

<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
<head id="Head1"><meta name="description" content="Canadian teen Bianca Andreescu has won the US Open women&#39;s final, beating 23-time Grand Slam champion Serena Williams in straight sets." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	Serena no match for teen phenom Andreescu | Sport24
</title><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><link rel="SHORTCUT ICON" href="/images/sport24_favicon.ico" /><link id="lnkMobiVersion" rel="alternate" href="https://m.sport24.co.zatennisusopenserena-no-match-for-teen-phenom-andreescu-20190908" /><meta property="article:published_time" content="2019/09/08 00:00:31"/><meta property="article:modified_time" content="2019/09/08 00:00:31"/><meta property="article:expiration_time" content="2019/09/10 07:40:01"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.sport24.co.za/Tennis/USOpen/serena-no-match-for-teen-phenom-andreescu-20190908"/><meta property="twitter:title" content="Serena no match for teen phenom Andreescu"/><meta property="twitter:site" content="Sport24News"/><meta property="twitter:description" content="Canadian teen Bianca Andreescu has won the US Open women&#39;s final, beating 23-time Grand Slam champion Serena Williams in straight sets."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/9333/de969b24bc3c4a3399725895fbc39c68.jpg"/><meta property="twitter:app:name:iphone" content="Sport24"/><meta property="twitter:app:id:iphone" content="332052917"/><meta property="twitter:app:name:ipad" content="Sport24"/><meta property="twitter:app:id:ipad" content="332052917"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="og:site_name" content="Sport"/><meta property="fb:app_id" content="150259598330799"/><meta property="fb:page_id" content="177231742328922"/><meta property="og:title" content="Serena no match for teen phenom Andreescu"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.sport24.co.za/Tennis/USOpen/serena-no-match-for-teen-phenom-andreescu-20190908"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/9333/9ad032cfc0a24b5e980416d198ce3d4d.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Canadian teen Bianca Andreescu has won the US Open women&#39;s final, beating 23-time Grand Slam champion Serena Williams in straight sets."/><link rel="canonical" href="https://www.sport24.co.za/Tennis/USOpen/serena-no-match-for-teen-phenom-andreescu-20190908"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "dca489b0-36c0-4a7c-b0f7-1b51e588a1d5",
url: "https://www.sport24.co.za/Tennis/USOpen/serena-no-match-for-teen-phenom-andreescu-20190908",
text: "Serena no match for teen phenom Andreescu",
categoryid: "2375",
twittersharename: "Sport24News"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/menu.min.css?v=24live" /><link type="text/css" rel="stylesheet" href="/styles/3Col468300160.css?v=24live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=29live" />
<!--[if IE 6]>
<link href="https://www.sport24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet">
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="https://www.sport24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="https://www.sport24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=21live" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        var isHomePage = false;
        document.domain = "sport24.co.za";
    </script>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://jamexistence.com/v2/0/dyqnp-K08-o6rDkN87ukL9ghxBycGXGguM2Hz572IwxYK-kV7KAFQXzYsqvnO_9MHEZgZ-ikCRD",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script async src="https://cdn.brandmetrics.com/survey/script/4838d48c876f4d538940bd1f9392f1a3.js"></script>
<script type="text/javascript" language="javascript" src="/scripts/libraries/prototype/prototype.js?v=21live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=21live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=21live" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=21live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=21live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=34live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=34live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=34live" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=21live" ></script>
    
    <meta name="articleid" content="dca489b0-36c0-4a7c-b0f7-1b51e588a1d5" />
    

<meta name="keywords" content="wta tour, us open, serena williams, bianca andreescu, tennis" />

    <link type="text/css" rel="stylesheet" href="/styles/event_Generic.css?v=24live" />
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Sport24, Zone: /Tennis/USOpen, MapsTo: "USOpen" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/Async/1.1/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Sport24'; 
za24_AdZone='/Tennis/USOpen';
za24_DescUrl='https://www.sport24.co.za/Tennis/USOpen/serena-no-match-for-teen-phenom-andreescu-20190908'; 
za24_ArticleId='dca489b0-36c0-4a7c-b0f7-1b51e588a1d5'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='dca489b0-36c0-4a7c-b0f7-1b51e588a1d5'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='wta tour'; 
za24_KeywordType[3]='events'; za24_Keywords[3]='us open'; 
za24_KeywordType[4]='people'; za24_Keywords[4]='serena williams,bianca andreescu'; 
za24_KeywordType[5]='topics'; za24_Keywords[5]='tennis'; 
za24_KeywordType[6]='accreditation'; za24_Keywords[6]='afp'; 

za24_AdSize[1]='300x250'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='468x120'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='728x90'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='980x90'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='200x400'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='1000x1000'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='2x1'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='fluid'; za24_AdPositionNo[9]='1'; 
jQuery(document).ready(function () {za24_InitAds();});
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Sport24/Tennis/USOpen',
adDescriptionUrl: 'https://www.sport24.co.za/Tennis/USOpen/serena-no-match-for-teen-phenom-andreescu-20190908',
articleId:'dca489b0-36c0-4a7c-b0f7-1b51e588a1d5'
}
//--></script>
<style type="text/css">.Event{background-image:url('https://cdn.24.co.za/files/Cms/General/d/2849/e56cb6f95cd94a5e8cdc06e856546790.jpg')}</style></head>
<body class="eventBG">
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Pk2N/grvpn/kSvt2SkRh8AfNqKhGhPY3AWP6qM2S9udbgN8W5DLt0XmUqh0I92dgd3hDpnSwbXahHFGjKGL0TAx2YKA=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.sport24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ContactUsAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ArticleAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.VoteAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.SocialBarHomePageStoriesAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://googlesearch.24.com/search?sSPT24&ref=SPT24&q=';
var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=SPT24&ref=SPT&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSportSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C086E81B" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="qQTkafnFuFmKMgNUVr2b/undQlvBE4cTUGdInKy2C7EofUw0ZGne6Bf+Z6c2a6b/NgbfSEneNyC7cmjn0hNmv9Ii9Yi11Ts5xdncWn6vOk/2czDRIyJ3cvwkWovAQzVrlu451A==" />
        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=29live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=34live"></script>
<script type="text/javascript">AdTemplate = "Sport24";</script>
<div id="ad-10x10-1" class="24ad10x10"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div>
            <div id="ad-2x1-1" class="24ad2x1"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div id="ad-20x20-1" class="24ad20x20"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div class="bigAD"> 
            <div id="ad-728x90-1" class="24ad728x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
            <center></center>
        </div>
    </div>   
</div>

        <div id="bgAll" class="Event">
            <div id="wrapper2" class="wrapper2">
                
    

<div id="navheader">
    
    <div id="top_header">
        <a href="/">
            <img src="https://www.sport24.co.za/images/CoBrand/logo_partnership.png" id="logo" alt="Sport24" class="cobrand_logo" /></a>
        <div class='search'>
            <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="txtSearchField" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSportSearch();return false;}" />
            <img id="btnSearch" class="btn" onclick="submitSportSearch();" src="https://www.sport24.co.za/images/btn_search.png" />
        </div>
        <div class='mobile_top_header'>
            <a href="http://mobile.24.com/?p=minisite_sport" target="_blank">
                <img src="https://www.sport24.co.za/images/sport24_mobileMast.png" /></a>
        </div>
        <div class="th_featureHeader">
            <span class="pageHeader">
                US Open
            </span>
        </div>
    </div>
    <div class="AllPad13 floatLeft"></div>

    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Rugby" data-track="outbound,nav,1stlevel-Rugby">Rugby</a><ul>
		<li><a data-track="nav,2ndlevel-Rugby,Rugby-World-Cup-2019" target="_self" href="https://www.sport24.co.za/rugby/rugbyworldcup2019?mobile=false">Rugby World Cup 2019</a></li><li><a data-track="nav,2ndlevel-Rugby,Currie-Cup" target="_self" href="https://www.sport24.co.za/Rugby/CurrieCup">Currie Cup</a></li><li><a data-track="nav,2ndlevel-Rugby,Springboks" target="_self" href="/Rugby/Springboks">Springboks</a></li><li><a data-track="nav,2ndlevel-Rugby,PRO14" target="_self" href="/Rugby/PRO14">PRO14</a></li><li><a data-track="nav,2ndlevel-Rugby,Super-Rugby" target="_self" href="/Rugby/SuperRugby">Super Rugby</a></li><li><a data-track="nav,2ndlevel-Rugby,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="https://www.sport24.co.za/rugby/rugbyworldcup2019" data-track="outbound,nav,1stlevel-RWC-2019">RWC 2019</a></li><li id="tablink3" class="nav_item"><a target="_self" href="/Cricket" data-track="outbound,nav,1stlevel-Cricket">Cricket</a><ul>
		<li><a data-track="nav,2ndlevel-Cricket,Ashes" target="_self" href="/Cricket/Ashes">Ashes</a></li><li><a data-track="nav,2ndlevel-Cricket,Proteas" target="_self" href="/Cricket/Proteas">Proteas</a></li><li><a data-track="nav,2ndlevel-Cricket,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="https://www.sport24.co.za/soccer" data-track="outbound,nav,1stlevel-Soccer">Soccer</a><ul>
		<li><a data-track="nav,2ndlevel-Soccer,Absa-Premiership" target="_self" href="https://www.sport24.co.za/soccer/psl/">Absa Premiership</a></li><li><a data-track="nav,2ndlevel-Soccer,English-Premier-League" target="_self" href="https://www.sport24.co.za/soccer/englishpremiership">English Premier League</a></li><li><a data-track="nav,2ndlevel-Soccer,Champions-League" target="_self" href="https://www.sport24.co.za/soccer/championsleague">Champions League</a></li><li><a data-track="nav,2ndlevel-Soccer,Bafana-Bafana" target="_self" href="https://www.sport24.co.za/soccer/bafanabafana">Bafana Bafana</a></li><li><a data-track="nav,2ndlevel-Soccer,Live-Scoring" target="_blank" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Tennis" data-track="outbound,nav,1stlevel-Tennis">Tennis</a><ul>
		<li><a data-track="nav,2ndlevel-Tennis,US-Open" target="_self" href="https://www.sport24.co.za/Tennis/USOpen">US Open</a></li><li><a data-track="nav,2ndlevel-Tennis,ATP-Tour" target="_self" href="/Tennis/ATPTour">ATP Tour</a></li><li><a data-track="nav,2ndlevel-Tennis,WTA-Tour" target="_self" href="/Tennis/WTATour">WTA Tour</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Golf" data-track="outbound,nav,1stlevel-Golf">Golf</a><ul>
		<li><a data-track="nav,2ndlevel-Golf,PGA-Tour" target="_self" href="/Golf/PGATour">PGA Tour</a></li><li><a data-track="nav,2ndlevel-Golf,European-Tour" target="_self" href="/Golf/EuropeanTour">European Tour</a></li><li><a data-track="nav,2ndlevel-Golf,Sunshine-Tour" target="_self" href="/Golf/SunshineTour">Sunshine Tour</a></li><li><a data-track="nav,2ndlevel-Golf,World-Rankings" target="_self" href="https://www.sport24.co.za/Golf/rankings-top-20-worldwide-20170901">World Rankings</a></li><li><a data-track="nav,2ndlevel-Golf,SA-Rankings" target="_self" href="https://www.sport24.co.za/Content/Golf/253/7f992ebdc03a48f2ba69f67bbda7a376/25-05-2009-10-17/Rankings_Top_20_SA_players">SA Rankings</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Formula-One" target="_self" href="/Motorsport/FormulaOne">Formula One</a></li>
	</ul></li><li id="tablink8" class="nav_item"><a target="_self" href="/OtherSport" data-track="outbound,nav,1stlevel-Other-Sport">Other Sport</a><ul>
		<li><a data-track="nav,2ndlevel-OtherSport,Athletics" target="_self" href="/OtherSport/Athletics">Athletics</a></li><li><a data-track="nav,2ndlevel-OtherSport,Cycling" target="_self" href="/OtherSport/Cycling">Cycling</a></li><li><a data-track="nav,2ndlevel-OtherSport,Expert-Opinion" target="_self" href="/Columnists">Expert Opinion</a></li><li><a data-track="nav,2ndlevel-OtherSport,IMPI" target="_blank" href="/OtherSport/Impi">IMPI</a></li>
	</ul></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="https://www.sport24.co.za/Othersport/watersport" data-track="outbound,nav,1stlevel-Water-sport">Water sport</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_blank" href="/Columnists" data-track="outbound,nav,1stlevel-Columnists">Columnists</a></li><li id="tablink11" class="nav_item no_arrow"><a target="_self" href="/Multimedia" data-track="outbound,nav,1stlevel-Multimedia">Multimedia</a></li><li id="tablink12" class="nav_item"><a target="_self" href="http://www.supersport.com" data-track="outbound,nav,1stlevel-SuperSport">SuperSport</a><ul>
		<li><a data-track="nav,2ndlevel-SuperSport,Live-Streaming" target="_self" href="http://www.supersport.com/live-video">Live Streaming</a></li><li><a data-track="nav,2ndlevel-SuperSport,Video-Highlights" target="_self" href="http://www.supersport.com/video">Video Highlights</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.sport24.co.za/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.sport24.co.za/Rugby/Springboks","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/PRO14","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/SuperRugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/rugby/rugbyworldcup2019","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/Cricket/Ashes","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/Cricket/Proteas","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/Cricket","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/soccer","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis/ATPTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Tennis/WTATour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Tennis","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/PGATour","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Golf/EuropeanTour","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Golf/SunshineTour","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Golf","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Motorsport/FormulaOne","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Motorsport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Athletics","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/OtherSport/Cycling","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/OtherSport/Impi","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/OtherSport","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Othersport/watersport","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"https://www.sport24.co.za/Multimedia","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"http://www.supersport.com","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>

    <div class="clr"></div>

    <div id="pushDownAd">
        <div id="ad-980x90-1" class="24ad980x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

    <script type="text/javascript" language="javascript">
        
        window.addEventListener("load", function () {
            setTimeout(function () {
                var pushdownad = document.querySelector("#pushDownAd");
                if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                    pushdownad.className = "active";
                }
            }, 500);
        });

    </script>

    <script type="text/javascript" language="javascript" src="/Scripts/Menu/Common.js?v=21live" ></script>
    <div id="divEvents3rdLevelNav" style="height:42px;clear:both;">
	<div class="eventnav">
		<h2 id="h2" style="border:0px none"><a href="https://www.sport24.co.za/Tennis/USOpen" id="h2ParentLevelName">US Open</a></h2>
		<ul id="ulThirdLevel">
		</ul>			
	</div>
</div>

    <div class="clr"></div>

</div>




 

                
    <div id="body_content">
        <div class="AllPad13 floatLeft">&nbsp;</div>
		<div id="columnWrapperLeft" style="background-color:#ffffff">
			
    <div class="columnWrapperLeft" id="article">
        <script type="text/javascript" language="javascript" src="/Scripts/jquery.hoverIntent.js?v=21live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=34live" ></script>

<div class="padding5">
    <div class="articleTop"> 
        <div class="article_details">
            <span class="category"><a href="https://www.sport24.co.za/Tennis/USOpen" id="titleCategory">US Open</a></span>
            <h1>Serena no match for teen phenom Andreescu</h1>
            <div id="divDate" class="timesttamp">2019-09-08 00:00</div>
        </div>
        <div class="article_tools">
            <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=29live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.afp.com/en/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/cb37867fb9344c36af17faaf59b4e1e7.jpg' /></a></div></div>
            <div class="share_tool_24">
                <span class="share_text">share this</span>
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=29live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.js?v=34live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    </div>
    <div id="head-video"></div>
    <div class="articlecolumn">
        
   
<table cellpadding="0" cellspacing="0"border="0" class="DiveTable" style="border:1px solid #e1e4ea; margin-left:10px;*margin-left:0!important;">
    <tr>
        <td>
            <div id="imgArticle" class="imgBlock">  
                <div id="imageContainer" class="article_img">
                    <img id="image" title="Bianca Andreescu (Getty Images)" src="https://cdn.24.co.za/files/Cms/General/d/9333/9ad032cfc0a24b5e980416d198ce3d4d.jpg" alt="Bianca Andreescu (Getty Images)" />
                 </div>
                <div id="captionContainer" class="picture_caption">
                    Bianca Andreescu (Getty Images)
                </div>        
            </div>
        </td>        
    </tr>          
</table>
        

<div class="related-links-container">
    <div class="right" style="width:247px; border-left:1px solid #E1E4EA; margin:10px 0;">
        <div class="relatedlinks">
            <h5>Related Links</h5>
            <ul>
                
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Tennis/USOpen/colombians-win-us-open-doubles-for-second-slam-title-20190906">Colombians win US Open doubles for second Slam title</a></li>                   
                    
                        <li class="alt"><a id="lnkArticleLink" href="https://www.sport24.co.za/Tennis/USOpen/big-3-era-quickly-coming-to-an-end-nadal-warns-fans-20190907">'Big 3' era quickly coming to an end, Nadal warns fans</a></li>                   
                    
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Tennis/USOpen/murray-mattek-sands-repeat-as-us-open-mixed-doubles-champs-20190907">Murray, Mattek-Sands repeat as US Open mixed doubles champs</a></li>                   
                    
            </ul>
        </div>
    </div>
    
</div>

        
        



        <div id="Google_Adsense">
            <script type="text/javascript"><!--
                google_ad_client = "pub-0710600889784454";
                /* Sport24 Half Banner */
                google_ad_slot = "7623020741";
                google_ad_width = 248;
                google_ad_height = 60;
                //-->
            </script>
            <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
        </div>
    </div>
        <div class="byline">
            
        </div>
        
        <article id="article-body">
            <p>New York - Teenager<strong> Bianca Andreescu</strong> became Canada's first Grand Slam singles champion on Saturday with a rollercoaster <strong>6-3, 7-5</strong> win over 23-time major champion <strong>Serena Williams </strong>in the <strong>US Open</strong> final.</p><p>The 19-year-old Andreescu became the youngest Grand Slam winner since Svetlana Kuznetsova at the 2004 US Open, handing Williams a fourth consecutive defeat in the final of a major to again deny her a record-equalling 24th Slam title.</p><p>"It's so hard to explain in words but I'm just beyond grateful and truly blessed. I've worked really, really hard for this moment," said Andreescu, who had won just two Grand Slam matches ahead of her US Open main draw debut.&nbsp;</p><p>She improved her record over top-10 opponents this season to 8-0 and will rise to a career-high ranking of fifth on Monday.</p><div id='fourth-par-video'></div><p>"This year has been a dream come true. Being able to play on this stage against Serena, a true legend of the sport, is amazing.</p><p>"It wasn't easy at all. I tried to prepare my best like I do every match, I tried not to focus on who I'm playing. I'm really proud of how I dealt with everything."</p><p>Andreescu tied Monica Seles, who lifted the 1990 Roland Garros trophy in her fourth major, for the record as the fastest player to win her first Slam title in the Open era.</p><p>Williams, 37, suffered a second finals loss in a row at Flushing Meadows, after a 2018 defeat against Naomi Osaka best remembered for a furious tirade against chair umpire Carlos Ramos.</p><p>"Bianca played an unbelievable match, I am so proud and happy for you. It was incredible tennis out there. If anyone could win this, outside of Venus, I'm happy it's Bianca," Williams said.</p><p>Appearing in a 33rd Grand Slam final, and fourth since the last of her 23 major titles, Williams made an inauspicious start at Arthur Ashe Stadium by conceding her opening service game with successive double faults.</p><p>Andreescu, who wasn't even born when Williams won her maiden Slam at the 1999 US Open, responded with a comfortable hold, a pattern that repeated itself until the Canadian threatened to run away with the opening set.</p><p>Serving at 2-4, Williams erased five break points with a combination of aces and booming groundstrokes but Andreescu was knocking on the door once more as the American served to stay in the set.</p><p>A forehand winner earned the youngster a set point, and Williams duly her gifted her the opener with another double fault.</p><p>Andreescu had failed to even reach the main draw at Flushing Meadows the past two years, twice falling in the first qualifying round, and her confidence continued to flow as she surged 2-0 ahead in the second - Williams again double-faulting on break point.</p><p>That prompted forlorn looks from the Williams box, where her close friend Meghan Markle, the Duchess of Sussex, was seated alongside sister Venus and fashion titan Anna Wintour.</p><p>The American carved out four opportunities to hit back the following game, benefiting from a huge stroke of luck when a forehand brushed the tape and trickled over to haul herself back on serve.</p><p>Undeterred, Andreescu promptly regained the initiative with another break and looked to be marching towards the title when she followed a routine hold by again breaking the Williams serve for a 5-1 lead.</p><p>Andreescu brought up championship point in the ensuing game, but Williams smacked a forehand winner to stay alive and then rattled off 14 of 17 points to peg her opponent back at 5-all.</p><p>"I was just fighting at that point, just trying to stay out there a little bit longer," said Williams, feeding off the energy of 24 000 cheering fans as she briefly sparked hopes of an incredible comeback.</p><p>"The fans started cheering so hard it made me start playing a little bit better and fighting a little bit more."</p><p>The Canadian stemmed the bleeding by holding for 6-5 and an errant Williams backhand handed Andreescu two more shots at the title. Williams saved the first with an ace but Andreescu secured victory on the next with a blistering forehand return.</p><div class="docInfos docActions clearfix jq_noError"><div class="leftCol actions"><div class="jq_Provider provider rightCol"><div class="text-font-selector jq_fontsizes" id="ctl00_HtmlTemplatesPH_V_ctl01_Box"></div></div></div></div><p><strong><span style="text-decoration:underline;">Factfile on Bianca Andreescu, who won the 2019 US Open title on Saturday:</span></strong></p><p>Name: Bianca Andreescu</p><p>Date of birth: June 16, 2000</p><p>Place of birth: Mississauga, Canada</p><p>Residence: Thornhill, Canada</p><p>Turned pro: 2017</p><p>Height: 5-foot-7 (1.70m)</p><p>World ranking: 15</p><p>Career singles titles: 3</p><p>Career Grand Slam titles: 1 (US Open 2019)</p><p>Career prize money: $6 267 873</p><div id="ad-fluid-1" class="24adfluid"></div>
            
            
        </article>
    <div id="foot-video"></div>
		<p></p>
                
       <div style="clear:both"></div>
</div>


<div id="divKeywordsListing" class="read_more_slider">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Companies/wta_tour">
                    wta tour 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Events/us_open">
                    us open 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/People/serena_williams">
                    serena williams 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/People/bianca_andreescu">
                    bianca andreescu 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Topics/tennis">
                    tennis 
                </a>
            </b>                     
        
        
</div>

<div id="ad-620x130-1" class="24ad620x130"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
<p></p>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Tennis/USOpen/serena-no-match-for-teen-phenom-andreescu-20190908" data-widget-id="AR_1" data-ob-template="sport24"></div>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Tennis/USOpen/serena-no-match-for-teen-phenom-andreescu-20190908" data-widget-id="AR_2" data-ob-template="sport24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

<div class="bannerads">
    <div id="ad-300x250-2" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>

<div class="AllPad13"></div>
<p class="greyline">&nbsp;</p>
<div class="AllPad13"></div>
     
<script type="text/javascript" language="javascript" src="/Scripts/cluetip-init.js?v=21live" ></script>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=21live" ></script>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.sport24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Sport";
            commentControl.breadCrumb = "Sport|Tennis|USOpen" ;
            commentControl.objectId = "dca489b0-36c0-4a7c-b0f7-1b51e588a1d5";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.sport24.co.za/DeAuthenticate.aspx?surl="+ encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.sport24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<p style="margin-bottom: 10px; margin-top: 5px;" class="comments_policy">
    <a href="https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1">Read News24’s Comments Policy</a>
</p>



        
    </div>

        </div>
        <div class="columnWrapperRight">
            
    <div class="col300 floatRight">
        <div id="otherstats">
            <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.sport24.co.za/Rugby/RugbyWorldCup2019/springbok-legend-chester-williams-dies-20190906" class="item even">Springbok legend Chester Williams dies</a>
<a href="https://www.sport24.co.za/Rugby/RugbyWorldCup2019/president-ramaphosa-not-you-too-chester-20190906" class="item">President Ramaphosa: 'Not you too, Chester!'</a>
<a href="https://www.sport24.co.za/Rugby/RugbyWorldCup2019/all-blacks-pay-tribute-to-fierce-rival-and-friend-chester-williams-20190907" class="item even">All Blacks pay tribute to 'fierce rival and friend' Chester Williams</a>
<a href="https://www.sport24.co.za/Rugby/RugbyWorldCup2019/horrible-news-chester-williams-mourned-from-japan-20190907" class="item">'Horrible news': Chester Williams mourned from Japan</a>
<a href="https://www.sport24.co.za/Rugby/RugbyWorldCup2019/rassie-on-bok-win-we-got-what-we-wanted-20190907" class="item even">Rassie on Bok win: We got what we wanted</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.sport24.co.za/Rugby/Springboks/presenting-potent-bok-stay-at-homes-20190829" class="item even">Presenting … potent Bok 'stay-at-homes'</a>
<a href="https://www.sport24.co.za/Cricket/Proteas/hendricks-ton-in-vain-as-sa-a-go-down-to-indians-20190829" class="item">Hendricks ton in vain as SA 'A' go down to India</a>
<a href="https://www.sport24.co.za/Soccer/PSL/doc-khumalos-heartfelt-tribute-to-late-david-kekana-20190829" class="item even">Doc Khumalo pays heartfelt tribute to late David Kekana</a>
<a href="https://www.sport24.co.za/Soccer/PSL/sabc-agrees-to-r72m-per-season-fee-for-psl-matches-20190829" class="item">SABC agrees to R72m per season fee for PSL matches</a>
<a href="https://www.sport24.co.za/Tennis/USOpen/sas-harris-nets-cool-r890-000-in-us-open-defeat-20190829" class="item even">SA's Harris nets cool R890 000 in US Open defeat</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        </div>
        <div class="AllPad13"></div>
        
        
        <p class="topRHSad">
            <div id="ad-300x600-1" class="24ad300x600"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </p>
        <div class="AllPad13"></div>
        <div id="brandmetrics-survey">
            <script type="text/javascript">
                window._brandmetrics = window._brandmetrics || [];
                window._brandmetrics.push({ cmd: "_loadsurvey" });
            </script>
        </div>
        <div class="AllPad13"></div>
        <div id="ad-333x250-1" class="24ad333x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="AllPad13"></div>
        
        <div class="AllPad13"></div>
        
        <div class="padding5">
            


            
            <div class="removePadding">
                <div id="ad-300x250-1" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="AllPad13"></div>
        </div>
        
        <div class="padding5">
            
            
            <script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/cookies.js?v=21live" ></script>
<script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/Votes.js?v=21live" ></script>

<script type="text/javascript" language="javascript">
function ShowDiv()
{
    $j('#viewVote').hide();
    $j('#writeVote').show();
   
}
$j(document).ready(function() {
    var articleID = '535cd2fa-1fb3-4be9-abb3-ca1fafca94ac';
    var cookie = ReadCookie("Vote_" + articleID);

    if (cookie != null) {
        ShowDiv();
    }
});

function ReadCookie(name) {
    var nameEQ = name + "=";

    //Get a list of cookies for this domain
    var cookies = document.cookie.split(';');

    //Go through all cookies one by one
    for (var i = 0; i < cookies.length; i++) {
        var currentCookie = cookies[i];

        //Cookies start with space, loop until it doesn't start with a space.
        while (currentCookie.charAt(0) == ' ') {
            currentCookie = currentCookie.substring(1, currentCookie.length);
        }

        //Check if the cookie has te name we are looking for and return the value if it exists.
        if (currentCookie.indexOf(nameEQ) == 0) {
            return currentCookie.substring(nameEQ.length, currentCookie.length);
        }
    }
    return null;
}
</script>


<div id="divToHide">
    <div id="VoteContainer" class="whitebox">
        <div class="padding5">
            <h5><span>Vote</span></h5>
            <div class="vote">
                <h2>Which is your favourite Grand Slam of the year?</h2>
                <div id="viewVote">
                    
                            <p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="ccbf26b3-ad02-4963-a39b-19397a2b54e5">
                                <label>Australian Open</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="0c23afa0-d6d1-462b-908a-5a8ca1a64d4a">
                                <label>French Open</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="de7d9b89-8832-48c5-bfac-d4eb24386d7a">
                                <label>Wimbledon</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="166a1e94-b8a7-4722-befc-f2c252e59d4e">
                                <label>US Open</label>
                            </p>
                        
                            </p>
                        
                    <div class="clr"></div>
                    <div>
                        <p>
                            <input name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$featuredvote$btnVote" type="button" id="btnVote" class="btn" value="VOTE" onclick="addVoteOption($j(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;535cd2fa-1fb3-4be9-abb3-ca1fafca94ac&#39;, &#39;Tennis/USOpen/Vote&#39;);" />
                            <a href="javascript:void();" OnClick="javascript:ShowDiv();">View Results |</a>
                            <a href="https://www.sport24.co.za/Tennis/USOpen/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
                <div id="writeVote" style="display:none">
                    
                            <p>
                                <strong>5%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 9px top;">Australian Open</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>15%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 27px top;">French Open</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>76%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 136,8px top;">Wimbledon</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>4%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 7,2px top;">US Open</span>
                                </label>
                            </p>
                        
                    <div class="clr"></div>
                    <div id="VoteButtons">
                        <p>
                            <a href="https://www.sport24.co.za/Tennis/USOpen/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
            <div class="AllPad13"></div>
            <div class="clr">

</div><div class="generic_block video_block relative">
	<div>
		<div class="link">
			<h2 class="bold">
				Latest Multimedia
			</h2><a href="https://www.sport24.co.za/Multimedia/Tennis/watch-djokovic-answers-the-webs-most-searched-questions-20190902">WATCH | Djokovic answers the web's most searched questions</a>
		</div><div class="left relative">
			<a href="https://www.sport24.co.za/Multimedia/Tennis/watch-djokovic-answers-the-webs-most-searched-questions-20190902"><img width="280" height="201" src="https://cdn.24.co.za/files/Cms/General/d/8696/8da9e2fff56a49fdaa4aba426c4cde25.png" /><div class='playbutton'>&nbsp;</div></a><script type='text/javascript'>var videoCount=12;jQuery(document).ready(function () { jQuery('#video_carousel').jcarousel({ scroll: 3 }); jQuery('#video_carousel_loader').fadeOut('slow') });</script><div class="clr">

			</div><div id='video_carousel_loader'><img  src='/images/loaders/loader2.gif' width='280' height='201' alt='loading...' /></div><div class="left" id="video_carousel">
				<div class="container">
					<ul>
						<li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: In Conversation with Caster Semenya" href="https://www.sport24.co.za/Multimedia/Other-Sport/watch-in-conversation-with-caster-semenya-20190814"><img width="65" height="65" alt="WATCH: In Conversation with Caster Semenya" src="https://cdn.24.co.za/files/Cms/General/d/9228/1819e4248bc249649e7e2d9209e4703e.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Nike releases emotional ad after Tiger&#39;s Masters win" href="https://www.sport24.co.za/Multimedia/Golf/watch-nike-releases-emotional-ad-after-tigers-masters-win-20190415"><img width="65" height="65" alt="WATCH: Nike releases emotional ad after Tiger&#39;s Masters win" src="https://cdn.24.co.za/files/Cms/General/d/7151/2f8e902c646e4b5d8d5aca5fc28772e4.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/sound_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Robbie Williams flips middle finger at SWC opening ceremony" href="https://www.sport24.co.za/Soccer/WorldCup/watch-robbie-williams-flips-middle-finger-at-opening-ceremony-20180614"><img width="65" height="65" alt="WATCH: Robbie Williams flips middle finger at SWC opening ceremony" src="https://cdn.24.co.za/files/Cms/General/d/7540/44452a4b22034d428eb1ef85a0f350db.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Vidic on his partnership with Rio Ferdinand" href="https://www.sport24.co.za/Multimedia/Soccer/watch-vidic-on-his-partnership-with-rio-ferdinand-20190318-2"><img width="65" height="65" alt="WATCH: Vidic on his partnership with Rio Ferdinand" src="https://cdn.24.co.za/files/Cms/General/d/8519/410f45a8ecd14d28b8dbfb70876dfd06.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Van Rooyen takes on Choi in 14 Club Challenge" href="https://www.sport24.co.za/Golf/EuropeanTour/watch-van-rooyen-takes-on-choi-in-14-club-challenge-20190318"><img width="65" height="65" alt="WATCH: Van Rooyen takes on Choi in 14 Club Challenge" src="https://cdn.24.co.za/files/Cms/General/d/8519/601f34b137554367b3a841aabbd3dc4a.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Documentary on Australian cricket&#39;s sandpaper scandal" href="https://www.sport24.co.za/Multimedia/Cricket/watch-documentary-on-australian-crickets-sandpaper-scandal-20190114"><img width="65" height="65" alt="WATCH: Documentary on Australian cricket&#39;s sandpaper scandal" src="https://cdn.24.co.za/files/Cms/General/d/6843/2e95c6b61e7748f4b72705138c4cbba8.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: ATP stars try to spell competitors names" href="https://www.sport24.co.za/Multimedia/Tennis/watch-atp-stars-try-to-spell-competitors-names-20190102"><img width="65" height="65" alt="WATCH: ATP stars try to spell competitors names" src="https://cdn.24.co.za/files/Cms/General/d/8340/a0278a6cf35b48cf9de50dc96144d18b.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Allardyce calls losing England job &#39;a dark moment&#39; in his life" href="https://www.sport24.co.za/Multimedia/Soccer/watch-allardyce-calls-losing-england-job-a-dark-moment-in-his-life-20181115"><img width="65" height="65" alt="WATCH: Allardyce calls losing England job &#39;a dark moment&#39; in his life" src="https://cdn.24.co.za/files/Cms/General/d/6580/3bb4aeccd28d40a5ba0b4dfc0187283b.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Stone attempts 500-ball hole-in-one challenge" href="https://www.sport24.co.za/Golf/NedbankChallenge/watch-stone-attempts-500-ball-hole-in-one-challenge-20181107"><img width="65" height="65" alt="WATCH: Stone attempts 500-ball hole-in-one challenge" src="https://cdn.24.co.za/files/Cms/General/d/8160/0143cb82ce544070bb379c1ae1435404.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Zlatan doing the famous &#39;floss&#39; dance will have you in stitches" href="https://www.sport24.co.za/Multimedia/Soccer/watch-zlatan-doing-the-famous-floss-dance-will-have-you-in-stitches-20181025"><img width="65" height="65" alt="WATCH: Zlatan doing the famous &#39;floss&#39; dance will have you in stitches" src="https://cdn.24.co.za/files/Cms/General/d/8105/2238448e5bca4777be54c11e7ec1e89a.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Former Bok skipper John Smit re-watches 2007 RWC final" href="https://www.sport24.co.za/Multimedia/Rugby/watch-former-bok-skipper-john-smit-re-watches-2007-rwc-final-20181026"><img width="65" height="65" alt="WATCH: Former Bok skipper John Smit re-watches 2007 RWC final" src="https://cdn.24.co.za/files/Cms/General/d/8114/05983c1011a744949964b120a10b5e10.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Woza Nazo episode 3: DJ Cleo talks Soweto derby" href="https://www.sport24.co.za/Multimedia/woza-nazo-episode-3-dj-cleo-talks-soweto-derby-20181030"><img width="65" height="65" alt="Woza Nazo episode 3: DJ Cleo talks Soweto derby" src="https://cdn.24.co.za/files/Cms/General/d/8123/493ce60b16ca40b2bcd0f52a363fe0ae.jpg" style="border-width:2px;border-style:solid" /></a></li>
					</ul>
				</div>
			</div>
		</div><div class="clr">

		</div>
	</div><div class="spacer5 clr">
		&nbsp;
	</div>
</div><script type="text/javascript">$j(document).ready(function () {$j('.cluetip').cluetip({width: 132,height: 'auto',splitTitle: '|',showTitle: false,topOffset: -100,leftOffset: -100,dropShadow: false,sticky: false,cluezIndex: 10,positionBy: 'fixed'});$j('.cluetip').click(function () {window.location = $j(this).attr('href');});});</script>
            <div class="AllPad13"></div>
            
            <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5464503/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f5k%2ft%2f4fr%7ech.jpg" alt="JayJay_197" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5464503/a/17431">JayJay_197</a>
                </h5>
                I'm a 43 year old man looking to meet women between the ages of 20 and 45.
                <a href="https://love2meet.news24.com/s/d/5464503/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5443062/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f4v%2ft%2fnw6%7esd.jpg" alt="Limited_edition1" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5443062/a/17431">Limited_edition1</a>
                </h5>
                I'm a 47 year old man looking to meet women between the ages of 37 and 48.
                <a href="https://love2meet.news24.com/s/d/5443062/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5197856/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2ftq%2ft%2feow%7ev6.jpg" alt="tlc_12" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5197856/a/17431">tlc_12</a>
                </h5>
                I'm a 49 year old man looking to meet women between the ages of 27 and 64.
                <a href="https://love2meet.news24.com/s/d/5197856/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5283104/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f0g%2ft%2f8gw%7eqh.jpg" alt="Mysterious_914" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5283104/a/17431">Mysterious_914</a>
                </h5>
                I'm a 41 year old woman looking to meet men between the ages of 38 and 45.
                <a href="https://love2meet.news24.com/s/d/5283104/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5471216/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f5r%2ft%2f9m8%7e3m.jpg" alt="adventuresome" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5471216/a/17431">adventuresome</a>
                </h5>
                I'm a 44 year old woman looking to meet women between the ages of 35 and 45.
                <a href="https://love2meet.news24.com/s/d/5471216/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5403377/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f5p%2ft%2ft9t%7e99.jpg" alt="Chantelle101" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5403377/a/17431">Chantelle101</a>
                </h5>
                I'm a 44 year old woman looking to meet men between the ages of 45 and 53.
                <a href="https://love2meet.news24.com/s/d/5403377/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="https://love2meet.news24.com/s/a/17433">Love 2 Meet</a>
    </div>
</div>
            <div class="AllPad13"></div>
            
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="https://cdn.24.co.za/files/Cms/General/d/1707/d8a26d6ba1374fc2bf8ab89298521fd9.png" id="imgThumbnail" />
        <span id="spnCategory" class="category">Facebook</span>
        <h1>
          <a href="http://www.facebook.com/sport24coza" id="lnkHeadline" target="_blank">Click to &#39;Like&#39; Sport24 on Facebook</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  
    <div class="AllPad5">
    </div>
  
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="https://cdn.24.co.za/files/Cms/General/d/1651/8be6279c68e741428067eb5b534c4303.jpg" id="imgThumbnail" />
        <span id="spnCategory" class="category">Sport24 on Twitter</span>
        <h1>
          <a href="http://twitter.com/#!/sport24guy" id="lnkHeadline" target="_blank">Follow Sport24 news on Twitter</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  

            <div class="AllPad13"></div>
            <div class="whitebox">
                <div class="padding5">
                    

<h5>Featured</h5>
<div class="bubble2">
	<div class="whitebg">
	    <a href="https://www.sport24.co.za/Soccer/PSL" id="linkUrl" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/7819/8dfe29f9724545508f983e901563d628.jpg" id="FeaturedImgThumbnail" class="picLeft" /></a>
	    <h1><a href="https://www.sport24.co.za/Soccer/PSL" target="_blank">Absa Premiership</a></h1>	
		<div class="clr"></div>
	</div>
    <p>The 2018/19 Absa Premiership season is in full swing. Will Mamelodi Sundowns retain their title? Or can one of Kaizer Chiefs, Orlando Pirates, Wits, SuperSport United - or another team perhaps - snatch glory from the Brazilians? Be sure to visit Sport24 for all the latest news!</p>
</div>	

                    
<div class="minipic">
  <span class="category">Latest blogs</span>
    <ul>
        <li><a href="http://blogs.sport24.co.za/" target="_blank">View all sports blogs</a></li>
    </ul>
</div>

                </div>
            </div>
            <div class="AllPad13">&nbsp;</div>
            
            <div class="AllPad13"></div>
            

            <div class="AllPad13"></div>
            
            <div class="AllPad13"></div>
        </div>
    </div>

        </div> 
        <div class="clr"></div> 
        

<div class="services">
    
    
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://twitter.com/sport24news" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/b01d442bd2da4a82afd2e63f2bd354b4.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://twitter.com/sport24news" id="lnkService" target="_blank">Twitter</a></strong>
                    Follow Sport24 on Twitter
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="http://www.facebook.com/sport24coza" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/1248/763851927adf4cd99c64e549a04300de.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://www.facebook.com/sport24coza" id="lnkService" target="_blank">Facebook</a></strong>
                    "Like" Sport24's Facebook page
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://www.sport24.co.za/Competitions" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/d426c2fd6b9746a49661e0f3ee159322.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://www.sport24.co.za/Competitions" id="lnkService" target="_blank">WIN</a></strong>
                    Enter and win with Sport24!
                </p>
            </div>
        
            <div id="divItem" class="service">
                <div class="img">
                    <a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/bd689ebd912f44c69b2e0c2671bc7965.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkService" target="_blank">BlackBerry</a></strong>
                    Stay in the loop on your BlackBerry
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://www.sport24.co.za/RSS" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/852/2e7601c03eb8482a824a0ee135600666.png" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://www.sport24.co.za/RSS" id="lnkService" target="_blank">RSS Feeds</a></strong>
                    Sport news delivered really simply.
                </p>
            </div>
        
    <div class="clr">&nbsp;</div>
</div>
        



        <div id="footer">
        <div class="logo24">
        <a href="http://www.24.com">
        <img src="https://www.sport24.co.za/Images/logo24.png" />
        </a>
        </div>
        <p>
        
                <a id="lnkItem" href="http://www.24.com/static/PrivacyPolicy.htm"><b>24.com:</b> Legal notices</a>
                ·
            
                <a id="lnkItem" href="http://www.thespacestation.co.za/portfolio/sport24/">Advertise on 24.com</a>
                ·
            
                <a id="lnkItem" href="https://www.sport24.co.za/About/press-code-20180917-3">Press Code</a>
                ·
            
                <a id="lnkItem" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a>
                ·
            
        <a id="lnkContactUs" class="footerLink" href="https://www.sport24.co.za/feedback.aspx">Contact us</a>
        <br />
        <a href="#"><strong>
            
        &copy;
    2019
    24.com. All rights reserved.</strong></a>
        </p>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank">
        <img src="https://www.sport24.co.za/images/iabLogo.png" width="71"
    height="50" alt="Interactive Advertising Bureau" border="0" class="opa" />
        </a>
        </div>
<script type="text/javascript">
    //delete devicename cookie 
    $j(document).ready(function() {
        $j('.clicktrap').click(function() {
           $j.cookie("devicechoice", null, { path: '/' });
        });
    });
</script>

    </div>    

                

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.sport24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
                <div id="retail_ad_spacer"></div>
            </div>
        </div>
    
<script type='text/javascript'> $j('#viewVote').show(); $j('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637035252013254443&s=3&c=2375&a=dca489b0-36c0-4a7c-b0f7-1b51e588a1d5&t=Serena+no+match+for+teen+phenom+Andreescu&ct=Tennis/USOpen&u=http%3a%2f%2fwww.sport24.co.za%2fTennis%2fUSOpen%2fserena-no-match-for-teen-phenom-andreescu-20190908&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637035252013254443&s=3&c=2375&a=dca489b0-36c0-4a7c-b0f7-1b51e588a1d5&t=Serena+no+match+for+teen+phenom+Andreescu&ct=Tennis/USOpen&u=http%3a%2f%2fwww.sport24.co.za%2fTennis%2fUSOpen%2fserena-no-match-for-teen-phenom-andreescu-20190908&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.sport24.co.za/';//]]>
</script>
</form>

    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="https://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17432" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=21live" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=21live" ></script>
    
    <script type="text/javascript">
        $j(function () { $j('#n24live_rhs_carousel .cluetip').cluetip().unbind(); });

        function OpenTinaLoginWindow() {
            json = {
                refreshPage: true,
                loginProvider: 'Facebook',
                tinaBaseUrl: 'https://auth.sport24.co.za'
            };
            json.scope = this;
            Tina.openLoginWindow(json);
        }

        $j(document).ready(function() {

            if (screen.height > 600) {
                $j("a.group").fancybox({
                    'hideOnContentClick': false,
                    'frameWidth': 498, /* specify height and with of modal box */
                    'frameHeight': 585
                });
            } else {
                $j("a.group").fancybox({
                    'hideOnContentClick': false,
                    'frameWidth': 498, /* specify height and with of modal box */
                    'frameHeight': 300
                });
            }
        });
    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>