

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js">
    <!--<![endif]-->
    <head><meta name="description" content="Stormers centre Jamie Roberts opted to return to Wales before South Africa went into lockdown." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	Stormers centre beats lockdown to return to Wales | Sport24
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><link rel="SHORTCUT ICON" href="/images/sport24_favicon.ico" /><link id="lnkMobiVersion" rel="alternate" href="https://m.sport24.co.zarugbysuperrugbystormers-centre-returns-to-wales-20200327" /><meta property="article:published_time" content="2020/03/27 11:44:10"/><meta property="article:modified_time" content="2020/03/27 11:44:10"/><meta property="article:expiration_time" content="2020/03/29 13:05:25"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.sport24.co.za/Rugby/SuperRugby/stormers-centre-returns-to-wales-20200327"/><meta property="twitter:title" content="Stormers centre beats lockdown to return to Wales"/><meta property="twitter:site" content="Sport24News"/><meta property="twitter:description" content="Stormers centre Jamie Roberts opted to return to Wales before South Africa went into lockdown."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/2995/13632f1e41fc4e6e8f4655cc2a6f4f32.jpg"/><meta property="twitter:app:name:iphone" content="Sport24"/><meta property="twitter:app:id:iphone" content="332052917"/><meta property="twitter:app:name:ipad" content="Sport24"/><meta property="twitter:app:id:ipad" content="332052917"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="og:site_name" content="Sport"/><meta property="fb:app_id" content="150259598330799"/><meta property="fb:page_id" content="177231742328922"/><meta property="og:title" content="Stormers centre beats lockdown to return to Wales"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.sport24.co.za/Rugby/SuperRugby/stormers-centre-returns-to-wales-20200327"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/2995/35268d5d4baa4882b326533eab543082.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Stormers centre Jamie Roberts opted to return to Wales before South Africa went into lockdown."/><link rel="canonical" href="https://www.sport24.co.za/Rugby/SuperRugby/stormers-centre-returns-to-wales-20200327"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "4f5a901e-ae09-47cf-af24-560ad583e28d",
url: "https://www.sport24.co.za/Rugby/SuperRugby/stormers-centre-returns-to-wales-20200327",
text: "Stormers centre beats lockdown to return to Wales",
categoryid: "11145",
twittersharename: "Sport24News"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/style.css?v=26live" /><link type="text/css" rel="stylesheet" href="/styles/rwc2015.min.css?v=26live" /><link type="text/css" rel="stylesheet" href="/styles/menu.min.css?v=26live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=31live" />
<!--[if IE 6]>
<link href="https://www.sport24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet" />
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="https://www.sport24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="https://www.sport24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet" />
<![endif]-->
<script type="text/javascript" language="javascript" src="/Scripts/jquery.all.js?v=23live" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "sport24.co.za";
        </script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script async src="https://cdn.brandmetrics.com/survey/script/4838d48c876f4d538940bd1f9392f1a3.js"></script>
<script type="text/javascript" language="javascript" src="/scripts/jquery.jticker.js?v=23live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=23live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=23live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=23live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=35live" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=23live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=35live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=35live" ></script>
	
    <meta name="articleid" content="4f5a901e-ae09-47cf-af24-560ad583e28d" />

<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Sport24, Zone: /Rugby/SuperRugby, MapsTo: "SuperRugby" -->

<script src='//securepubads.g.doubleclick.net/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/Async/1.3/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Sport24'; 
za24_AdZone='/Rugby/SuperRugby';
za24_DescUrl='https://www.sport24.co.za/Rugby/SuperRugby/stormers-centre-returns-to-wales-20200327'; 
za24_ArticleId='4f5a901e-ae09-47cf-af24-560ad583e28d'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='4f5a901e-ae09-47cf-af24-560ad583e28d'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='stormers'; 
za24_KeywordType[3]='events'; za24_Keywords[3]='super rugby'; 
za24_KeywordType[4]='people'; za24_Keywords[4]='jamie roberts'; 
za24_KeywordType[5]='places'; za24_Keywords[5]='cape town'; 
za24_KeywordType[6]='topics'; za24_Keywords[6]='rugby'; 
za24_KeywordType[7]='accreditation'; za24_Keywords[7]='sport24'; 

za24_AdSize[1]='2x1'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='980x90'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='10x10'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='278x76'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='333x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='620x130'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='fluid'; za24_AdPositionNo[11]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Sport24/Rugby/SuperRugby',
adDescriptionUrl: 'https://www.sport24.co.za/Rugby/SuperRugby/stormers-centre-returns-to-wales-20200327',
articleId:'4f5a901e-ae09-47cf-af24-560ad583e28d'
}
//--></script>
</head>
    <body id="superrugby">
        <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="dGzMQoTCQQYZpp0sBwjIJtgyozTOEnXoyINWs05zQaspA33Diov8Ol2wCS59FeDgK3VBon2NrAc79CL3PZXVnVRisRE=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.sport24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.VoteAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ContactUsAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.SocialBarHomePageStoriesAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://googlesearch.24.com/search?sSPT24&ref=SPT24&q=';
var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=SPT24&ref=SPT&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSiteSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="1F14AB83" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Ylo/j7DSNRwEvcVDxBm164W/1VQSq5HkhqRjUrcawS4lLaS7sfmFk5MaMOP3e7EvDSLzhk5GwwSEHu/jM92L1+kK8FpvKIdc1Yx8XOogXYXjoVI1BPw0wRwwU3ujrF013DuvlphgVhxnbTPZ4W0cXITbQsY=" />
            <div class="fixRetailAdPosition">
                <div id="ad-200x400-1" class="24ad200x400">
	<script>
		(function() {za24_InitAds('200x400','1','/8900/24.com/Web/Sport24/Rugby/SuperRugby','200','400');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="fixTransitionalAdPosition">
                <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=31live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=35live"></script>
<script type="text/javascript">AdTemplate = "Sport24";</script>
<div id="ad-10x10-1" class="24ad10x10">
	<script>
		(function() {za24_InitAds('10x10','1','/8900/24.com/Web/Sport24/Rugby/SuperRugby','10','10');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="backGroundAdLazyLoadFix">
                <div id="ad-2x1-1" class="24ad2x1">
	<script>
		(function() {za24_InitAds('2x1','1','/8900/24.com/Web/Sport24/Rugby/SuperRugby','2','1');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


            

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div id="ad-728x90-1" class="24ad728x90">
	<script>
		(function() {za24_InitAds('728x90','1','/8900/24.com/Web/Sport24/Rugby/SuperRugby','728','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

            <div id="main_wrapper">
                
	  

<!-- Header  //-->
<header id="genericHeader">
	<article class="header_logo_article header_divider">
        <a href="/" id="phCoBrandHeader" class="logo"></a> 
        <div class="update_time" id="dtLastUpdated"></div> 
    </article>
    
        <article class="featured_header_article header_divider">
            <a href="https://www.sport24.co.za/Newsletters/subscribe" id="lnkArticlePic" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/5238/16204923b123406db02b883a393f56ba.jpg" id="imgThumbnail" /></a>
	        <h4><a href="https://www.sport24.co.za/Newsletters/subscribe" id="lnkArticle" target="_blank">All new Sport24 newsletter</a></h4>
            <p>Sign-up for the new-look Sport24 newsletter! Delivered daily to your Inbox!</p>
        </article>
    
    <section class="search_box">
        <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="txtSearchField" onKeyPress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" class="field" />
        <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$btnSearch" type="submit" id="btnSearch" onClick="submitSiteSearch(false);return false;" class="btn" value="Search" />
        <p>Get Sport24 on your mobile</p>
        <a class="mobile_alert" href="https://m.sport24.co.za">m.sport24.co.za</a>
	</section>
</header>

<ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Rugby" data-track="outbound,nav,1stlevel-Rugby">Rugby</a><ul>
		<li><a data-track="nav,2ndlevel-Rugby,Super-Rugby" target="_self" href="/Rugby/SuperRugby">Super Rugby</a></li><li><a data-track="nav,2ndlevel-Rugby,Six-Nations" target="_self" href="/Rugby/SixNations">Six Nations</a></li><li><a data-track="nav,2ndlevel-Rugby,PRO14" target="_self" href="/Rugby/PRO14">PRO14</a></li><li><a data-track="nav,2ndlevel-Rugby,Sevens" target="_self" href="/Rugby/Sevens">Sevens</a></li><li><a data-track="nav,2ndlevel-Rugby,Varsity-Cup" target="_blank" href="/Rugby/VarsityCup">Varsity Cup</a></li><li><a data-track="nav,2ndlevel-Rugby,Springboks" target="_self" href="/Rugby/Springboks">Springboks</a></li><li><a data-track="nav,2ndlevel-Rugby,British-&amp;-Irish-Lions-2021" target="_self" href="/Rugby/BritishandIrishLions2021">British & Irish Lions 2021</a></li><li><a data-track="nav,2ndlevel-Rugby,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="/Rugby/BritishandIrishLions2021" data-track="outbound,nav,1stlevel-British-&amp;-Irish-Lions-2021">British & Irish Lions 2021</a></li><li id="tablink3" class="nav_item"><a target="_self" href="/Cricket" data-track="outbound,nav,1stlevel-Cricket">Cricket</a><ul>
		<li><a data-track="nav,2ndlevel-Cricket,Proteas" target="_self" href="/Cricket/Proteas">Proteas</a></li><li><a data-track="nav,2ndlevel-Cricket,One-Day-Cup" target="_blank" href="https://www.sport24.co.za/Cricket/onedaycup">One-Day Cup</a></li><li><a data-track="nav,2ndlevel-Cricket,4-Day-Franchise-Series" target="_self" href="https://www.sport24.co.za/Cricket/4-DayFranchiseSeries">4-Day Franchise Series</a></li><li><a data-track="nav,2ndlevel-Cricket,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="https://www.sport24.co.za/soccer" data-track="outbound,nav,1stlevel-Soccer">Soccer</a><ul>
		<li><a data-track="nav,2ndlevel-Soccer,Absa-Premiership" target="_self" href="https://www.sport24.co.za/soccer/psl/">Absa Premiership</a></li><li><a data-track="nav,2ndlevel-Soccer,English-Premier-League" target="_self" href="https://www.sport24.co.za/soccer/englishpremiership">English Premier League</a></li><li><a data-track="nav,2ndlevel-Soccer,Champions-League" target="_self" href="https://www.sport24.co.za/soccer/championsleague">Champions League</a></li><li><a data-track="nav,2ndlevel-Soccer,Bafana-Bafana" target="_self" href="https://www.sport24.co.za/soccer/bafanabafana">Bafana Bafana</a></li><li><a data-track="nav,2ndlevel-Soccer,Live-Scoring" target="_blank" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Tennis" data-track="outbound,nav,1stlevel-Tennis">Tennis</a><ul>
		<li><a data-track="nav,2ndlevel-Tennis,ATP-Tour" target="_self" href="/Tennis/ATPTour">ATP Tour</a></li><li><a data-track="nav,2ndlevel-Tennis,WTA-Tour" target="_self" href="/Tennis/WTATour">WTA Tour</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Golf" data-track="outbound,nav,1stlevel-Golf">Golf</a><ul>
		<li><a data-track="nav,2ndlevel-Golf,PGA-Tour" target="_self" href="/Golf/PGATour">PGA Tour</a></li><li><a data-track="nav,2ndlevel-Golf,European-Tour" target="_self" href="/Golf/EuropeanTour">European Tour</a></li><li><a data-track="nav,2ndlevel-Golf,Sunshine-Tour" target="_self" href="/Golf/SunshineTour">Sunshine Tour</a></li><li><a data-track="nav,2ndlevel-Golf,World-Rankings" target="_self" href="https://www.sport24.co.za/Golf/rankings-top-20-worldwide-20170901">World Rankings</a></li><li><a data-track="nav,2ndlevel-Golf,SA-Rankings" target="_self" href="https://www.sport24.co.za/Content/Golf/253/7f992ebdc03a48f2ba69f67bbda7a376/25-05-2009-10-17/Rankings_Top_20_SA_players">SA Rankings</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Formula-One" target="_self" href="/Motorsport/FormulaOne">Formula One</a></li>
	</ul></li><li id="tablink8" class="nav_item"><a target="_self" href="/OtherSport" data-track="outbound,nav,1stlevel-Other-Sport">Other Sport</a><ul>
		<li><a data-track="nav,2ndlevel-OtherSport,Athletics" target="_self" href="/OtherSport/Athletics">Athletics</a></li><li><a data-track="nav,2ndlevel-OtherSport,Cycling" target="_self" href="/OtherSport/Cycling">Cycling</a></li><li><a data-track="nav,2ndlevel-OtherSport,Expert-Opinion" target="_self" href="/Columnists">Expert Opinion</a></li>
	</ul></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="https://www.sport24.co.za/Othersport/watersport" data-track="outbound,nav,1stlevel-Water-sport">Water sport</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_blank" href="/Columnists" data-track="outbound,nav,1stlevel-Columnists">Columnists</a></li><li id="tablink11" class="nav_item no_arrow"><a target="_blank" href="/Competitions" data-track="outbound,nav,1stlevel-WIN">WIN</a></li><li id="tablink12" class="nav_item"><a target="_self" href="http://www.supersport.com" data-track="outbound,nav,1stlevel-SuperSport">SuperSport</a><ul>
		<li><a data-track="nav,2ndlevel-SuperSport,Live-Streaming" target="_self" href="http://www.supersport.com/live-video">Live Streaming</a></li><li><a data-track="nav,2ndlevel-SuperSport,Video-Highlights" target="_self" href="http://www.supersport.com/video">Video Highlights</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.sport24.co.za/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.sport24.co.za/Rugby/SuperRugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/SixNations","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/PRO14","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/Sevens","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/VarsityCup","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/Springboks","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/BritishandIrishLions2021","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/BritishandIrishLions2021","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/Cricket/Proteas","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/Cricket","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/soccer","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis/ATPTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Tennis/WTATour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Tennis","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/PGATour","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Golf/EuropeanTour","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Golf/SunshineTour","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Golf","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Motorsport/FormulaOne","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Motorsport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Athletics","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/OtherSport/Cycling","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/OtherSport","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Othersport/watersport","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"https://www.sport24.co.za/Competitions","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"http://www.supersport.com","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>

<script type="text/javascript" language="javascript" src="/Scripts/Menu/Common.js?v=23live" ></script>
 
 
                
	<!-- Main Content  //-->
	<div id="main_content" class="main_content_top livescoring_generic_holder">    
		 <!-- Section Content  //-->
		
    <div id="super_rugby_left">
        <div id="divEvents3rdLevelNav">
    <div class="eventnav">
        <a href="https://www.sport24.co.za/Rugby/SuperRugby" id="h2ParentLevelName" class="ss-nav-title">Super Rugby</a>
        <ul id="ulThirdLevel"><li ><a href='https://www.sport24.co.za/rugby/superrugby/schedule' target='_self' >Fixtures</a></li><li ><a href='https://www.sport24.co.za/rugby/superrugby/results' target='_self' >Results</a></li><li ><a href='https://www.sport24.co.za/rugby/superrugby/logs' target='_self' >Logs</a></li><li ><a href='https://www.sport24.co.za/Rugby/SuperRugby/weekend-teams-super-rugby-week-1-20200128' target='_self' >Weekend Teams</a></li><li class='last'><a href='https://www.superbru.com/superrugby/pool/sport24' target='_blank' >SuperBru</a></li></ul>
    </div>
</div>

        
<div id="multiTicker" class="current-score">
    <div class="left-arrow"></div>
    <div class="inner-score">
        <div class="live">LIVE</div>
        <div class="multi-ticker-container"></div>
        <ul class="pager"></ul>
    </div>
    <div class="right-arrow"></div>
</div>

<script id="tmpl-multi-ticker-match" type="text/x-jquery-tmpl">
    <div id="multi-ticker-match-${MatchID}" class="multi-ticker-match" style="display: none" data-matchid="${MatchID}">
        <a href="/Rugby/Super15/Livescoring?mid=${MatchID}&st=rugby"><div class="homelogo">
            <img src="/imagecache.axd?to=10&url=${HomeImageUrl}" /><span class="team-name">${HomeTeam.TeamName}</span>
        </div></a>
        <a href="/Rugby/Super15/Livescoring?mid=${MatchID}&st=rugby"><div class="match-info-box"></div></a>
        <a href="/Rugby/Super15/Livescoring?mid=${MatchID}&st=rugby"><div class="awaylogo">
            <img src="/imagecache.axd?to=10&url=${AwayImageUrl}" /><span class="team-name">${AwayTeam.TeamName}</span>
        </div></a>
    </div>
</script>
<script id="tmpl-multi-ticker-info-counter" type="text/x-jquery-tmpl">
    <div class="counter-container">
        <span class="counter">${days}<br /><span class="counter-sub">Days</span></span>
        <span class="counter">${hours}<br /><span class="counter-sub">Hours</span></span>
        <span class="counter">${minutes}<br /><span class="counter-sub">Minutes</span></span>
        <span class="counter">${seconds}<br /><span class="counter-sub">Seconds</span></span>
    </div>
</script>

<script id="tmpl-multi-ticker-info" type="text/x-jquery-tmpl">
    <span class="home-score">${HomeTeamScore}</span><span class="current-info">${VenueName}<br />
        ${MatchStatus}</span><span class="away-score">${AwayTeamScore}</span>
</script>

<script type="text/javascript" language="javascript" src="/Scripts/multi-ticker.min.js?v=23live" ></script>
<script type="text/javascript">
    sport24.multiTicker.init("multiTicker","super rugby", 2);
</script>
        

<div class="article_body">
    <div class="articleTop">
        <div class="article_details">
            <h1>Stormers centre beats lockdown to return to Wales</h1>
            <span class="timestamp">2020-03-27 11:44</span>
            
        </div>
        <div class="article_tools">
            <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=31live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.sport24.co.za'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/fda9124e40714a5795bd68ba78d79efd.png' /></a></div></div>
            <div class="share_tool_24">
               <span class="share_text">share this</span>
               <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=31live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.js?v=35live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
        <div id="head-video"></div>
    </div>

    <div id="articleImageContainer" class="articlecolumn-landscape">
        <div id="imgPos1">
	
    <div id="imgArticlePos1" class="imgBlock">  
        <div id="imageContainerPos1" class="article_img">
            <img id="imagePos1" title="Jamie Roberts (Gallo Images)" src="https://cdn.24.co.za/files/Cms/General/d/2995/3f6e5a95aa3c4cc7871e76fac78659e6.jpg" alt="Jamie Roberts" />
         </div>
        <div id="captionContainerPos1" class="picture_caption">
            Jamie Roberts (Gallo Images)
        </div>
    </div>

</div>


        

<div class="related-links-container">
    <div class="right" style="width:247px; border-left:1px solid #E1E4EA; margin:10px 0;">
        <div class="relatedlinks">
            <h5>Related Links</h5>
            <ul>
                
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Rugby/cheika-reveals-hurt-at-not-winning-major-wallabies-trophy-20200327">Cheika reveals hurt at not winning major Wallabies trophy</a></li>                   
                    
                        <li class="alt"><a id="lnkArticleLink" href="https://www.sport24.co.za/Rugby/SuperRugby/jake-to-also-coach-bulls-union-confident-he-wont-jump-ship-20200327">Jake to also coach Bulls, union confident he won't jump ship</a></li>                   
                    
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Rugby/Springboks/view-bok-flyhalf-pumps-iron-in-his-garage-during-lockdown-20200327">LOCKDOWN | Bok flyhalf pumps iron in his garage</a></li>                   
                    
            </ul>
        </div>
    </div>
    
</div>

    </div>
    <div class="ss-article-body" id="article-body">
        
                       
        <p><strong>Stormers</strong> centre <strong>Jamie Roberts</strong> opted to return to <strong>Wales</strong> before South Africa went into lockdown due to the coronavirus pandemic.</p><p><strong><em><a href="http://www.lionstour2021.co.za/" target="_blank">Register your interest for the British &amp; Irish Lions tickets in South Africa 2021</a></em></strong></p><p>The Welshman <a href="https://www.sport24.co.za/Rugby/SuperRugby/welsh-centre-stays-at-stormers-for-now-20200317" target="_blank">previously intended to stay in Cape Town</a> following the suspension of Super Rugby due to the virus.<br></p><div style="display: grid;"><div id="ad-fluid-1" class="24adfluid"><script>(function() {za24_InitAds('fluid', '1', '/8900/24.com/Web/Sport24/Rugby/SuperRugby', 'fluid', '');})();</script></div></div><p>However, the burly midfielder caught a late-night flight to the UK on Thursday just before South Africa went into a three-week national lockdown.<br></p><div id='fourth-par-video'></div><p>The 33-year-old, who is also a qualified medical doctor, played 94 Tests for Wales and three for the British and Irish Lions.</p><p>He was drafted in by the Stormers this season as a replacement for Damian de Allende. </p><blockquote class="twitter-tweet"><p dir="ltr" lang="en">All the best to you and yours over there Jamie, Cape Town and the Faithful will be here to welcome you back when all this is over. ???? <a href="https://t.co/bIEvUxt58D">https://t.co/bIEvUxt58D</a></p>&mdash; DHL STORMERS (@THESTORMERS) <a href="https://twitter.com/THESTORMERS/status/1243424430388211713?ref_src=twsrc%5Etfw">March 27, 2020</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script>
        
        <div class="bannerads">
            <div id="ad-300x250-2" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','2','/8900/24.com/Web/Sport24/Rugby/SuperRugby','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
        
        <div id="foot-video"></div>
    </div>
    

<div id="divKeywordsListing" class="read_more_slider">
    <span style="color:Gray">Read More On:&nbsp;</span>
    
                <a id="lnkKeyword" href="../../../Rugby/SuperRugby/Teams/stormers">stormers</a>                  
        
                <a id="lnkKeyword" href="https://www.news24.com/Tags/Events/super_rugby">super rugby</a>                  
        
                <a id="lnkKeyword" href="https://www.news24.com/Tags/People/jamie_roberts">jamie roberts</a>                  
        
                <a id="lnkKeyword" href="https://www.news24.com/Tags/Places/cape_town">cape town</a>                  
        
                <a id="lnkKeyword" href="https://www.news24.com/Tags/Topics/rugby">rugby</a>                  
        
</div>    
    <div id="ad-620x130-1" class="24ad620x130">
	<script>
		(function() {za24_InitAds('620x130','1','/8900/24.com/Web/Sport24/Rugby/SuperRugby','620','130');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <p></p>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Rugby/SuperRugby/stormers-centre-returns-to-wales-20200327" data-widget-id="AR_1" data-ob-template="sport24"></div>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Rugby/SuperRugby/stormers-centre-returns-to-wales-20200327" data-widget-id="AR_2" data-ob-template="sport24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

</div>

<div class="twitterFacebookLink-container">

<div class="facebookTwitterLink" >
    <div class="facebookTwitter-wrapper"><span>Follow Us:</span> <a href="https://www.facebook.com/sport24coza" class="facebook at300b"></a> <a href="https://twitter.com/sport24news" class="twitter at300b"></a></div>
</div></div>
<script type="text/javascript" language="javascript" src="https://cdn.24.co.za/oovvuu/v1.1/ovu_rec.js?v=23live" ></script>
        

<div class="mm-morecategory">
    <h2>More In This Category</h2>
    <div class="mm-morecategory-wrapper">
        
                <div class="mm-morecategory-container">
                    <div class="mm-morecategory-cimage">
                        <a href="https://www.sport24.co.za/Rugby/SuperRugby/siyas-kolisis-foundation-to-aid-health-workers-in-khayelitsha-and-pe-hospitals-20200327" id="lnkThumbnail"><img src="https://cdn.24.co.za/files/Cms/General/d/7549/bc83228336e347a7a30f2837d778d4c1.jpg" id="imgThumbnail" width="130" /></a>
                        
                    </div>
                    <div class="mm-morecategory-ctitle"><a id="lnkArticleTitle" href="https://www.sport24.co.za/Rugby/SuperRugby/siyas-kolisis-foundation-to-aid-health-workers-in-khayelitsha-and-pe-hospitals-20200327">Siya Kolisi's foundation to aid...</a></div>
                </div>
            
                <div class="mm-morecategory-container">
                    <div class="mm-morecategory-cimage">
                        <a href="https://www.sport24.co.za/Rugby/SuperRugby/watch-hes-a-dancer-sharks-wing-displays-some-slick-moves-20200327" id="lnkThumbnail"><img src="https://cdn.24.co.za/files/Cms/General/d/6967/df9555b4e04141eaa23541af75c9f383.jpg" id="imgThumbnail" width="130" /></a>
                        
                    </div>
                    <div class="mm-morecategory-ctitle"><a id="lnkArticleTitle" href="https://www.sport24.co.za/Rugby/SuperRugby/watch-hes-a-dancer-sharks-wing-displays-some-slick-moves-20200327">WATCH | He's a dancer! Sharks wing...</a></div>
                </div>
            
                <div class="mm-morecategory-container">
                    <div class="mm-morecategory-cimage">
                        <a href="https://www.sport24.co.za/Rugby/SuperRugby/jake-to-also-coach-bulls-union-confident-he-wont-jump-ship-20200327" id="lnkThumbnail"><img src="https://cdn.24.co.za/files/Cms/General/d/3006/9b7b9a3621064f89b62ed83972dfe306.jpg" id="imgThumbnail" width="130" /></a>
                        
                    </div>
                    <div class="mm-morecategory-ctitle"><a id="lnkArticleTitle" href="https://www.sport24.co.za/Rugby/SuperRugby/jake-to-also-coach-bulls-union-confident-he-wont-jump-ship-20200327">Jake to also coach Bulls, union...</a></div>
                </div>
            
                <div class="mm-morecategory-container">
                    <div class="mm-morecategory-cimage">
                        <a href="https://www.sport24.co.za/Rugby/SuperRugby/coronavirus-lockdown-will-be-a-huge-challenge-admits-am-20200326" id="lnkThumbnail"><img src="https://cdn.24.co.za/files/Cms/General/d/8463/9729b63a790445f0aa9d6d8df5a2404a.jpg" id="imgThumbnail" width="130" /></a>
                        
                    </div>
                    <div class="mm-morecategory-ctitle"><a id="lnkArticleTitle" href="https://www.sport24.co.za/Rugby/SuperRugby/coronavirus-lockdown-will-be-a-huge-challenge-admits-am-20200326">Coronavirus lockdown will be a huge...</a></div>
                </div>
            
    </div>
</div>
        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.sport24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Sport";
            commentControl.breadCrumb = "Sport|Rugby|SuperRugby" ;
            commentControl.objectId = "4f5a901e-ae09-47cf-af24-560ad583e28d";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.sport24.co.za/DeAuthenticate.aspx?surl="+ encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.sport24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<p style="margin-bottom: 10px; margin-top: 5px;" class="comments_policy">
    <a href="https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1">Read News24’s Comments Policy</a>
</p>



    </div>

		 <!-- Aside Widgets  //-->            
    	
    <div id="super_rugby_right">
        

<script language="javascript" type="text/javascript">

  <!--

    var tabsClass = {
        tabSetArray: 	new Array(),
        classOn: 		"active",
        classOff: 		"disabled",
    
        addTabs: function (tabsContainer) {
            tabs = document.getElementById(tabsContainer).getElementsByTagName("div");
            for (x in tabs) {
                if (typeof(tabs[x].id) != "undefined") {
                    this.tabSetArray.push(tabs[x].id);
                } else {}
            }
        },

        switchTab: function (element) {
        
            for (x in this.tabSetArray) {
                tabItem = this.tabSetArray[x];
                dataElement = document.getElementById(tabItem + "_data");
                if (dataElement) {
                    if (dataElement.style.display != "none") {
                        dataElement.style.display = "none";
                    } else {}
                } else {}

                tabElement = document.getElementById(tabItem);
                if (tabElement) {
                    if (tabElement.className != this.classOff) {
                        tabElement.className = this.classOff;
                    } else {}
                } else {}
            }

            document.getElementById(element.id + "_data").style.display = "";
            element.className = this.classOn;
        }
    };

    -->
</script> 

<div class="most-tab">
    <div id="mostTabContainer" class="tabs-sections">
        <div id="tab_read" class="active" onmouseover="tabsClass.switchTab(this);">Most Read</div>
        
    </div>
    <div class="tabs-content">
        <div id="tab_read_data" class="most-read active tab-wrapper">
            
                    <ul class="bold">
                
                    <li><a id="lnkArticle" href="https://www.sport24.co.za/Rugby/Springboks/view-bok-flyhalf-pumps-iron-in-his-garage-during-lockdown-20200327">LOCKDOWN | Springbok flyhalf pumps iron in his garage</a></li>
                
                    <li class="alt"><a id="lnkArticle" href="https://www.sport24.co.za/Rugby/SuperRugby/jake-to-also-coach-bulls-union-confident-he-wont-jump-ship-20200327">Jake to also coach Bulls, union confident he won't jump ship</a></li>
                
                    <li><a id="lnkArticle" href="https://www.sport24.co.za/Rugby/SuperRugby/the-champagne-sharks-game-we-may-be-robbed-of-20200326">The champagne Sharks game we may be robbed of</a></li>
                
                    <li class="alt"><a id="lnkArticle" href="https://www.sport24.co.za/Rugby/SuperRugby/lambie-on-bosch-ive-never-seen-anyone-strike-the-ball-as-well-20200326">Lambie on Bosch: 'I've never seen anyone strike the ball as well'</a></li>
                
                    <li><a id="lnkArticle" href="https://www.sport24.co.za/Rugby/BritishandIrishLions2021/coronavirus-2021-lions-tour-could-save-sa-rugby-20200326">Coronavirus | '2021 Lions tour could save SA rugby'</a></li>
                
                    </ul>
                
        </div>
       
        <script type="text/javascript">
            tabsClass.addTabs("mostTabContainer");
        </script>
    </div>
    <div class="tabs-ad"><div id="ad-278x100-1" class="24ad278x100">
	<script>
		(function() {za24_InitAds('278x100','1','/8900/24.com/Web/Sport24/Rugby/SuperRugby','278','100');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript></div>
</div>

        <div class="adblocktower noad300x600pos1">
            <div id="ad-300x600-1" class="24ad300x600">
	<script>
		(function() {za24_InitAds('300x600','1','/8900/24.com/Web/Sport24/Rugby/SuperRugby','300','600');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="AllPad13"></div>
        <div id="brandmetrics-survey">
            <script type="text/javascript">
                window._brandmetrics = window._brandmetrics || [];
                window._brandmetrics.push({ cmd: "_loadsurvey" });
            </script>
        </div>
        <div class="AllPad13"></div>
        
        

<div class="fixtures-results">
    <h3>Fixtures</h3>
    <div class="fixtures">
    <div class="scroll-container">
        <div class="match-date">
            Saturday, 28 March 2020
        </div>
        
                <ul>
            
                <li>Highlanders v Crusaders, TBC 08:05</li>
            
                <li>Waratahs v Sunwolves, TBC 10:15</li>
            
                <li>Lions v Chiefs, TBC 15:05</li>
            
                <li>Stormers v Rebels, TBC 17:15</li>
            </ul>
        <div class="dottedline">
        </div>
        <div class="match-date">
            Friday, 03 April 2020
        </div>
        
                <ul>
            
                <li>Crusaders v Blues, Orangetheory Stadium 08:05</li>
            </ul>
        <div class="dottedline">
        </div>
        <div class="match-date">
            Saturday, 04 April 2020
        </div>
        
                <ul>
            
                <li>Chiefs v Bulls, FMG Stadium Waikato 05:45</li>
            
                <li>Brumbies v Hurricanes, GIO Stadium 10:15</li>
            
                <li>Stormers v Waratahs, Cape Town 15:05</li>
            
                <li>Lions v Sharks, Emirates Airline Park 17:15</li>
            
                <li>Jaguares v Rebels, Estadio Jose Amalfitani 23:40</li>
            </ul>
    </div>
    </div>
    <div class="dottedline clear"></div>
    <div class="more-teams">
        <a href="/Rugby/SuperRugby/schedule" id="lnkToSchedule">View complete fixtures</a>
    </div>
</div>
<script type="text/javascript">
    $j(function () {
        $j('.fixtures-results .fixtures .scroll-container').mCustomScrollbar();
    });
</script>
        <br />
        <div class="adblocktower noad300x250pos1">
            <div id="ad-300x250-1" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','1','/8900/24.com/Web/Sport24/Rugby/SuperRugby','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        

<div class="fixtures-results">
    <h3>Results</h3>
    <div class="results">
    
    <div id="pnlResults">
	
        <div class="scroll-container">
        
                <div class="match-date">
                    15 March 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Brumbies" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/2415ed536ce7465594b437975a83ce00.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Brumbies</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        47 - 14
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Waratahs" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f41f0cacdcf84237ac8160e85be5eb93.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Waratahs</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Jaguares" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/fbc94cc47ce6494ea4cbcdd37c42bc5e.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Jaguares</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        0 - 0
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Highlanders" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/8516/c257b25d863c4f43917a52a5fdc95864.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Highlanders</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    14 March 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Sharks" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/96e266362b0c4fe698ab75b257db2f45.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Sharks</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        24 - 14
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Stormers" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f5dea15d7d3a458bad7f91b6e27d1893.jpg" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Stormers</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Reds" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/ef6ecfee75444d768090954fe7f9fd98.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Reds</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        41 - 17
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Bulls" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/3ebb903a7105441f889902185e1b31b3.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Bulls</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Sunwolves" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/63d014f093db44ecba5237541ea06b12.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Sunwolves</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        14 - 49
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Crusaders" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/7bcb113e329e4350aae730008814c4b2.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Crusaders</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Blues" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/39eb6a612dc5473996b8b006d05c1681.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Blues</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        43 - 10
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Lions" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/8d9f499f06fb4e2cb19c0d782759c5aa.jpg" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Lions</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    13 March 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Chiefs" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/1e04003f09f34a3f92f02cfb813a31df.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Chiefs</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        24 - 27
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Hurricanes" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/40597c712be1449aa02effd8920df2eb.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Hurricanes</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    07 March 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Bulls" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/3ebb903a7105441f889902185e1b31b3.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Bulls</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        38 - 13
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Highlanders" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/8516/c257b25d863c4f43917a52a5fdc95864.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Highlanders</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Sharks" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/96e266362b0c4fe698ab75b257db2f45.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Sharks</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        33 - 19
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Jaguares" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/fbc94cc47ce6494ea4cbcdd37c42bc5e.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Jaguares</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Rebels" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/df68d24c420d4ffca7c7e9d821cf9364.gif" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Rebels</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        37 - 17
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Lions" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/8d9f499f06fb4e2cb19c0d782759c5aa.jpg" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Lions</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Hurricanes" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/40597c712be1449aa02effd8920df2eb.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Hurricanes</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        15 - 24
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Blues" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/39eb6a612dc5473996b8b006d05c1681.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Blues</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    06 March 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Waratahs" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f41f0cacdcf84237ac8160e85be5eb93.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Waratahs</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        14 - 51
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Chiefs" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/1e04003f09f34a3f92f02cfb813a31df.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Chiefs</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Crusaders" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/7bcb113e329e4350aae730008814c4b2.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Crusaders</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        24 - 20
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Reds" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/ef6ecfee75444d768090954fe7f9fd98.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Reds</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Sunwolves" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/63d014f093db44ecba5237541ea06b12.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Sunwolves</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        14 - 47
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Brumbies" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/2415ed536ce7465594b437975a83ce00.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Brumbies</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    29 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Bulls" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/3ebb903a7105441f889902185e1b31b3.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Bulls</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        24 - 39
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Jaguares" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/fbc94cc47ce6494ea4cbcdd37c42bc5e.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Jaguares</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Stormers" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f5dea15d7d3a458bad7f91b6e27d1893.jpg" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Stormers</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        14 - 33
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Blues" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/39eb6a612dc5473996b8b006d05c1681.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Blues</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Reds" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/ef6ecfee75444d768090954fe7f9fd98.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Reds</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        23 - 33
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Sharks" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/96e266362b0c4fe698ab75b257db2f45.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Sharks</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Hurricanes" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/40597c712be1449aa02effd8920df2eb.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Hurricanes</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        62 - 15
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Sunwolves" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/63d014f093db44ecba5237541ea06b12.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Sunwolves</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    28 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Waratahs" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f41f0cacdcf84237ac8160e85be5eb93.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Waratahs</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        29 - 17
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Lions" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/8d9f499f06fb4e2cb19c0d782759c5aa.jpg" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Lions</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Highlanders" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/8516/c257b25d863c4f43917a52a5fdc95864.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Highlanders</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        22 - 28
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Rebels" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/df68d24c420d4ffca7c7e9d821cf9364.gif" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Rebels</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    22 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Bulls" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/3ebb903a7105441f889902185e1b31b3.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Bulls</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        21 - 23
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Blues" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/39eb6a612dc5473996b8b006d05c1681.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Blues</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Stormers" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f5dea15d7d3a458bad7f91b6e27d1893.jpg" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Stormers</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        17 - 7
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Jaguares" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/fbc94cc47ce6494ea4cbcdd37c42bc5e.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Jaguares</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Reds" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/ef6ecfee75444d768090954fe7f9fd98.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Reds</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        64 - 5
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Sunwolves" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/63d014f093db44ecba5237541ea06b12.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Sunwolves</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Chiefs" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/1e04003f09f34a3f92f02cfb813a31df.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Chiefs</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        14 - 26
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Brumbies" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/2415ed536ce7465594b437975a83ce00.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Brumbies</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Rebels" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/df68d24c420d4ffca7c7e9d821cf9364.gif" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Rebels</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        24 - 36
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Sharks" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/96e266362b0c4fe698ab75b257db2f45.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Sharks</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    21 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Crusaders" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/7bcb113e329e4350aae730008814c4b2.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Crusaders</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        33 - 13
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Highlanders" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/8516/c257b25d863c4f43917a52a5fdc95864.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Highlanders</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    16 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Jaguares" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/fbc94cc47ce6494ea4cbcdd37c42bc5e.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Jaguares</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        43 - 27
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Reds" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/ef6ecfee75444d768090954fe7f9fd98.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Reds</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    15 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Lions" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/8d9f499f06fb4e2cb19c0d782759c5aa.jpg" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Lions</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        30 - 33
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Stormers" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f5dea15d7d3a458bad7f91b6e27d1893.jpg" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Stormers</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Brumbies" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/2415ed536ce7465594b437975a83ce00.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Brumbies</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        22 - 23
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Highlanders" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/8516/c257b25d863c4f43917a52a5fdc95864.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Highlanders</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Hurricanes" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/40597c712be1449aa02effd8920df2eb.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Hurricanes</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        38 - 22
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Sharks" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/96e266362b0c4fe698ab75b257db2f45.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Sharks</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Sunwolves" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/63d014f093db44ecba5237541ea06b12.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Sunwolves</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        17 - 43
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Chiefs" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/1e04003f09f34a3f92f02cfb813a31df.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Chiefs</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    14 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Rebels" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/df68d24c420d4ffca7c7e9d821cf9364.gif" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Rebels</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        24 - 10
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Waratahs" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f41f0cacdcf84237ac8160e85be5eb93.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Waratahs</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Blues" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/39eb6a612dc5473996b8b006d05c1681.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Blues</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        8 - 25
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Crusaders" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/7bcb113e329e4350aae730008814c4b2.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Crusaders</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    09 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Jaguares" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/fbc94cc47ce6494ea4cbcdd37c42bc5e.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Jaguares</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        23 - 26
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Hurricanes" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/40597c712be1449aa02effd8920df2eb.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Hurricanes</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    08 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Stormers" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f5dea15d7d3a458bad7f91b6e27d1893.jpg" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Stormers</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        13 - 0
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Bulls" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/3ebb903a7105441f889902185e1b31b3.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Bulls</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Lions" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/8d9f499f06fb4e2cb19c0d782759c5aa.jpg" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Lions</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        27 - 20
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Reds" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/ef6ecfee75444d768090954fe7f9fd98.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Reds</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Waratahs" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f41f0cacdcf84237ac8160e85be5eb93.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Waratahs</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        12 - 32
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Blues" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/39eb6a612dc5473996b8b006d05c1681.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Blues</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Chiefs" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/1e04003f09f34a3f92f02cfb813a31df.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Chiefs</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        25 - 15
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Crusaders" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/7bcb113e329e4350aae730008814c4b2.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Crusaders</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    07 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Brumbies" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/2415ed536ce7465594b437975a83ce00.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Brumbies</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        39 - 26
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Rebels" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/df68d24c420d4ffca7c7e9d821cf9364.gif" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Rebels</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Highlanders" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/8516/c257b25d863c4f43917a52a5fdc95864.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Highlanders</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        20 - 42
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Sharks" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/96e266362b0c4fe698ab75b257db2f45.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Sharks</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    02 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Jaguares" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/fbc94cc47ce6494ea4cbcdd37c42bc5e.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Jaguares</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        38 - 8
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Lions" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/8d9f499f06fb4e2cb19c0d782759c5aa.jpg" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Lions</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    01 February 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Stormers" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f5dea15d7d3a458bad7f91b6e27d1893.jpg" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Stormers</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        27 - 0
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Hurricanes" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/40597c712be1449aa02effd8920df2eb.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Hurricanes</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Crusaders" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/7bcb113e329e4350aae730008814c4b2.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Crusaders</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        43 - 25
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Waratahs" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f41f0cacdcf84237ac8160e85be5eb93.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Waratahs</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Sunwolves" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/63d014f093db44ecba5237541ea06b12.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Sunwolves</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        36 - 27
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Rebels" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/df68d24c420d4ffca7c7e9d821cf9364.gif" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Rebels</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    31 January 2020
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Sharks" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/96e266362b0c4fe698ab75b257db2f45.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Sharks</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        23 - 15
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Bulls" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/3ebb903a7105441f889902185e1b31b3.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Bulls</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Brumbies" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/2415ed536ce7465594b437975a83ce00.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Brumbies</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        27 - 24
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Reds" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/ef6ecfee75444d768090954fe7f9fd98.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Reds</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Blues" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/39eb6a612dc5473996b8b006d05c1681.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Blues</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        29 - 37
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Chiefs" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/1e04003f09f34a3f92f02cfb813a31df.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Chiefs</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
        </div>
    
</div>
    </div>
    <div class="dottedline clear"></div>
    <div class="more-teams">
        <a href="/Rugby/SuperRugby/results" id="lnkToResults">View complete results</a>
    </div>
</div>
<script type="text/javascript">
    $j(function() {
        if ($j('.fixtures-results .results .scroll-container').length > 0)
            window.setTimeout("$j('.fixtures-results .results .scroll-container').mCustomScrollbar();", 1500);
    });
</script>
        <script type="text/javascript" language="javascript" src="/Scripts/jquery-ui.js?v=23live" ></script>
<div class="log-box">
    <h3>Logs</h3>
    <div class="group">
        <label id="lblGroup"></label>
    </div>
    <div class="log-results">
        <div class="log-types">
            <span class="one">Rank</span>
            <span class="two">Team</span>
            <span class="three">P</span>
            <span class="four">W</span>
            <span class="five">Pts</span>
        </div>
        <div class="scroll-container">
            <ul class="teams">
                
                        <li id="teamItemContainer">
                            <span class="one">
                                <label id="lblRank">1</label>
                            </span>
                            <span class="two">
                               Sharks (Q)
                            </span>
                            <span class="three">
                                <label id="lblPlayed">7</label>
                            </span>
                            <span class="four">
                                <label id="lblWon">6</label>
                            </span>
                            <span class="five">
                                <label id="lblPoints">24</label>
                            </span>
                        </li>
                    
                         <li id="teamItemContainer" class="alternate">
                            <span class="one">
                                <label id="lblRank">2</label>
                            </span>
                            <span class="two">
                               Stormers (wc)
                            </span>
                            <span class="three">
                                <label id="lblPlayed">6</label>
                            </span>
                            <span class="four">
                                <label id="lblWon">4</label>
                            </span>
                            <span class="five">
                                <label id="lblPoints">17</label>
                            </span>
                        </li>
                    
                        <li id="teamItemContainer">
                            <span class="one">
                                <label id="lblRank">3</label>
                            </span>
                            <span class="two">
                               Jaguares (wc)
                            </span>
                            <span class="three">
                                <label id="lblPlayed">7</label>
                            </span>
                            <span class="four">
                                <label id="lblWon">3</label>
                            </span>
                            <span class="five">
                                <label id="lblPoints">17</label>
                            </span>
                        </li>
                    
                         <li id="teamItemContainer" class="alternate">
                            <span class="one">
                                <label id="lblRank">4</label>
                            </span>
                            <span class="two">
                               Bulls
                            </span>
                            <span class="three">
                                <label id="lblPlayed">6</label>
                            </span>
                            <span class="four">
                                <label id="lblWon">1</label>
                            </span>
                            <span class="five">
                                <label id="lblPoints">6</label>
                            </span>
                        </li>
                    
                        <li id="teamItemContainer">
                            <span class="one">
                                <label id="lblRank">5</label>
                            </span>
                            <span class="two">
                               Lions
                            </span>
                            <span class="three">
                                <label id="lblPlayed">6</label>
                            </span>
                            <span class="four">
                                <label id="lblWon">1</label>
                            </span>
                            <span class="five">
                                <label id="lblPoints">5</label>
                            </span>
                        </li>
                    
            </ul>
        </div>
    </div>
</div>
<div class="complete-wrapper">
        <a href="/Rugby/SuperRugby/logs" id="lnkToLogs" class="complete-log">Click for complete log</a>
</div>
<script>
    $j(function () {
        if ($j('.log-box .log-results .scroll-container').length > 0)
            window.setTimeout("$j('.log-box .log-results .scroll-container').mCustomScrollbar();", 1500);
    });
</script>


        <div class="adblocktower noad300x250pos2">
            <div id="ad-300x250-2" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','2','/8900/24.com/Web/Sport24/Rugby/SuperRugby','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        

<div class="blog">
    <h2>EXPERT OPINION</h2>
    <div class="featured">
        <img src="https://cdn.24.co.za/files/Cms/General/d/5517/ebb43a9e79aa44ed82a1ec9cc9ba2eba.jpg" id="imgBlog" />
        <p><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-week-7-20200316-7">5 talking points | Super Rugby Week 7</a></p>
    </div>
    <div class="blog-quote">
        <div class="quote">“<strong>Herman Mostert</strong> highlights FIVE talking points after Round 7 of the 2020 Super Rugby season.

” </div>
    </div>
    <ul>
        
                <li><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-week-6-20200309-7">5 talking points | Super Rugby Week 6</a></li>
            
                <li class="alt"><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-week-5-20200302-6">5 talking points | Super Rugby Week 5</a></li>
            
                <li><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-week-4-20200224-6">5 talking points | Super Rugby Week 4</a></li>
            
                <li class="alt"><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-week-3-20200217-6">5 talking points | Super Rugby Week 3</a></li>
            
                <li><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-week-2-20200210-6">5 talking points | Super Rugby Week 2</a></li>
            
    </ul>
    <div class="more-teams">
        <a id="lnkMoreBlog" href="../../../Columnists">View all columnists ></a>
    </div>
</div>

        <div class="adblocktower noad300x250pos4">
            <div id="ad-300x250-3" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','3','/8900/24.com/Web/Sport24/Rugby/SuperRugby','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/cookies.js?v=23live" ></script>
<script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/Votes.js?v=23live" ></script>

<script type="text/javascript">
    function ShowDiv() {
        $j('#viewVote').hide();
        $j('#writeVote').show();

    }
    $j(document).ready(function () {
        var articleID = 'e0d57b12-2722-4ec9-b019-38d3982c9278';
    var cookie = ReadCookie("Vote_" + articleID);

    if (cookie != null) {
        ShowDiv();
    }
});

    function ReadCookie(name) {
        var nameEQ = name + "=";

        //Get a list of cookies for this domain
        var cookies = document.cookie.split(';');

        //Go through all cookies one by one
        for (var i = 0; i < cookies.length; i++) {
            var currentCookie = cookies[i];

            //Cookies start with space, loop until it doesn't start with a space.
            while (currentCookie.charAt(0) == ' ') {
                currentCookie = currentCookie.substring(1, currentCookie.length);
            }

            //Check if the cookie has te name we are looking for and return the value if it exists.
            if (currentCookie.indexOf(nameEQ) == 0) {
                return currentCookie.substring(nameEQ.length, currentCookie.length);
            }
        }
        return null;
    }
</script>

<div id="divToHide" class="poll">
    <h2>Opinion Poll</h2>
    <p>After 6 weeks of Super Rugby action, which South African team appears most likely to challenge for overall honours?</p>
    <div id="viewVote" class="poll-form">
        
                <div class="poll-content">
            
                    <div class="poll-fields">
                        <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" value="2ec15cc2-287d-43c9-8783-af9c301a5493">
                        <label>Bulls</label>
                    </div>
            
                    <div class="poll-fields">
                        <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" value="847cb2a5-f183-45f3-beb7-f5383542500c">
                        <label>Lions</label>
                    </div>
            
                    <div class="poll-fields">
                        <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" value="c7064e48-19b7-4cc7-b644-ab44d4444198">
                        <label>Sharks</label>
                    </div>
            
                    <div class="poll-fields">
                        <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" value="98727731-5c75-4163-b031-6e16fa2dd6ea">
                        <label>Stormers</label>
                    </div>
            
                </div>
            
        <input name="ctl00$ctl00$MainBodyPlaceholder$SidePlaceholder$SuperRugbyPoll$btnVote" type="button" id="btnVote" class="submit" value="CLICK TO VOTE" onclick="addVoteOption($j(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;e0d57b12-2722-4ec9-b019-38d3982c9278&#39;, &#39;Rugby/SuperRugby/Vote&#39;);" />
    </div>
    <div id="writeVote" class="poll-form" style="display:none">
        
                <p>
                    <strong class="blue">6%</strong>
                    <label>
                        <span id="Label2" style="background-position: 10,8px top;">Bulls</span>
                    </label>
                </p>
            
                <p>
                    <strong class="blue">3%</strong>
                    <label>
                        <span id="Label2" style="background-position: 5,4px top;">Lions</span>
                    </label>
                </p>
            
                <p>
                    <strong class="blue">57%</strong>
                    <label>
                        <span id="Label2" style="background-position: 102,6px top;">Sharks</span>
                    </label>
                </p>
            
                <p>
                    <strong class="blue">34%</strong>
                    <label>
                        <span id="Label2" style="background-position: 61,2px top;">Stormers</span>
                    </label>
                </p>
            
        <a class="submit" href="https://www.sport24.co.za/Rugby/SuperRugby/Vote">Vote Archive</a>
    </div>
</div>
        
    </div>
  
	</div>

            </div>

            <div class="main_wrapper">
                
    

<footer>
    

<div class="services">
	<ul>
			<li>
				<a href="https://twitter.com/sport24news" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/b01d442bd2da4a82afd2e63f2bd354b4.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://twitter.com/sport24news" id="lnkService" target="_blank">Twitter</a></h5>
				<span>Follow Sport24 on Twitter</span>
			</li>
		
			<li>
				<a href="http://www.facebook.com/sport24coza" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/1248/763851927adf4cd99c64e549a04300de.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="http://www.facebook.com/sport24coza" id="lnkService" target="_blank">Facebook</a></h5>
				<span>"Like" Sport24's Facebook page</span>
			</li>
		
			<li>
				<a href="https://www.sport24.co.za/Competitions" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/d426c2fd6b9746a49661e0f3ee159322.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://www.sport24.co.za/Competitions" id="lnkService" target="_blank">WIN</a></h5>
				<span>Enter and win with Sport24!</span>
			</li>
		
			<li>
				<a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/bd689ebd912f44c69b2e0c2671bc7965.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkService" target="_blank">BlackBerry</a></h5>
				<span>Stay in the loop on your BlackBerry</span>
			</li>
		
			<li>
				<a href="https://www.sport24.co.za/RSS" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/852/2e7601c03eb8482a824a0ee135600666.png" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://www.sport24.co.za/RSS" id="lnkService" target="_blank">RSS Feeds</a></h5>
				<span>Sport news delivered really simply.</span>
			</li>
		</ul>
	<div class="clr">&nbsp;</div>
</div>

    <!-- Company Information  //-->
	<nav class="company">
  		<a href="http://www.24.com" class="twofourdotcom" target="_blank"></a>
        <ul>
            
                    <li><a id="lnkItem" href="http://www.24.com/static/PrivacyPolicy.htm"><b>24.com:</b> Legal notices</a> ·</li>
                
                    <li><a id="lnkItem" href="http://www.thespacestation.co.za/portfolio/sport24/">Advertise on 24.com</a> ·</li>
                
                    <li><a id="lnkItem" href="https://www.sport24.co.za/About/press-code-20180917-3">Press Code</a> ·</li>
                
                    <li><a id="lnkItem" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a> ·</li>
                
            <li><a id="lnkContactUs" class="footerLink" href="https://www.sport24.co.za/feedback.aspx?iframe">Contact us</a></li>
            
            <li class="clr">&copy; 2020 24.com. All rights reserved.</li>
		</ul>   
         <a class="dmma" href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank">
        <img src="https://www.sport24.co.za/images/iabLogo.png" width="71"
    height="50" alt="Interactive Advertising Bureau" border="0" class="opa" />
        </a>
    </nav>
</footer>

<script src="https://tags.crwdcntrl.net/c/5788/cc_af.js"></script>
    

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.sport24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
    <div id="retail_ad_spacer"></div> 
	

            </div>
            <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

        
<script type='text/javascript'> $j('#viewVote').show(); $j('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637209111257661652&s=3&c=11145&a=4f5a901e-ae09-47cf-af24-560ad583e28d&t=Stormers+centre+beats+lockdown+to+return+to+Wales&ct=Rugby/SuperRugby&u=http%3a%2f%2fwww.sport24.co.za%2fRugby%2fSuperRugby%2fstormers-centre-returns-to-wales-20200327&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637209111257661652&s=3&c=11145&a=4f5a901e-ae09-47cf-af24-560ad583e28d&t=Stormers+centre+beats+lockdown+to+return+to+Wales&ct=Rugby/SuperRugby&u=http%3a%2f%2fwww.sport24.co.za%2fRugby%2fSuperRugby%2fstormers-centre-returns-to-wales-20200327&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.sport24.co.za/';//]]>
</script>
</form>
        <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=23live" ></script>
        <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=23live" ></script>
        <script type="text/javascript" language="javascript" src="/scripts/SRCommonBottom.min.js?v=23live" ></script>
        
        <script type="text/javascript">
            $j(function () { $j('#n24live_rhs_carousel .cluetip').cluetip().unbind(); });
            function OpenTinaLoginWindow() {
                json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.sport24.co.za' };
                json.scope = this;
                Tina.openLoginWindow(json);
            }

            $j(document).ready(function () {
                if (screen.height > 600)
                    $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
                else
                    $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
            });
        </script>
        <script type="text/javascript">
            var backgroundUrl = '';
            if (backgroundUrl !== '') {
                $j("#superrugby").css("background", "url('" + backgroundUrl + "') 0 0 no-repeat #000000 fixed");
            } else {
                $j("#superrugby").css("background-color", "#9c9c9c");
            }
        </script>
        <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

    </body>
</html>
