

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js">
    <!--<![endif]-->
    <head><meta name="description" content="Stormers coach Robbie Fleck has praised his side&#39;s character after their stunning 19-17 Super Rugby win over the Lions on Saturday." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	Fleck hails Stormers' character, belief after Lions thriller | Sport24
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><link rel="SHORTCUT ICON" href="/images/sport24_favicon.ico" /><link id="lnkMobiVersion" rel="alternate" href="https://m.sport24.co.zarugbysuperrugbyfleck-hails-stormers-character-belief-after-lions-thriller-20190224" /><meta property="article:published_time" content="2019/02/24 3:23:19 PM"/><meta property="article:modified_time" content="2019/02/24 3:23:19 PM"/><meta property="article:expiration_time" content="2019/02/26 4:10:12 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.sport24.co.za/Rugby/SuperRugby/fleck-hails-stormers-character-belief-after-lions-thriller-20190224"/><meta property="twitter:title" content="Fleck hails Stormers&#39; character, belief after Lions thriller"/><meta property="twitter:site" content="Sport24News"/><meta property="twitter:description" content="Stormers coach Robbie Fleck has praised his side&#39;s character after their stunning 19-17 Super Rugby win over the Lions on Saturday."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/7427/b7e43652d1f44c159f8d3f7fc9f8b127.jpg"/><meta property="twitter:app:name:iphone" content="Sport24"/><meta property="twitter:app:id:iphone" content="332052917"/><meta property="twitter:app:name:ipad" content="Sport24"/><meta property="twitter:app:id:ipad" content="332052917"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="og:site_name" content="Sport"/><meta property="fb:app_id" content="150259598330799"/><meta property="fb:page_id" content="177231742328922"/><meta property="og:title" content="Fleck hails Stormers' character, belief after Lions thriller"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.sport24.co.za/Rugby/SuperRugby/fleck-hails-stormers-character-belief-after-lions-thriller-20190224"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/7427/fe9d4ef06a5c43278ed0773dea0b4f5d.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Stormers coach Robbie Fleck has praised his side&#39;s character after their stunning 19-17 Super Rugby win over the Lions on Saturday."/><link rel="canonical" href="https://www.sport24.co.za/Rugby/SuperRugby/fleck-hails-stormers-character-belief-after-lions-thriller-20190224"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "5090239e-bc38-4d3d-a6a2-52afaffada87",
url: "https://www.sport24.co.za/Rugby/SuperRugby/fleck-hails-stormers-character-belief-after-lions-thriller-20190224",
text: "Fleck hails Stormers character, belief after Lions thriller",
categoryid: "11145",
twittersharename: "Sport24News"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/style.css?v=17live" /><link type="text/css" rel="stylesheet" href="/styles/rwc2015.min.css?v=17live" /><link type="text/css" rel="stylesheet" href="/styles/menu.min.css?v=17live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=25live" />
<!--[if IE 6]>
<link href="https://www.sport24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet" />
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="https://www.sport24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="https://www.sport24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet" />
<![endif]-->
<script type="text/javascript" language="javascript" src="/Scripts/jquery.all.js?v=15live" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "sport24.co.za";
        </script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 799644234	sport24.co.za --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=799644234"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '06418db3-b163-4df2-8623-04ddb8b1cb26');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://jamexistence.com/v2/0/dyqnp-K08-o6rDkN87ukL9ghxBycGXGguM2Hz572IwxYK-kV7KAFQXzYsqvnO_9MHEZgZ-ikCRD",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script type="text/javascript" language="javascript" src="/scripts/jquery.jticker.js?v=15live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=15live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=15live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=15live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=29live" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=15live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=29live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=29live" ></script>
	
    <meta name="articleid" content="5090239e-bc38-4d3d-a6a2-52afaffada87"/>

<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Sport24, Zone: /Rugby/SuperRugby, MapsTo: "SuperRugby" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Sport24'; 
za24_AdZone = '/Rugby/SuperRugby';
za24_DescUrl= 'https://www.sport24.co.za/Rugby/SuperRugby/fleck-hails-stormers-character-belief-after-lions-thriller-20190224'; 
za24_ArticleId= '5090239e-bc38-4d3d-a6a2-52afaffada87'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='5090239e-bc38-4d3d-a6a2-52afaffada87'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='stormers,lions'; 
za24_KeywordType[3]='events'; za24_Keywords[3]='super rugby'; 
za24_KeywordType[4]='people'; za24_Keywords[4]='robbie'; 
za24_KeywordType[5]='places'; za24_Keywords[5]='cape town'; 
za24_KeywordType[6]='topics'; za24_Keywords[6]='rugby'; 
za24_KeywordType[7]='accreditation'; za24_Keywords[7]='sport24'; 

za24_AdSize[1]='2x1'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='980x90'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='10x10'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='278x76'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='333x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='620x130'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='1000x1000'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='fluid'; za24_AdPositionNo[12]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Sport24/Rugby/SuperRugby',
adDescriptionUrl: 'https://www.sport24.co.za/Rugby/SuperRugby/fleck-hails-stormers-character-belief-after-lions-thriller-20190224',
articleId:'5090239e-bc38-4d3d-a6a2-52afaffada87'
}
//--></script>
</head>
    <body id="superrugby">
        <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTg3NTg2NjUwN2RkcdW7QtnN7V+faN3Ou9cp5Sb1gKc=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.sport24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.VoteAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ContactUsAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.SocialBarHomePageStoriesAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://googlesearch.24.com/search?sSPT24&ref=SPT24&q=';
var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=SPT24&ref=SPT&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSiteSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="1F14AB83" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAARK7pCBl4FP1NzMuUXMEEF91ieR8vYcb7q54JjrSN80imOn4pSXLu8eu8xsMCawFRayBgctgC3M5hdyyl/odxMSC9DjhItpjAWGnCIRSZ17Cvm9E7g=" />
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=29live"></script>
<script type="text/javascript">AdTemplate = "Sport24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div>
                <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>

            <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


            

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

            <div id="main_wrapper">
                
	  

<!-- Header  //-->
<header id="genericHeader">
	<article class="header_logo_article header_divider">
        <a href="/" id="phCoBrandHeader" class="cobrand"></a> 
        <div class="update_time" id="dtLastUpdated"></div> 
    </article>
    
        <article class="featured_header_article header_divider">
            <a href="https://www.sport24.co.za/Newsletters/subscribe" id="lnkArticlePic" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/5238/16204923b123406db02b883a393f56ba.jpg" id="imgThumbnail" /></a>
	        <h4><a href="https://www.sport24.co.za/Newsletters/subscribe" id="lnkArticle" target="_blank">All new Sport24 newsletter</a></h4>
            <p>Sign-up for the new-look Sport24 newsletter! Delivered daily to your Inbox!</p>
        </article>
    
    <section class="search_box">
        <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="txtSearchField" onKeyPress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" class="field" />
        <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$btnSearch" type="submit" id="btnSearch" onClick="submitSiteSearch(false);return false;" class="btn" value="Search" />
        <p>Get Sport24 on your mobile</p>
        <a class="mobile_alert" href="https://m.sport24.co.za">m.sport24.co.za</a>
	</section>
</header>

<ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Rugby" data-track="outbound,nav,1stlevel-Rugby">Rugby</a><ul>
		<li><a data-track="nav,2ndlevel-Rugby,Springboks" target="_self" href="/Rugby/Springboks">Springboks</a></li><li><a data-track="nav,2ndlevel-Rugby,Super-Rugby" target="_self" href="/Rugby/SuperRugby">Super Rugby</a></li><li><a data-track="nav,2ndlevel-Rugby,Six-Nations" target="_self" href="/Rugby/SixNations">Six Nations</a></li><li><a data-track="nav,2ndlevel-Rugby,Varsity-Cup" target="_blank" href="/Rugby/VarsityCup">Varsity Cup</a></li><li><a data-track="nav,2ndlevel-Rugby,PRO14" target="_self" href="/Rugby/PRO14">PRO14</a></li><li><a data-track="nav,2ndlevel-Rugby,Sevens" target="_self" href="/Rugby/Sevens">Sevens</a></li><li><a data-track="nav,2ndlevel-Rugby,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Cricket" data-track="outbound,nav,1stlevel-Cricket">Cricket</a><ul>
		<li><a data-track="nav,2ndlevel-Cricket,Proteas" target="_self" href="/Cricket/Proteas">Proteas</a></li><li><a data-track="nav,2ndlevel-Cricket,One-Day-Cup" target="_blank" href="https://www.sport24.co.za/Cricket/OneDayCup">One-Day Cup</a></li><li><a data-track="nav,2ndlevel-Cricket,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="https://www.sport24.co.za/soccer" data-track="outbound,nav,1stlevel-Soccer">Soccer</a><ul>
		<li><a data-track="nav,2ndlevel-Soccer,Absa-Premiership" target="_self" href="https://www.sport24.co.za/soccer/psl/">Absa Premiership</a></li><li><a data-track="nav,2ndlevel-Soccer,English-Premier-League" target="_self" href="https://www.sport24.co.za/soccer/englishpremiership">English Premier League</a></li><li><a data-track="nav,2ndlevel-Soccer,Champions-League" target="_self" href="https://www.sport24.co.za/soccer/championsleague">Champions League</a></li><li><a data-track="nav,2ndlevel-Soccer,Bafana-Bafana" target="_self" href="https://www.sport24.co.za/soccer/bafanabafana">Bafana Bafana</a></li><li><a data-track="nav,2ndlevel-Soccer,Daily-Kick" target="_self" href="https://dailykick.co.za/">Daily Kick</a></li><li><a data-track="nav,2ndlevel-Soccer,Live-Scoring" target="_blank" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Tennis" data-track="outbound,nav,1stlevel-Tennis">Tennis</a><ul>
		<li><a data-track="nav,2ndlevel-Tennis,ATP-Tour" target="_self" href="/Tennis/ATPTour">ATP Tour</a></li><li><a data-track="nav,2ndlevel-Tennis,WTA-Tour" target="_self" href="/Tennis/WTATour">WTA Tour</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Golf" data-track="outbound,nav,1stlevel-Golf">Golf</a><ul>
		<li><a data-track="nav,2ndlevel-Golf,PGA-Tour" target="_self" href="/Golf/PGATour">PGA Tour</a></li><li><a data-track="nav,2ndlevel-Golf,European-Tour" target="_self" href="/Golf/EuropeanTour">European Tour</a></li><li><a data-track="nav,2ndlevel-Golf,Sunshine-Tour" target="_self" href="/Golf/SunshineTour">Sunshine Tour</a></li><li><a data-track="nav,2ndlevel-Golf,World-Rankings" target="_self" href="https://www.sport24.co.za/Golf/rankings-top-20-worldwide-20170901">World Rankings</a></li><li><a data-track="nav,2ndlevel-Golf,SA-Rankings" target="_self" href="https://www.sport24.co.za/Content/Golf/253/7f992ebdc03a48f2ba69f67bbda7a376/25-05-2009-10-17/Rankings_Top_20_SA_players">SA Rankings</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Formula-One" target="_self" href="/Motorsport/FormulaOne">Formula One</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/OtherSport" data-track="outbound,nav,1stlevel-Other-Sport">Other Sport</a><ul>
		<li><a data-track="nav,2ndlevel-OtherSport,Athletics" target="_self" href="/OtherSport/Athletics">Athletics</a></li><li><a data-track="nav,2ndlevel-OtherSport,Cycling" target="_self" href="/OtherSport/Cycling">Cycling</a></li><li><a data-track="nav,2ndlevel-OtherSport,Expert-Opinion" target="_self" href="/Columnists">Expert Opinion</a></li><li><a data-track="nav,2ndlevel-OtherSport,IMPI" target="_blank" href="/OtherSport/Impi">IMPI</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="https://www.sport24.co.za/Othersport/watersport" data-track="outbound,nav,1stlevel-Water-sport">Water sport</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_blank" href="/Columnists" data-track="outbound,nav,1stlevel-Columnists">Columnists</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="/Multimedia" data-track="outbound,nav,1stlevel-Multimedia">Multimedia</a></li><li id="tablink11" class="nav_item no_arrow"><a target="_blank" href="/Competitions" data-track="outbound,nav,1stlevel-WIN">WIN</a></li><li id="tablink12" class="nav_item"><a target="_self" href="http://www.supersport.com" data-track="outbound,nav,1stlevel-SuperSport">SuperSport</a><ul>
		<li><a data-track="nav,2ndlevel-SuperSport,Live-Streaming" target="_self" href="http://www.supersport.com/live-video">Live Streaming</a></li><li><a data-track="nav,2ndlevel-SuperSport,Video-Highlights" target="_self" href="http://www.supersport.com/video">Video Highlights</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.sport24.co.za/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.sport24.co.za/Rugby/Springboks","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/SuperRugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/SixNations","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/VarsityCup","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/PRO14","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/Sevens","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Cricket/Proteas","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/Cricket","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://dailykick.co.za/","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/soccer","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/Tennis/ATPTour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis/WTATour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Golf/PGATour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/EuropeanTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/SunshineTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Motorsport/FormulaOne","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Motorsport","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/OtherSport/Athletics","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Cycling","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Impi","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Othersport/watersport","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://www.sport24.co.za/Multimedia","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"https://www.sport24.co.za/Competitions","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"http://www.supersport.com","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>

<script type="text/javascript" language="javascript" src="/Scripts/Menu/Common.js?v=15live" ></script>
 
 
                
	<!-- Main Content  //-->
	<div id="main_content" class="main_content_top livescoring_generic_holder">    
		 <!-- Section Content  //-->
		
    <div id="super_rugby_left">
        <div id="divEvents3rdLevelNav">
    <div class="eventnav">
        <a href="https://www.sport24.co.za/Rugby/SuperRugby" id="h2ParentLevelName" class="ss-nav-title">Super Rugby</a>
        <ul id="ulThirdLevel"><li ><a href='https://www.sport24.co.za/rugby/superrugby/schedule' target='_self' >Fixtures</a></li><li ><a href='https://www.sport24.co.za/rugby/superrugby/results' target='_self' >Results</a></li><li ><a href='https://www.sport24.co.za/rugby/superrugby/logs' target='_self' >Logs</a></li><li ><a href='https://www.sport24.co.za/Rugby/SuperRugby/super-rugby-weekend-teams-20190211-3' target='_self' >Weekend Teams</a></li><li class='last'><a href='https://www.superbru.com/superrugby/pool/sport24' target='_blank' >SuperBru</a></li></ul>
    </div>
</div>

        
<div id="multiTicker" class="current-score">
    <div class="left-arrow"></div>
    <div class="inner-score">
        <div class="live">LIVE</div>
        <div class="multi-ticker-container"></div>
        <ul class="pager"></ul>
    </div>
    <div class="right-arrow"></div>
</div>

<script id="tmpl-multi-ticker-match" type="text/x-jquery-tmpl">
    <div id="multi-ticker-match-${MatchID}" class="multi-ticker-match" style="display: none" data-matchid="${MatchID}">
        <a href="/Rugby/Super15/Livescoring?mid=${MatchID}&st=rugby"><div class="homelogo">
            <img src="/imagecache.axd?to=10&url=${HomeImageUrl}" /><span class="team-name">${HomeTeam.TeamName}</span>
        </div></a>
        <a href="/Rugby/Super15/Livescoring?mid=${MatchID}&st=rugby"><div class="match-info-box"></div></a>
        <a href="/Rugby/Super15/Livescoring?mid=${MatchID}&st=rugby"><div class="awaylogo">
            <img src="/imagecache.axd?to=10&url=${AwayImageUrl}" /><span class="team-name">${AwayTeam.TeamName}</span>
        </div></a>
    </div>
</script>
<script id="tmpl-multi-ticker-info-counter" type="text/x-jquery-tmpl">
    <div class="counter-container">
        <span class="counter">${days}<br /><span class="counter-sub">Days</span></span>
        <span class="counter">${hours}<br /><span class="counter-sub">Hours</span></span>
        <span class="counter">${minutes}<br /><span class="counter-sub">Minutes</span></span>
        <span class="counter">${seconds}<br /><span class="counter-sub">Seconds</span></span>
    </div>
</script>

<script id="tmpl-multi-ticker-info" type="text/x-jquery-tmpl">
    <span class="home-score">${HomeTeamScore}</span><span class="current-info">${VenueName}<br />
        ${MatchStatus}</span><span class="away-score">${AwayTeamScore}</span>
</script>

<script type="text/javascript" language="javascript" src="/Scripts/multi-ticker.min.js?v=15live" ></script>
<script type="text/javascript">
    sport24.multiTicker.init("multiTicker","super rugby", 2);
</script>
        

<div class="article_body">
    <div class="articleTop">
        <div class="article_details">
            <h1>Fleck hails Stormers' character, belief after Lions thriller</h1>
            <span class="timestamp">2019-02-24 15:23</span>
            
        </div>
        <div class="article_tools">
            <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=25live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.sport24.co.za'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/fda9124e40714a5795bd68ba78d79efd.png' /></a></div></div>
            <div class="share_tool_24">
               <span class="share_text">share this</span>
               <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.js?v=29live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
        <div id="head-video"></div>
    </div>

    <div id="articleImageContainer" class="articlecolumn-landscape">
        <div id="imgPos1">
	
    <div id="imgArticlePos1" class="imgBlock">  
        <div id="imageContainerPos1" class="article_img">
            <img id="imagePos1" title="Robbie Fleck (Gallo)" src="https://cdn.24.co.za/files/Cms/General/d/7427/075a2444d62f4debb0122744d60b37e2.jpg" alt=" " />
         </div>
        <div id="captionContainerPos1" class="picture_caption">
            Robbie Fleck (Gallo)
        </div>
    </div>

</div>


        

<div class="related-links-container">
    <div class="right" style="width:247px; border-left:1px solid #E1E4EA; margin:10px 0;">
        <div class="relatedlinks">
            <h5>Related Links</h5>
            <ul>
                
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Rugby/SuperRugby/seconds-in-the-spotlight-after-poor-penalty-miss-20190224">Seconds in the spotlight after 'poor' penalty miss</a></li>                   
                    
                        <li class="alt"><a id="lnkArticleLink" href="https://www.sport24.co.za/Rugby/SixNations/rugby-great-hails-worlds-best-fullback-williams-20190224">Rugby great hails 'world's best fullback' Williams</a></li>                   
                    
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Rugby/SixNations/woodward-in-shock-as-wales-beat-england-20190224">Woodward in shock as Wales beat England</a></li>                   
                    
            </ul>
        </div>
    </div>
    
</div>

    </div>
    <div class="ss-article-body" id="article-body">
        
                       
        <p>Cape Town - <strong>Stormers</strong> coach <strong>Robbie Fleck</strong> has praised his side's character after their <a href="https://www.sport24.co.za/Rugby/SuperRugby/stormers-down-lions-in-after-the-hooter-newlands-thriller-20190223" target="_blank">stunning 19-17 Super Rugby win</a> over the Lions on Saturday.&nbsp;</p><p>14-6 down at half-time, the Stormers looked like they were on their way to a second defeat in as many weeks following the 40-3 hammering they took at Loftus against the Bulls in round one.</p><p>Instead, the hosts stayed in the game in the second half and kicked two more penalties before a Herschel Jantjies try in the 84th minute secured a much-needed win for Fleck and his charges.&nbsp;</p><p>Speaking after the match, Fleck lauded his side and skipper Siya Kolisi, in particular.&nbsp;</p><div id='fourth-par-video'></div><p>"I felt that Siya was smart in his decisions when we did get those penalties, just to stay in the game and kick the points," Fleck said.</p><p>Turning his attention to the end of the match, Fleck said there was always a belief that the Stormers could get the job done.</p><p>"That was immense character but we still had to play and retain possession. There had to be leadership on the field to make the right decision to go back for the scrum and have a pop there. The boys were really on-point there," he said.<br></p><p 'book="" antiqua',="" linotype',="" palatino="" serif;font-size:16px;"="">"&lsquo;It was a completely different team in those last 15 minutes when there was pressure to win. </p><p 'book="" antiqua',="" linotype',="" palatino="" serif;font-size:16px;"="">"The immense character from the group to keep fighting, while still making the right decisions and being calm and collected, shows that we can, when we are on the same page, beat some of the better teams. </p><p 'book="" antiqua',="" linotype',="" palatino="" serif;font-size:16px;"="">"It was emotional in the shed afterwards and rightly so ... it was a tough week."</p><p 'book="" antiqua',="" linotype',="" palatino="" serif;font-size:16px;"="">The Stormers are next in action when they take on the Sharks in Durban on Saturday while the Lions host the Bulls at Ellis Park.</p>
        
        <div class="bannerads">
            <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
        
        <div id="foot-video"></div>
    </div>
    

<div id="divKeywordsListing" class="read_more_slider">
    <span style="color:Gray">Read More On:&nbsp;</span>
    
                <a id="lnkKeyword" href="../../../Rugby/SuperRugby/Teams/stormers">stormers</a>                  
        
                <a id="lnkKeyword" href="../../../Rugby/SuperRugby/Teams/lions">lions</a>                  
        
                <a id="lnkKeyword" href="https://www.news24.com/Tags/Events/super_rugby">super rugby</a>                  
        
                <a id="lnkKeyword" href="https://www.news24.com/Tags/People/robbie">robbie</a>                  
        
                <a id="lnkKeyword" href="https://www.news24.com/Tags/Places/cape_town">cape town</a>                  
        
                <a id="lnkKeyword" href="https://www.news24.com/Tags/Topics/rugby">rugby</a>                  
        
</div>    
    <div id="ad-620x130-1" class="24ad620x130"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x130","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <p></p>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Rugby/SuperRugby/fleck-hails-stormers-character-belief-after-lions-thriller-20190224" data-widget-id="AR_1" data-ob-template="sport24"></div>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Rugby/SuperRugby/fleck-hails-stormers-character-belief-after-lions-thriller-20190224" data-widget-id="AR_2" data-ob-template="sport24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

</div>

<div class="twitterFacebookLink-container">

<div class="facebookTwitterLink" >
    <div class="facebookTwitter-wrapper"><span>Follow Us:</span> <a href="https://www.facebook.com/sport24coza" class="facebook at300b"></a> <a href="https://twitter.com/sport24news" class="twitter at300b"></a></div>
</div></div>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=15live" ></script>
        

<div class="mm-morecategory">
    <h2>More In This Category</h2>
    <div class="mm-morecategory-wrapper">
        
                <div class="mm-morecategory-container">
                    <div class="mm-morecategory-cimage">
                        <a href="https://www.sport24.co.za/Rugby/SuperRugby/seconds-in-the-spotlight-after-poor-penalty-miss-20190224" id="lnkThumbnail"><img src="https://cdn.24.co.za/files/Cms/General/d/6965/0af6c06b3e54436ebca8fbc98e995829.jpg" id="imgThumbnail" width="130" /></a>
                        
                    </div>
                    <div class="mm-morecategory-ctitle"><a id="lnkArticleTitle" href="https://www.sport24.co.za/Rugby/SuperRugby/seconds-in-the-spotlight-after-poor-penalty-miss-20190224">Seconds in the spotlight after 'poor'...</a></div>
                </div>
            
                <div class="mm-morecategory-container">
                    <div class="mm-morecategory-cimage">
                        <a href="https://www.sport24.co.za/Rugby/SuperRugby/jaguares-revel-in-the-rain-to-batter-bulls-20190224" id="lnkThumbnail"><img src="https://cdn.24.co.za/files/Cms/General/d/2652/57350dd495a941f9908350f01ede0b78.jpg" id="imgThumbnail" width="130" /></a>
                        
                    </div>
                    <div class="mm-morecategory-ctitle"><a id="lnkArticleTitle" href="https://www.sport24.co.za/Rugby/SuperRugby/jaguares-revel-in-the-rain-to-batter-bulls-20190224">Jaguares revel in the rain to batter...</a></div>
                </div>
            
                <div class="mm-morecategory-container">
                    <div class="mm-morecategory-cimage">
                        <a href="https://www.sport24.co.za/Rugby/SuperRugby/lealiifano-on-wallabies-radar-after-firing-up-brumbies-20190224" id="lnkThumbnail"><img src="https://cdn.24.co.za/files/Cms/General/d/2653/a89363a1215e40bc8fbd4b86a3c1067c.jpg" id="imgThumbnail" width="130" /></a>
                        
                    </div>
                    <div class="mm-morecategory-ctitle"><a id="lnkArticleTitle" href="https://www.sport24.co.za/Rugby/SuperRugby/lealiifano-on-wallabies-radar-after-firing-up-brumbies-20190224">Lealiifano on Wallabies radar after...</a></div>
                </div>
            
                <div class="mm-morecategory-container">
                    <div class="mm-morecategory-cimage">
                        <a href="https://www.sport24.co.za/Rugby/SuperRugby/eben-awakens-dozy-newlands-and-stormers-20190223" id="lnkThumbnail"><img src="https://cdn.24.co.za/files/Cms/General/d/8550/92d169cb11c1405b8e9c9c084d9426cb.jpg" id="imgThumbnail" width="130" /></a>
                        
                    </div>
                    <div class="mm-morecategory-ctitle"><a id="lnkArticleTitle" href="https://www.sport24.co.za/Rugby/SuperRugby/eben-awakens-dozy-newlands-and-stormers-20190223">Eben awakens dozy Newlands … and...</a></div>
                </div>
            
    </div>
</div>
        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.sport24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Sport";
            commentControl.breadCrumb = "Sport|Rugby|SuperRugby" ;
            commentControl.objectId = "5090239e-bc38-4d3d-a6a2-52afaffada87";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.sport24.co.za/DeAuthenticate.aspx?surl="+ encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.sport24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<p style="margin-bottom: 10px; margin-top: 5px;" class="comments_policy">
    <a href="https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1">Read News24’s Comments Policy</a>
</p>



        

<div class="superSportArticleBlock">
    <div class="supersport_header">
        <img src="/images/ss_article.png" width="141" height="66" border="0" class="padding10left" />
    </div>
    <div class="ss_left left">
        <div class="ss_leftsml_border left">
            

<div class="videoHighlights">
    <div class="homeimage"><img src="https://www.sport24.co.za/images/supersport_updates.png" width="219" height="68" border="0" /></div>
    <h5>Live Video Streaming</h5>
    <div class="videolights">
        
                <ul>
            
                <li class="left">
                    <a href="https://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/11/live_stream_SS_Blitz_120x75.png" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/live-video" id="lnkTitle" target="_blank">Blitz</a><br />
                        Mon, 24 Nov 2014 @<br/>00:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/11/live_stream_SS1_120x75.png" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 1</a><br />
                        Mon, 24 Nov 2014 @<br/>01:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/11/live_stream_SS2_120x75.png" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 2</a><br />
                        Mon, 24 Nov 2014 @<br/>02:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/11/live_stream_SS3_120x75.png" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 3</a><br />
                        Mon, 24 Nov 2014 @<br/>03:00
                    </div>
                </li>
            
                </ul>
            
        <div class="clr"></div>
        <div class="vidmore">
            <a href="https://www.supersport.com/live-video" target="_blank" >Show full schedule</a>
        </div>
    </div>
</div>
        </div>
        <div class="ss_leftsml left">
            

<div class="videoHighlights">   
    <h5>  Video Highlights</h5>
    <div class="videolights">
        
                <ul>
            
                <li class="left">
                    <a href="https://www.supersport.com/rugby/super-rugby/video/1045694" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/2057/a4a50ca6497c4e7c8ec4564b70d94e67.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/rugby/super-rugby/video/1045694" id="lnkTitle" target="_blank">Super Rugby: Highlanders v Reds</a><br />
                        Wed, 20 Feb 2019 @<br/>00:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/rugby/general-rugby/video/1045344" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2019/2/FF_210219_SOCIAL_f.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/rugby/general-rugby/video/1045344" id="lnkTitle" target="_blank">First XV: Preview Weekend’s fixtures &amp; 2019 Rugby WC </a><br />
                        Thu, 21 Feb 2019 @<br/>18:37
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/rugby/general-rugby/video/1045004" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2019/2/KSR_180219_INTERVIEW_DOTCOM_T.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/rugby/general-rugby/video/1045004" id="lnkTitle" target="_blank">Interview with lock Paul Willemse</a><br />
                        Wed, 20 Feb 2019 @<br/>13:47
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/rugby/super-rugby/video/1044804" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2019/2/RUG_190219_VSRW_RND1_HD5.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/rugby/super-rugby/video/1044804" id="lnkTitle" target="_blank">Round 1</a><br />
                        Tue, 19 Feb 2019 @<br/>20:52
                    </div>
                </li>
            
                </ul>
            
        <div class="clr"></div>
        <div class="vidmore">
            <a href="https://www.supersport.com/video" target="_blank" >Show more videos</a>
        </div>
    </div>
</div>
        </div>
        <div class="clr"></div>
    </div>
    <div class="ss_right left">
        

<div class="sporttalk">
    <h5>Sport Talk</h5>
    <ul>
        <li class="slideli">
            <a href="https://www.supersport.com/rugby/blogs/tony-johnson/My_parting_gesture_as_a_good_thing_comes_to_an_end" id="lnkImage" class="left" target="_blank"><img src="https://images.supersport.com/TonyJohnson_80.jpg" id="imgThumb" /></a>
            <a href="https://www.supersport.com/rugby/blogs/tony-johnson/My_parting_gesture_as_a_good_thing_comes_to_an_end" id="lnkTitle" target="_blank" class="twelve">My parting gesture as a good thing comes to an end</a><br />
            Feeling just a little nostalgic as I write this, which I’ll go into detail about later.
            <div class="clr"></div>
            
                    <ul>
                
                    <li><a href="https://www.supersport.com/rugby/blogs/gavin-rich/Dont_let_them_get_too_comfortable" id="lnkRelated" target="_blank">Don’t let them get too comfortable</a></li>
                
                    <li><a href="https://www.supersport.com/rugby/blogs/tony-johnson/Selfbelief_key_to_Bok_comeback" id="lnkRelated" target="_blank">Self-belief key to Bok comeback</a></li>
                
                    <li><a href="https://www.supersport.com/rugby/blogs/brenden-nel/The_darkest_hour_in_Bok_history" id="lnkRelated" target="_blank">The darkest hour in Bok history</a></li>
                
                    </ul>
                
        </li>
    </ul>  
</div>
<div class="clr"></div>
        
<div class="supernews">
    <h5>Breaking News</h5>
    <div id="slider-code">   
        <div class="viewport">
            <ul class="overview">
                
                        <li class="slideli">
                            
                                    <div class="supernews_wrap">
                                        <ul>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/rugby/super-rugby/news/190224/Lealiifano_on_Wallabies_radar_after_firing_up_Brumbies" id="lnkTitle" target="_blank">Lealiifano on Wallabies radar after firing up Brumbies</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Rugby<br />
                                            07:30
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/rugby/super-rugby/news/190224/Jaguares_bring_Bulls_back_down_to_earth" id="lnkTitle" target="_blank">Jaguares bring Bulls back down to earth</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Rugby<br />
                                            05:08
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/rugby/six-nations/news/190223/England_cant_win_big_games_Gatland" id="lnkTitle" target="_blank">England can&#39;t win big games - Gatland</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Rugby<br />
                                            23:09
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                        </ul> 
                                    </div>
                                
                        </li>
                    
                        <li class="slideli">
                            
                                    <div class="supernews_wrap">
                                        <ul>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/rugby/super-rugby/news/190223/Last_gasp_Jantjies_try_does_it_for_Stormers" id="lnkTitle" target="_blank">Last gasp Jantjies try does it for Stormers</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Rugby<br />
                                            19:25
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/rugby/springboks/news/190223/South_Africa_scraps_30cap_eligibility_rule" id="lnkTitle" target="_blank">South Africa scraps 30-cap eligibility rule</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Rugby<br />
                                            10:48
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/rugby/international/news/190223/All_Blacks_coach_Hansen_calls_for_a_new_Kaino_to_stand_up" id="lnkTitle" target="_blank">All Blacks coach Hansen calls for a new Kaino to stand up</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Rugby<br />
                                            08:09
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                        </ul> 
                                    </div>
                                
                        </li>
                    
            </ul>
        </div>
        <div class="clr"></div>
        <div align="center" class="carousel_strip">
            <a href="#" class="buttons prev left"></a><a href="#" class="buttons next right"></a>
            <ul class="pager">
                <li><a rel="0" class="pagenum" href="#"><span>&nbsp;</span></a></li><li><a rel="1" class="pagenum" href="#"><span>&nbsp;</span></a></li>
            </ul>
        </div>
    </div>
    <div class="clr"></div>
</div>
<script type="text/javascript">
    $j(document).ready(function () { $j('#slider-code').tinycarousel({ pager: true }); });
</script>
    </div>
    <div class="clr"></div>
</div>
    </div>

		 <!-- Aside Widgets  //-->            
    	
    <div id="super_rugby_right">
       

<script language="javascript" type="text/javascript">

  <!--

    var tabsClass = {
        tabSetArray: 	new Array(),
        classOn: 		"active",
        classOff: 		"disabled",
    
        addTabs: function (tabsContainer) {
            tabs = document.getElementById(tabsContainer).getElementsByTagName("div");
            for (x in tabs) {
                if (typeof(tabs[x].id) != "undefined") {
                    this.tabSetArray.push(tabs[x].id);
                } else {}
            }
        },

        switchTab: function (element) {
        
            for (x in this.tabSetArray) {
                tabItem = this.tabSetArray[x];
                dataElement = document.getElementById(tabItem + "_data");
                if (dataElement) {
                    if (dataElement.style.display != "none") {
                        dataElement.style.display = "none";
                    } else {}
                } else {}

                tabElement = document.getElementById(tabItem);
                if (tabElement) {
                    if (tabElement.className != this.classOff) {
                        tabElement.className = this.classOff;
                    } else {}
                } else {}
            }

            document.getElementById(element.id + "_data").style.display = "";
            element.className = this.classOn;
        }
    };

    -->
</script> 

<div class="most-tab">
    <div id="mostTabContainer" class="tabs-sections">
        <div id="tab_read" class="active" onmouseover="tabsClass.switchTab(this);">Most Read</div>
        
    </div>
    <div class="tabs-content">
        <div id="tab_read_data" class="most-read active tab-wrapper">
            
                    <ul class="bold">
                
                    <li><a id="lnkArticle" href="https://www.sport24.co.za/Cricket/Proteas/watch-ab-de-villiers-hits-the-most-outrageous-6-youve-ever-seen-20190223">WATCH: AB de Villiers hits the most outrageous 6 you've ever seen!</a></li>
                
                    <li class="alt"><a id="lnkArticle" href="https://www.sport24.co.za/Rugby/Springboks/radical-new-springbok-contracting-model-gets-green-light-20190223">Radical new Springbok contracting model gets green light</a></li>
                
                    <li><a id="lnkArticle" href="https://www.sport24.co.za/Cricket/Proteas/proteas-theyve-had-their-own-japan-20190223">Proteas: They’ve had their own ‘Japan’</a></li>
                
                    <li class="alt"><a id="lnkArticle" href="https://www.sport24.co.za/Rugby/SuperRugby/eben-awakens-dozy-newlands-and-stormers-20190223">Eben awakens dozy Newlands … and Stormers</a></li>
                
                    <li><a id="lnkArticle" href="https://www.sport24.co.za/Rugby/SuperRugby/stormers-down-lions-in-after-the-hooter-newlands-thriller-20190223">Stormers down Lions in after-the-hooter Newlands thriller</a></li>
                
                    </ul>
                
        </div>
       
        <script type="text/javascript">
            tabsClass.addTabs("mostTabContainer");
        </script>
    </div>
    <div class="tabs-ad"><div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript></div>
</div>
        
        <div class="adblocktower noad300x600pos1">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
      
        
        

<div class="fixtures-results">
    <h3>Fixtures</h3>
    <div class="fixtures">
    <div class="scroll-container">
        <div class="match-date">
            Friday, 01 March 2019
        </div>
        
                <ul>
            
                <li>Hurricanes v Brumbies, Westpac Stadium 08:35</li>
            
                <li>Rebels v Highlanders, AAMI Park 10:45</li>
            </ul>
        <div class="dottedline">
        </div>
        <div class="match-date">
            Saturday, 02 March 2019
        </div>
        
                <ul>
            
                <li>Chiefs v Sunwolves, FMG Stadium Waikato 08:35</li>
            
                <li>Reds v Crusaders, Suncorp Stadium 10:45</li>
            
                <li>Lions v Bulls, Emirates Airline Park 15:05</li>
            
                <li>Sharks v Stormers, Jonsson Kings Park Stadium 17:15</li>
            
                <li>Jaguares v Blues, Estadio Jose Amalfitani 23:40</li>
            </ul>
        <div class="dottedline">
        </div>
        <div class="match-date">
            Friday, 08 March 2019
        </div>
        
                <ul>
            
                <li>Hurricanes v Highlanders, Westpac Stadium 08:35</li>
            
                <li>Rebels v Brumbies, AAMI Park 10:45</li>
            </ul>
    </div>
    </div>
    <div class="dottedline clear"></div>
    <div class="more-teams">
        <a href="/Rugby/SuperRugby/schedule" id="lnkToSchedule">View complete fixtures</a>
    </div>
</div>
<script type="text/javascript">
    $j(function () {
        $j('.fixtures-results .fixtures .scroll-container').mCustomScrollbar();
    });
</script>
        <br />
        <div class="adblocktower noad300x250pos1">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
       
        

<div class="fixtures-results">
    <h3>Results</h3>
    <div class="results">
    
    <div id="pnlResults">
	
        <div class="scroll-container">
        
                <div class="match-date">
                    23 February 2019
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Jaguares" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/fbc94cc47ce6494ea4cbcdd37c42bc5e.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Jaguares</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        27 - 12
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Bulls" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/3ebb903a7105441f889902185e1b31b3.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Bulls</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Stormers" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f5dea15d7d3a458bad7f91b6e27d1893.jpg" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Stormers</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        19 - 17
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Lions" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/8d9f499f06fb4e2cb19c0d782759c5aa.jpg" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Lions</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Sharks" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/96e266362b0c4fe698ab75b257db2f45.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Sharks</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        26 - 7
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Blues" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/39eb6a612dc5473996b8b006d05c1681.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Blues</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Brumbies" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/2415ed536ce7465594b437975a83ce00.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Brumbies</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        54 - 17
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Chiefs" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/1e04003f09f34a3f92f02cfb813a31df.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Chiefs</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Crusaders" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/7bcb113e329e4350aae730008814c4b2.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Crusaders</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        38 - 22
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Hurricanes" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/40597c712be1449aa02effd8920df2eb.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Hurricanes</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Sunwolves" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/63d014f093db44ecba5237541ea06b12.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Sunwolves</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        30 - 31
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Waratahs" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f41f0cacdcf84237ac8160e85be5eb93.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Waratahs</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    22 February 2019
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Highlanders" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/8516/c257b25d863c4f43917a52a5fdc95864.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Highlanders</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        36 - 31
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Reds" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/ef6ecfee75444d768090954fe7f9fd98.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Reds</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    16 February 2019
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Jaguares" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/fbc94cc47ce6494ea4cbcdd37c42bc5e.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Jaguares</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        16 - 25
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Lions" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/8d9f499f06fb4e2cb19c0d782759c5aa.jpg" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Lions</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Bulls" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/3ebb903a7105441f889902185e1b31b3.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Bulls</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        40 - 3
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Stormers" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f5dea15d7d3a458bad7f91b6e27d1893.jpg" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Stormers</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Sunwolves" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/63d014f093db44ecba5237541ea06b12.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Sunwolves</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        10 - 45
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Sharks" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/96e266362b0c4fe698ab75b257db2f45.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Sharks</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Waratahs" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/f41f0cacdcf84237ac8160e85be5eb93.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Waratahs</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        19 - 20
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Hurricanes" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/40597c712be1449aa02effd8920df2eb.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Hurricanes</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Blues" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/39eb6a612dc5473996b8b006d05c1681.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Blues</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        22 - 24
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Crusaders" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/7bcb113e329e4350aae730008814c4b2.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Crusaders</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
                <div class="match-date">
                    15 February 2019
                </div>
                <ul>
                    
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Brumbies" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/2415ed536ce7465594b437975a83ce00.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Brumbies</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        27 - 34
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Rebels" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/df68d24c420d4ffca7c7e9d821cf9364.gif" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Rebels</span>
                                    </div>
                                </a>
                            </li>
                        
                            <li>
                                <a href="/Rugby/SuperRugby/Teams/Chiefs" id="lnkhomeTeam" style="text-decoration:none;">
                                    <div class="home-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/3689/1e04003f09f34a3f92f02cfb813a31df.png" id="imgHomeTeam" class="team-img" /><br />
                                        <span>Chiefs</span>
                                    </div>
                                </a>
                                <div class="match-score">
                                    <span class="actual-score">
                                        27 - 30
                                    </span>
                                </div>
                                <a href="/Rugby/SuperRugby/Teams/Highlanders" id="lnkAwayTeam" style="text-decoration:none;">
                                    <div class="away-team">
                                        <img src="/imagecache.axd?to=10&url=https://cdn.24.co.za/files/Cms/General/d/8516/c257b25d863c4f43917a52a5fdc95864.png" id="imgAwayTeam" class="team-img" /><br />
                                        <span>Highlanders</span>
                                    </div>
                                </a>
                            </li>
                        
                </ul>
            
        </div>
    
</div>
    </div>
    <div class="dottedline clear"></div>
    <div class="more-teams">
        <a href="/Rugby/SuperRugby/results" id="lnkToResults">View complete results</a>
    </div>
</div>
<script type="text/javascript">
    $j(function() {
        if ($j('.fixtures-results .results .scroll-container').length > 0)
            window.setTimeout("$j('.fixtures-results .results .scroll-container').mCustomScrollbar();", 1500);
    });
</script>
        <script type="text/javascript" language="javascript" src="/Scripts/jquery-ui.js?v=15live" ></script>
<div class="log-box">
    <h3>Logs</h3>
    <div class="group">
        <label id="lblGroup"></label>
    </div>
    <div class="log-results">
        <div class="log-types">
            <span class="one">Rank</span>
            <span class="two">Team</span>
            <span class="three">P</span>
            <span class="four">W</span>
            <span class="five">Pts</span>
        </div>
        <div class="scroll-container">
            <ul class="teams">
                
                        <li id="teamItemContainer">
                            <span class="one">
                                <label id="lblRank">1</label>
                            </span>
                            <span class="two">
                               Sharks (Q)
                            </span>
                            <span class="three">
                                <label id="lblPlayed">2</label>
                            </span>
                            <span class="four">
                                <label id="lblWon">2</label>
                            </span>
                            <span class="five">
                                <label id="lblPoints">10</label>
                            </span>
                        </li>
                    
                         <li id="teamItemContainer" class="alternate">
                            <span class="one">
                                <label id="lblRank">2</label>
                            </span>
                            <span class="two">
                               Bulls (wc)
                            </span>
                            <span class="three">
                                <label id="lblPlayed">2</label>
                            </span>
                            <span class="four">
                                <label id="lblWon">1</label>
                            </span>
                            <span class="five">
                                <label id="lblPoints">5</label>
                            </span>
                        </li>
                    
                        <li id="teamItemContainer">
                            <span class="one">
                                <label id="lblRank">3</label>
                            </span>
                            <span class="two">
                               Lions (wc)
                            </span>
                            <span class="three">
                                <label id="lblPlayed">2</label>
                            </span>
                            <span class="four">
                                <label id="lblWon">1</label>
                            </span>
                            <span class="five">
                                <label id="lblPoints">5</label>
                            </span>
                        </li>
                    
                         <li id="teamItemContainer" class="alternate">
                            <span class="one">
                                <label id="lblRank">4</label>
                            </span>
                            <span class="two">
                               Jaguares (wc)
                            </span>
                            <span class="three">
                                <label id="lblPlayed">2</label>
                            </span>
                            <span class="four">
                                <label id="lblWon">1</label>
                            </span>
                            <span class="five">
                                <label id="lblPoints">5</label>
                            </span>
                        </li>
                    
                        <li id="teamItemContainer">
                            <span class="one">
                                <label id="lblRank">5</label>
                            </span>
                            <span class="two">
                               Stormers
                            </span>
                            <span class="three">
                                <label id="lblPlayed">2</label>
                            </span>
                            <span class="four">
                                <label id="lblWon">1</label>
                            </span>
                            <span class="five">
                                <label id="lblPoints">4</label>
                            </span>
                        </li>
                    
            </ul>
        </div>
    </div>
</div>
<div class="complete-wrapper">
        <a href="/Rugby/SuperRugby/logs" id="lnkToLogs" class="complete-log">Click for complete log</a>
</div>
<script>
    $j(function () {
        if ($j('.log-box .log-results .scroll-container').length > 0)
            window.setTimeout("$j('.log-box .log-results .scroll-container').mCustomScrollbar();", 1500);
    });
</script>

        
     <div class="adblocktower noad300x250pos2">
            <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        

<div class="blog">
    <h2>EXPERT OPINION</h2>
    <div class="featured">
        <img src="https://cdn.24.co.za/files/Cms/General/d/2648/34e9b3ae811b4b8eadb8414724673e96.jpg" id="imgBlog" />
        <p><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-week-1-20190218-4">5 talking points: Super Rugby Week 1</a></p>
    </div>
    <div class="blog-quote">
        <div class="quote">“<strong>Herman Mostert</strong> highlights FIVE talking points after Week 1 of the 2019 Super Rugby competition.
 
” </div>
    </div>
    <ul>
        
                <li><a id="lnkQuote" href="https://www.sport24.co.za/Columnists/HermanMostert/2019-wish-list-for-sa-rugby-enthusiasts-20190206">2019 wish list for SA rugby enthusiasts</a></li>
            
                <li class="alt"><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-final-20180806-3">5 talking points: Super Rugby final</a></li>
            
                <li><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-semi-finals-20180730-3">5 talking points: Super Rugby semi-finals</a></li>
            
                <li class="alt"><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-quarter-finals-20180723-3">5 talking points: Super Rugby quarter-finals</a></li>
            
                <li><a id="lnkQuote" href="https://www.sport24.co.za/Rugby/SuperRugby/5-talking-points-super-rugby-week-19-20180716">5 talking points: Super Rugby Week 19</a></li>
            
    </ul>
    <div class="more-teams">
        <a id="lnkMoreBlog" href="../../../Columnists">View all columnists ></a>
    </div>
</div>
        
        <div class="adblocktower noad300x250pos4">
            <div id="ad-300x250-3" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","3");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/cookies.js?v=15live" ></script>
<script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/Votes.js?v=15live" ></script>

<script type="text/javascript">
    function ShowDiv() {
        $j('#viewVote').hide();
        $j('#writeVote').show();

    }
    $j(document).ready(function () {
        var articleID = 'acc4cac7-c443-45cd-8841-b3c0e59f934f';
    var cookie = ReadCookie("Vote_" + articleID);

    if (cookie != null) {
        ShowDiv();
    }
});

    function ReadCookie(name) {
        var nameEQ = name + "=";

        //Get a list of cookies for this domain
        var cookies = document.cookie.split(';');

        //Go through all cookies one by one
        for (var i = 0; i < cookies.length; i++) {
            var currentCookie = cookies[i];

            //Cookies start with space, loop until it doesn't start with a space.
            while (currentCookie.charAt(0) == ' ') {
                currentCookie = currentCookie.substring(1, currentCookie.length);
            }

            //Check if the cookie has te name we are looking for and return the value if it exists.
            if (currentCookie.indexOf(nameEQ) == 0) {
                return currentCookie.substring(nameEQ.length, currentCookie.length);
            }
        }
        return null;
    }
</script>

<div id="divToHide" class="poll">
    <h2>Opinion Poll</h2>
    <p>Which of the 4 South African team will finish with the fewest Super Rugby SA Conference points?</p>
    <div id="viewVote" class="poll-form">
        
                <div class="poll-content">
            
                    <div class="poll-fields">
                        <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" value="700decfa-e6a1-4401-9e96-a5a14993ce51">
                        <label>Bulls</label>
                    </div>
            
                    <div class="poll-fields">
                        <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" value="2e03ebd3-e9b6-4259-832c-c42e5ce6a89a">
                        <label>Lions</label>
                    </div>
            
                    <div class="poll-fields">
                        <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" value="753aea07-b385-481a-86c6-855f21501bcd">
                        <label>Sharks</label>
                    </div>
            
                    <div class="poll-fields">
                        <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" value="ab1e5cef-f99f-4096-8173-6248ff2dc25a">
                        <label>Stormers</label>
                    </div>
            
                </div>
            
        <input name="ctl00$ctl00$MainBodyPlaceholder$SidePlaceholder$SuperRugbyPoll$btnVote" type="button" id="btnVote" class="submit" value="CLICK TO VOTE" onclick="addVoteOption($j(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;acc4cac7-c443-45cd-8841-b3c0e59f934f&#39;, &#39;Rugby/SuperRugby/Vote&#39;);" />
    </div>
    <div id="writeVote" class="poll-form" style="display:none">
        
                <p>
                    <strong class="blue">22%</strong>
                    <label>
                        <span id="Label2" style="background-position: 39,6px top;">Bulls</span>
                    </label>
                </p>
            
                <p>
                    <strong class="blue">8%</strong>
                    <label>
                        <span id="Label2" style="background-position: 14,4px top;">Lions</span>
                    </label>
                </p>
            
                <p>
                    <strong class="blue">12%</strong>
                    <label>
                        <span id="Label2" style="background-position: 21,6px top;">Sharks</span>
                    </label>
                </p>
            
                <p>
                    <strong class="blue">59%</strong>
                    <label>
                        <span id="Label2" style="background-position: 106,2px top;">Stormers</span>
                    </label>
                </p>
            
        <a class="submit" href="https://www.sport24.co.za/Rugby/SuperRugby/Vote">Vote Archive</a>
    </div>
</div>
        

<div class="quiz">
    <h2>Can you name the top Super Rugby tryscorers of all-time?</h2>
    <div class="featured">
        <div class="quiz_image">
        <img src="https://cdn.24.co.za/files/Cms/General/d/6936/c3e570ac5eb54e45847c0e98eeb94825.jpg" id="imgQuiz" /></div>
         <p>Think you know your Super Rugby? Maybe so ... but can you name the top tryscorers of all time?</p>
    </div>
    <a href="https://www.sport24.co.za/OtherSport/BetCentre/Quiz/can-you-name-the-top-super-rugby-tryscorers-of-all-time-20180215" id="lnkQuizUrl" class="submit">TAKE THE QUIZ</a>
</div>
    </div>
  
	</div>

            </div>

            <div class="main_wrapper">
                
    

<footer>
    

<div class="services">
	<ul>
			<li>
				<a href="https://twitter.com/sport24news" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/b01d442bd2da4a82afd2e63f2bd354b4.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://twitter.com/sport24news" id="lnkService" target="_blank">Twitter</a></h5>
				<span>Follow Sport24 on Twitter</span>
			</li>
		
			<li>
				<a href="http://www.facebook.com/sport24coza" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/1248/763851927adf4cd99c64e549a04300de.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="http://www.facebook.com/sport24coza" id="lnkService" target="_blank">Facebook</a></h5>
				<span>"Like" Sport24's Facebook page</span>
			</li>
		
			<li>
				<a href="https://www.sport24.co.za/Competitions" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/d426c2fd6b9746a49661e0f3ee159322.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://www.sport24.co.za/Competitions" id="lnkService" target="_blank">WIN</a></h5>
				<span>Enter and win with Sport24!</span>
			</li>
		
			<li>
				<a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/bd689ebd912f44c69b2e0c2671bc7965.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkService" target="_blank">BlackBerry</a></h5>
				<span>Stay in the loop on your BlackBerry</span>
			</li>
		
			<li>
				<a href="https://www.sport24.co.za/RSS" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/852/2e7601c03eb8482a824a0ee135600666.png" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://www.sport24.co.za/RSS" id="lnkService" target="_blank">RSS Feeds</a></h5>
				<span>Sport news delivered really simply.</span>
			</li>
		</ul>
	<div class="clr">&nbsp;</div>
</div>

    <!-- Company Information  //-->
	<nav class="company">
  		<a href="http://www.24.com" class="twofourdotcom" target="_blank"></a>
        <ul>
            
                    <li><a id="lnkItem" href="http://www.24.com/static/PrivacyPolicy.htm"><b>24.com:</b> Legal notices</a> ·</li>
                
                    <li><a id="lnkItem" href="http://www.thespacestation.co.za/portfolio/sport24/">Advertise on 24.com</a> ·</li>
                
                    <li><a id="lnkItem" href="https://www.sport24.co.za/About/press-code-20180917-3">Press Code</a> ·</li>
                
                    <li><a id="lnkItem" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a> ·</li>
                
            <li><a id="lnkContactUs" class="footerLink" href="https://www.sport24.co.za/feedback.aspx?iframe">Contact us</a></li>
            
            <li class="clr">&copy; 2019 24.com. All rights reserved.</li>
		</ul>   
         <a class="dmma" href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank">
        <img src="https://www.sport24.co.za/images/iabLogo.png" width="71"
    height="50" alt="Interactive Advertising Bureau" border="0" class="opa" />
        </a>
    </nav>
</footer>

<script src="https://tags.crwdcntrl.net/c/5788/cc_af.js"></script>
    

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.sport24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
    <div id="retail_ad_spacer"></div> 
	

            </div>
            <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

            <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        
<script type='text/javascript'> $j('#viewVote').show(); $j('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636866214127648976&s=3&c=11145&a=5090239e-bc38-4d3d-a6a2-52afaffada87&t=Fleck+hails+Stormers%27+character%2c+belief+after+Lions+thriller&ct=Rugby/SuperRugby&u=http%3a%2f%2fwww.sport24.co.za%2fRugby%2fSuperRugby%2ffleck-hails-stormers-character-belief-after-lions-thriller-20190224&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636866214127648976&s=3&c=11145&a=5090239e-bc38-4d3d-a6a2-52afaffada87&t=Fleck+hails+Stormers%27+character%2c+belief+after+Lions+thriller&ct=Rugby/SuperRugby&u=http%3a%2f%2fwww.sport24.co.za%2fRugby%2fSuperRugby%2ffleck-hails-stormers-character-belief-after-lions-thriller-20190224&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.sport24.co.za/';//]]>
</script>
</form>
        <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=15live" ></script>
        <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=15live" ></script>
        <script type="text/javascript" language="javascript" src="/scripts/SRCommonBottom.min.js?v=15live" ></script>
        
        <script type="text/javascript">
            $j(function () { $j('#n24live_rhs_carousel .cluetip').cluetip().unbind(); });
            function OpenTinaLoginWindow() {
                json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.sport24.co.za' };
                json.scope = this;
                Tina.openLoginWindow(json);
            }

            $j(document).ready(function () {
                if (screen.height > 600)
                    $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
                else
                    $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
            });
        </script>
        <script type="text/javascript">
            var backgroundUrl = '';
            if (backgroundUrl !== '') {
                $j("#superrugby").css("background", "url('" + backgroundUrl + "') 0 0 no-repeat #000000 fixed");
            } else {
                $j("#superrugby").css("background-color", "#9c9c9c");
            }
        </script>
        <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

    </body>
</html>
