

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js">
    <!--<![endif]-->
    <head><meta name="description" content="LIVE commentary on the Pool A match between the Blitzboks and the All Blacks Sevens from Cape Town Stadium." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><link rel="SHORTCUT ICON" href="/images/sport24_favicon.ico" /><link id="lnkMobiVersion" rel="alternate" href="https://m.sport24.co.zarugbysevenslive-blitzboks-v-all-blacks-sevens-20181208" /><meta property="article:published_time" content="2018/12/08 7:20:00 PM"/><meta property="article:modified_time" content="2018/12/08 7:20:00 PM"/><meta property="article:expiration_time" content="2018/12/10 7:45:48 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.sport24.co.za/Rugby/Sevens/live-blitzboks-v-all-blacks-sevens-20181208"/><meta property="twitter:title" content="LIVE: Blitzboks v All Blacks Sevens"/><meta property="twitter:site" content="Sport24News"/><meta property="twitter:description" content="LIVE commentary on the Pool A match between the Blitzboks and the All Blacks Sevens from Cape Town Stadium."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/6792/90ba4bc92769439f9f743edb08c3f8a2.jpg"/><meta property="twitter:app:name:iphone" content="Sport24"/><meta property="twitter:app:id:iphone" content="332052917"/><meta property="twitter:app:name:ipad" content="Sport24"/><meta property="twitter:app:id:ipad" content="332052917"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="og:site_name" content="Sport"/><meta property="fb:app_id" content="150259598330799"/><meta property="fb:page_id" content="177231742328922"/><meta property="og:title" content="LIVE: Blitzboks v All Blacks Sevens"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.sport24.co.za/Rugby/Sevens/live-blitzboks-v-all-blacks-sevens-20181208"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/6792/141791a3df1b449eb209bad44526a06e.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="LIVE commentary on the Pool A match between the Blitzboks and the All Blacks Sevens from Cape Town Stadium."/><link rel="canonical" href="https://www.sport24.co.za/Rugby/Sevens/live-blitzboks-v-all-blacks-sevens-20181208"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "15a5917e-ae1c-48ea-b128-2aa965237832",
url: "https://www.sport24.co.za/Rugby/Sevens/live-blitzboks-v-all-blacks-sevens-20181208",
text: "LIVE: Blitzboks v All Blacks Sevens",
categoryid: "612",
twittersharename: "Sport24News"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/style.css?v=15live" /><link type="text/css" rel="stylesheet" href="/styles/rwc2015.min.css?v=15live" /><link type="text/css" rel="stylesheet" href="/styles/menu.min.css?v=15live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=25live" />
<!--[if IE 6]>
<link href="https://www.sport24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet" />
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="https://www.sport24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="https://www.sport24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet" />
<![endif]-->
<script type="text/javascript" language="javascript" src="/Scripts/jquery.all.js?v=13live" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "sport24.co.za";
        </script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 799644234	sport24.co.za --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=799644234"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '06418db3-b163-4df2-8623-04ddb8b1cb26');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://jamexistence.com/v2/0/dyqnp-K08-o6rDkN87ukL9ghxBycGXGguM2Hz572IwxYK-kV7KAFQXzYsqvnO_9MHEZgZ-ikCRD",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script type="text/javascript" language="javascript" src="/scripts/jquery.jticker.js?v=13live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=13live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=13live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=13live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=27live" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=13live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=27live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=27live" ></script>
	
    <meta name="articleid" content="15a5917e-ae1c-48ea-b128-2aa965237832"/>
    

<meta name="keywords" content="blitzboks, world rugby sevens series, herman mostert, rugby, sevens" />

<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Sport24, Zone: /Rugby/Sevens, MapsTo: "Sevens" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Sport24'; 
za24_AdZone = '/Rugby/Sevens';
za24_DescUrl= 'https://www.sport24.co.za/Rugby/Sevens/live-blitzboks-v-all-blacks-sevens-20181208'; 
za24_ArticleId= '15a5917e-ae1c-48ea-b128-2aa965237832'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='15a5917e-ae1c-48ea-b128-2aa965237832'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='blitzboks'; 
za24_KeywordType[3]='events'; za24_Keywords[3]='world rugby sevens series'; 
za24_KeywordType[4]='people'; za24_Keywords[4]='herman mostert'; 
za24_KeywordType[5]='topics'; za24_Keywords[5]='rugbysevens'; 
za24_KeywordType[6]='accreditation'; za24_Keywords[6]='sport24'; 

za24_AdSize[1]='2x1'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='728x90'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='980x90'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x600'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='300x250'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='468x120'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x76'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='10x10'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='333x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='620x130'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='fluid'; za24_AdPositionNo[11]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Sport24/Rugby/Sevens',
adDescriptionUrl: 'https://www.sport24.co.za/Rugby/Sevens/live-blitzboks-v-all-blacks-sevens-20181208',
articleId:'15a5917e-ae1c-48ea-b128-2aa965237832'
}
//--></script>
</head>
    <body id="eventbase">
        <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTUzMzIwNzYzNGRkKguYC5xt0yuxqe6DQXy6E1TUFW8=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.sport24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ContactUsAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ArticleAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.VoteAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.SocialBarHomePageStoriesAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://googlesearch.24.com/search?sSPT24&ref=SPT24&q=';
var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=SPT24&ref=SPT&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSiteSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="ED1C38E6" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAOSbLgP5zsYURmOKJk9pK9S1ieR8vYcb7q54JjrSN80imOn4pSXLu8eu8xsMCawFRZ8+0kG279Qou8CLVHJwYDodIN1QQ==" />
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=27live"></script>
<script type="text/javascript">AdTemplate = "Sport24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div>
                <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>

            <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


            

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

            <div id="main_wrapper">
                
	  

<!-- Header  //-->
<header id="genericHeader">
	<article class="header_logo_article header_divider">
        <a href="/" id="phCoBrandHeader" class="logo"></a> 
        <div class="update_time" id="dtLastUpdated"></div> 
    </article>
    
        <article class="featured_header_article header_divider">
            <a href="https://www.sport24.co.za/Newsletters/subscribe" id="lnkArticlePic" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/5238/16204923b123406db02b883a393f56ba.jpg" id="imgThumbnail" /></a>
	        <h4><a href="https://www.sport24.co.za/Newsletters/subscribe" id="lnkArticle" target="_blank">All new Sport24 newsletter</a></h4>
            <p>Sign-up for the new-look Sport24 newsletter! Delivered daily to your Inbox!</p>
        </article>
    
    <section class="search_box">
        <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="txtSearchField" onKeyPress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" class="field" />
        <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$btnSearch" type="submit" id="btnSearch" onClick="submitSiteSearch(false);return false;" class="btn" value="Search" />
        <p>Get Sport24 on your mobile</p>
        <a class="mobile_alert" href="https://m.sport24.co.za">m.sport24.co.za</a>
	</section>
</header>

<ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Rugby" data-track="outbound,nav,1stlevel-Rugby">Rugby</a><ul>
		<li><a data-track="nav,2ndlevel-Rugby,Springboks" target="_self" href="/Rugby/Springboks">Springboks</a></li><li><a data-track="nav,2ndlevel-Rugby,PRO14" target="_self" href="/Rugby/PRO14">PRO14</a></li><li><a data-track="nav,2ndlevel-Rugby,Sevens" target="_self" href="/Rugby/Sevens">Sevens</a></li><li><a data-track="nav,2ndlevel-Rugby,Super-Rugby" target="_self" href="/Rugby/SuperRugby">Super Rugby</a></li><li><a data-track="nav,2ndlevel-Rugby,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Cricket" data-track="outbound,nav,1stlevel-Cricket">Cricket</a><ul>
		<li><a data-track="nav,2ndlevel-Cricket,Proteas" target="_self" href="/Cricket/Proteas">Proteas</a></li><li><a data-track="nav,2ndlevel-Cricket,4-Day-Franchise-Series" target="_self" href="https://www.sport24.co.za/Cricket/4-DayFranchiseSeries">4-Day Franchise Series</a></li><li><a data-track="nav,2ndlevel-Cricket,Mzansi-Super-League" target="_self" href="https://www.sport24.co.za/Cricket/MzansiSuperLeague">Mzansi Super League</a></li><li><a data-track="nav,2ndlevel-Cricket,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="https://www.sport24.co.za/soccer" data-track="outbound,nav,1stlevel-Soccer">Soccer</a><ul>
		<li><a data-track="nav,2ndlevel-Soccer,Absa-Premiership" target="_self" href="https://www.sport24.co.za/soccer/psl/">Absa Premiership</a></li><li><a data-track="nav,2ndlevel-Soccer,English-Premier-League" target="_self" href="https://www.sport24.co.za/soccer/englishpremiership">English Premier League</a></li><li><a data-track="nav,2ndlevel-Soccer,Champions-League" target="_self" href="https://www.sport24.co.za/soccer/championsleague">Champions League</a></li><li><a data-track="nav,2ndlevel-Soccer,Bafana-Bafana" target="_self" href="https://www.sport24.co.za/soccer/bafanabafana">Bafana Bafana</a></li><li><a data-track="nav,2ndlevel-Soccer,Daily-Kick" target="_self" href="https://dailykick.co.za/">Daily Kick</a></li><li><a data-track="nav,2ndlevel-Soccer,Live-Scoring" target="_blank" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Tennis" data-track="outbound,nav,1stlevel-Tennis">Tennis</a><ul>
		<li><a data-track="nav,2ndlevel-Tennis,ATP-Tour" target="_self" href="/Tennis/ATPTour">ATP Tour</a></li><li><a data-track="nav,2ndlevel-Tennis,WTA-Tour" target="_self" href="/Tennis/WTATour">WTA Tour</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Golf" data-track="outbound,nav,1stlevel-Golf">Golf</a><ul>
		<li><a data-track="nav,2ndlevel-Golf,PGA-Tour" target="_self" href="/Golf/PGATour">PGA Tour</a></li><li><a data-track="nav,2ndlevel-Golf,European-Tour" target="_self" href="/Golf/EuropeanTour">European Tour</a></li><li><a data-track="nav,2ndlevel-Golf,Sunshine-Tour" target="_self" href="/Golf/SunshineTour">Sunshine Tour</a></li><li><a data-track="nav,2ndlevel-Golf,World-Rankings" target="_self" href="https://www.sport24.co.za/Golf/rankings-top-20-worldwide-20170901">World Rankings</a></li><li><a data-track="nav,2ndlevel-Golf,SA-Rankings" target="_self" href="https://www.sport24.co.za/Content/Golf/253/7f992ebdc03a48f2ba69f67bbda7a376/25-05-2009-10-17/Rankings_Top_20_SA_players">SA Rankings</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Formula-One" target="_self" href="/Motorsport/FormulaOne">Formula One</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/OtherSport" data-track="outbound,nav,1stlevel-Other-Sport">Other Sport</a><ul>
		<li><a data-track="nav,2ndlevel-OtherSport,Athletics" target="_self" href="/OtherSport/Athletics">Athletics</a></li><li><a data-track="nav,2ndlevel-OtherSport,Cycling" target="_self" href="/OtherSport/Cycling">Cycling</a></li><li><a data-track="nav,2ndlevel-OtherSport,Expert-Opinion" target="_self" href="/Columnists">Expert Opinion</a></li><li><a data-track="nav,2ndlevel-OtherSport,IMPI" target="_blank" href="/OtherSport/Impi">IMPI</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="https://www.sport24.co.za/Othersport/watersport" data-track="outbound,nav,1stlevel-Water-sport">Water sport</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_blank" href="/Columnists" data-track="outbound,nav,1stlevel-Columnists">Columnists</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="/Multimedia" data-track="outbound,nav,1stlevel-Multimedia">Multimedia</a></li><li id="tablink11" class="nav_item no_arrow"><a target="_blank" href="/Competitions" data-track="outbound,nav,1stlevel-WIN">WIN</a></li><li id="tablink12" class="nav_item"><a target="_self" href="http://www.supersport.com" data-track="outbound,nav,1stlevel-SuperSport">SuperSport</a><ul>
		<li><a data-track="nav,2ndlevel-SuperSport,Live-Streaming" target="_self" href="http://www.supersport.com/live-video">Live Streaming</a></li><li><a data-track="nav,2ndlevel-SuperSport,Video-Highlights" target="_self" href="http://www.supersport.com/video">Video Highlights</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.sport24.co.za/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.sport24.co.za/Rugby/Springboks","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/PRO14","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/Sevens","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/SuperRugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Cricket/Proteas","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/Cricket","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://dailykick.co.za/","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/soccer","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/Tennis/ATPTour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis/WTATour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Golf/PGATour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/EuropeanTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/SunshineTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Motorsport/FormulaOne","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Motorsport","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/OtherSport/Athletics","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Cycling","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Impi","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Othersport/watersport","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://www.sport24.co.za/Multimedia","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"https://www.sport24.co.za/Competitions","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"http://www.supersport.com","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>

<script type="text/javascript" language="javascript" src="/Scripts/Menu/Common.js?v=13live" ></script>
 
 
                
	<!-- Main Content  //-->
	<div id="main_content" class="main_content_top livescoring_generic_holder">    
		 <!-- Section Content  //-->
		
       <div id="liveScoringContainer">
    
    
    <div class="livescore_body">
        <div class="livescore-left">
            <div class="articleTop relative"> 
                <div class="article_details">
                    <span class="category"><a href="https://www.sport24.co.za/Rugby/Sevens" id="titleCategory">Sevens</a></span>
                    <h1>LIVE: Blitzboks v All Blacks Sevens</h1>
                    <div id="divDate" class="timesttamp">2018-12-08 19:20</div>
                    <div class="timesttamp by_line">Herman Mostert - Sport24</div>
                    <div class="socialSharing">
                        <span class="comment_posting"><a href="#comments_wrap">Post a comment</a></span>
                    </div>
                </div>
                <div class="share_tool_24">
                    <span class="share_text">share this</span>
                    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.js?v=27live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

                </div>
            </div>
            <article id="article-body"></article>
            <div class="livescore-tab-nav">
                <ul>
                    <li><a id="liveTab" class="livenews active"><span class="tab_arrow"></span>LIVE NEWS</a></li>
                    <li><a id="commentaryTab" class="livecommentary"><span class="tab_arrow" style="display:none;"></span>COMMENTARY</a></li>
                </ul>
                <div class="control_panel_top">
                    <div class="live-update-top">
                        <span class="play_pause_button pause_button"></span>
                        <span class="refresh_button"></span>
                        <span class="jump_bottom_button"></span>
                        <span class="update_time">Last Updated at <span class="timestamp"></span></span>
                    </div>
                </div>
            </div>
            <script type="text/javascript" language="javascript" src="/Scripts/jquery-ui.js?v=13live" ></script>
<div class="live-update-new">
    <div id="article-body" class="live-update-container">
        
                <div id="item-9" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">19:01</span>
                    </div>
                    <div class="right">
                        <span class="post-text">The Kiwis are under pressure heading into tonight's headline match. They beat Zimbabwe <strong>35-0</strong>, but went down <strong>21-17</strong> to Samoa.<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">FT | Samoa grab the win in the last play of the match, the All Blacks 7s going down 21-17 <a href="https://twitter.com/hashtag/CapeTown7s?src=hash&amp;ref_src=twsrc%5Etfw">#CapeTown7s</a></p>&mdash; All Blacks Sevens (@AllBlacks7s) <a href="https://twitter.com/AllBlacks7s/status/1071412860507451392?ref_src=twsrc%5Etfw">December 8, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fSevens%2flive-blitzboks-v-all-blacks-sevens-20181208%23item-9" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-8" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:42</span>
                    </div>
                    <div class="right">
                        <span class="post-text"></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            <a id="lnkRelated" href="https://www.world.rugby/sevens-series/stage/1878/match#matches" target="_blank">CLICK HERE for all the results from the Cape Town Sevens</a>
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fSevens%2flive-blitzboks-v-all-blacks-sevens-20181208%23item-8" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-7" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:26</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><strong><em>***The South Africa v New Zealand match is scheduled for 19:56***</em></strong><br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fSevens%2flive-blitzboks-v-all-blacks-sevens-20181208%23item-7" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-6" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:25</span>
                    </div>
                    <div class="right">
                        <span class="post-text">The Blitzboks beat Zimbabwe <strong>43-0</strong> in their second match to book their spot in the Cup quarter-finals.<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            <a id="lnkRelated" href="https://www.sport24.co.za/Rugby/Sevens/blitzboks-victorious-againt-zimbabwe-at-cape-town-sevens-20181208" target="_blank">REPORT: Blitzboks victorious against Zimbabwe</a>
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">It is raining tries. First Impi Visser gets one, then <a href="https://twitter.com/SiviweSoyizwapi?ref_src=twsrc%5Etfw">@SiviweSoyizwapi</a> gets a third for the match! 43-0 and the <a href="https://twitter.com/hashtag/Blitzboks?src=hash&amp;ref_src=twsrc%5Etfw">#Blitzboks</a> are in the Cup quarters! <a href="https://t.co/K5G99nSeaW">pic.twitter.com/K5G99nSeaW</a></p>&mdash; Springbok Sevens (@Blitzboks) <a href="https://twitter.com/Blitzboks/status/1071406957486071808?ref_src=twsrc%5Etfw">December 8, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fSevens%2flive-blitzboks-v-all-blacks-sevens-20181208%23item-6" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-5" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">13:18</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><strong><em>Kyle Brown on the charge against Samoa... (Picture credit: @Blitzboks - Twitter)</em></strong><br /></span>
                        <div id="postImageContainer"><img src="https://cdn.24.co.za/files/Cms/General/d/6688/6a83a49d3c6d4a9c8ccb074f60ba6953.jpg" /></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fSevens%2flive-blitzboks-v-all-blacks-sevens-20181208%23item-5" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-2" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">13:12</span>
                    </div>
                    <div class="right">
                        <span class="post-text">The Blitzboks started their Cape Town Sevens campaign with a <strong>22-12</strong> win over Samoa. <br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            <a id="lnkRelated" href="https://www.sport24.co.za/Rugby/Sevens/blitzboks-too-strong-for-samoa-in-cape-town-sevens-opener-20181208" target="_blank">MATCH REPORT: Blitzboks too strong for Samoa in Cape Town Sevens opener</a>
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Samoa gets around the <a href="https://twitter.com/hashtag/Blitzboks?src=hash&amp;ref_src=twsrc%5Etfw">#Blitzboks</a> defence on the buzzer, but the deal is done by the South Africans. They win 22-12 to open the <a href="https://twitter.com/hashtag/CapeTown7s?src=hash&amp;ref_src=twsrc%5Etfw">#CapeTown7s</a> with a win. <a href="https://twitter.com/hashtag/NextLevel7s?src=hash&amp;ref_src=twsrc%5Etfw">#NextLevel7s</a> <a href="https://t.co/p7JSkqP7OX">pic.twitter.com/p7JSkqP7OX</a></p>&mdash; Springbok Sevens (@Blitzboks) <a href="https://twitter.com/Blitzboks/status/1071356712387518465?ref_src=twsrc%5Etfw">December 8, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fSevens%2flive-blitzboks-v-all-blacks-sevens-20181208%23item-2" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-1" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">13:11</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p><strong>WELCOME!</strong></p><p><strong>LIVE commentary on the Pool A match between the Blitzboks and the All Blacks Sevens from Cape Town Stadium.</strong></p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fSevens%2flive-blitzboks-v-all-blacks-sevens-20181208%23item-1" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
    </div>
    <div class="loadMorePosts">&nbsp;</div>
</div>

<script>
    $j(function () {
        LiveScoreLiveArticleUpdate.artid = '15a5917e-ae1c-48ea-b128-2aa965237832';
        LiveScoreLiveArticleUpdate.lastArticleUpdate = '08-Dec-2018 19:01:25';
        LiveScoreLiveArticleUpdate.articleShareUrl = 'https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fSevens%2flive-blitzboks-v-all-blacks-sevens-20181208%23item-';
        LiveScoreLiveArticleUpdate.hasOlderData = false;
        LiveScoreLiveArticleUpdate.autoUpdateActive = LiveScoreLiveArticleUpdate.autoUpdateArticle = true;
    });
</script>
            
        </div>
        
    </div>
</div>

<script type="text/javascript" language="javascript" src="/Scripts/LiveScoringLiveUpdateNew.min.js?v=13live" ></script>
<script>
    LiveScoreLiveArticleUpdate.matchid = '';
    LiveScoreLiveArticleUpdate.gametype = 'rugby';
    LiveScoreLiveArticleUpdate.hasArticle = true;
    LiveScoreLiveArticleUpdate.isActive = false;
    LiveScoreLiveArticleUpdate.inningsTab = 0;
    LiveScoreLiveArticleUpdate.initSummary();
</script>
        <div class="livescore_body" style="width:630px;margin-left:-20px;margin-top:-10px;">
            <div class="livescore-left">
                

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.sport24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Sport";
            commentControl.breadCrumb = "Sport|Rugby|Sevens" ;
            commentControl.objectId = "15a5917e-ae1c-48ea-b128-2aa965237832";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.sport24.co.za/DeAuthenticate.aspx?surl="+ encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.sport24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<p style="margin-bottom: 10px; margin-top: 5px;" class="comments_policy">
    <a href="https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1">Read News24’s Comments Policy</a>
</p>



            </div>
        </div>

		 <!-- Aside Widgets  //-->            
    	  
	</div>

            </div>

            <div class="main_wrapper">
                
    

<footer>
    

<div class="services">
	<ul>
			<li>
				<a href="https://twitter.com/sport24news" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/b01d442bd2da4a82afd2e63f2bd354b4.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://twitter.com/sport24news" id="lnkService" target="_blank">Twitter</a></h5>
				<span>Follow Sport24 on Twitter</span>
			</li>
		
			<li>
				<a href="http://www.facebook.com/sport24coza" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/1248/763851927adf4cd99c64e549a04300de.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="http://www.facebook.com/sport24coza" id="lnkService" target="_blank">Facebook</a></h5>
				<span>"Like" Sport24's Facebook page</span>
			</li>
		
			<li>
				<a href="https://www.sport24.co.za/Competitions" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/d426c2fd6b9746a49661e0f3ee159322.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://www.sport24.co.za/Competitions" id="lnkService" target="_blank">WIN</a></h5>
				<span>Enter and win with Sport24!</span>
			</li>
		
			<li>
				<a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/bd689ebd912f44c69b2e0c2671bc7965.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkService" target="_blank">BlackBerry</a></h5>
				<span>Stay in the loop on your BlackBerry</span>
			</li>
		
			<li>
				<a href="https://www.sport24.co.za/RSS" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/852/2e7601c03eb8482a824a0ee135600666.png" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://www.sport24.co.za/RSS" id="lnkService" target="_blank">RSS Feeds</a></h5>
				<span>Sport news delivered really simply.</span>
			</li>
		</ul>
	<div class="clr">&nbsp;</div>
</div>

    <!-- Company Information  //-->
	<nav class="company">
  		<a href="http://www.24.com" class="twofourdotcom" target="_blank"></a>
        <ul>
            
                    <li><a id="lnkItem" href="http://www.24.com/static/PrivacyPolicy.htm"><b>24.com:</b> Legal notices</a> ·</li>
                
                    <li><a id="lnkItem" href="http://www.thespacestation.co.za/portfolio/sport24/">Advertise on 24.com</a> ·</li>
                
                    <li><a id="lnkItem" href="https://www.sport24.co.za/About/press-code-20180917-3">Press Code</a> ·</li>
                
                    <li><a id="lnkItem" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a> ·</li>
                
            <li><a id="lnkContactUs" class="footerLink" href="https://www.sport24.co.za/feedback.aspx?iframe">Contact us</a></li>
            
            <li class="clr">&copy; 2018 24.com. All rights reserved.</li>
		</ul>   
         <a class="dmma" href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank">
        <img src="https://www.sport24.co.za/images/iabLogo.png" width="71"
    height="50" alt="Interactive Advertising Bureau" border="0" class="opa" />
        </a>
    </nav>
</footer>

<script src="https://tags.crwdcntrl.net/c/5788/cc_af.js"></script>
    

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.sport24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
    <div id="retail_ad_spacer"></div> 
	


            </div>
            <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

            <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636798951484193742&s=3&c=612&a=15a5917e-ae1c-48ea-b128-2aa965237832&t=LIVE%3a+Blitzboks+v+All+Blacks+Sevens&ct=Rugby/Sevens&u=http%3a%2f%2fwww.sport24.co.za%2fRugby%2fSevens%2flive-blitzboks-v-all-blacks-sevens-20181208&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636798951484193742&s=3&c=612&a=15a5917e-ae1c-48ea-b128-2aa965237832&t=LIVE%3a+Blitzboks+v+All+Blacks+Sevens&ct=Rugby/Sevens&u=http%3a%2f%2fwww.sport24.co.za%2fRugby%2fSevens%2flive-blitzboks-v-all-blacks-sevens-20181208&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.sport24.co.za/';//]]>
</script>
</form>
        <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=13live" ></script>
        <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=13live" ></script>
        <script type="text/javascript" language="javascript" src="/scripts/SRCommonBottom.min.js?v=13live" ></script>
        
        <script type="text/javascript">
            $j(function () { $j('#n24live_rhs_carousel .cluetip').cluetip().unbind(); });
            function OpenTinaLoginWindow() {
                json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.sport24.co.za' };
                json.scope = this;
                Tina.openLoginWindow(json);
            }

            $j(document).ready(function () {
                if (screen.height > 600)
                    $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
                else
                    $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
            });
        </script>
        <script type="text/javascript">
            var backgroundUrl = '';
            if (backgroundUrl !== '') {
                $j("#superrugby").css("background", "url('" + backgroundUrl + "') 0 0 no-repeat #000000 fixed");
            } else {
                $j("#superrugby").css("background-color", "#9c9c9c");
            }
        </script>
        <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

    </body>
</html>
