

<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"><![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en"><![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if IE 9]><html class="no-js ie9" lang="en"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js">
    <!--<![endif]-->
    <head><meta name="description" content="LIVE updates and interactive commentary on the Currie Cup final between Western Province and the Sharks." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	Rugby Live Scoring: Western Province  vs Sharks
</title><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><link rel="SHORTCUT ICON" href="/images/sport24_favicon.ico" /><link id="lnkMobiVersion" rel="alternate" href="https://m.sport24.co.zarugbycurriecuplive-wp-v-sharks-20181027" /><meta property="article:published_time" content="2018/10/27 3:36:00 PM"/><meta property="article:modified_time" content="2018/10/27 3:36:00 PM"/><meta property="article:expiration_time" content="2018/10/29 4:34:43 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.sport24.co.za/Rugby/CurrieCup/live-wp-v-sharks-20181027"/><meta property="twitter:title" content="LIVE: Currie Cup final - WP 3-0 Sharks"/><meta property="twitter:site" content="Sport24News"/><meta property="twitter:description" content="LIVE updates and interactive commentary on the Currie Cup final between Western Province and the Sharks."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8106/e090d0788aa34cf4aa4861bf10c1d079.jpg"/><meta property="twitter:app:name:iphone" content="Sport24"/><meta property="twitter:app:id:iphone" content="332052917"/><meta property="twitter:app:name:ipad" content="Sport24"/><meta property="twitter:app:id:ipad" content="332052917"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="47631174870409523707232731683593877230"/><meta name="cXenseParse:recs:publishtime" content="2018-10-27T15:36:00.000Z"/><meta name="cXenseParse:recs:category" content="Sport/Rugby/CurrieCup"/><meta name="cXenseParse:tss-byline" content="Herman Mostert - Sport24"/><meta name="cXenseParse:recs:tss-byline" content="Herman Mostert - Sport24"/><meta name="cXenseParse:tss-accreditation" content="Sport24"/><meta name="cXenseParse:tss-section" content="Rugby"/><meta name="cXenseParse:recs:tss-section" content="Rugby"/><meta name="cXenseParse:tss-category" content="CurrieCup"/><meta name="cXenseParse:tss-breadcrumb" content="Rugby/CurrieCup"/><meta property="og:site_name" content="Sport"/><meta property="fb:app_id" content="150259598330799"/><meta property="fb:page_id" content="177231742328922"/><meta property="og:title" content="LIVE: Currie Cup final - WP 3-0 Sharks"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.sport24.co.za/Rugby/CurrieCup/live-wp-v-sharks-20181027"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8106/cfc73ba39587472cb3adc080a4250ba5.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="LIVE updates and interactive commentary on the Currie Cup final between Western Province and the Sharks."/><link rel="canonical" href="https://www.sport24.co.za/Rugby/CurrieCup/live-wp-v-sharks-20181027"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "dc2a91c4-665a-4587-873a-10ef0c5c8912",
url: "https://www.sport24.co.za/Rugby/CurrieCup/live-wp-v-sharks-20181027",
text: "LIVE: Currie Cup final - WP 3-0 Sharks",
categoryid: "353",
twittersharename: "Sport24News"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/style.css?v=13live" /><link type="text/css" rel="stylesheet" href="/styles/rwc2015.min.css?v=13live" /><link type="text/css" rel="stylesheet" href="/styles/menu.min.css?v=13live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=24live" />
<!--[if IE 6]>
<link href="https://www.sport24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet" />
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="https://www.sport24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="https://www.sport24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet" />
<![endif]-->
<script type="text/javascript" language="javascript" src="/Scripts/jquery.all.js?v=11live" ></script>
        <script type="text/javascript">
            var $j = jQuery.noConflict();
            var isHomePage = false;
            document.domain = "sport24.co.za";
        </script>
        <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 799644234	sport24.co.za --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=799644234"><\/scr'+'ipt>') </script> <!-- // END  -->
<script>
    var cX = cX || {};
    var cxSiteId = "1145176843762078306";
    var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
    var cxProtocol = location.protocol;
    var cxSegments;

    cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(["setSiteId", cxSiteId]);
    cX.callQueue.push(["sendPageViewEvent"]);
    cX.callQueue.push(["invoke", function() {
        cxSegments = cX.getUserSegmentIds({persistedQueryId: cxPersistedQueryId}, {identities: [{id: cX.getUserId(),type: 'cx'}]}) || [];

        if (cxSegments.length > 0) {
            window.za24_exk = window.za24_exk || new Array();
            window.za24_exkt = window.za24_exkt || new Array();
            window.za24_exkt.push('CxSegments');
            window.za24_exk.push(cxSegments);
            DoCxenseAppNexusLink();
        }
    }]);

    (function(d, s, e, t) {
        e = d.createElement(s);
        e.type = 'text/java' + s;
        e.async = 'async';
        e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';

        t = d.getElementsByTagName(s)[0];
        t.parentNode.insertBefore(e, t);
    })(document, 'script');
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '06418db3-b163-4df2-8623-04ddb8b1cb26');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript" async src="//code3.adtlgc.com/js/news24_init.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://jamexistence.com/v2/0/dyqnp-K08-o6rDkN87ukL9ghxBycGXGguM2Hz572IwxYK-kV7KAFQXzYsqvnO_9MHEZgZ-ikCRD",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script type="text/javascript" language="javascript" src="/scripts/jquery.jticker.js?v=11live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=11live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=11live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=11live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=26live" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=11live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=26live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=26live" ></script>
	
    <meta name="articleid" content="dc2a91c4-665a-4587-873a-10ef0c5c8912"/>
    

<meta name="keywords" content="wp, sharks, currie cup, herman mostert, cape town, durban, rugby" />

<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Sport24, Zone: /Rugby/CurrieCup, MapsTo: "CurrieCup" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Sport24'; 
za24_AdZone = '/Rugby/CurrieCup';
za24_DescUrl= 'https://www.sport24.co.za/Rugby/CurrieCup/live-wp-v-sharks-20181027'; 
za24_ArticleId= 'dc2a91c4-665a-4587-873a-10ef0c5c8912'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='dc2a91c4-665a-4587-873a-10ef0c5c8912'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='wpsharks'; 
za24_KeywordType[3]='events'; za24_Keywords[3]='currie cup'; 
za24_KeywordType[4]='people'; za24_Keywords[4]='herman mostert'; 
za24_KeywordType[5]='places'; za24_Keywords[5]='cape towndurban'; 
za24_KeywordType[6]='topics'; za24_Keywords[6]='rugby'; 
za24_KeywordType[7]='accreditation'; za24_Keywords[7]='sport24'; 

za24_AdSize[1]='2x1'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='160x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x60'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='728x90'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='468x120'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='160x120'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='300x600'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='980x90'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='200x400'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='10x10'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='fluid'; za24_AdPositionNo[12]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Sport24/Rugby/CurrieCup',
adDescriptionUrl: 'https://www.sport24.co.za/Rugby/CurrieCup/live-wp-v-sharks-20181027',
articleId:'dc2a91c4-665a-4587-873a-10ef0c5c8912'
}
//--></script>
</head>
    <body id="eventbase">
        <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTUzMzIwNzYzNGRkKguYC5xt0yuxqe6DQXy6E1TUFW8=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.sport24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ContactUsAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ArticleAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.VoteAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.SocialBarHomePageStoriesAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://googlesearch.24.com/search?sSPT24&ref=SPT24&q=';
var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=SPT24&ref=SPT&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSiteSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="ED1C38E6" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAOSbLgP5zsYURmOKJk9pK9S1ieR8vYcb7q54JjrSN80imOn4pSXLu8eu8xsMCawFRZ8+0kG279Qou8CLVHJwYDodIN1QQ==" />
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=24live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=26live"></script>
<script type="text/javascript">AdTemplate = "Sport24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div id="ad-1000x1000-1" class="24ad1000x1000"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("1000x1000","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div>
                <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
                <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>

            <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


            

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
    </div>
</div>

            <div id="main_wrapper">
                
	  

<!-- Header  //-->
<header id="genericHeader">
	<article class="header_logo_article header_divider">
        <a href="/" id="phCoBrandHeader" class="logo"></a> 
        <div class="update_time" id="dtLastUpdated"></div> 
    </article>
    
        <article class="featured_header_article header_divider">
            <a href="https://www.sport24.co.za/Newsletters/subscribe" id="lnkArticlePic" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/5238/16204923b123406db02b883a393f56ba.jpg" id="imgThumbnail" /></a>
	        <h4><a href="https://www.sport24.co.za/Newsletters/subscribe" id="lnkArticle" target="_blank">All new Sport24 newsletter</a></h4>
            <p>Sign-up for the new-look Sport24 newsletter! Delivered daily to your Inbox!</p>
        </article>
    
    <section class="search_box">
        <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="txtSearchField" onKeyPress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" class="field" />
        <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$btnSearch" type="submit" id="btnSearch" onClick="submitSiteSearch(false);return false;" class="btn" value="Search" />
        <p>Get Sport24 on your mobile</p>
        <a class="mobile_alert" href="https://m.sport24.co.za">m.sport24.co.za</a>
	</section>
</header>

<ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Rugby" data-track="outbound,nav,1stlevel-Rugby">Rugby</a><ul>
		<li><a data-track="nav,2ndlevel-Rugby,Currie-Cup" target="_self" href="https://www.sport24.co.za/Rugby/CurrieCup">Currie Cup</a></li><li><a data-track="nav,2ndlevel-Rugby,PRO14" target="_self" href="/Rugby/PRO14">PRO14</a></li><li><a data-track="nav,2ndlevel-Rugby,Super-Rugby" target="_self" href="/Rugby/SuperRugby">Super Rugby</a></li><li><a data-track="nav,2ndlevel-Rugby,Springboks" target="_self" href="/Rugby/Springboks">Springboks</a></li><li><a data-track="nav,2ndlevel-Rugby,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Cricket" data-track="outbound,nav,1stlevel-Cricket">Cricket</a><ul>
		<li><a data-track="nav,2ndlevel-Cricket,Proteas" target="_self" href="/Cricket/Proteas">Proteas</a></li><li><a data-track="nav,2ndlevel-Cricket,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="https://www.sport24.co.za/soccer" data-track="outbound,nav,1stlevel-Soccer">Soccer</a><ul>
		<li><a data-track="nav,2ndlevel-Soccer,Absa-Premiership" target="_self" href="https://www.sport24.co.za/soccer/psl/">Absa Premiership</a></li><li><a data-track="nav,2ndlevel-Soccer,English-Premier-League" target="_self" href="https://www.sport24.co.za/soccer/englishpremiership">English Premier League</a></li><li><a data-track="nav,2ndlevel-Soccer,Champions-League" target="_self" href="https://www.sport24.co.za/soccer/championsleague">Champions League</a></li><li><a data-track="nav,2ndlevel-Soccer,Bafana-Bafana" target="_self" href="https://www.sport24.co.za/soccer/bafanabafana">Bafana Bafana</a></li><li><a data-track="nav,2ndlevel-Soccer,Daily-Kick" target="_self" href="https://dailykick.co.za/">Daily Kick</a></li><li><a data-track="nav,2ndlevel-Soccer,Live-Scoring" target="_blank" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Tennis" data-track="outbound,nav,1stlevel-Tennis">Tennis</a><ul>
		<li><a data-track="nav,2ndlevel-Tennis,ATP-Tour" target="_self" href="/Tennis/ATPTour">ATP Tour</a></li><li><a data-track="nav,2ndlevel-Tennis,WTA-Tour" target="_self" href="/Tennis/WTATour">WTA Tour</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Golf" data-track="outbound,nav,1stlevel-Golf">Golf</a><ul>
		<li><a data-track="nav,2ndlevel-Golf,PGA-Tour" target="_self" href="/Golf/PGATour">PGA Tour</a></li><li><a data-track="nav,2ndlevel-Golf,European-Tour" target="_self" href="/Golf/EuropeanTour">European Tour</a></li><li><a data-track="nav,2ndlevel-Golf,Sunshine-Tour" target="_self" href="/Golf/SunshineTour">Sunshine Tour</a></li><li><a data-track="nav,2ndlevel-Golf,World-Rankings" target="_self" href="https://www.sport24.co.za/Golf/rankings-top-20-worldwide-20170901">World Rankings</a></li><li><a data-track="nav,2ndlevel-Golf,SA-Rankings" target="_self" href="https://www.sport24.co.za/Content/Golf/253/7f992ebdc03a48f2ba69f67bbda7a376/25-05-2009-10-17/Rankings_Top_20_SA_players">SA Rankings</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Formula-One" target="_self" href="/Motorsport/FormulaOne">Formula One</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/OtherSport" data-track="outbound,nav,1stlevel-Other-Sport">Other Sport</a><ul>
		<li><a data-track="nav,2ndlevel-OtherSport,Athletics" target="_self" href="/OtherSport/Athletics">Athletics</a></li><li><a data-track="nav,2ndlevel-OtherSport,Cycling" target="_self" href="/OtherSport/Cycling">Cycling</a></li><li><a data-track="nav,2ndlevel-OtherSport,Expert-Opinion" target="_self" href="/Columnists">Expert Opinion</a></li><li><a data-track="nav,2ndlevel-OtherSport,IMPI" target="_blank" href="/OtherSport/Impi">IMPI</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="https://www.sport24.co.za/Othersport/watersport" data-track="outbound,nav,1stlevel-Water-sport">Water sport</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_blank" href="/Columnists" data-track="outbound,nav,1stlevel-Columnists">Columnists</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="/Multimedia" data-track="outbound,nav,1stlevel-Multimedia">Multimedia</a></li><li id="tablink11" class="nav_item no_arrow"><a target="_blank" href="/Competitions" data-track="outbound,nav,1stlevel-WIN">WIN</a></li><li id="tablink12" class="nav_item"><a target="_self" href="http://www.supersport.com" data-track="outbound,nav,1stlevel-SuperSport">SuperSport</a><ul>
		<li><a data-track="nav,2ndlevel-SuperSport,Live-Streaming" target="_self" href="http://www.supersport.com/live-video">Live Streaming</a></li><li><a data-track="nav,2ndlevel-SuperSport,Video-Highlights" target="_self" href="http://www.supersport.com/video">Video Highlights</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.sport24.co.za/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.sport24.co.za/Rugby/PRO14","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/SuperRugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/Springboks","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Cricket/Proteas","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/Cricket","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://dailykick.co.za/","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/soccer","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/Tennis/ATPTour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis/WTATour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Golf/PGATour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/EuropeanTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/SunshineTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Motorsport/FormulaOne","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Motorsport","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/OtherSport/Athletics","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Cycling","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Impi","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Othersport/watersport","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://www.sport24.co.za/Multimedia","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"https://www.sport24.co.za/Competitions","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"http://www.supersport.com","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>

<script type="text/javascript" language="javascript" src="/Scripts/Menu/Common.js?v=11live" ></script>
 
 
                
	<!-- Main Content  //-->
	<div id="main_content" class="main_content_top livescoring_generic_holder">    
		 <!-- Section Content  //-->
		
       <div id="liveScoringContainer" class="livescore_wrapper rugby rugby_container">
    
        <div class="match_header">
            <div class="live-icon">LIVE</div>
            <div class="homelogo"><img src="/imagecache.axd?to=10&url=" id="imgHomeTeamLogo" /></div>
            <div class="status_team_container">
                <div class="hometeam">
                    Western Province </div>
                <div class="score">
                    3
                    -
                    0</div>
                <div class="awayteam">
                    Sharks</div>
            </div>
            <div class="awaylogo">
                <img src="/imagecache.axd?to=10&url=https%3a%2f%2fcdn.24.co.za%2ffiles%2fCms%2fGeneral%2fd%2f3689%2f1cd5eaf8a8984aa988ee630d89ba4079.png" id="imgAwayTeamLogo" /></div>
            <div class="matchinfo">
                <div class="infocopy">
                    2018/10/27&nbsp;<span class="divide">|</span>&nbsp;16:00<span class="divide">&nbsp;|&nbsp;</span>
                    Currie Cup Premier Division&nbsp;<span class="divide">|</span>&nbsp;DHL Newlands<span class="divide">&nbsp;|&nbsp;</span>
                    <span class="match_status">First Half</span>
                    <span class="refresh_button_head"></span>
                </div>                
            </div>
        </div>          
    
    
    <div class="livescore_body">
        <div class="livescore-left">
            <div class="articleTop relative"> 
                <div class="article_details">
                    <span class="category"><a href="https://www.sport24.co.za/Rugby/CurrieCup" id="titleCategory">Currie Cup</a></span>
                    <h1>LIVE: Currie Cup final - WP 3-0 Sharks</h1>
                    <div id="divDate" class="timesttamp">2018-10-27 15:36</div>
                    <div class="timesttamp by_line">Herman Mostert - Sport24</div>
                    <div class="socialSharing">
                        <span class="comment_posting"><a href="#comments_wrap">Post a comment</a></span>
                    </div>
                </div>
                <div class="share_tool_24">
                    <span class="share_text">share this</span>
                    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=24live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.js?v=26live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

                </div>
            </div>
            <article id="article-body"></article>
            <div class="livescore-tab-nav">
                <ul>
                    <li><a id="liveTab" class="livenews active"><span class="tab_arrow"></span>LIVE NEWS</a></li>
                    <li><a id="commentaryTab" class="livecommentary"><span class="tab_arrow" style="display:none;"></span>COMMENTARY</a></li>
                </ul>
                <div class="control_panel_top">
                    <div class="live-update-top">
                        <span class="play_pause_button pause_button"></span>
                        <span class="refresh_button"></span>
                        <span class="jump_bottom_button"></span>
                        <span class="update_time">Last Updated at <span class="timestamp">16:34</span></span>
                    </div>
                </div>
            </div>
            <script type="text/javascript" language="javascript" src="/Scripts/jquery-ui.js?v=11live" ></script>
<div class="live-update-new">
    <div id="article-body" class="live-update-container">
        
                <div id="item-43" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:34</span>
                    </div>
                    <div class="right">
                        <span class="post-text">28'- Sharks hot on the attack after Aphelele Fassi wins a high ball contest against Sergeal Petersen...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-43" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-42" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:33</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p>27'- A monster scrum from WP pushes the Sharks backwards, yet somehow referee Jaco Peyper fails to penalise the Sharks. </p><p>Instead he pinges WP for transgressing on the ground moments later...<br /></p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-42" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-41" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:32</span>
                    </div>
                    <div class="right">
                        <span class="post-text">26'- The handling skills of both sides have been substandard, to say the least...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-41" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-40" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:31</span>
                    </div>
                    <div class="right">
                        <span class="post-text">25'- Another knock on... and this time it's the home side who scupper another promising attacking opportunity...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-40" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-39" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:30</span>
                    </div>
                    <div class="right">
                        <span class="post-text">24'- A scrum penalty for WP allows them to exit their own half. The home side appears to be gaining the upper hand at scrum time...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-39" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-38" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:28</span>
                    </div>
                    <div class="right">
                        <span class="post-text">23'- A promising Sharks attack in WP territory is halted when Jean-Luc du Preez knocks on...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-38" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-37" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:27</span>
                    </div>
                    <div class="right">
                        <span class="post-text">22'- Some aimless kicking from both sides today. No doubt the nerves of a Currie Cup final playing a role...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-37" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-36" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:24</span>
                    </div>
                    <div class="right">
                        <span class="post-text">20'- WP fail to gather the restart, but Nel intercepts to put more pressure on the Sharks.<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-36" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-35" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:22</span>
                    </div>
                    <div class="right">
                        <span class="post-text">The teams will now take a <strong>1-minute water break</strong> - due to the sweltering heat in Cape Town.<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-35" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-34" class="penaltyRugby post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:22</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p>19'- <strong>PENALTY </strong>slotted by Marais.</p><p><strong>WP 3-0 Sharks</strong></p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-34" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-33" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:21</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p>18'- Yet another lost lineout for WP... but moments later the Sharks concede another penalty. <br /></p><p>SP Marais will line up a shot at goal, about 20m in-field, just outside the 22m area...<br /></p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-33" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-32" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:20</span>
                    </div>
                    <div class="right">
                        <span class="post-text">17'- A great break from WP centre Ruhan Nel brings play back into the zone... more pressure on the Sharks inside their own 22m area...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-32" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-31" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:19</span>
                    </div>
                    <div class="right">
                        <span class="post-text"></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">It&#39;s all-out action at DHL Newlands in <a href="https://twitter.com/TheCurrieCup?ref_src=twsrc%5Etfw">@TheCurrieCup</a> Final between <a href="https://twitter.com/WP_RUGBY?ref_src=twsrc%5Etfw">@WP_RUGBY</a> and <a href="https://twitter.com/TheSharksZA?ref_src=twsrc%5Etfw">@TheSharksZA</a> <a href="https://twitter.com/hashtag/CurrieCupFinal?src=hash&amp;ref_src=twsrc%5Etfw">#CurrieCupFinal</a> <a href="https://twitter.com/hashtag/WhereLegendsRise?src=hash&amp;ref_src=twsrc%5Etfw">#WhereLegendsRise</a> <a href="https://twitter.com/NashuaLTD?ref_src=twsrc%5Etfw">@NashuaLTD</a> <a href="https://twitter.com/DirectAxis?ref_src=twsrc%5Etfw">@DirectAxis</a> <a href="https://t.co/czytF1yaQp">pic.twitter.com/czytF1yaQp</a></p>&mdash; South African Rugby (@Springboks) <a href="https://twitter.com/Springboks/status/1056186987642789889?ref_src=twsrc%5Etfw">October 27, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-31" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-30" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:18</span>
                    </div>
                    <div class="right">
                        <span class="post-text">16'- Again, great defence from the Sharks forces a turnover...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-30" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-29" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:18</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p>15'- Sharks wing Aphelele Fassi is caught in possession and concedes a penalty on the ground by holding on too long. </p><p>Stander subsequently sets up a lineout deep into Sharks territory...</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-29" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-28" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:15</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p>12'- After several scrum resets, WP finally get the ball out... before Stander's attempted clearance is charged down.</p><p>Moments later, another Sharks knock-on hands WP a scrum near their own tryline...</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-28" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-27" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:12</span>
                    </div>
                    <div class="right">
                        <span class="post-text"></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">We&#39;d say Sikhumbuzo Notshe is pretty fired up! Game on! <a href="https://twitter.com/hashtag/CurrieCupFinal?src=hash&amp;ref_src=twsrc%5Etfw">#CurrieCupFinal</a> <a href="https://twitter.com/hashtag/WhereLegendsRise?src=hash&amp;ref_src=twsrc%5Etfw">#WhereLegendsRise</a> <a href="https://t.co/u1kC2sL9Mr">pic.twitter.com/u1kC2sL9Mr</a></p>&mdash; South African Rugby (@Springboks) <a href="https://twitter.com/Springboks/status/1056186615587069952?ref_src=twsrc%5Etfw">October 27, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-27" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-26" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:12</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p>9'- A promising break down the touchline from Sharks wing S'bu Nkosi, but great scrambling defence from WP keeps him out. </p><p>Eventually, a Sharks knock-on hands WP a scrum inside the home side's 22m area...</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-26" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-25" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:10</span>
                    </div>
                    <div class="right">
                        <span class="post-text">8'- Lineout issues for WP who have already lost two on their own throw-in...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-25" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-24" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:08</span>
                    </div>
                    <div class="right">
                        <span class="post-text">7'- Solid defence from the Sharks inside their own 22 keeps WP at bay...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-24" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-23" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:07</span>
                    </div>
                    <div class="right">
                        <span class="post-text"></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">The vibe is picking up big time at DHL Newlands for <a href="https://twitter.com/TheCurrieCup?ref_src=twsrc%5Etfw">@TheCurrieCup</a> Final between <a href="https://twitter.com/WP_RUGBY?ref_src=twsrc%5Etfw">@WP_RUGBY</a> and the <a href="https://twitter.com/TheSharksZA?ref_src=twsrc%5Etfw">@TheSharksZA</a> <a href="https://twitter.com/hashtag/curriecupfinal?src=hash&amp;ref_src=twsrc%5Etfw">#curriecupfinal</a> <a href="https://twitter.com/hashtag/WhereLegendsRise?src=hash&amp;ref_src=twsrc%5Etfw">#WhereLegendsRise</a> <a href="https://twitter.com/hashtag/LoveRugby?src=hash&amp;ref_src=twsrc%5Etfw">#LoveRugby</a> <a href="https://twitter.com/NashuaLTD?ref_src=twsrc%5Etfw">@NashuaLTD</a> <a href="https://twitter.com/DirectAxis?ref_src=twsrc%5Etfw">@DirectAxis</a> <a href="https://t.co/wdEQMoM9UE">pic.twitter.com/wdEQMoM9UE</a></p>&mdash; South African Rugby (@Springboks) <a href="https://twitter.com/Springboks/status/1056182782685257729?ref_src=twsrc%5Etfw">October 27, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-23" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-22" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:06</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p><strong>PACK WEIGHTS</strong></p><p>WP 892kg</p><p>Sharks 916kg</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-22" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-21" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:06</span>
                    </div>
                    <div class="right">
                        <span class="post-text">4'- WP flyhalf Josh Stander opts for a drop kick, but his attempt is away to the right...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-21" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-20" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:05</span>
                    </div>
                    <div class="right">
                        <span class="post-text">3'- SP Marais wins a penalty on the ground for WP. It's just inside the WP half and they set up a lineout near the Sharks' 22m area...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-20" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-19" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:04</span>
                    </div>
                    <div class="right">
                        <span class="post-text">2' - Lots of kicking from both teams in the early exchanges...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-19" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-18" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:03</span>
                    </div>
                    <div class="right">
                        <span class="post-text">1'- WP's first lineout goes astray...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-18" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-17" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:02</span>
                    </div>
                    <div class="right">
                        <span class="post-text">0' - Immediate pressure on WP as they fail to handle the kick-off, but moments later the Sharks are penalised for obstruction...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-17" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-16" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">16:01</span>
                    </div>
                    <div class="right">
                        <span class="post-text">Sharks fullback <strong>Curwin Bosch</strong> gets the game started!<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-16" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-15" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">15:58</span>
                    </div>
                    <div class="right">
                        <span class="post-text"></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Late WP setback as Jano Vermaak ruled out, though he had seemed so doubtful anyway. Jantjies duly steps forward at nine; has seen plenty of service recently.</p>&mdash; Rob Houwing (@RobHouwing) <a href="https://twitter.com/RobHouwing/status/1056182902747287552?ref_src=twsrc%5Etfw">October 27, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-15" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-14" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">15:57</span>
                    </div>
                    <div class="right">
                        <span class="post-text">Both teams will line-up for the South African national anthem...<br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-14" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-13" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">15:52</span>
                    </div>
                    <div class="right">
                        <span class="post-text"></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Warm up done ?? now for the game!?? <br><br>Photos: Howard Cleland Pix <a href="https://twitter.com/hashtag/WPvSHA?src=hash&amp;ref_src=twsrc%5Etfw">#WPvSHA</a> <a href="https://twitter.com/hashtag/OurSharksForever?src=hash&amp;ref_src=twsrc%5Etfw">#OurSharksForever</a> <a href="https://t.co/qJDM4Z47Ue">pic.twitter.com/qJDM4Z47Ue</a></p>&mdash; The Sharks (@TheSharksZA) <a href="https://twitter.com/TheSharksZA/status/1056178607268204544?ref_src=twsrc%5Etfw">October 27, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-13" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-12" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">15:42</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p>A late change at scrumhalf for Western Province...</p><p><strong>Herschel Jantjies</strong> starts in place of Jano Vermaak, with <strong>Justin Phillips</strong> coming in on the bench.</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Team: <a href="https://twitter.com/hashtag/DHLWP?src=hash&amp;ref_src=twsrc%5Etfw">#DHLWP</a> scrumhalf Jano Vermaak has been ruled out through injury, so Herschel Janties will start the Currie Cup Final at <a href="https://twitter.com/hashtag/DHLNewlands?src=hash&amp;ref_src=twsrc%5Etfw">#DHLNewlands</a> with Justin Phillips on the replacements bench. <a href="https://twitter.com/hashtag/WPvSHA?src=hash&amp;ref_src=twsrc%5Etfw">#WPvSHA</a> <a href="https://twitter.com/hashtag/wpjoulekkerding?src=hash&amp;ref_src=twsrc%5Etfw">#wpjoulekkerding</a></p>&mdash; WP RUGBY (@WP_RUGBY) <a href="https://twitter.com/WP_RUGBY/status/1056176260173516800?ref_src=twsrc%5Etfw">October 27, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-12" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-11" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">15:40</span>
                    </div>
                    <div class="right">
                        <span class="post-text"></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Plenty of support for the home side today - expecting a full house at DHL Newlands.  The 2018 <a href="https://twitter.com/hashtag/CurrieCup?src=hash&amp;ref_src=twsrc%5Etfw">#CurrieCup</a> is proudly brought to you by <a href="https://twitter.com/NashuaLTD?ref_src=twsrc%5Etfw">@NashuaLTD</a> and <a href="https://twitter.com/DirectAxis?ref_src=twsrc%5Etfw">@DirectAxis</a> <a href="https://twitter.com/hashtag/CurrieCupFinal?src=hash&amp;ref_src=twsrc%5Etfw">#CurrieCupFinal</a> <a href="https://twitter.com/hashtag/WhereLegendsRise?src=hash&amp;ref_src=twsrc%5Etfw">#WhereLegendsRise</a> <a href="https://t.co/iWTtAhZ8hK">pic.twitter.com/iWTtAhZ8hK</a></p>&mdash; South African Rugby (@Springboks) <a href="https://twitter.com/Springboks/status/1056176757274013697?ref_src=twsrc%5Etfw">October 27, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-11" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-10" class="twitter post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">15:40</span>
                    </div>
                    <div class="right">
                        <span class="post-text"></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">And cue theme song to Jaws - dudum, dudum, dudum...Akker makes his way into the murky underbelly of DHL Newlands.  We&#39;re 30 minutes away from the 2018 <a href="https://twitter.com/hashtag/CurrieCupFinal?src=hash&amp;ref_src=twsrc%5Etfw">#CurrieCupFinal</a> - The <a href="https://twitter.com/hashtag/CurrieCup?src=hash&amp;ref_src=twsrc%5Etfw">#CurrieCup</a> is <a href="https://twitter.com/hashtag/WhereLegendsRise?src=hash&amp;ref_src=twsrc%5Etfw">#WhereLegendsRise</a> <a href="https://t.co/zRNGvvgvf6">pic.twitter.com/zRNGvvgvf6</a></p>&mdash; South African Rugby (@Springboks) <a href="https://twitter.com/Springboks/status/1056175144476000256?ref_src=twsrc%5Etfw">October 27, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-10" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-9" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">15:36</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p><strong>CURTAIN RAISER RESULTS</strong></p><p><strong>Under-19 final:</strong></p><p>Sharks 40-27 Blue Bulls</p><p><strong>Under-21 final:</strong></p><p>Golden Lions 58-24 Blue Bulls</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-9" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-8" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">09:58</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><strong><em>***KICK-OFF IS SCHEDULED FOR 16:00***</em></strong><br /></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-8" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-7" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">09:57</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p><strong>OFFICIALS</strong></p><p>Referee: Jaco Peyper</p><p>Assistant referees: AJ Jacobs and Cwengile Jadezweni </p><p>TMO: Shaun Veldsman</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-7" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-6" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">09:55</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p><strong>QUOTES</strong></p><p>Western Province coach <strong>John Dobson</strong>:</p><p>"We know we're going to have to work incredibly hard against an 
incredibly physical team that has more Springboks than us.</p><p>"With
 the noise coming from Durban, they obviously think they can win this 
game easily. But one thing I can promise you is that this team (WP) will
 not go away and we'll be there at the end."<strong></strong></p><p><strong></strong>Sharks coach <strong>Robert du Preez</strong>:</p><p>"There is always a lot of pressure on you playing at home. We're grateful to be in the final and now it's up to the team that really performs on the day."</p><p>WP
 were very nearly dumped out of the competition last weekend in a 35-32 
extra time win over the Blue Bulls in a contest that lasted 100 
minutes.&nbsp;</p><p>"I think it could potentially have an effect on them," Du Preez added. "They
 played for an extra 20 minutes and were stressed for an extra 20 
minutes. It's going to come down to all those 1%-ers on the day. </p><p>"The game for me showed that you can't underestimate anyone. The Bulls were unlucky not to win that game."</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-6" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-5" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">09:52</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p><strong>CURRIE CUP TITLES</strong><br /></p><p>34 - Western Province (including 4 shared)</p><p>23 - Blue Bulls (including 4 shared)</p><p>11 - Golden Lions (including 1 shared)</p><p>7 - Sharks</p><p>5 - Free State (including 1 shared)</p><p>3 - Griquas</p><p>2 - Border (both shared)</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            <a id="lnkRelated" href="https://www.sport24.co.za/Rugby/CurrieCup/roll-of-honour-currie-cup-winners-20171025" target="_blank">ROLL OF HONOUR: Currie Cup winners</a>
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-5" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-4" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">09:50</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p><strong>A HISTORY OF WP V SHARKS CURRIE CUP FINALS</strong></p><p>Saturday’s Currie Cup final between&nbsp;Western Province and the Sharks at Newlands will be the ninth contested between the teams.</p><p>The first final dates back to 1984, with Western Province holding a <strong>5-3</strong> overall edge.</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            <a id="lnkRelated" href="https://www.sport24.co.za/Rugby/CurrieCup/a-history-of-sharks-v-wp-currie-cup-finals-20171025" target="_blank">READ a full breakdown of the previous finals between the teams</a>
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-4" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-3" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">09:48</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p><strong>OPINION</strong></p><p>Though stung badly for this theory before, our chief writer <strong>Rob Houwing</strong> takes the risk - again - of suggesting SA rugby supremacy will NOT rest in Jo’burg for Super Rugby 2019.


    </p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            <a id="lnkRelated" href="https://www.sport24.co.za/Rugby/CurrieCup/final-sign-of-sa-rugby-power-shift-to-coast-20181025" target="_blank">READ the story on Sport24</a>
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-3" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-2" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">09:47</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p><strong>TEAMS</strong></p><p><strong>Western Province</strong></p><p>15 Dillyn Leyds, 14 Sergeal 
Petersen, 13 Ruhan Nel, 12 Damian Willemse, 11 SP Marais, 10 Josh 
Stander, 9 Herschel Jantjies, 8 Sikhumbuzo Notshe, 7 Ernst van Rhyn, 6 Kobus 
van Dyk, 5 JD Schickerling, 4 Chris van Zyl (captain), 3 Wilco Louw, 2 
Bongi Mbonambi, 1 Ali Vermaak</p><p>Substitutes: 16 Scarra Ntubeni, 17 
Caylib Oosthuizen, 18 Michael Kumbirai, 19 Salmaan Moerat, 20 Jaco 
Coetzee, 21 Justin Phillips, 22 Dan Kriel, 23 JJ Engelbrecht</p><p><strong>Sharks</strong></p><p>15
 Curwin Bosch, 14 S'bu Nkosi, 13 Jeremy Ward, 12 Marius Louw, 11 
Aphelele Fassi, 10 Robert du Preez, 9 Louis Schreuder (captain), 8 
Daniel du Preez, 7 Jean-Luc du Preez, 6 Tyler Paul, 5 Hyron Andrews, 4 
Gideon Koegelenberg, 3 Thomas du Toit, 2 Akker van der Merwe, 1 Juan 
Schoeman&nbsp;</p><p>Substitutes: 16 Chiliboy Ralepelle, 17 Mzamo Majola, 18 
Coenie Oosthuizen, 19 Jacques Vermeulen, 20 Luke Stringer, 21 Cameron 
Wright, 22 Kobus van Wyk, 23 Leolin Zas</p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-2" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
                <div id="item-1" class="default post_item">
                    <div class="left">
                        <span class="graphic"></span>
                        <span class="timestamp">09:46</span>
                    </div>
                    <div class="right">
                        <span class="post-text"><p><strong>WELCOME!</strong></p><p><strong>LIVE updates and interactive commentary on the Currie Cup final between Western Province and the Sharks.</strong></p></span>
                        <div id="postImageContainer"></div>
                        <div id="postRelatedContainer">
                            
                        </div>
                        <div id="postEmbedContainer">
                            
                        </div>
                        <div id="postShareContainer">
                            <a href="/Pages/ShareLiveUpdatePost.aspx?url=https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-1" class="btnSharePost iframe">Share</a>
                        </div>
                    </div>
                </div>
            
    </div>
    <div class="loadMorePosts">&nbsp;</div>
</div>

<script>
    $j(function () {
        LiveScoreLiveArticleUpdate.artid = 'dc2a91c4-665a-4587-873a-10ef0c5c8912';
        LiveScoreLiveArticleUpdate.lastArticleUpdate = '27-Oct-2018 16:34:33';
        LiveScoreLiveArticleUpdate.articleShareUrl = 'https%3a%2f%2fwww.sport24.co.za%2f%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027%23item-';
        LiveScoreLiveArticleUpdate.hasOlderData = false;
        LiveScoreLiveArticleUpdate.autoUpdateActive = LiveScoreLiveArticleUpdate.autoUpdateArticle = true;
    });
</script>
            <script type="text/javascript" language="javascript" src="/Scripts/jquery-ui.js?v=11live" ></script>
<script>
    $j(function(){
        $j(".commentary").mCustomScrollbar();    
    });
</script>
<h5></h5>
<div class="commentary commentary_block">
    
    
            <div class="vertical_bar" style="display:none;"></div>
            <ul class="commentary_list">
        
            <li class="leftbox">
                <span class="min_right">26' </span>
                <p>Province secure the line-out only to knock it on for another scrum.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">25' </span>
                <p>After a few resets at the scrum Province secure a scrum penalty and Stander finds a good touch.</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">24' </span>
                <p>The Sharks make their way into the Province half, before spilling it forward in the tackle. It has really been a messy scrappy affair thus far.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">22' </span>
                <p>Nel intercepts a Sharks ball and Fassi kicks it high. After a bit of scrappy play the Sharks feed a scrum on the halfway line.</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">20' </span>
                <p>WATER BREAK! We have a two minute refreshment break.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">19' </span>
                <p>PENALTY, PROVINCE, MARAIS! 3-0: Province secure a penalty for accidental offside and SP Marais opens his account with a good kick.</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">18' </span>
                <p>It has been a tight contest amongst the forwards in the opening 18 minutes.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">16' </span>
                <p>Province drive after the line-out and is held up. The Sharks will feed a five-metre scrum.</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">15' </span>
                <p>Province secure a penalty at the breakdown and Marais finds a good touch.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">14' </span>
                <p>Bosch sees a gap and makes good ground for the Sharks, but Province secure the ball at the breakdown.</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">12' </span>
                <p>After a few scrum resets Province secure the ball, but Stander has his kick charged down. They still manage to come away with the ball.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">10' </span>
                <p> Nkosi chips ahead down the right, but it is cleared by Leyds. Province breathes again.</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">9' </span>
                <p> Robert du Preez is taken out in the air and the Sharks go for a line-out. The Sharks secure the line-out and drive forward.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">7' </span>
                <p>Province string together seven phases, before a kick-through is cleared by the Sharks in their own 22. What a waste!</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">5' </span>
                <p>They secure the line-out and then Stander tries a drop-goal, but it is well wide.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">3' </span>
                <p>Province secure another penalty and this time at the breakdown. They feed another line-out.</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">2' </span>
                <p>Province secure the first penalty after obstruction and they feed a line-out. They mess up the line-out and the Sharks come away with it.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">1' </span>
                <p>Kick-off! We are off the in the Mother City. We have a late change at scrumhalf for Western Province, where Jano Vermaak is replaced by Herschel Jantjies due to injury.</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">0' </span>
                <p>It is currently 32 degrees here in Newlands, as we approach kick-off time in 20 minutes. The hot conditions may have an influence on this game and we expect to have water breaks in each half.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">0' </span>
                <p>The teams are out on the park and we will kick-off shortly after the National Anthem.</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">0' </span>
                <p>Welcome to DHL Newlands for our live coverage of the 2018 Currie Cup Premier Division final between Western Province and the Sharks. </p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">0' </span>
                <p>In what is a repeat of last years final the Sharks will hope to turn the tables on their hosts after going down to them 33-21 in that Durban final.
</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">0' </span>
                <p>The last time these teams met Province beat the Sharks 50-28 at this venue earlier this season.

</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">0' </span>
                <p>Province will rely on the help of their bias home crowd to pull them through this one after their scare against the Bulls in the semi-final last week. 
</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">0' </span>
                <p>In last years final the key figure for Province was fly-half Robert du Preez, who now plies his trade in Durban and his coach and Dad will hope for a similar stellar performance from him here today.</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">0' </span>
                <p>Team Western Province: 15 Dillyn Leyds, 14 Sergeal Petersen, 13 Ruhan Nel, 12 Damian Willemse, 11 SP Marais, 10 Josh Stander, 9 Jano Vermaak, 8 Sikhumbuzo Notshe, 7 Ernst van Rhyn, 6 Kobus van Dyk, 5 JD Schickerling, 4 Chris van Zyl (captain), 3 Wilco Louw, 2 Bongi Mbonambi, 1 Ali Vermaak. Replacements: 16 Scarra Ntubeni, 17 Caylib Oosthuizen, 18 Michael Kumbirai, 19 Salmaan Moerat, 20 Jaco Coetzee, 21 Herschel Jantjies, 22 Dan Kriel, 23 JJ Engelbrecht.
</p>
                <div class="arrow-left"></div>
            </li>
        
            <li class="leftbox">
                <span class="min_right">0' </span>
                <p>Team Sharks: 15 Curwin Bosch, 14 Sibusiso Nkosi, 13 Jeremy Ward, 12 Marius Louw, 11 Aphelele Fassi, 10 Robert du Preez, 9 Louis Schreuder (c), 8 Daniel du Preez, 7 Jean-Luc du Preez, 6 Tyler Paul, 5 Hyron Andrews, 4 Gideon Koegelenberg, 3 Thomas du Toit, 2 Akker van der Merwe, 1 Juan Schoeman. Replacements: 16 Chiliboy Ralepelle, 17 Mzamo Majola, 18 Coenie Oosthuizen, 19 Jacques Vermeulen, 20 Luke Stringer, 21 Cameron Wright, 22 Kobus van Wyk, 23 Leolin Zas.

</p>
                <div class="arrow-right"></div>
            </li>
        
            <li class="rightbox">
                <span class="min_left">0' </span>
                <p>Our referee is Jaco Peyper. He will be assisted by AJ Jacobs and Cwengile Jadezweni. The TMO is Shaun Veldsman.

</p>
                <div class="arrow-left"></div>
            </li>
        
            </ul> 
        
</div>
<div id="divScrollToTop" class="control_panel_bottom">
    <span class="update_count"></span>
    <span class="jump_top_button"><p>Jump to<br />top</p></span>
</div>
        </div>
        <div id="liveScoringRHS" class="livescore-right">
            <div class="teamslist">
                <div class="matchteams">
                    <span class="homename">Western Province </span>
                    <span class="awayname">Sharks</span>
                </div>
                

<ul>
    
        <li class="try_stats">
            <span class="stats_figures">
                <span class="stats_score">
                    0</span>
                <span class="stats_title">Tries</span>
                <span class="stats_score">
                    0</span>
            </span>
            <div class="content_divider">
                <span class="RHSstats_text home">
                    
                </span>
                <span class="RHSstats_text away">
                    
                </span>
            </div>
        </li>
        <li class="conversion_stats">
            <span class="stats_figures">
                <span class="stats_score">
                    0</span>
                <span class="stats_title">Conversions</span>
                <span class="stats_score">
                    0</span>
            </span>
            <div class="content_divider">
                <span class="RHSstats_text home">
                    
                </span>
                <span class="RHSstats_text away">
                    
                </span>
            </div>
        </li>
        <li class="penalty_stats">
            <span class="stats_figures">
                <span class="stats_score">
                    1</span>
                <span class="stats_title">Penalties</span>
                <span class="stats_score">
                    0</span>
            </span>
            <div class="content_divider">
                <span class="RHSstats_text home">
                    
                            <ul>
                        
                            <li>20' SP Marais</li>
                        </ul>
                </span>
                <span class="RHSstats_text away">
                    
                            <ul>
                        </ul>
                </span>
            </div>
        </li>
        <li class="dropgoal_stats">
            <span class="stats_figures">
                <span class="stats_score">
                    0</span>
                <span class="stats_title">Drop Goals</span>
                <span class="stats_score">
                    0</span>
            </span>
            <div class="content_divider">
                <span class="RHSstats_text home">
                    
                </span>
                <span class="RHSstats_text away">
                    
                </span>
            </div>
        </li>
    

    
    
        <li class="yellowcard_stats">
            <span class="stats_figures">
                <span class="stats_score">
                    0</span>
                <span class="stats_title">Yellow Cards</span>
                <span class="stats_score">
                    0</span>
            </span>
            <div class="content_divider">
                <span class="RHSstats_text home">
                    
                            <ul>
                        </ul>
                </span>
                <span class="RHSstats_text away">
                    
                            <ul>
                        </ul>
                </span>
            </div>
        </li>
        <li class="redcard_stats">
            <span class="stats_figures">
                <span class="stats_score">
                    0</span>
                <span class="stats_title">Red Cards</span>
                <span class="stats_score">
                    0</span>
            </span>
            <div class="content_divider">
                <span class="RHSstats_text home">
                    
                            <ul>
                        </ul>
                </span>
                <span class="RHSstats_text away">
                    
                            <ul>
                        </ul>
                </span>
            </div>
        </li>
    

    
</ul>

                
                    <h5 class="team-line-up">Team Line-ups</h5>
                    

<div class="homesquad">
    <ul>
            <li>Alistair Vermaak</li>
        
            <li>Bongi Mbonambi</li>
        
            <li>Wilco Louw</li>
        
            <li>Chris van Zyl</li>
        
            <li>JD  Schickerling</li>
        
            <li>Jacobus van Dyk</li>
        
            <li>Ernst van Rhyn</li>
        
            <li>Sikhumbuzo Notshe</li>
        
            <li>Jano Vermaak</li>
        
            <li>Joshua Stander</li>
        
            <li>SP Marais</li>
        
            <li>Damian Willemse</li>
        
            <li>Ruhan Nel</li>
        
            <li>Sergeal Petersen</li>
        
            <li>Dillyn Leyds</li>
        </ul>
</div>
<div class="squadnum">
    <ul><li>1</li><li>2</li><li>3</li><li>4</li><li>5</li><li>6</li><li>7</li><li>8</li><li>9</li><li>10</li><li>11</li><li>12</li><li>13</li><li>14</li><li>15</li></ul>
</div>
<div class="awaysquad">
    <ul>
            <li>Juan Schoeman</li>
        
            <li>Armand van der Merwe</li>
        
            <li>Thomas du Toit</li>
        
            <li>Gideon Koegelenberg</li>
        
            <li>Hyron	 Andrews</li>
        
            <li>Tyler  Paul	</li>
        
            <li>Jean-Luc du Preez</li>
        
            <li>Daniel du Preez </li>
        
            <li>Louis Schreuder</li>
        
            <li>Robert du Preez</li>
        
            <li>Aphelele Fassi</li>
        
            <li>Marius Louw	</li>
        
            <li>Jeremy  Ward</li>
        
            <li>Sibusiso Nkosi</li>
        
            <li>Curwin Bosch</li>
        </ul>
</div>
                    <h5 class="team-line-up">Substitutions</h5>
                    

<div class="subs_title">Substitutions</div>
<div class="homesquad">
    <ul>
            <li>Scarra Ntubeni</li>
        
            <li>Caylib Oosthuizen</li>
        
            <li>Michael Kumbirai</li>
        
            <li>Salmaan Moerat</li>
        
            <li>Jaco Coetzee</li>
        
            <li>Herschel Jantjies</li>
        
            <li>Dan Kriel</li>
        
            <li>JJ Engelbrecht</li>
        </ul>
</div>
<div class="squadnum">
    <ul><li>16</li><li>17</li><li>18</li><li>19</li><li>20</li><li>21</li><li>22</li><li>23</li></ul>
</div>
<div class="awaysquad">
    <ul>
            <li>Chiliboy Ralepelle</li>
        
            <li>Chiliboy Ralepelle</li>
        
            <li>Mzamo Majola</li>
        
            <li>Mzamo Majola</li>
        
            <li>Coenie Oosthuizen</li>
        
            <li>Coenie Oosthuizen</li>
        
            <li>Jacques Vermeulen</li>
        
            <li>Jacques Vermeulen</li>
        
            <li>Luke Stringer</li>
        
            <li>Luke Stringer</li>
        
            <li>Cameron Wright	</li>
        
            <li>Cameron Wright	</li>
        
            <li>Kobus van Wyk</li>
        
            <li>Kobus van Wyk</li>
        
            <li>Leolin Zas</li>
        
            <li>Leolin Zas</li>
        </ul>
</div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript" language="javascript" src="/Scripts/LiveScoringLiveUpdateNew.min.js?v=11live" ></script>
<script>
    LiveScoreLiveArticleUpdate.matchid = '75251189';
    LiveScoreLiveArticleUpdate.gametype = 'rugby';
    LiveScoreLiveArticleUpdate.hasArticle = true;
    LiveScoreLiveArticleUpdate.isActive = true;
    LiveScoreLiveArticleUpdate.inningsTab = 0;
    LiveScoreLiveArticleUpdate.initSummary();
</script>
        <div class="livescore_body" style="width:630px;margin-left:-20px;margin-top:-10px;">
            <div class="livescore-left">
                

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.sport24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Sport";
            commentControl.breadCrumb = "Sport|Rugby|CurrieCup" ;
            commentControl.objectId = "dc2a91c4-665a-4587-873a-10ef0c5c8912";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.sport24.co.za/DeAuthenticate.aspx?surl="+ encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.sport24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<p style="margin-bottom: 10px; margin-top: 5px;" class="comments_policy">
    <a href="https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1">Read News24’s Comments Policy</a>
</p>



            </div>
        </div>

		 <!-- Aside Widgets  //-->            
    	  
	</div>

            </div>

            <div class="main_wrapper">
                
    

<footer>
    

<div class="services">
	<ul>
			<li>
				<a href="https://twitter.com/sport24news" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/b01d442bd2da4a82afd2e63f2bd354b4.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://twitter.com/sport24news" id="lnkService" target="_blank">Twitter</a></h5>
				<span>Follow Sport24 on Twitter</span>
			</li>
		
			<li>
				<a href="http://www.facebook.com/sport24coza" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/1248/763851927adf4cd99c64e549a04300de.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="http://www.facebook.com/sport24coza" id="lnkService" target="_blank">Facebook</a></h5>
				<span>"Like" Sport24's Facebook page</span>
			</li>
		
			<li>
				<a href="https://www.sport24.co.za/Competitions" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/d426c2fd6b9746a49661e0f3ee159322.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://www.sport24.co.za/Competitions" id="lnkService" target="_blank">WIN</a></h5>
				<span>Enter and win with Sport24!</span>
			</li>
		
			<li>
				<a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/bd689ebd912f44c69b2e0c2671bc7965.jpg" id="imgService" width="32" height="32" /></a>
				<h5><a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkService" target="_blank">BlackBerry</a></h5>
				<span>Stay in the loop on your BlackBerry</span>
			</li>
		
			<li>
				<a href="https://www.sport24.co.za/RSS" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/852/2e7601c03eb8482a824a0ee135600666.png" id="imgService" width="32" height="32" /></a>
				<h5><a href="https://www.sport24.co.za/RSS" id="lnkService" target="_blank">RSS Feeds</a></h5>
				<span>Sport news delivered really simply.</span>
			</li>
		</ul>
	<div class="clr">&nbsp;</div>
</div>

    <!-- Company Information  //-->
	<nav class="company">
  		<a href="http://www.24.com" class="twofourdotcom" target="_blank"></a>
        <ul>
            
                    <li><a id="lnkItem" href="http://www.24.com/static/PrivacyPolicy.htm"><b>24.com:</b> Legal notices</a> ·</li>
                
                    <li><a id="lnkItem" href="http://www.thespacestation.co.za/portfolio/sport24/">Advertise on 24.com</a> ·</li>
                
                    <li><a id="lnkItem" href="https://www.sport24.co.za/About/press-code-20180917-3">Press Code</a> ·</li>
                
                    <li><a id="lnkItem" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a> ·</li>
                
            <li><a id="lnkContactUs" class="footerLink" href="https://www.sport24.co.za/feedback.aspx?iframe">Contact us</a></li>
            
            <li class="clr">&copy; 2018 24.com. All rights reserved.</li>
		</ul>   
         <a class="dmma" href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank">
        <img src="https://www.sport24.co.za/images/iabLogo.png" width="71"
    height="50" alt="Interactive Advertising Bureau" border="0" class="opa" />
        </a>
    </nav>
</footer>

<script src="https://tags.crwdcntrl.net/c/5788/cc_af.js"></script>
    

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.sport24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
    <div id="retail_ad_spacer"></div> 
	


            </div>
            <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

            <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636762548836305456&s=3&c=353&a=dc2a91c4-665a-4587-873a-10ef0c5c8912&t=LIVE%3a+Currie+Cup+final+-+WP+3-0+Sharks&ct=Rugby/CurrieCup&u=http%3a%2f%2fwww.sport24.co.za%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636762548836305456&s=3&c=353&a=dc2a91c4-665a-4587-873a-10ef0c5c8912&t=LIVE%3a+Currie+Cup+final+-+WP+3-0+Sharks&ct=Rugby/CurrieCup&u=http%3a%2f%2fwww.sport24.co.za%2fRugby%2fCurrieCup%2flive-wp-v-sharks-20181027&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.sport24.co.za/';//]]>
</script>
</form>
        <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=11live" ></script>
        <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=11live" ></script>
        <script type="text/javascript" language="javascript" src="/scripts/SRCommonBottom.min.js?v=11live" ></script>
        
        <script type="text/javascript">
            $j(function () { $j('#n24live_rhs_carousel .cluetip').cluetip().unbind(); });
            function OpenTinaLoginWindow() {
                json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.sport24.co.za' };
                json.scope = this;
                Tina.openLoginWindow(json);
            }

            $j(document).ready(function () {
                if (screen.height > 600)
                    $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 585 });
                else
                    $j("a.group").fancybox({ 'hideOnContentClick': false, 'frameWidth': 498, 'frameHeight': 300 });
            });
        </script>
        <script type="text/javascript">
            var backgroundUrl = '';
            if (backgroundUrl !== '') {
                $j("#superrugby").css("background", "url('" + backgroundUrl + "') 0 0 no-repeat #000000 fixed");
            } else {
                $j("#superrugby").css("background-color", "#9c9c9c");
            }
        </script>
        <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

    </body>
</html>
