

<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
<head id="Head1"><meta name="description" content="Surrey director of cricket Alec Stewart has reluctantly accepted there could yet be a long-term good for the county game if it is wiped out in 2020." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	Stewart prepared for first county cricket wipeout since WWII | Sport24
</title><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><link rel="SHORTCUT ICON" href="/images/sport24_favicon.ico" /><link id="lnkMobiVersion" rel="alternate" href="https://m.sport24.co.zacricketstewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509" /><meta property="article:published_time" content="2020/05/09 22:03:35"/><meta property="article:modified_time" content="2020/05/09 22:03:35"/><meta property="article:expiration_time" content="2020/05/11 22:55:15"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.sport24.co.za/Cricket/stewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509"/><meta property="twitter:title" content="Stewart prepared for first county cricket wipeout since WWII"/><meta property="twitter:site" content="Sport24News"/><meta property="twitter:description" content="Surrey director of cricket Alec Stewart has reluctantly accepted there could yet be a long-term good for the county game if it is wiped out in 2020."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/8235/4489fcc1a9394ef3b76ca587ca83f186.png"/><meta property="twitter:app:name:iphone" content="Sport24"/><meta property="twitter:app:id:iphone" content="332052917"/><meta property="twitter:app:name:ipad" content="Sport24"/><meta property="twitter:app:id:ipad" content="332052917"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="og:site_name" content="Sport"/><meta property="fb:app_id" content="150259598330799"/><meta property="fb:page_id" content="177231742328922"/><meta property="og:title" content="Stewart prepared for first county cricket wipeout since WWII"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.sport24.co.za/Cricket/stewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/8235/eb5fc6dc28bc4ff58a0678944fb07376.png"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Surrey director of cricket Alec Stewart has reluctantly accepted there could yet be a long-term good for the county game if it is wiped out in 2020."/><link rel="canonical" href="https://www.sport24.co.za/Cricket/stewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "35e569f7-a0f8-4a0d-b39d-07f7c0eaa815",
url: "https://www.sport24.co.za/Cricket/stewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509",
text: "Stewart prepared for first county cricket wipeout since WWII",
categoryid: "245",
twittersharename: "Sport24News"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/menu.min.css?v=26live" /><link type="text/css" rel="stylesheet" href="/styles/3Col468300160.css?v=26live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=31live" />
<!--[if IE 6]>
<link href="https://www.sport24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet">
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="https://www.sport24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="https://www.sport24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=23live" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        var isHomePage = false;
        document.domain = "sport24.co.za";
    </script>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script async src="https://cdn.brandmetrics.com/survey/script/4838d48c876f4d538940bd1f9392f1a3.js"></script>
<script type="text/javascript" language="javascript" src="/scripts/libraries/prototype/prototype.js?v=23live" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.jticker.js?v=23live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=23live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=23live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=23live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=35live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=35live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=35live" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=23live" ></script>
    
    <meta name="articleid" content="35e569f7-a0f8-4a0d-b39d-07f7c0eaa815" />
    

<meta name="keywords" content="ecb, alec stewart, cricket" />

<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Sport24, Zone: /Cricket/Landing, MapsTo: "Cricket" -->

<script src='//securepubads.g.doubleclick.net/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/Async/1.3/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Sport24'; 
za24_AdZone='/Cricket/Landing';
za24_DescUrl='https://www.sport24.co.za/Cricket/stewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509'; 
za24_ArticleId='35e569f7-a0f8-4a0d-b39d-07f7c0eaa815'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='35e569f7-a0f8-4a0d-b39d-07f7c0eaa815'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='ecb'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='alec stewart'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='cricket'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='afp'; 

za24_AdSize[1]='2x1'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='10x10'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='20x20'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='728x90'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='980x90'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='468x120'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='278x76'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='300x600'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='300x250'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='200x400'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='333x250'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='278x35'; za24_AdPositionNo[12]='3'; 
za24_AdSize[13]='fluid'; za24_AdPositionNo[13]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Sport24/Cricket/Landing',
adDescriptionUrl: 'https://www.sport24.co.za/Cricket/stewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509',
articleId:'35e569f7-a0f8-4a0d-b39d-07f7c0eaa815'
}
//--></script>
</head>
<body class="eventBG">

    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="VPtnrx+VlFayZ2FwnUpzMzjo7cnVFhB1VUeOFWL/zJDAHtgXovkGiZFchupuL0TZ2Z+wpyqBPe+CZIbx52opb1pBdg4=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.sport24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ContactUsAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ArticleAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.VoteAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.Code.TeamTalk.TeamTalkAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.SocialBarHomePageStoriesAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://googlesearch.24.com/search?sSPT24&ref=SPT24&q=';
var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=SPT24&ref=SPT&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSiteSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2D79059C" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="hpNA7mvFzwnGyakp2gCQtuU073lEmg696nRcivCMRTPhaBBIzbLxdv1AYpGCDECfHz+mngvE9hmQr9Q1TbuJL8YTtaZkBkYj9ohWXbWZwHKUfGPc6YyhbjojgEn9/ee25F9BA0TyGOdyQWUYoBwgkiGJhCo=" />
        <div class="fixRetailAdPosition">
            <div id="ad-200x400-1" class="24ad200x400">
	<script>
		(function() {za24_InitAds('200x400','1','/8900/24.com/Web/Sport24/Cricket/Landing','200','400');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="fixTransitionalAdPosition">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=31live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=35live"></script>
<script type="text/javascript">AdTemplate = "Sport24";</script>
<div id="ad-10x10-1" class="24ad10x10">
	<script>
		(function() {za24_InitAds('10x10','1','/8900/24.com/Web/Sport24/Cricket/Landing','10','10');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class="backGroundAdLazyLoadFix">
            <div id="ad-2x1-1" class="24ad2x1">
	<script>
		(function() {za24_InitAds('2x1','1','/8900/24.com/Web/Sport24/Cricket/Landing','2','1');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div class="bigAD"> 
            <div id="ad-728x90-1" class="24ad728x90">
	<script>
		(function() {za24_InitAds('728x90','1','/8900/24.com/Web/Sport24/Cricket/Landing','728','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
            <center></center>
        </div>
    </div>   
</div>

        <div id="wrapper2" class="wrapper2">
            
    

<div id="navheader">
    <header>
        <article class="header_logo_article header_divider">
            <a href="https://www.sport24.co.za/" id="phCoBrandHeader" class="logo"></a>
            <div class="update_time" id="dtLastUpdated"></div>
        </article>
        
        <article class="featured_header_article header_divider">
            <a href="https://www.sport24.co.za/Newsletters/subscribe" id="lnkArticlePic" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/5238/16204923b123406db02b883a393f56ba.jpg" id="imgThumbnail" /></a>
	        <h4><a href="https://www.sport24.co.za/Newsletters/subscribe" id="lnkArticle" target="_blank">All new Sport24 newsletter</a></h4>
            <p>Sign-up for the new-look Sport24 newsletter! Delivered daily to your Inbox!</p>
        </article>
    
        <section class="search_box">
            <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="txtSearchField" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" class="field" />
            <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$btnSearch" type="submit" id="btnSearch" onclick="submitSiteSearch(false);return false;" class="btn" value="Search" />
            <p>Get Sport24 on your mobile</p>
            <a href="https://m.sport24.co.za">m.sport24.co.za</a>
        </section>
    </header>
    <div class="AllPad13 floatLeft"></div>
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Rugby" data-track="outbound,nav,1stlevel-Rugby">Rugby</a><ul>
		<li><a data-track="nav,2ndlevel-Rugby,Super-Rugby" target="_self" href="/Rugby/SuperRugby">Super Rugby</a></li><li><a data-track="nav,2ndlevel-Rugby,Six-Nations" target="_self" href="/Rugby/SixNations">Six Nations</a></li><li><a data-track="nav,2ndlevel-Rugby,PRO14" target="_self" href="/Rugby/PRO14">PRO14</a></li><li><a data-track="nav,2ndlevel-Rugby,Sevens" target="_self" href="/Rugby/Sevens">Sevens</a></li><li><a data-track="nav,2ndlevel-Rugby,Varsity-Cup" target="_blank" href="/Rugby/VarsityCup">Varsity Cup</a></li><li><a data-track="nav,2ndlevel-Rugby,Springboks" target="_self" href="/Rugby/Springboks">Springboks</a></li><li><a data-track="nav,2ndlevel-Rugby,British-&amp;-Irish-Lions-2021" target="_self" href="/Rugby/BritishandIrishLions2021">British & Irish Lions 2021</a></li><li><a data-track="nav,2ndlevel-Rugby,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink2" class="nav_item no_arrow"><a target="_self" href="/Rugby/BritishandIrishLions2021" data-track="outbound,nav,1stlevel-British-&amp;-Irish-Lions-2021">British & Irish Lions 2021</a></li><li id="tablink3" class="nav_item"><a target="_self" href="/Cricket" data-track="outbound,nav,1stlevel-Cricket">Cricket</a><ul>
		<li><a data-track="nav,2ndlevel-Cricket,Proteas" target="_self" href="/Cricket/Proteas">Proteas</a></li><li><a data-track="nav,2ndlevel-Cricket,One-Day-Cup" target="_blank" href="https://www.sport24.co.za/Cricket/onedaycup">One-Day Cup</a></li><li><a data-track="nav,2ndlevel-Cricket,4-Day-Franchise-Series" target="_self" href="https://www.sport24.co.za/Cricket/4-DayFranchiseSeries">4-Day Franchise Series</a></li><li><a data-track="nav,2ndlevel-Cricket,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="https://www.sport24.co.za/soccer" data-track="outbound,nav,1stlevel-Soccer">Soccer</a><ul>
		<li><a data-track="nav,2ndlevel-Soccer,Absa-Premiership" target="_self" href="https://www.sport24.co.za/soccer/psl/">Absa Premiership</a></li><li><a data-track="nav,2ndlevel-Soccer,English-Premier-League" target="_self" href="https://www.sport24.co.za/soccer/englishpremiership">English Premier League</a></li><li><a data-track="nav,2ndlevel-Soccer,Champions-League" target="_self" href="https://www.sport24.co.za/soccer/championsleague">Champions League</a></li><li><a data-track="nav,2ndlevel-Soccer,Bafana-Bafana" target="_self" href="https://www.sport24.co.za/soccer/bafanabafana">Bafana Bafana</a></li><li><a data-track="nav,2ndlevel-Soccer,Live-Scoring" target="_blank" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Tennis" data-track="outbound,nav,1stlevel-Tennis">Tennis</a><ul>
		<li><a data-track="nav,2ndlevel-Tennis,ATP-Tour" target="_self" href="/Tennis/ATPTour">ATP Tour</a></li><li><a data-track="nav,2ndlevel-Tennis,WTA-Tour" target="_self" href="/Tennis/WTATour">WTA Tour</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Golf" data-track="outbound,nav,1stlevel-Golf">Golf</a><ul>
		<li><a data-track="nav,2ndlevel-Golf,PGA-Tour" target="_self" href="/Golf/PGATour">PGA Tour</a></li><li><a data-track="nav,2ndlevel-Golf,European-Tour" target="_self" href="/Golf/EuropeanTour">European Tour</a></li><li><a data-track="nav,2ndlevel-Golf,Sunshine-Tour" target="_self" href="/Golf/SunshineTour">Sunshine Tour</a></li><li><a data-track="nav,2ndlevel-Golf,World-Rankings" target="_self" href="https://www.sport24.co.za/Golf/rankings-top-20-worldwide-20170901">World Rankings</a></li><li><a data-track="nav,2ndlevel-Golf,SA-Rankings" target="_self" href="https://www.sport24.co.za/Content/Golf/253/7f992ebdc03a48f2ba69f67bbda7a376/25-05-2009-10-17/Rankings_Top_20_SA_players">SA Rankings</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Formula-One" target="_self" href="/Motorsport/FormulaOne">Formula One</a></li>
	</ul></li><li id="tablink8" class="nav_item"><a target="_self" href="/OtherSport" data-track="outbound,nav,1stlevel-Other-Sport">Other Sport</a><ul>
		<li><a data-track="nav,2ndlevel-OtherSport,Athletics" target="_self" href="/OtherSport/Athletics">Athletics</a></li><li><a data-track="nav,2ndlevel-OtherSport,Cycling" target="_self" href="/OtherSport/Cycling">Cycling</a></li><li><a data-track="nav,2ndlevel-OtherSport,Expert-Opinion" target="_self" href="/Columnists">Expert Opinion</a></li>
	</ul></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="https://www.sport24.co.za/Othersport/watersport" data-track="outbound,nav,1stlevel-Water-sport">Water sport</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_blank" href="/Columnists" data-track="outbound,nav,1stlevel-Columnists">Columnists</a></li><li id="tablink11" class="nav_item no_arrow"><a target="_blank" href="/Competitions" data-track="outbound,nav,1stlevel-WIN">WIN</a></li><li id="tablink12" class="nav_item"><a target="_self" href="http://www.supersport.com" data-track="outbound,nav,1stlevel-SuperSport">SuperSport</a><ul>
		<li><a data-track="nav,2ndlevel-SuperSport,Live-Streaming" target="_self" href="http://www.supersport.com/live-video">Live Streaming</a></li><li><a data-track="nav,2ndlevel-SuperSport,Video-Highlights" target="_self" href="http://www.supersport.com/video">Video Highlights</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.sport24.co.za/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.sport24.co.za/Rugby/SuperRugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/SixNations","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/PRO14","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/Sevens","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/VarsityCup","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/Springboks","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/BritishandIrishLions2021","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/BritishandIrishLions2021","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/Cricket/Proteas","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/Cricket","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/soccer","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis/ATPTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Tennis/WTATour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Tennis","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/PGATour","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Golf/EuropeanTour","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Golf/SunshineTour","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Golf","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Motorsport/FormulaOne","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Motorsport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Athletics","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/OtherSport/Cycling","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/OtherSport","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Othersport/watersport","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"https://www.sport24.co.za/Competitions","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"http://www.supersport.com","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>
    <div class="clr"></div>
</div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90">
	<script>
		(function() {za24_InitAds('980x90','1','/8900/24.com/Web/Sport24/Cricket/Landing','980','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>

<script type="text/javascript" language="javascript">
    jQuery(document).ready(function () {
        var pushdown = jQuery("#pushDownAd");
        jQuery('#pushDownAd').bind('DOMNodeInserted DOMNodeRemoved', function () {
            if (pushdown.height() < 20)
                pushdown.css("display", "none");
            else
                pushdown.css("display", "");
        });
        
    });
</script>
<script type="text/javascript" language="javascript" src="/Scripts/Menu/Common.js?v=23live" ></script>

            
    <div class="body_content" style="background-color: #ffffff">
        <div class="AllPad13 floatLeft">&nbsp;</div>
        <div id="columnWrapperLeft" style="background-color: #ffffff">
            
    <div class="columnWrapperLeft" id="article">
        <script type="text/javascript" language="javascript" src="/Scripts/jquery.hoverIntent.js?v=23live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=35live" ></script>

<div class="padding5">
    <div class="articleTop"> 
        <div class="article_details">
            <span class="category"><a href="https://www.sport24.co.za/Cricket" id="titleCategory">Cricket</a></span>
            <h1>Stewart prepared for first county cricket wipeout since WWII</h1>
            <div id="divDate" class="timesttamp">2020-05-09 22:03</div>
        </div>
        <div class="article_tools">
            <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=31live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.afp.com/en'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/cb37867fb9344c36af17faaf59b4e1e7.jpg' /></a></div></div>        
            <div class="share_tool_24">
                <span class="share_text">share this</span>
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=31live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.js?v=35live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    </div>
    <div class="greyline"></div>
    <div id="head-video"></div>
    <div class="articlecolumn">
        
   
<table cellpadding="0" cellspacing="0"border="0" class="DiveTable" style="border:1px solid #e1e4ea; margin-left:10px;*margin-left:0!important;">
    <tr>
        <td>
            <div id="imgArticle" class="imgBlock">  
                <div id="imageContainer" class="article_img">
                    <img id="image" title="Alec Stewart (PA/Supplied)" src="https://cdn.24.co.za/files/Cms/General/d/8235/eb5fc6dc28bc4ff58a0678944fb07376.png" alt="Alec Stewart" />
                 </div>
                <div id="captionContainer" class="picture_caption">
                    Alec Stewart (PA/Supplied)
                </div>        
            </div>
        </td>        
    </tr>          
</table>
        

<div class="related-links-container">
    <div class="right" style="width:247px; border-left:1px solid #E1E4EA; margin:10px 0;">
        <div class="relatedlinks">
            <h5>Related Links</h5>
            <ul>
                
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Cricket/hales-eyeing-england-return-20200509">Hales eyeing England return</a></li>                   
                    
                        <li class="alt"><a id="lnkArticleLink" href="https://www.sport24.co.za/Cricket/sharma-hoping-aussie-tour-gets-the-go-ahead-20200509">Sharma hoping Aussie tour gets the go-ahead</a></li>                   
                    
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Cricket/Proteas/jennings-backs-markram-as-next-proteas-test-captain-20200509-2">Jennings backs Markram as next Proteas Test captain</a></li>                   
                    
            </ul>
        </div>
    </div>
    
</div>

        
        


        <div id="Google_Adsense">
            <script type="text/javascript"><!--
                google_ad_client = "pub-0710600889784454";
                /* Sport24 Half Banner */
                google_ad_slot = "7623020741";
                google_ad_width = 248;
                google_ad_height = 60;
                //-->
                </script>
                <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
            </script>
        </div>
    </div>

   <div class="byline">
        
    </div>
    
    
    <article id="article-body">
        <p>Surrey director of cricket<strong> Alec Stewart</strong> has reluctantly accepted there could yet be a long-term good for the county game should the coronavirus mean there is no domestic action this season for the first time since the Second World War.</p><p>The global outbreak of Covid-19 has seen the start of the 2020 English campaign delayed until 1 July at the earliest.</p><p>And with the England and Wales Cricket Board (ECB) facing a potential loss of &pound;380 million if there's no cricket at all, officials have made it clear that salvaging lucrative men's internationals, albeit behind closed doors, is their priority.</p><p>While far from happy at the prospect of a first season without county cricket since the Second World War, former England captain Stewart told the Telegraph: "If county cricket is not a cost effective exercise then I can understand why there would be opposition and the view 'why not save money and play next year?'.</p><div id='fourth-par-video'></div><p>"Tough decisions have to be made for the health of individuals but (also) the health of the game. </p><p>"Those tough financial decisions will not just be about this year but will be important for the next five years as well.</p><p>"In financial terms county clubs are generally on the same level as division one or two football clubs and everyone will find it hard if for example it costs 30 000 a week for testing twice a week. </p><p>"Times that by 18 counties and then that is a massive figure."</p><p>The likes of Rory Burns, the Curran brothers and Ollie Pope have all stepped off the Surrey production belt and into the England side in recent season.</p><p>But Stewart worries what a season without first-class cricket might mean for player development, especially if English rising stars are unable to gain overseas experience later in the year. </p><p>"It could be another year by the time they play again. By then they may have gone 18 months without any competitive cricket," he said.</p><div style="display: grid;"><div id="ad-fluid-1" class="24adfluid"><script>(function() {za24_InitAds('fluid', '1', '/8900/24.com/Web/Sport24/Cricket/Landing', 'fluid', '');})();</script></div></div><p>"A lot of younger players when they first leave school will go to Australia for the winter and play grade cricket," added the 57-year-old Stewart.</p><p>"Will Australia be letting people in? We (Britain) have the second-highest death rate in the world (from the coronavirus). </p><p>"If you flipped it and asked would we be sending our lads to somewhere with the second-highest death rate I think there would be doubts."</p>
        
    </article>
        <div id="foot-video"></div>
	<p></p>
    
    <div style="clear:both"></div>
</div>


<div id="divKeywordsListing" class="read_more_slider">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Companies/ecb">
                    ecb 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/People/alec_stewart">
                    alec stewart 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Topics/cricket">
                    cricket 
                </a>
            </b>                     
        
        
</div>

<div id="ad-620x130-1" class="24ad620x130">
	<script>
		(function() {za24_InitAds('620x130','1','/8900/24.com/Web/Sport24/Cricket/Landing','620','130');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
<p></p>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Cricket/stewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509" data-widget-id="AR_1" data-ob-template="sport24"></div>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Cricket/stewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509" data-widget-id="AR_2" data-ob-template="sport24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

<div class="bannerads">
    <div id="ad-300x250-2" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','2','/8900/24.com/Web/Sport24/Cricket/Landing','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>

<div class="AllPad13"></div>
<p class="greyline">&nbsp;</p>
<div class="AllPad13"></div>

<script type="text/javascript" language="javascript" src="/Scripts/cluetip-init.js?v=23live" ></script>
<script type="text/javascript" language="javascript" src="https://cdn.24.co.za/oovvuu/v1.5/ovu_rec.js?v=23live" ></script>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.sport24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Sport";
            commentControl.breadCrumb = "Sport|Cricket" ;
            commentControl.objectId = "35e569f7-a0f8-4a0d-b39d-07f7c0eaa815";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.sport24.co.za/DeAuthenticate.aspx?surl="+ encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.sport24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<p style="margin-bottom: 10px; margin-top: 5px;" class="comments_policy">
    <a href="https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1">Read News24’s Comments Policy</a>
</p>



        
    </div>

        </div>
        <div class="columnWrapperRight">
            
    <div class="col300 floatRight">
        
        

<div class="padding5">
    
</div>
<script type="text/javascript" language="javascript" src="/Scripts/teamtalk/teamtalk.min.js?v=23live" ></script>
<script type="text/javascript">
    jQuery(function () {
        jQuery("#score_box_new #score_wrap").show();
    });
</script>


<div id="pnlNoLiveScore">
	
 <center><a href="https://www.sport24.co.za/LiveScoring"><img src="https://www.sport24.co.za/images/liveScoring_cricket.jpg" alt="" style="padding-top:5px;" /></a></center><div class="AllPad13"></div>



</div>


        <div id="otherstats">
            <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.sport24.co.za/Rugby/Springboks/hard-work-paid-off-for-former-springbok-bands-20200509" class="item even">Hard work paid off for former Springbok Bands</a>
<a href="https://www.sport24.co.za/OtherSport/WaterSport/le-clos-calls-for-rival-sun-to-be-stripped-of-rio-gold-20200508" class="item">Le Clos calls for rival Sun to be stripped of Rio gold</a>
<a href="https://www.sport24.co.za/Rugby/clyde-rathbone-opens-up-why-i-chose-wallabies-over-springboks-20200508" class="item even">Clyde Rathbone opens up: Why I chose Wallabies over Springboks</a>
<a href="https://www.sport24.co.za/Cricket/Proteas/tour-tales-when-pollys-boys-went-zero-to-hero-down-under-20200508" class="item">TOUR TALES | When Polly's boys went 'zero to hero' Down Under</a>
<a href="https://www.sport24.co.za/Rugby/SuperRugby/new-bulls-chief-rathbone-cant-wait-to-learn-from-jake-20200508" class="item even">New Bulls chief Rathbone can't wait to learn from Jake</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.sport24.co.za/Soccer/BafanaBafana/safa-appoints-new-acting-ceo-20200509" class="item even">SAFA appoints new acting CEO</a>
<a href="https://www.sport24.co.za/Rugby/BritishandIrishLions2021/lions-legend-says-they-need-a-confrontational-skipper-against-springboks-that-is-their-dna-20200509" class="item">Lions legend says they need a confrontational skipper against Springboks: 'That is their DNA'</a>
<a href="https://www.sport24.co.za/Rugby/SuperRugby/former-junior-springbok-star-set-to-stay-at-stormers-20200509" class="item even">Former Junior Springbok star set to stay at Stormers</a>
<a href="https://www.sport24.co.za/Rugby/all-blacks-could-play-in-december-as-nzr-explores-all-options-20200509" class="item">All Blacks could play in December as NZR explores all options</a>
<a href="https://www.sport24.co.za/Soccer/International/google-honours-asian-trailblazer-frank-soo-englands-forgotten-footballer-20200509" class="item even">Google honours Asian trailblazer Frank Soo, England's 'forgotten footballer'</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x100-1" class="24ad278x100">
	<script>
		(function() {za24_InitAds('278x100','1','/8900/24.com/Web/Sport24/Cricket/Landing','278','100');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        </div>
        <div class="AllPad13"></div>
        <p class="topRHSad">
            <div id="ad-300x600-1" class="24ad300x600">
	<script>
		(function() {za24_InitAds('300x600','1','/8900/24.com/Web/Sport24/Cricket/Landing','300','600');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </p>
        <div class="AllPad13"></div>
        <div id="brandmetrics-survey">
            <script type="text/javascript">
                window._brandmetrics = window._brandmetrics || [];
                window._brandmetrics.push({ cmd: "_loadsurvey" });
            </script>
        </div>
        <div class="AllPad13"></div>
        <div id="ad-333x250-1" class="24ad333x250">
	<script>
		(function() {za24_InitAds('333x250','1','/8900/24.com/Web/Sport24/Cricket/Landing','333','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="AllPad13"></div>
        
        <div class="AllPad13"></div>
        <div class="padding5">
            <div class="clr">

</div><div class="generic_block video_block relative">
	<div>
		<div class="link">
			<h2 class="bold">
				Latest Multimedia
			</h2><a href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-14-rassie-critical-to-springbok-turnaround-20191104-3">WATCH | 'The Ruck' Ep 14 - 'Rassie critical to Springbok turnaround'</a>
		</div><div class="left relative">
			<a href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-14-rassie-critical-to-springbok-turnaround-20191104-3"><img width="280" height="201" src="https://cdn.24.co.za/files/Cms/General/d/9339/984f8744caff40d9aee31210188b26e7.png" /><div class='playbutton'>&nbsp;</div></a><script type='text/javascript'>var videoCount=12;jQuery(document).ready(function () { jQuery('#video_carousel').jcarousel({ scroll: 3 }); jQuery('#video_carousel_loader').fadeOut('slow') });</script><div class="clr">

			</div><div id='video_carousel_loader'><img  src='/images/loaders/loader2.gif' width='280' height='201' alt='loading...' /></div><div class="left" id="video_carousel">
				<div class="container">
					<ul>
						<li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | &#39;The Ruck&#39; Ep 13 - &#39;Boks will relish underdog tag ahead of RWC final&#39;" href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-13-boks-will-relish-underdog-tag-ahead-of-rwc-final-20191031-3"><img width="65" height="65" alt="WATCH | &#39;The Ruck&#39; Ep 13 - &#39;Boks will relish underdog tag ahead of RWC final&#39;" src="https://cdn.24.co.za/files/Cms/General/d/9544/97a77915eae84195b87a2b6c1c1e5215.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | &#39;The Ruck&#39; Ep 12 - Why Boks won&#39;t drop Willie le Roux for RWC final" href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-12-why-boks-wont-drop-willie-le-roux-for-rwc-final-20191029-4"><img width="65" height="65" alt="WATCH | &#39;The Ruck&#39; Ep 12 - Why Boks won&#39;t drop Willie le Roux for RWC final" src="https://cdn.24.co.za/files/Cms/General/d/8920/9dcfe3b64495466fb14c7dce37d48062.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | &#39;The Ruck&#39; Ep 11 - &#39;Wales will adapt quickest to ref Garces&#39;" href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-11-wales-will-adapt-quickest-to-ref-garces-20191024-3"><img width="65" height="65" alt="WATCH | &#39;The Ruck&#39; Ep 11 - &#39;Wales will adapt quickest to ref Garces&#39;" src="https://cdn.24.co.za/files/Cms/General/d/9515/e30408a1cb25491cb7a5895854d0a10a.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | &#39;The Ruck&#39; Ep 10 - &#39;Faf&#39;s box kicking can be infuriating&#39;" href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-10-fafs-box-kicking-can-be-infuriating-20191021"><img width="65" height="65" alt="WATCH | &#39;The Ruck&#39; Ep 10 - &#39;Faf&#39;s box kicking can be infuriating&#39;" src="https://cdn.24.co.za/files/Cms/General/d/8892/37b26a68d2754b92ba3c59092f25ab07.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | &#39;The Ruck&#39; Ep 9 - &#39;Boks should never lose to Japan&#39;" href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-9-boks-should-never-lose-to-japan-20191017-5"><img width="65" height="65" alt="WATCH | &#39;The Ruck&#39; Ep 9 - &#39;Boks should never lose to Japan&#39;" src="https://cdn.24.co.za/files/Cms/General/d/9487/b37fd554c3f14714a9521b1501b9fee0.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | &#39;The Ruck&#39; Ep 8 - &#39;Boks will be comfortable in win over Japan&#39;" href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-8-boks-will-be-comfortable-in-win-over-japan-20191014-4"><img width="65" height="65" alt="WATCH | &#39;The Ruck&#39; Ep 8 - &#39;Boks will be comfortable in win over Japan&#39;" src="https://cdn.24.co.za/files/Cms/General/d/9357/9c5a62bd24c94414a8127d215fceb309.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | &#39;The Ruck&#39; Ep 7 - &#39;Boks will be hoping for Japan washout&#39;" href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-7-boks-will-be-hoping-for-japan-washout-20191011-3"><img width="65" height="65" alt="WATCH | &#39;The Ruck&#39; Ep 7 - &#39;Boks will be hoping for Japan washout&#39;" src="https://cdn.24.co.za/files/Cms/General/d/9337/00217ba27ce3443984c41becdcadf4b1.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | &#39;The Ruck&#39; Ep 6 - &#39;Damian Willemse can dazzle for Boks&#39;" href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-6-damian-willemse-can-dazzle-for-boks-20191007-4"><img width="65" height="65" alt="WATCH | &#39;The Ruck&#39; Ep 6 - &#39;Damian Willemse can dazzle for Boks&#39;" src="https://cdn.24.co.za/files/Cms/General/d/9443/ebee00d70da6452a9ee8c1df16c6b7a2.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | &#39;The Ruck&#39; Ep 5 - &#39;Etzebeth saga won&#39;t disrupt Boks&#39;" href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-ep-5-etzebeth-saga-wont-disrupt-boks-20191003-3"><img width="65" height="65" alt="WATCH | &#39;The Ruck&#39; Ep 5 - &#39;Etzebeth saga won&#39;t disrupt Boks&#39;" src="https://cdn.24.co.za/files/Cms/General/d/9434/e7af56b7854c47cca7e55a9388af1e0a.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | &#39;The Ruck&#39; - Sport24&#39;s Rugby World Cup talk show - Ep 4" href="https://www.sport24.co.za/Multimedia/Rugby/watch-the-ruck-sport24s-rugby-world-cup-talk-show-ep-4-20190930-3"><img width="65" height="65" alt="WATCH | &#39;The Ruck&#39; - Sport24&#39;s Rugby World Cup talk show - Ep 4" src="https://cdn.24.co.za/files/Cms/General/d/9415/750b64df4fd0412aba07881a7613ac7a.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH | Djokovic answers the web&#39;s most searched questions" href="https://www.sport24.co.za/Multimedia/Tennis/watch-djokovic-answers-the-webs-most-searched-questions-20190902"><img width="65" height="65" alt="WATCH | Djokovic answers the web&#39;s most searched questions" src="https://cdn.24.co.za/files/Cms/General/d/8696/f6a20e9131d144a0a71f8b1f89a64262.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: In Conversation with Caster Semenya" href="https://www.sport24.co.za/Multimedia/Other-Sport/watch-in-conversation-with-caster-semenya-20190814"><img width="65" height="65" alt="WATCH: In Conversation with Caster Semenya" src="https://cdn.24.co.za/files/Cms/General/d/9228/1819e4248bc249649e7e2d9209e4703e.jpg" style="border-width:2px;border-style:solid" /></a></li>
					</ul>
				</div>
			</div>
		</div><div class="clr">

		</div>
	</div><div class="spacer5 clr">
		&nbsp;
	</div>
</div><script type="text/javascript">$j(document).ready(function () {$j('.cluetip').cluetip({width: 132,height: 'auto',splitTitle: '|',showTitle: false,topOffset: -100,leftOffset: -100,dropShadow: false,sticky: false,cluezIndex: 10,positionBy: 'fixed'});$j('.cluetip').click(function () {window.location = $j(this).attr('href');});});</script>
            <div class="removePadding">
                <div id="ad-300x250-3" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','3','/8900/24.com/Web/Sport24/Cricket/Landing','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="AllPad13"></div>
        </div>
        
        <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5657401/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2fc7%2ft%2f9a1%7e54.jpg" alt="Toktokkie1972" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5657401/a/17431">Toktokkie1972</a>
                </h5>
                I'm a 48 year old man looking to meet women between the ages of 35 and 46.
                <a href="https://love2meet.news24.com/s/d/5657401/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5670352/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2fcj%2ft%2fj9s%7e4s.jpg" alt="Daboss2580" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5670352/a/17431">Daboss2580</a>
                </h5>
                I'm a 36 year old man looking to meet women between the ages of 30 and 45.
                <a href="https://love2meet.news24.com/s/d/5670352/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5641606/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2fbm%2ft%2fx3a%7eak.jpg" alt="JacquesVen" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5641606/a/17431">JacquesVen</a>
                </h5>
                I'm a 33 year old man looking to meet women between the ages of 25 and 35.
                <a href="https://love2meet.news24.com/s/d/5641606/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5716212/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2fe1%2ft%2fino%7e36.jpg" alt="hulahooper45" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5716212/a/17431">hulahooper45</a>
                </h5>
                I'm a 46 year old woman looking to meet men between the ages of 38 and 66.
                <a href="https://love2meet.news24.com/s/d/5716212/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5684223/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2fd0%2ft%2ftz3%7egf.jpg" alt="Petroontjie1992" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5684223/a/17431">Petroontjie1992</a>
                </h5>
                I'm a 28 year old woman looking to meet men between the ages of 30 and 38.
                <a href="https://love2meet.news24.com/s/d/5684223/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5717099/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2fe2%2ft%2fjcb%7e3r.jpg" alt="2010Bordeaux" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5717099/a/17431">2010Bordeaux</a>
                </h5>
                I'm a 44 year old woman looking to meet men between the ages of 45 and 60.
                <a href="https://love2meet.news24.com/s/d/5717099/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="https://love2meet.news24.com/s/a/17433">Love 2 Meet</a>
    </div>
</div>
        
        <div class="padding5">
            
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="https://cdn.24.co.za/files/Cms/General/d/1651/8be6279c68e741428067eb5b534c4303.jpg" id="imgThumbnail" />
        <span id="spnCategory" class="category">Sport24 on Twitter</span>
        <h1>
          <a href="http://twitter.com/#!/sport24guy" id="lnkHeadline" target="_blank">Follow Sport24 news on Twitter</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  
    <div class="AllPad5">
    </div>
  
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="https://cdn.24.co.za/files/Cms/General/d/1707/d8a26d6ba1374fc2bf8ab89298521fd9.png" id="imgThumbnail" />
        <span id="spnCategory" class="category">Facebook</span>
        <h1>
          <a href="http://www.facebook.com/sport24coza" id="lnkHeadline" target="_blank">Click to &#39;Like&#39; Sport24 on Facebook</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  

            <div class="AllPad13"></div>
            <div class="whitebox">
                <div class="padding5">
                    

<h5>Featured</h5>
<div class="bubble2">
	<div class="whitebg">
	    <a href="https://www.sport24.co.za/Soccer/PSL" id="linkUrl" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/7819/8dfe29f9724545508f983e901563d628.jpg" id="FeaturedImgThumbnail" class="picLeft" /></a>
	    <h1><a href="https://www.sport24.co.za/Soccer/PSL" target="_blank">Absa Premiership</a></h1>	
		<div class="clr"></div>
	</div>
    <p>The 2019/20 Absa Premiership season is in full swing. Will Mamelodi Sundowns retain their title? Or can one of Kaizer Chiefs, Orlando Pirates, Wits, SuperSport United - or another team perhaps - snatch glory from the Brazilians? Be sure to visit Sport24 for all the latest news!</p>
</div>	

                    
<div class="minipic">
  <span class="category">Latest blogs</span>
    <ul>
        <li><a href="http://blogs.sport24.co.za/" target="_blank">View all sports blogs</a></li>
    </ul>
</div>

                </div>
            </div>
            <div class="AllPad13"></div>
            <script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/cookies.js?v=23live" ></script>
<script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/Votes.js?v=23live" ></script>

<script type="text/javascript" language="javascript">
function ShowDiv()
{
    $j('#viewVote').hide();
    $j('#writeVote').show();
   
}
$j(document).ready(function() {
    var articleID = '8926f513-93bb-4f1c-8b94-d89267580b51';
    var cookie = ReadCookie("Vote_" + articleID);

    if (cookie != null) {
        ShowDiv();
    }
});

function ReadCookie(name) {
    var nameEQ = name + "=";

    //Get a list of cookies for this domain
    var cookies = document.cookie.split(';');

    //Go through all cookies one by one
    for (var i = 0; i < cookies.length; i++) {
        var currentCookie = cookies[i];

        //Cookies start with space, loop until it doesn't start with a space.
        while (currentCookie.charAt(0) == ' ') {
            currentCookie = currentCookie.substring(1, currentCookie.length);
        }

        //Check if the cookie has te name we are looking for and return the value if it exists.
        if (currentCookie.indexOf(nameEQ) == 0) {
            return currentCookie.substring(nameEQ.length, currentCookie.length);
        }
    }
    return null;
}
</script>


<div id="divToHide">
    <div id="VoteContainer" class="whitebox">
        <div class="padding5">
            <h5><span>Vote</span></h5>
            <div class="vote">
                <h2><img id="voteTitleImage" src="https://cdn.24.co.za/files/Cms/General/d/2951/c2587cb2b89f40a2bb0e4c62a06426ad.jpg" />Who will win the upcoming India v Proteas three-match ODI series? </h2>
                <div id="viewVote">
                    
                            <p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="9c61c736-64c1-4a6d-8aa0-ae414cd82b84">
                                <label>India 3-0</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="a7f34967-f7e8-42f7-a256-52951b123533">
                                <label>India 2-1</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="9b6410c1-5224-418c-b6bb-7b06e69c4333">
                                <label>Proteas 3-0</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="a9effdc5-29fc-4118-bc68-7626b550f5cd">
                                <label>Proteas 2-1</label>
                            </p>
                        
                            </p>
                        
                    <div class="clr"></div>
                    <div>
                        <p>
                            <input name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$featuredvote$btnVote" type="button" id="btnVote" class="btn" value="VOTE" onclick="addVoteOption($j(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;8926f513-93bb-4f1c-8b94-d89267580b51&#39;, &#39;Cricket/Vote&#39;);" />
                            <a href="javascript:void();" OnClick="javascript:ShowDiv();">View Results |</a>
                            <a href="https://www.sport24.co.za/Cricket/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
                <div id="writeVote" style="display:none">
                    
                            <p>
                                <strong>16%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 28,8px top;">India 3-0</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>27%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 48,6px top;">India 2-1</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>14%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 25,2px top;">Proteas 3-0</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>43%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 77,4px top;">Proteas 2-1</span>
                                </label>
                            </p>
                        
                    <div class="clr"></div>
                    <div id="VoteButtons">
                        <p>
                            <a href="https://www.sport24.co.za/Cricket/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
            <div class="AllPad13"></div>
            
            <div class="AllPad13"></div>
            

            <div class="AllPad13"></div>
            

<div class="facebook_block_article">
<iframe src="https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2F%23%21%2Fsport24coza&amp;width=292&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=true&amp;height=286" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height: 286px;" allowTransparency="true"></iframe>
</div>
            <div class="AllPad13"></div>
            <div class="removePadding">
                <div id="ad-300x250-4" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','4','/8900/24.com/Web/Sport24/Cricket/Landing','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="AllPad13"></div>
        </div>
    </div>

        </div>
        <div class="clr"></div>
        

<div class="services">
    
    
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://twitter.com/sport24news" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/b01d442bd2da4a82afd2e63f2bd354b4.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://twitter.com/sport24news" id="lnkService" target="_blank">Twitter</a></strong>
                    Follow Sport24 on Twitter
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="http://www.facebook.com/sport24coza" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/1248/763851927adf4cd99c64e549a04300de.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://www.facebook.com/sport24coza" id="lnkService" target="_blank">Facebook</a></strong>
                    "Like" Sport24's Facebook page
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://www.sport24.co.za/Competitions" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/d426c2fd6b9746a49661e0f3ee159322.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://www.sport24.co.za/Competitions" id="lnkService" target="_blank">WIN</a></strong>
                    Enter and win with Sport24!
                </p>
            </div>
        
            <div id="divItem" class="service">
                <div class="img">
                    <a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/bd689ebd912f44c69b2e0c2671bc7965.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkService" target="_blank">BlackBerry</a></strong>
                    Stay in the loop on your BlackBerry
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://www.sport24.co.za/RSS" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/852/2e7601c03eb8482a824a0ee135600666.png" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://www.sport24.co.za/RSS" id="lnkService" target="_blank">RSS Feeds</a></strong>
                    Sport news delivered really simply.
                </p>
            </div>
        
    <div class="clr">&nbsp;</div>
</div>
        



        <div id="footer">
        <div class="logo24">
        <a href="http://www.24.com">
        <img src="https://www.sport24.co.za/Images/logo24.png" />
        </a>
        </div>
        <p>
        
                <a id="lnkItem" href="http://www.24.com/static/PrivacyPolicy.htm"><b>24.com:</b> Legal notices</a>
                ·
            
                <a id="lnkItem" href="http://www.thespacestation.co.za/portfolio/sport24/">Advertise on 24.com</a>
                ·
            
                <a id="lnkItem" href="https://www.sport24.co.za/About/press-code-20180917-3">Press Code</a>
                ·
            
                <a id="lnkItem" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a>
                ·
            
        <a id="lnkContactUs" class="footerLink" href="https://www.sport24.co.za/feedback.aspx">Contact us</a>
        <br />
        <a href="#"><strong>
            
        &copy;
    2020
    24.com. All rights reserved.</strong></a>
        </p>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank">
        <img src="https://www.sport24.co.za/images/iabLogo.png" width="71"
    height="50" alt="Interactive Advertising Bureau" border="0" class="opa" />
        </a>
        </div>
<script type="text/javascript">
    //delete devicename cookie 
    $j(document).ready(function() {
        $j('.clicktrap').click(function() {
           $j.cookie("devicechoice", null, { path: '/' });
        });
    });
</script>

    </div>

            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.sport24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div id="retail_ad_spacer"></div>
        </div>
    
<script type='text/javascript'> $j('#viewVote').show(); $j('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637246617155031782&s=3&c=245&a=35e569f7-a0f8-4a0d-b39d-07f7c0eaa815&t=Stewart+prepared+for+first+county+cricket+wipeout+since+WWII&ct=Cricket&u=http%3a%2f%2fwww.sport24.co.za%2fCricket%2fstewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637246617155031782&s=3&c=245&a=35e569f7-a0f8-4a0d-b39d-07f7c0eaa815&t=Stewart+prepared+for+first+county+cricket+wipeout+since+WWII&ct=Cricket&u=http%3a%2f%2fwww.sport24.co.za%2fCricket%2fstewart-prepared-for-first-county-cricket-wipeout-since-wwii-20200509&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.sport24.co.za/';//]]>
</script>
</form>

    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="https://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17432" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>


    <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=23live" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=23live" ></script>
    
    <script type="text/javascript">
        $j(function () { $j('#n24live_rhs_carousel .cluetip').cluetip().unbind(); });

        function OpenTinaLoginWindow() {
            json = {
                refreshPage: true,
                loginProvider: 'Facebook',
                tinaBaseUrl: 'https://auth.sport24.co.za'
            };
            json.scope = this;
            Tina.openLoginWindow(json);
        }

        $j(document).ready(function () {

            if (screen.height > 600) {
                $j("a.group").fancybox({
                    'hideOnContentClick': false,
                    'frameWidth': 498,
                    'frameHeight': 585
                });
            } else {
                $j("a.group").fancybox({
                    'hideOnContentClick': false,
                    'frameWidth': 498,
                    'frameHeight': 300
                });
            }
        });
    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
