

<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
<head id="Head1"><meta name="description" content="Virat Kohli&#39;s rivalry with fellow batting star AB de Villiers is likely to provide a compelling side-show in the three-Test series between South Africa and India." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	Star friends Kohli, De Villiers face off | Sport24
</title><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><link rel="SHORTCUT ICON" href="/images/sport24_favicon.ico" /><link id="lnkMobiVersion" rel="alternate" href="https://m.sport24.co.zacricketproteasstar-friends-kohli-de-villiers-face-off-20171231" /><meta property="article:published_time" content="2017/12/31 4:24:32 PM"/><meta property="article:modified_time" content="2017/12/31 4:24:32 PM"/><meta property="article:expiration_time" content="2018/01/03 3:15:53 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.sport24.co.za/Cricket/Proteas/star-friends-kohli-de-villiers-face-off-20171231"/><meta property="twitter:title" content="Star friends Kohli, De Villiers face off"/><meta property="twitter:site" content="Sport24News"/><meta property="twitter:description" content="Virat Kohli&#39;s rivalry with fellow batting star AB de Villiers is likely to provide a compelling side-show in the three-Test series between South Africa and India."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/4622/aece517c3ece4804a98dd3cfbbb73b01.jpg"/><meta property="twitter:app:name:iphone" content="Sport24"/><meta property="twitter:app:id:iphone" content="332052917"/><meta property="twitter:app:name:ipad" content="Sport24"/><meta property="twitter:app:id:ipad" content="332052917"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="68518822637649641261314031600149849628"/><meta name="cXenseParse:recs:publishtime" content="2017-12-31T16:24:32.000Z"/><meta name="cXenseParse:recs:category" content="Sport/Cricket/Proteas"/><meta name="cXenseParse:tss-byline" content=""/><meta name="cXenseParse:recs:tss-byline" content=""/><meta name="cXenseParse:tss-accreditation" content="AFP"/><meta name="cXenseParse:tss-section" content="Cricket"/><meta name="cXenseParse:recs:tss-section" content="Cricket"/><meta name="cXenseParse:tss-category" content="Proteas"/><meta name="cXenseParse:tss-breadcrumb" content="Cricket/Proteas"/><meta property="og:site_name" content="Sport"/><meta property="fb:app_id" content="150259598330799"/><meta property="fb:page_id" content="177231742328922"/><meta property="og:title" content="Star friends Kohli, De Villiers face off"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.sport24.co.za/Cricket/Proteas/star-friends-kohli-de-villiers-face-off-20171231"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/3991/6d1a4da447c5448aa05db6916bd31c80.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="301"/><meta property="og:description" content="Virat Kohli&#39;s rivalry with fellow batting star AB de Villiers is likely to provide a compelling side-show in the three-Test series between South Africa and India."/><link rel="canonical" href="https://www.sport24.co.za/Cricket/Proteas/star-friends-kohli-de-villiers-face-off-20171231"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "338c3ec7-35b7-4a27-b44f-0e4f9fc1e61c",
url: "https://www.sport24.co.za/Cricket/Proteas/star-friends-kohli-de-villiers-face-off-20171231",
text: "Star friends Kohli, De Villiers face off",
categoryid: "5263",
twittersharename: "Sport24News"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/menu.min.css?v=4live" /><link type="text/css" rel="stylesheet" href="/styles/3Col468300160.css?v=4live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=22live" />
<!--[if IE 6]>
<link href="https://www.sport24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet">
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="https://www.sport24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="https://www.sport24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=2live" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        var isHomePage = false;
        document.domain = "sport24.co.za";
    </script>
    <link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 799644234	sport24.co.za --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=799644234"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:sport24.co.za/script.js"></script>
<script>
	var cX = cX || {};
	var cxSiteId = "1145176843762078306";
	var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
	var cxProtocol = location.protocol;
	var cxSegments;
	
	cX.callQueue = cX.callQueue || [];
	cX.callQueue.push(["setSiteId", cxSiteId]);
	cX.callQueue.push(["sendPageViewEvent"]);
	cX.callQueue.push(["invoke", function () {
		cxSegments = cX.getUserSegmentIds({ persistedQueryId: cxPersistedQueryId }, { identities: [{ id: cX.getUserId(), type: 'cx'}] }) || [];
		
		if (cxSegments.length > 0) {
			var meta = document.createElement("meta");
			meta.name = "ad:keyword:cxsegments";
			meta.content = cxSegments;
			document.getElementsByTagName("head")[0].appendChild(meta);
			
			DoCxenseAppNexusLink();
		}
	}]);

	(function (d, s, e, t) {
		e = d.createElement(s); e.type = 'text/java' + s; e.async = 'async';
		e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';
		t = d.getElementsByTagName(s)[0]; t.parentNode.insertBefore(e, t);
	})(document, 'script');
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '06418db3-b163-4df2-8623-04ddb8b1cb26');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript" language="javascript" src="/scripts/libraries/prototype/prototype.js?v=2live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=2live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=2live" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=2live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=2live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=22live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=22live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=22live" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=2live" ></script>
    
    <meta name="articleid" content="338c3ec7-35b7-4a27-b44f-0e4f9fc1e61c"/>
    

<meta name="keywords" content="india, proteas, virat kohli, ab de villiers, cricket" />

    <link type="text/css" rel="stylesheet" href="/styles/event_Generic.css?v=4live" />
<script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=22live"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.sport24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Sport24, Zone: /Cricket/Proteas, MapsTo: "Proteas" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Sport24'; 
za24_AdZone = '/Cricket/Proteas';
za24_DescUrl= 'https://www.sport24.co.za/Cricket/Proteas/star-friends-kohli-de-villiers-face-off-20171231'; 
za24_ArticleId= '338c3ec7-35b7-4a27-b44f-0e4f9fc1e61c'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='338c3ec7-35b7-4a27-b44f-0e4f9fc1e61c'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='indiaproteas'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='virat kohliab de villiers'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='cricket'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='afp'; 

za24_AdSize[1]='300x600'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='728x90'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='1000x1000'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='980x90'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='278x35'; za24_AdPositionNo[8]='3'; 
za24_AdSize[9]='278x76'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='10x10'; za24_AdPositionNo[10]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Sport24/Cricket/Proteas',
adDescriptionUrl: 'https://www.sport24.co.za/Cricket/Proteas/star-friends-kohli-de-villiers-face-off-20171231',
articleId:'338c3ec7-35b7-4a27-b44f-0e4f9fc1e61c'
}
//--></script>
<style type="text/css">.Event{background-image:url('https://cdn.24.co.za/files/Cms/General/d/628/ca3e1e68eca7401c810c2018189da163.jpg')}</style></head>
<body class="eventBG">
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTAzNjQxMzE1NmRkvyjk0r52Xsj+gll3dV31zU01bdk=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.sport24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ContactUsAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ArticleAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.VoteAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.SocialBarHomePageStoriesAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://googlesearch.24.com/search?sSPT24&ref=SPT24&q=';
var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=SPT24&ref=SPT&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSportSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C086E81B" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAANmdzQlizOBwSyquvqtvkt81ieR8vYcb7q54JjrSN80ig2FLWgZWz5Rc0DRiXQXwStaPFwyMgduXeZE4zEvognHTsq1QA==" />
        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=22live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=22live"></script>
<script type="text/javascript">AdTemplate = "Sport24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div style="display: none">
            <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.spree.co.za/en/category/men-2469?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Sport24' target='_self' data-track='outbound,topbar,spree.com'>SPREE MAN</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div class="bigAD"> 
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
            <center></center>
        </div>
    </div>   
</div>

        <div id="bgAll" class="Event">
            <div id="wrapper2" class="wrapper2">
                
    

<div id="navheader">
    
    <div id="top_header">
        <a href="/">
            <img src="https://www.sport24.co.za/images/logo.png" id="logo" alt="Sport24" class="sport24_logo" /></a>
        <div class='search'>
            <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="txtSearchField" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSportSearch();return false;}" />
            <img id="btnSearch" class="btn" onclick="submitSportSearch();" src="https://www.sport24.co.za/images/btn_search.png" />
        </div>
        <div class='mobile_top_header'>
            <a href="http://mobile.24.com/?p=minisite_sport" target="_blank">
                <img src="https://www.sport24.co.za/images/sport24_mobileMast.png" /></a>
        </div>
        <div class="th_featureHeader">
            <span class="pageHeader">
                Proteas
            </span>
        </div>
    </div>
    <div class="AllPad13 floatLeft"></div>

    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Rugby" data-track="outbound,nav,1stlevel-Rugby">Rugby</a><ul>
		<li><a data-track="nav,2ndlevel-Rugby,Springboks" target="_self" href="/Rugby/Springboks">Springboks</a></li><li><a data-track="nav,2ndlevel-Rugby,PRO-14" target="_self" href="/Rugby/PRO14">PRO 14</a></li><li><a data-track="nav,2ndlevel-Rugby,Super-Rugby" target="_self" href="/Rugby/SuperRugby">Super Rugby</a></li><li><a data-track="nav,2ndlevel-Rugby,Sevens" target="_self" href="/Rugby/Sevens">Sevens</a></li><li><a data-track="nav,2ndlevel-Rugby,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Cricket" data-track="outbound,nav,1stlevel-Cricket">Cricket</a><ul>
		<li><a data-track="nav,2ndlevel-Cricket,Proteas" target="_self" href="/Cricket/Proteas">Proteas</a></li><li><a data-track="nav,2ndlevel-Cricket,Ashes" target="_self" href="/Cricket/Ashes">Ashes</a></li><li><a data-track="nav,2ndlevel-Cricket,One-Day-Cup" target="_blank" href="https://www.sport24.co.za/Cricket/OneDayCup">One Day Cup</a></li><li><a data-track="nav,2ndlevel-Cricket,Sunfoil-Series" target="_self" href="https://www.sport24.co.za/Cricket/SunfoilSeries">Sunfoil Series</a></li><li><a data-track="nav,2ndlevel-Cricket,T20-Challenge" target="_blank" href="https://www.sport24.co.za/Cricket/T20Challenge">T20 Challenge</a></li><li><a data-track="nav,2ndlevel-Cricket,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="https://www.sport24.co.za/soccer" data-track="outbound,nav,1stlevel-Soccer">Soccer</a><ul>
		<li><a data-track="nav,2ndlevel-Soccer,Absa-Premiership" target="_blank" href="https://www.sport24.co.za/soccer/psl/">Absa Premiership</a></li><li><a data-track="nav,2ndlevel-Soccer,English-Premier-League" target="_blank" href="https://www.sport24.co.za/soccer/englishpremiership">English Premier League</a></li><li><a data-track="nav,2ndlevel-Soccer,Champions-League" target="_blank" href="https://www.sport24.co.za/soccer/championsleague">Champions League</a></li><li><a data-track="nav,2ndlevel-Soccer,Bafana-Bafana" target="_blank" href="https://www.sport24.co.za/soccer/bafanabafana">Bafana Bafana</a></li><li><a data-track="nav,2ndlevel-Soccer,Live-Scoring" target="_blank" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Tennis" data-track="outbound,nav,1stlevel-Tennis">Tennis</a><ul>
		<li><a data-track="nav,2ndlevel-Tennis,ATP-Tour" target="_self" href="/Tennis/ATPTour">ATP Tour</a></li><li><a data-track="nav,2ndlevel-Tennis,WTA-Tour" target="_self" href="/Tennis/WTATour">WTA Tour</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Golf" data-track="outbound,nav,1stlevel-Golf">Golf</a><ul>
		<li><a data-track="nav,2ndlevel-Golf,PGA-Tour" target="_self" href="/Golf/PGATour">PGA Tour</a></li><li><a data-track="nav,2ndlevel-Golf,European-Tour" target="_self" href="/Golf/EuropeanTour">European Tour</a></li><li><a data-track="nav,2ndlevel-Golf,Sunshine-Tour" target="_self" href="/Golf/SunshineTour">Sunshine Tour</a></li><li><a data-track="nav,2ndlevel-Golf,World-Rankings" target="_self" href="https://www.sport24.co.za/Golf/rankings-top-20-worldwide-20170901">World Rankings</a></li><li><a data-track="nav,2ndlevel-Golf,SA-Rankings" target="_self" href="https://www.sport24.co.za/Content/Golf/253/7f992ebdc03a48f2ba69f67bbda7a376/25-05-2009-10-17/Rankings_Top_20_SA_players">SA Rankings</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Formula-One" target="_self" href="/Motorsport/FormulaOne">Formula One</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/OtherSport" data-track="outbound,nav,1stlevel-Other-Sport">Other Sport</a><ul>
		<li><a data-track="nav,2ndlevel-OtherSport,Athletics" target="_self" href="/OtherSport/Athletics">Athletics</a></li><li><a data-track="nav,2ndlevel-OtherSport,Cycling" target="_self" href="/OtherSport/Cycling">Cycling</a></li><li><a data-track="nav,2ndlevel-OtherSport,BET.co.za" target="_blank" href="https://pubads.g.doubleclick.net/gampad/clk?id=4459544777&amp;iu=/8900/24.com/Web/Sport24 ">BET.co.za</a></li><li><a data-track="nav,2ndlevel-OtherSport,Laureus" target="_self" href="https://www.sport24.co.za/OtherSport/Laureus">Laureus</a></li><li><a data-track="nav,2ndlevel-OtherSport,Lifesaving-SA" target="_blank" href="https://www.sport24.co.za/OtherSport/LifesavingSA">Lifesaving SA</a></li><li><a data-track="nav,2ndlevel-OtherSport,Expert-Opinion" target="_self" href="/Columnists">Expert Opinion</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_blank" href="/Columnists" data-track="outbound,nav,1stlevel-Columnists">Columnists</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="/Multimedia" data-track="outbound,nav,1stlevel-Multimedia">Multimedia</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_blank" href="/Competitions" data-track="outbound,nav,1stlevel-WIN">WIN</a></li><li id="tablink11" class="nav_item"><a target="_self" href="http://www.supersport.com" data-track="outbound,nav,1stlevel-SuperSport">SuperSport</a><ul>
		<li><a data-track="nav,2ndlevel-SuperSport,Live-Streaming" target="_self" href="http://www.supersport.com/live-video">Live Streaming</a></li><li><a data-track="nav,2ndlevel-SuperSport,Video-Highlights" target="_self" href="http://www.supersport.com/video">Video Highlights</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.sport24.co.za/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.sport24.co.za/Rugby/Springboks","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/PRO14","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/SuperRugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/Sevens","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Cricket/Proteas","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/Cricket/Ashes","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/Cricket","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/soccer","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/Tennis/ATPTour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis/WTATour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Golf/PGATour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/EuropeanTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/SunshineTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Motorsport/FormulaOne","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Motorsport","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/OtherSport/Athletics","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Cycling","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://pubads.g.doubleclick.net/gampad/clk","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Multimedia","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://www.sport24.co.za/Competitions","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"http://www.supersport.com","TabLinkIndex":11,"TabLinkToActivate":"tablink11"}];</script>

    <div class="clr"></div>

    <div id="pushDownAd">
        <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

    <script type="text/javascript" language="javascript">
        
        window.addEventListener("load", function () {
            setTimeout(function () {
                var pushdownad = document.querySelector("#pushDownAd");
                if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                    pushdownad.className = "active";
                }
            }, 500);
        });

    </script>
    <div id="divEvents3rdLevelNav" style="height:42px;clear:both;">
	<div class="eventnav">
		<h2 id="h2"><a href="https://www.sport24.co.za/Cricket/Proteas" id="h2ParentLevelName">Proteas</a></h2>
		<ul id="ulThirdLevel"><li ><a href='https://www.sport24.co.za/Cricket/Proteas/Fixtures' target='_self' >Fixtures</a></li><li class='last'><a href='https://www.sport24.co.za/Cricket/Proteas/Results' target='_self' >Results</a></li></ul>			
	</div>
</div>

    <div class="clr"></div>

</div>



 

                
    <div id="body_content">
        <div class="AllPad13 floatLeft">&nbsp;</div>
		<div id="columnWrapperLeft" style="background-color:#ffffff">
			
    <div class="columnWrapperLeft" id="article">
        <script type="text/javascript" language="javascript" src="/Scripts/jquery.hoverIntent.js?v=2live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=22live" ></script>

<div class="padding5">
    <div class="articleTop"> 
        <div class="article_details">
            <span class="category"><a href="https://www.sport24.co.za/Cricket/Proteas" id="titleCategory">Proteas</a></span>
            <h1>Star friends Kohli, De Villiers face off</h1>
            <div id="divDate" class="timesttamp">2017-12-31 16:24</div>
        </div>
        <div class="share_tool_24">
            <span class="share_text">share this</span>
            <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=22live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.js?v=22live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

        </div>
    </div>
    <div class="articlecolumn">
        
   
<table cellpadding="0" cellspacing="0"border="0" class="DiveTable" style="border:1px solid #e1e4ea; margin-left:10px;*margin-left:0!important;">
    <tr>
        <td>
            <div id="imgArticle" class="imgBlock">  
                <div id="imageContainer" class="article_img">
                    <img id="image" title="Virat Kohli and AB de Villiers (TEAMtalk Media)" src="https://cdn.24.co.za/files/Cms/General/d/3991/6d1a4da447c5448aa05db6916bd31c80.jpg" alt=" " />
                 </div>
                <div id="captionContainer" class="picture_caption">
                    Virat Kohli and AB de Villiers (TEAMtalk Media)
                </div>        
            </div>
        </td>        
    </tr>          
</table>
        

<div class="related-links-container">
    <div class="right" style="width:247px; border-left:1px solid #E1E4EA; margin:10px 0;">
        <div class="relatedlinks">
            <h5>Related Links</h5>
            <ul>
                
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Cricket/Proteas/were-ready-for-south-africa-kohli-20171230">We're ready for South Africa - Kohli</a></li>                   
                    
                        <li class="alt"><a id="lnkArticleLink" href="https://www.sport24.co.za/Cricket/Proteas/india-coach-proteas-are-the-complete-package-20171231">India coach: Proteas are the complete package</a></li>                   
                    
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Cricket/simmons-named-afghanistan-coach-20171231">Simmons named Afghanistan coach </a></li>                   
                    
            </ul>
        </div>
    </div>
    
</div>

        
        



        <div id="Google_Adsense">
            <script type="text/javascript"><!--
                google_ad_client = "pub-0710600889784454";
                /* Sport24 Half Banner */
                google_ad_slot = "7623020741";
                google_ad_width = 248;
                google_ad_height = 60;
                //-->
            </script>
            <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
        </div>
    </div>
        <div class="byline">
            
            
        </div>
        
        <article id="article-body">
            <p>Cape Town - <strong>Virat Kohli's</strong> rivalry with fellow batting star <strong>AB de Villiers</strong> is likely to provide a compelling side-show in the three-Test series between South Africa and India starting at Newlands on Friday.</p><p>"It's not like only two guys are playing in this series," said Kohli, playing things down when asked about De Villiers, his Royal Challengers Bangalore team-mate in the Indian Premier League.</p><p>"AB is a great friend of mine, I respect the way he plays the game and I've always respected him as a person as well," Kohli said at India's arrival press conference. </p><p>"But when you're playing against each other it's just about wanting to get AB out and I'm sure the opposition would want the same when I play or (Ajinkya) Rahane plays or (Cheteshwar) Pujara plays as well."</p><p>While Rahane and Pujara may be high-quality players - in the same way that Dean Elgar and Hashim Amla are for South Africa - no player on either side can match the aura created by Kohli and De Villiers, whose thrilling stroke play can change the course of a match.</p><p>Kohli is India's most glamorous and best-performing batsman since Sachin Tendulkar while De Villiers has the rare distinction for a foreigner of having star appeal in India.</p><p>When South Africa toured India two seasons ago, crowds put aside their passionate support for the home side and chanted "ABD, ABD" whenever De Villiers walked out to bat.</p><p>It could even be argued that De Villiers contributed to South Africa's downfall in the Test matches which followed a one-day series dominated by his dazzling batting.</p><p>De Villiers slammed three centuries in five matches, leading South Africa to a series victory which had Ravi Shastri, India's team director (now coach), grumbling about conditions which suited the visitors. </p><p>It seemed no coincidence that the four Test matches were played on spin-friendly dust bowls and were dominated by Indian spin bowlers Ravichandran Ashwin and Ravindra Jadeja.</p><p>It brought De Villiers down to earth, although he was still South Africa's best batsman, scoring 258 runs at an average of 36.85. Even Kohli struggled in the conditions, restricted to 200 runs at 33.33.</p><p>Kohli has only played in two other Tests against South Africa, when India toured in 2013/14, but showed his ability to handle the pace and bounce of South African pitches by making 119 and 96 in the first Test in Johannesburg.</p><p>De Villiers has played 17 Tests against India and his average of 40.10 against them is modest compared to his career average of 50.47. But he has enjoyed some big successes - 217 not out in an innings win in Ahmedabad in 2007/08 and South Africa's fastest Test century, off 75 balls, in Centurion in 2010/11.</p><p>Kohli is coming off a spectacular 2017, during which he hit three double centuries in compiling 1059 Test runs at an average of 75.64, while because of injury followed by a break from Test cricket De Villiers has only played in one Test - scoring 53 in the two-day rout of Zimbabwe - since January 2016.</p><p>De Villiers professed his excitement about being back on the big stage. Kohli, in speaking of the hunger in the Indian team, noted that he couldn't speak for the opposition and that "AB hasn't played much Test cricket since he played against us, and he's coming back after a while."</p><p>What seems certain when the world's two top-ranked Test teams square up is that there will be extra excitement and anticipation every time Kohli and De Villiers walk out to bat.</p>
            
            
        </article>
		<p></p>
                
       <div style="clear:both"></div>
</div>
<link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=22live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.afp.com/en/'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/cb37867fb9344c36af17faaf59b4e1e7.jpg' /></a></div></div>


<div id="divKeywordsListing" class="read_more_slider">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Companies/india">
                    india 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Companies/proteas">
                    proteas 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/People/virat_kohli">
                    virat kohli 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/People/ab_de_villiers">
                    ab de villiers 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Topics/cricket">
                    cricket 
                </a>
            </b>                     
        
        
</div>

<div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON SPORT24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.sport24.co.za/Cricket/Ashes/agar-ready-for-another-spin-tilt-at-england-20171231' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/2196/a7b71853afd64281912e2d3ef2fd5046.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.sport24.co.za/Cricket/Ashes/agar-ready-for-another-spin-tilt-at-england-20171231' data-track='outbound,nextarticlebox' style='color:#fff;'>Agar ready for another spin tilt at England</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2017-12-31 14:40</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Cricket-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Cricket-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>



<div class="TwitterfacebookLink" >
    <p><strong>Follow Sport24 on <a href="http://twitter.com/#!/sport24news">Twitter</a>, <a href="http://www.facebook.com/sport24coza">Facebook</a>, <a href="http://m.news24.com/sport24/">Mobile</a> and on <a href="https://www.instagram.com/sport24_sa/">Instagram</a></strong></p>
</div>


<style>
    div.item{float:left;width:115px;}  
</style>

<div class="whatToReadNext">

    <h3>What To Read Next</h3>

    <!-- The recs items are rendered into this div -->
    <div id="cx_7f61821dd6625ef8150f3278fd1a5a9bfa441798"></div>
 
    <!-- The invisible template -->
    <div id="cx_temp_7f61821dd6625ef8150f3278fd1a5a9bfa441798" style="display: none;">

        <!--%
        var items = data.response.items;

        for (var i = 0; i < items.length; i++) {
          var item = items[i];
          %-->
          <div class="item">
            <a class="allclick" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
              <!--%
              cX.renderContainedImage({
                container: { width: 115, height: 115 },
                image: { src: item.dominantthumbnail, dimensions: "115x115" }
              });
              %-->
              <span>{{item.title}}</span>
            </a>
          </div>
          <!--%
        }
        %-->

    </div>
     <div style="clear:both;"></div>

    <script type="text/javascript">
        var cX = cX || {}; cX.callQueue = cX.callQueue || [];
        var wid = '7f61821dd6625ef8150f3278fd1a5a9bfa441798';

        // asynchronous cX function call
        cX.callQueue.push(['insertWidget', {
            widgetId: wid,
            templateElementId: 'cx_temp_' + wid,
            targetElementId: 'cx_' + wid
        }
        ]);
    </script>

</div>

<p></p>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Cricket/Proteas/star-friends-kohli-de-villiers-face-off-20171231" data-widget-id="AR_1" data-ob-template="sport24"></div>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Cricket/Proteas/star-friends-kohli-de-villiers-face-off-20171231" data-widget-id="AR_2" data-ob-template="sport24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

<div class="bannerads">
    <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>

<div class="AllPad13"></div>
<p class="greyline">&nbsp;</p>
<div class="AllPad13"></div>
     
<script type="text/javascript" language="javascript" src="/Scripts/cluetip-init.js?v=2live" ></script>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.sport24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Sport";
            commentControl.breadCrumb = "Sport|Cricket|Proteas" ;
            commentControl.objectId = "338c3ec7-35b7-4a27-b44f-0e4f9fc1e61c";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.sport24.co.za/DeAuthenticate.aspx?surl="+ encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.sport24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<p style="margin-bottom: 10px; margin-top: 5px;" class="comments_policy">
    <a href="https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1">Read News24’s Comments Policy</a>
</p>



        
        

<div class="superSportArticleBlock">
    <div class="supersport_header">
        <img src="/images/ss_article.png" width="141" height="66" border="0" class="padding10left" />
    </div>
    <div class="ss_left left">
        <div class="ss_leftsml_border left">
            

<div class="videoHighlights">
    <div class="homeimage"><img src="https://www.sport24.co.za/images/supersport_updates.png" width="219" height="68" border="0" /></div>
    <h5>Live Video Streaming</h5>
    <div class="videolights">
        
                <ul>
            
                <li class="left">
                    <a href="https://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/11/live_stream_SS_Blitz_120x75.png" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/live-video" id="lnkTitle" target="_blank">Blitz</a><br />
                        Mon, 24 Nov 2014 @<br/>00:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/11/live_stream_SS1_120x75.png" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 1</a><br />
                        Mon, 24 Nov 2014 @<br/>01:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/11/live_stream_SS2_120x75.png" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 2</a><br />
                        Mon, 24 Nov 2014 @<br/>02:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/11/live_stream_SS3_120x75.png" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 3</a><br />
                        Mon, 24 Nov 2014 @<br/>03:00
                    </div>
                </li>
            
                </ul>
            
        <div class="clr"></div>
        <div class="vidmore">
            <a href="https://www.supersport.com/live-video" target="_blank" >Show full schedule</a>
        </div>
    </div>
</div>
        </div>
        <div class="ss_leftsml left">
            

<div class="videoHighlights">   
    <h5>  Video Highlights</h5>
    <div class="videolights">
        
                <ul>
            
                <li class="left">
                    <a href="https://www.supersport.com/cricket/south-africa/video/938294" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.24.co.za/files/Cms/General/d/2057/a4a50ca6497c4e7c8ec4564b70d94e67.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/cricket/south-africa/video/938294" id="lnkTitle" target="_blank">Steyn and AB returns excite SA</a><br />
                        Fri, 22 Dec 2017 @<br/>12:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/cricket/south-africa-v-india-201718/video/939124" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/12/BL_2912_CRI_MORRIS_T.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/cricket/south-africa-v-india-201718/video/939124" id="lnkTitle" target="_blank">Morris return boosts Proteas</a><br />
                        Sat, 30 Dec 2017 @<br/>19:42
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/cricket/south-africa-v-india-201718/video/939114" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/12/BL_2912_CRI_INDIA_ARRIVE_T.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/cricket/south-africa-v-india-201718/video/939114" id="lnkTitle" target="_blank">Kohli ready for Proteas test</a><br />
                        Sat, 30 Dec 2017 @<br/>19:41
                    </div>
                </li>
            
                <li class="left">
                    <a href="https://www.supersport.com/cricket/general-cricket/video/939074" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="https://cdn.dstv.com/supersport.img/videoimages/2017/12/CRI_301217_KFC20_HOBVST_HD9_T.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/cricket/general-cricket/video/939074" id="lnkTitle" target="_blank">KFC Big Bash T20 League: Hurricanes v Thunder</a><br />
                        Sat, 30 Dec 2017 @<br/>18:19
                    </div>
                </li>
            
                </ul>
            
        <div class="clr"></div>
        <div class="vidmore">
            <a href="https://www.supersport.com/video" target="_blank" >Show more videos</a>
        </div>
    </div>
</div>
        </div>
        <div class="clr"></div>
    </div>
    <div class="ss_right left">
        

<div class="sporttalk">
    <h5>Sport Talk</h5>
    <ul>
        <li class="slideli">
            <a href="https://www.supersport.com/rugby/blogs/tony-johnson/My_parting_gesture_as_a_good_thing_comes_to_an_end" id="lnkImage" class="left" target="_blank"><img src="https://images.supersport.com/TonyJohnson_80.jpg" id="imgThumb" /></a>
            <a href="https://www.supersport.com/rugby/blogs/tony-johnson/My_parting_gesture_as_a_good_thing_comes_to_an_end" id="lnkTitle" target="_blank" class="twelve">My parting gesture as a good thing comes to an end</a><br />
            Feeling just a little nostalgic as I write this, which I’ll go into detail about later.
            <div class="clr"></div>
            
                    <ul>
                
                    <li><a href="https://www.supersport.com/rugby/blogs/gavin-rich/Dont_let_them_get_too_comfortable" id="lnkRelated" target="_blank">Don’t let them get too comfortable</a></li>
                
                    <li><a href="https://www.supersport.com/football/blogs/dr-errol-sweeney/Spitting_at_someone_is_definitely_offside" id="lnkRelated" target="_blank">Spitting at someone is definitely offside</a></li>
                
                    <li><a href="https://www.supersport.com/rugby/blogs/tony-johnson/Selfbelief_key_to_Bok_comeback" id="lnkRelated" target="_blank">Self-belief key to Bok comeback</a></li>
                
                    </ul>
                
        </li>
    </ul>  
</div>
<div class="clr"></div>
        
<div class="supernews">
    <h5>Breaking News</h5>
    <div id="slider-code">   
        <div class="viewport">
            <ul class="overview">
                
                        <li class="slideli">
                            
                                    <div class="supernews_wrap">
                                        <ul>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/cricket/australia-v-england-201718/news/171231/Agar_ready_for_another_spin_tilt_at_Eng" id="lnkTitle" target="_blank">Agar ready for another spin tilt at Eng</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            10:09
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/cricket/new-zealand-v-windies-201718/news/171231/NZ_wary_of_Gayle_revival" id="lnkTitle" target="_blank">NZ wary of Gayle revival </a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            09:59
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/cricket/south-africa/news/171230/Proteas_Wrap_2017" id="lnkTitle" target="_blank">Proteas Wrap 2017</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            13:11
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                        </ul> 
                                    </div>
                                
                        </li>
                    
                        <li class="slideli">
                            
                                    <div class="supernews_wrap">
                                        <ul>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/cricket/australia-v-england-201718/news/171230/Root_hails_Eng_fight_worries_about_Smith" id="lnkTitle" target="_blank">Root hails Eng fight, worries about Smith</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            10:56
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/cricket/more-cricket/news/171229/SL_cricket_coach_bans_music_at_training" id="lnkTitle" target="_blank">SL cricket coach bans music at training</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            10:44
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="https://www.supersport.com/cricket/new-zealand-v-windies-201718/news/171229/Rances_double_sparks_Windies_meltdown" id="lnkTitle" target="_blank">Rance&#39;s double sparks Windies meltdown </a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            03:29
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                        </ul> 
                                    </div>
                                
                        </li>
                    
            </ul>
        </div>
        <div class="clr"></div>
        <div align="center" class="carousel_strip">
            <a href="#" class="buttons prev left"></a><a href="#" class="buttons next right"></a>
            <ul class="pager">
                <li><a rel="0" class="pagenum" href="#"><span>&nbsp;</span></a></li><li><a rel="1" class="pagenum" href="#"><span>&nbsp;</span></a></li>
            </ul>
        </div>
    </div>
    <div class="clr"></div>
</div>
<script type="text/javascript">
    $j(document).ready(function () { $j('#slider-code').tinycarousel({ pager: true }); });
</script>
    </div>
    <div class="clr"></div>
</div>
    </div>

        </div>
        <div class="columnWrapperRight">
            
    <div class="col300 floatRight">
        <div id="otherstats">
            <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.sport24.co.za/Motorsport/f1-greats-pay-tribute-to-schumi-20171230" class="item even">F1 greats pay tribute to Michael Schumacher</a>
<a href="https://www.sport24.co.za/Tennis/ATPTour/anderson-edges-bautista-agut-in-abu-dhabi-20171230" class="item">Anderson wins Abu Dhabi exhibition event</a>
<a href="https://www.sport24.co.za/Cricket/Proteas/no-nonsense-shastri-defends-indias-away-record-20171231" class="item even">No-nonsense Shastri defends India's away record</a>
<a href="https://www.sport24.co.za/Cricket/Proteas/endurance-intensity-key-against-india-morkel-20171231" class="item">Endurance, intensity key against India - Morkel</a>
<a href="https://www.sport24.co.za/Motorsport/hamilton-instagram-account-emptied-20171230" class="item even">Hamilton Instagram account emptied</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.sport24.co.za/Rugby/Springboks/boks-need-an-overseas-coach-kempson-20171221" class="item even">Boks need an overseas coach - Kempson</a>
<a href="https://www.sport24.co.za/Rugby/Springboks/sa-rugby-gets-r330m-2023-rwc-consolation-20171221" class="item">SA Rugby gets R330m 2023 RWC 'consolation'</a>
<a href="https://www.sport24.co.za/OtherSport/gallery-2017-sporting-year-in-review-20171220" class="item even">GALLERY: 2017 sporting year in review</a>
<a href="https://www.sport24.co.za/Tennis/WTATour/venus-cleared-in-fatal-florida-crash-reports-20171221" class="item">Venus cleared in fatal Florida crash - report</a>
<a href="https://www.sport24.co.za/Soccer/EnglishPremiership/man-united-dumped-out-of-league-cup-20171221" class="item even">Shock as United dumped out of League Cup</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        </div>
        <div class="AllPad13"></div>

        
        

        <p class="topRHSad">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </p>
        <div class="AllPad13"></div>
        
        
        <div class="AllPad13"></div>

        

        <div class="padding5">
            <center><a href="https://www.sport24.co.za/LiveScoring"><img src="https://www.sport24.co.za/images/liveScoring_cricket.jpg" alt="" style="padding-top:5px;" /></a></center><div class="AllPad13"></div>


            <div id="fixturesDiv">
    <div class="whitebox">
        <div class="padding5">
            <h5>
                <a href="https://www.sport24.co.za/Cricket/Proteas/Fixtures" id="lnkToFixtures">Fixtures</a></h5>
            
                    
<strong>  Friday, 05 January 2018</strong><br />

    South Africa v India, Cape Town 10:00    <br />
  


                    <div class="dottedline">
                    </div>
                
                    
<strong>  Saturday, 13 January 2018</strong><br />

    South Africa v India, Centurion 10:00    <br />
  


                    <div class="dottedline">
                    </div>
                
                    
<strong>  Wednesday, 24 January 2018</strong><br />

    South Africa v India, Johannesburg 10:00    <br />
  


                    <div class="dottedline">
                    </div>
                
            <ul class="clear">
                <li><a href="https://www.sport24.co.za/Cricket/Proteas/Fixtures" id="lnkToSchedule"><strong>View complete fixtures</strong></a></li>
            </ul>
        </div>
    </div>
</div>


            <div class="removePadding">
                <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="AllPad13"></div>
        </div>

        

        <div class="padding5">
            
            <div id="resultsDiv">
    <div class="whitebox results">
        <div class="padding5">
            <h5>
                <a href="https://www.sport24.co.za/Cricket/Proteas/Results" id="lnkToResults">Previous Results</a></h5>
            <br>
            
                    <table class="hp_tvTimes" border="0" cellpadding="0" cellspacing="0" width="280">
                        <tbody>
                            <tr>
                                <th>
                                    Date
                                </th>
                                <th>
                                    Match
                                </th>
                                <th>
                                    Result
                                </th>
                            </tr>
                
                    <tr>
                        <td width="40">
                            <label id="lblDate">26 Dec</label>
                        </td>
                        <td width="98">
                            <strong>
                                <label id="lblMatch">South Africa v Zimbabwe</label>
                            </strong>
                        </td>
                        <td class="noborderRight" width="107">
                            <label id="lblResult">South Africa won by an innings and 120 runs</label>
                        </td>
                    </tr>
                
                    <tr>
                        <td width="40">
                            <label id="lblDate">29 Oct</label>
                        </td>
                        <td width="98">
                            <strong>
                                <label id="lblMatch">South Africa v Bangladesh</label>
                            </strong>
                        </td>
                        <td class="noborderRight" width="107">
                            <label id="lblResult">South Africa won by 83 runs</label>
                        </td>
                    </tr>
                
                    <tr>
                        <td width="40">
                            <label id="lblDate">26 Oct</label>
                        </td>
                        <td width="98">
                            <strong>
                                <label id="lblMatch">South Africa v Bangladesh</label>
                            </strong>
                        </td>
                        <td class="noborderRight" width="107">
                            <label id="lblResult">South Africa won by 20 runs</label>
                        </td>
                    </tr>
                
                    </tbody></table>
                
            
            <ul class="clear">
                <li><a href="https://www.sport24.co.za/Cricket/Proteas/Results" id="lnkToResultsBottom">View all results</a></li>
            </ul>
        </div>
    </div>
</div>


            <script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/cookies.js?v=2live" ></script>
<script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/Votes.js?v=2live" ></script>

<script type="text/javascript" language="javascript">
function ShowDiv()
{
    $j('#viewVote').hide();
    $j('#writeVote').show();
   
}
$j(document).ready(function() {
    var articleID = 'b20bb9d7-af1b-4bec-8282-4f95cc3892d2';
    var cookie = ReadCookie("Vote_" + articleID);

    if (cookie != null) {
        ShowDiv();
    }
});

function ReadCookie(name) {
    var nameEQ = name + "=";

    //Get a list of cookies for this domain
    var cookies = document.cookie.split(';');

    //Go through all cookies one by one
    for (var i = 0; i < cookies.length; i++) {
        var currentCookie = cookies[i];

        //Cookies start with space, loop until it doesn't start with a space.
        while (currentCookie.charAt(0) == ' ') {
            currentCookie = currentCookie.substring(1, currentCookie.length);
        }

        //Check if the cookie has te name we are looking for and return the value if it exists.
        if (currentCookie.indexOf(nameEQ) == 0) {
            return currentCookie.substring(nameEQ.length, currentCookie.length);
        }
    }
    return null;
}
</script>


<div id="divToHide">
    <div id="VoteContainer" class="whitebox">
        <div class="padding5">
            <h5><span>Vote</span></h5>
            <div class="vote">
                <h2><img id="voteTitleImage" src="https://cdn.24.co.za/files/Cms/General/d/2038/201f88a3d21c460c9870e23a60973994.jpg" />The Proteas have announced plans to play a four-day Test against Zimbabwe starting on Boxing Day. What do you make of this?</h2>
                <div id="viewVote">
                    
                            <p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="626e5ca7-4c84-44d7-9128-1266ac0354a7">
                                <label>Bad move. Beginning of the end for Test cricket</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="14578b5c-2e9d-4f0c-a267-7150b2521e4c">
                                <label>Good move. It'll make Test cricket more exciting</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="50d2381a-1697-4d15-83df-035e9114b37c">
                                <label>It doesn't matter. Test cricket has been dead for years</label>
                            </p>
                        
                            </p>
                        
                    <div class="clr"></div>
                    <div>
                        <p>
                            <input name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$featuredvote$btnVote" type="button" id="btnVote" class="btn" value="VOTE" onclick="addVoteOption($j(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;b20bb9d7-af1b-4bec-8282-4f95cc3892d2&#39;, &#39;Cricket/Proteas/Vote&#39;);" />
                            <a href="javascript:void();" OnClick="javascript:ShowDiv();">View Results |</a>
                            <a href="https://www.sport24.co.za/Cricket/Proteas/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
                <div id="writeVote" style="display:none">
                    
                            <p>
                                <strong>53%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 95,4px top;">Bad move. Beginning of the end for Test cricket</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>28%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 50,4px top;">Good move. It'll make Test cricket more exciting</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>19%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 34,2px top;">It doesn't matter. Test cricket has been dead for years</span>
                                </label>
                            </p>
                        
                    <div class="clr"></div>
                    <div id="VoteButtons">
                        <p>
                            <a href="https://www.sport24.co.za/Cricket/Proteas/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
            <div class="AllPad13"></div>

            <div class="clr">

</div><div class="generic_block video_block relative">
	<div>
		<div class="link">
			<h2 class="bold">
				Latest Multimedia
			</h2><a href="https://www.sport24.co.za/Multimedia/Golf/watch-bad-santa-makes-chaos-at-ladies-euro-tour-event-20171218">WATCH: 'Bad Santa' causes chaos at Ladies Euro Tour event</a>
		</div><div class="left relative">
			<a href="https://www.sport24.co.za/Multimedia/Golf/watch-bad-santa-makes-chaos-at-ladies-euro-tour-event-20171218"><img width="280" height="201" src="https://cdn.24.co.za/files/Cms/General/d/6864/135c2aa99588495197fddd26f112c325.jpg" /><div class='playbutton'>&nbsp;</div></a><script type='text/javascript'>var videoCount=12;jQuery(document).ready(function () { jQuery('#video_carousel').jcarousel({ scroll: 3 }); jQuery('#video_carousel_loader').fadeOut('slow') });</script><div class="clr">

			</div><div id='video_carousel_loader'><img  src='/images/loaders/loader2.gif' width='280' height='201' alt='loading...' /></div><div class="left" id="video_carousel">
				<div class="container">
					<ul>
						<li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Volvo Ocean Race fleet leaves Cape Town for Melbourne" href="https://www.sport24.co.za/Multimedia/Other-Sport/watch-volvo-ocean-race-fleet-leaves-cape-town-for-melbourne-20171211-2"><img width="65" height="65" alt="WATCH: Volvo Ocean Race fleet leaves Cape Town for Melbourne" src="https://cdn.24.co.za/files/Cms/General/d/6834/f6fff4ae00004f439390fb29714ca2e2.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Wales to beat Boks, end Coetzee’s reign - Keohane" href="https://www.sport24.co.za/Multimedia/Rugby/wales-to-beat-boks-end-coetzees-reign-keohane-20171201"><img width="65" height="65" alt="Wales to beat Boks, end Coetzee’s reign - Keohane" src="https://cdn.24.co.za/files/Cms/General/d/6798/e7de3a97d84c44cabbe978c25b211be0.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Is this the bravest try ever scored?" href="https://www.sport24.co.za/Multimedia/Rugby/is-this-the-bravest-try-ever-scored-20171124"><img width="65" height="65" alt="Is this the bravest try ever scored?" src="https://cdn.24.co.za/files/Cms/General/d/2144/73712df2734745e5aafc9638e2ace1b1.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|AWKWARD! Celebrating prop KOs his OWN flyhalf! " href="https://www.sport24.co.za/Multimedia/Rugby/awkward-celebrating-prop-kos-his-own-flyhalf-20171126"><img width="65" height="65" alt="AWKWARD! Celebrating prop KOs his OWN flyhalf! " src="https://cdn.24.co.za/files/Cms/General/d/6774/a4b84a51d0984c1da235628db14e1c9f.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: European pros take on a two-yard fairway in Dubai" href="https://www.sport24.co.za/Multimedia/Golf/watch-european-pros-take-on-a-two-yard-fairway-in-dubai-20171120"><img width="65" height="65" alt="WATCH: European pros take on a two-yard fairway in Dubai" src="https://cdn.24.co.za/files/Cms/General/d/6743/10691c4077da4cc98ccce85a69119b08.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: European Tour stars prank SA amateurs" href="https://www.sport24.co.za/Multimedia/Golf/watch-european-tour-stars-prank-sa-amateurs-20171120"><img width="65" height="65" alt="WATCH: European Tour stars prank SA amateurs" src="https://cdn.24.co.za/files/Cms/General/d/6742/a12af660733b45c4b53c3e0ca7855537.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/gallery_overlay.png" /><a class="cluetip" target="_self" title="title|Laureus SA hosts star-studded summit in Mauritius" href="https://www.sport24.co.za/Multimedia/Other-Sport/laureus-sa-hosts-star-studded-summit-in-mauritius-20170905"><img width="65" height="65" alt="Laureus SA hosts star-studded summit in Mauritius" src="https://cdn.24.co.za/files/Cms/General/d/6092/271535cd71064aaa9c8c3e21797bdfc3.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|SA&#39;s proposed venues for the 2023 Rugby World Cup" href="https://www.sport24.co.za/Multimedia/Rugby/sas-proposed-venues-for-the-2023-rugby-world-cup-20171108"><img width="65" height="65" alt="SA&#39;s proposed venues for the 2023 Rugby World Cup" src="https://cdn.24.co.za/files/Cms/General/d/6057/d2ef5d6e7e68459e9754feb680947dc2.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Mark Keohane previews the Ireland v Boks Test" href="https://www.sport24.co.za/Multimedia/Rugby/mark-keohane-previews-the-ireland-v-boks-test-20171108"><img width="65" height="65" alt="Mark Keohane previews the Ireland v Boks Test" src="https://cdn.24.co.za/files/Cms/General/d/6703/721d9e36ece14151ad733483b290d062.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|SA&#39;s emotional 2023 World Cup promo video" href="https://www.sport24.co.za/Multimedia/Rugby/sas-emotional-2023-world-cup-promo-video-20171025"><img width="65" height="65" alt="SA&#39;s emotional 2023 World Cup promo video" src="https://cdn.24.co.za/files/Cms/General/d/6635/d3df34c3a1334734b818eb9cfcfbe260.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Ramaphosa, Smit, Pienaar launch SA&#39;s RWC 2023 bid" href="https://www.sport24.co.za/Multimedia/Rugby/ramaphosa-pienaar-launch-sas-rwc-2023-bid-20170926"><img width="65" height="65" alt="Ramaphosa, Smit, Pienaar launch SA&#39;s RWC 2023 bid" src="https://cdn.24.co.za/files/Cms/General/d/6501/a7b41a988c434d63b856420417ae4473.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Mark Keohane: Can the Boks win? YES! Will they win? NO..." href="https://www.sport24.co.za/Multimedia/Rugby/mark-keohane-can-the-boks-win-yes-will-they-win-no-20171006"><img width="65" height="65" alt="Mark Keohane: Can the Boks win? YES! Will they win? NO..." src="https://cdn.24.co.za/files/Cms/General/d/6546/fbc6f03878dd45a28b08addf89ba7590.jpg" style="border-width:2px;border-style:solid" /></a></li>
					</ul>
				</div>
			</div>
		</div><div class="clr">

		</div>
	</div><div class="spacer5 clr">
		&nbsp;
	</div>
</div><script type="text/javascript">$j(document).ready(function () {$j('.cluetip').cluetip({width: 132,height: 'auto',splitTitle: '|',showTitle: false,topOffset: -100,leftOffset: -100,dropShadow: false,sticky: false,cluezIndex: 10,positionBy: 'fixed'});$j('.cluetip').click(function () {window.location = $j(this).attr('href');});});</script>
            <div class="AllPad13"></div>
            
            
            <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4688076/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2ff2%2ft%2fhcc%7e64.jpg" alt="WoestynBoer" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4688076/a/17431">WoestynBoer</a>
                </h5>
                I'm a 37 year old man looking to meet women between the ages of 22 and 32.
                <a href="https://love2meet.news24.com/s/d/4688076/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4692879/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2ff4%2ft%2fl1r%7efh.jpg" alt="Glimlag01" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4692879/a/17431">Glimlag01</a>
                </h5>
                I'm a 41 year old man looking to meet women between the ages of 28 and 45.
                <a href="https://love2meet.news24.com/s/d/4692879/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4659962/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fgf%2ft%2fvne%7e79.jpg" alt="ESFJ" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4659962/a/17431">ESFJ</a>
                </h5>
                I'm a 47 year old man looking to meet women between the ages of 38 and 47.
                <a href="https://love2meet.news24.com/s/d/4659962/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/3290538/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2f6a%2ft%2fizu%7etf.jpg" alt="Lovetomeetyou001" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/3290538/a/17431">Lovetomeetyou001</a>
                </h5>
                I'm a 48 year old woman looking to meet men between the ages of 47 and 57.
                <a href="https://love2meet.news24.com/s/d/3290538/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4665160/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fdv%2ft%2fzns%7eln.jpg" alt="ConfidanteBestepal09" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4665160/a/17431">ConfidanteBestepal09</a>
                </h5>
                I'm a 48 year old woman looking to meet men between the ages of 38 and 55.
                <a href="https://love2meet.news24.com/s/d/4665160/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4597556/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fb2%2ft%2fjhw%7esg.jpg" alt="LadyPisces222" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4597556/a/17431">LadyPisces222</a>
                </h5>
                I'm a 45 year old woman looking to meet men between the ages of 37 and 54.
                <a href="https://love2meet.news24.com/s/d/4597556/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="https://love2meet.news24.com/s/a/17433">Love 2 Meet</a>
    </div>
</div>
            <div class="AllPad13"></div>

            
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="https://cdn.24.co.za/files/Cms/General/d/1707/d8a26d6ba1374fc2bf8ab89298521fd9.png" id="imgThumbnail" />
        <span id="spnCategory" class="category">Facebook</span>
        <h1>
          <a href="http://www.facebook.com/sport24coza" id="lnkHeadline" target="_blank">Click to &#39;Like&#39; Sport24 on Facebook</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  
    <div class="AllPad5">
    </div>
  
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="https://cdn.24.co.za/files/Cms/General/d/1651/8be6279c68e741428067eb5b534c4303.jpg" id="imgThumbnail" />
        <span id="spnCategory" class="category">Sport24 on Twitter</span>
        <h1>
          <a href="http://twitter.com/#!/sport24guy" id="lnkHeadline" target="_blank">Follow Sport24 news on Twitter</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  

            <div class="AllPad13"></div>

            <div class="whitebox">
                <div class="padding5">
                    

<h5>Featured</h5>
<div class="bubble2">
	<div class="whitebg">
	    <a href="https://www.sport24.co.za/Soccer/PSL" id="linkUrl" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/5557/efb3b1278ac747a5974da141bd4a6e03.jpg" id="FeaturedImgThumbnail" class="picLeft" /></a>
	    <h1><a href="https://www.sport24.co.za/Soccer/PSL" target="_blank">Absa Premiership action hots up!</a></h1>	
		<div class="clr"></div>
	</div>
    <p>The 2017/18 Absa Premiership season is under way. Can Bidvest Wits defend their title? Will Soweto giants Kaizer Chiefs or Orlando Pirates emerge victorious? Or will the bookies' favourites, Mamelodi Sundowns, taste success for a record eighth time? Stay glued to Sport24 to find out!</p>
</div>	

                    
<div class="minipic">
  <span class="category">Latest blogs</span>
    <ul>
        <li><a href="http://blogs.sport24.co.za/" target="_blank">View all sports blogs</a></li>
    </ul>
</div>

                </div>
            </div>
            <div class="AllPad13">&nbsp;</div>

            
            <div class="AllPad13"></div>

            

            <div class="AllPad13"></div>

            
            <div class="AllPad13"></div>
        </div>
    </div>

        </div> 
        <div class="clr"></div> 
        

<div class="services">
    
    
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://twitter.com/sport24news" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/b01d442bd2da4a82afd2e63f2bd354b4.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://twitter.com/sport24news" id="lnkService" target="_blank">Twitter</a></strong>
                    Follow Sport24 on Twitter
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="http://www.facebook.com/sport24coza" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/1248/763851927adf4cd99c64e549a04300de.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://www.facebook.com/sport24coza" id="lnkService" target="_blank">Facebook</a></strong>
                    "Like" Sport24's Facebook page
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://www.sport24.co.za/Competitions" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/d426c2fd6b9746a49661e0f3ee159322.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://www.sport24.co.za/Competitions" id="lnkService" target="_blank">WIN</a></strong>
                    Enter and win with Sport24!
                </p>
            </div>
        
            <div id="divItem" class="service">
                <div class="img">
                    <a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/bd689ebd912f44c69b2e0c2671bc7965.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkService" target="_blank">BlackBerry</a></strong>
                    Stay in the loop on your BlackBerry
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://www.sport24.co.za/RSS" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/852/2e7601c03eb8482a824a0ee135600666.png" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://www.sport24.co.za/RSS" id="lnkService" target="_blank">RSS Feeds</a></strong>
                    Sport news delivered really simply.
                </p>
            </div>
        
    <div class="clr">&nbsp;</div>
</div>
        



        <div id="footer">
        <div class="logo24">
        <a href="http://www.24.com">
        <img src="https://www.sport24.co.za/Images/logo24.png" />
        </a>
        </div>
        <p>
        
                <a id="lnkItem" href="http://www.24.com/static/PrivacyPolicy.htm"><b>24.com:</b> Legal notices</a>
                ·
            
                <a id="lnkItem" href="http://www.thespacestation.co.za/portfolio/sport24/">Advertise on 24.com</a>
                ·
            
                <a id="lnkItem" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a>
                ·
            
        <a id="lnkContactUs" class="footerLink" href="https://www.sport24.co.za/feedback.aspx">Contact us</a>
        <br />
        <a href="#"><strong>
            
        &copy;
    2018
    24.com. All rights reserved.</strong></a>
        </p>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank">
        <img src="https://www.sport24.co.za/images/iabLogo.png" width="71"
    height="50" alt="Interactive Advertising Bureau" border="0" class="opa" />
        </a>
        </div>
<script type="text/javascript">
    //delete devicename cookie 
    $j(document).ready(function() {
        $j('.clicktrap').click(function() {
           $j.cookie("devicechoice", null, { path: '/' });
        });
    });
</script>

    </div>    

                

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.sport24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
                <div id="retail_ad_spacer"></div>
            </div>
        </div>
    
<script type='text/javascript'> $j('#viewVote').show(); $j('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636503733531439204&s=3&c=5263&a=338c3ec7-35b7-4a27-b44f-0e4f9fc1e61c&t=Star+friends+Kohli%2c+De+Villiers+face+off&ct=Cricket/Proteas&u=http%3a%2f%2fwww.sport24.co.za%2fCricket%2fProteas%2fstar-friends-kohli-de-villiers-face-off-20171231&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636503733531439204&s=3&c=5263&a=338c3ec7-35b7-4a27-b44f-0e4f9fc1e61c&t=Star+friends+Kohli%2c+De+Villiers+face+off&ct=Cricket/Proteas&u=http%3a%2f%2fwww.sport24.co.za%2fCricket%2fProteas%2fstar-friends-kohli-de-villiers-face-off-20171231&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.sport24.co.za/';//]]>
</script>
</form>

    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="https://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17432" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>

    <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=2live" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=2live" ></script>
    
    <script type="text/javascript">
        $j(function () { $j('#n24live_rhs_carousel .cluetip').cluetip().unbind(); });
        function OpenTinaLoginWindow() {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.sport24.co.za' };
            json.scope = this;
            Tina.openLoginWindow(json);
        }

        $j(document).ready(function () {

            if (screen.height > 600) {
                $j("a.group").fancybox({
                    'hideOnContentClick': false,
                    'frameWidth': 498, /* specify height and with of modal box */
                    'frameHeight': 585
                });
            }
            else {
                $j("a.group").fancybox({
                    'hideOnContentClick': false,
                    'frameWidth': 498, /* specify height and with of modal box */
                    'frameHeight': 300
                });
            }
        });
    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>
