

<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
<head id="Head1"><meta name="description" content="A lethal combo of stinkers in both his last Test series and then CWC 2019 ultimately led to Ottis Gibson’s demise as SA coach after a shortish reign, suspects Rob Houwing." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	Ottis’s Proteas: Stunners who turned too sickly | Sport24
</title><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><link rel="SHORTCUT ICON" href="/images/sport24_favicon.ico" /><link id="lnkMobiVersion" rel="alternate" href="https://m.sport24.co.zacricketproteasottiss-proteas-stunners-who-turned-too-sickly-20190804" /><meta property="article:published_time" content="2019/08/05 06:36:00"/><meta property="article:modified_time" content="2019/08/05 06:36:00"/><meta property="article:expiration_time" content="2019/08/07 07:58:36"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.sport24.co.za/Cricket/Proteas/ottiss-proteas-stunners-who-turned-too-sickly-20190804"/><meta property="twitter:title" content="Ottis’s Proteas: Stunners who turned too sickly"/><meta property="twitter:site" content="Sport24News"/><meta property="twitter:description" content="A lethal combo of stinkers in both his last Test series and then CWC 2019 ultimately led to Ottis Gibson’s demise as SA coach after a shortish reign, suspects Rob Houwing."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/9073/35411c829992475f8e5a98d22a4cf439.jpg"/><meta property="twitter:app:name:iphone" content="Sport24"/><meta property="twitter:app:id:iphone" content="332052917"/><meta property="twitter:app:name:ipad" content="Sport24"/><meta property="twitter:app:id:ipad" content="332052917"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="og:site_name" content="Sport"/><meta property="fb:app_id" content="150259598330799"/><meta property="fb:page_id" content="177231742328922"/><meta property="og:title" content="Ottis’s Proteas: Stunners who turned too sickly"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.sport24.co.za/Cricket/Proteas/ottiss-proteas-stunners-who-turned-too-sickly-20190804"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/9073/148a6ecfaab24eaea08c04f63bb53225.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="A lethal combo of stinkers in both his last Test series and then CWC 2019 ultimately led to Ottis Gibson’s demise as SA coach after a shortish reign, suspects Rob Houwing."/><link rel="canonical" href="https://www.sport24.co.za/Cricket/Proteas/ottiss-proteas-stunners-who-turned-too-sickly-20190804"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "e52c85c7-a403-47b8-8dd1-9f912b59b8c6",
url: "https://www.sport24.co.za/Cricket/Proteas/ottiss-proteas-stunners-who-turned-too-sickly-20190804",
text: "Ottis’s Proteas: Stunners who turned too sickly",
categoryid: "5263",
twittersharename: "Sport24News"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/menu.min.css?v=24live" /><link type="text/css" rel="stylesheet" href="/styles/3Col468300160.css?v=24live" /><link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=29live" />
<!--[if IE 6]>
<link href="https://www.sport24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet">
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="https://www.sport24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="https://www.sport24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=21live" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        var isHomePage = false;
        document.domain = "sport24.co.za";
    </script>
    <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 799644234	sport24.co.za --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=799644234"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '06418db3-b163-4df2-8623-04ddb8b1cb26');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://jamexistence.com/v2/0/dyqnp-K08-o6rDkN87ukL9ghxBycGXGguM2Hz572IwxYK-kV7KAFQXzYsqvnO_9MHEZgZ-ikCRD",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script async src="https://cdn.brandmetrics.com/survey/script/4838d48c876f4d538940bd1f9392f1a3.js"></script>
<script type="text/javascript" language="javascript" src="/scripts/libraries/prototype/prototype.js?v=21live" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=21live" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=21live" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=21live" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=21live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=34live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=34live" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js?v=34live" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=21live" ></script>
    
    <meta name="articleid" content="e52c85c7-a403-47b8-8dd1-9f912b59b8c6" />
    

<meta name="keywords" content="csa, proteas, ottis gibson, cricket" />

    <link type="text/css" rel="stylesheet" href="/styles/event_Generic.css?v=24live" />
<link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Sport24, Zone: /Cricket/Proteas, MapsTo: "Proteas" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/Async/1.1/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Sport24'; 
za24_AdZone='/Cricket/Proteas';
za24_DescUrl='https://www.sport24.co.za/Cricket/Proteas/ottiss-proteas-stunners-who-turned-too-sickly-20190804'; 
za24_ArticleId='e52c85c7-a403-47b8-8dd1-9f912b59b8c6'; 
za24_IsAsync=true;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='e52c85c7-a403-47b8-8dd1-9f912b59b8c6'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='csa,proteas'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='ottis gibson'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='cricket'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='sport24'; 

za24_AdSize[1]='300x600'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='728x90'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='1000x1000'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='980x90'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='278x35'; za24_AdPositionNo[8]='3'; 
za24_AdSize[9]='278x76'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='10x10'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='333x250'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='620x130'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='fluid'; za24_AdPositionNo[13]='1'; 
jQuery(document).ready(function () {za24_InitAds();});
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Sport24/Cricket/Proteas',
adDescriptionUrl: 'https://www.sport24.co.za/Cricket/Proteas/ottiss-proteas-stunners-who-turned-too-sickly-20190804',
articleId:'e52c85c7-a403-47b8-8dd1-9f912b59b8c6'
}
//--></script>
<style type="text/css">.Event{background-image:url('https://cdn.24.co.za/files/Cms/General/d/7619/c7eb1b88d11e4101bc92a7619585646b.jpg')}</style></head>
<body class="eventBG">
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="JoxkrZ1X1CPGC1I9vSCxncn+y9kB1ZG05AQTGk6YNS3/eXEFNUF1/2LTZruNV0TKab3G2eUuQn+6eexPp9YW9ejlkco=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.sport24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ContactUsAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ArticleAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.VoteAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.SocialBarHomePageStoriesAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://googlesearch.24.com/search?sSPT24&ref=SPT24&q=';
var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=SPT24&ref=SPT&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSportSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C086E81B" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="I9Giip+XCe5zYFlUDrOD7yHvFzrf3/SstLQU0CPN0suvIDLPwR87VlphoB0HaMw5xNOqNCiuW7Jx8VyzYRZuwbR+Y4tsBKoOIxKsNGlGeFeZUSXrqv8BF1UaOVNsZQ/Ofw2v2g==" />
        <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=29live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=34live"></script>
<script type="text/javascript">AdTemplate = "Sport24";</script>
<div id="ad-10x10-1" class="24ad10x10"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div>
            <div id="ad-2x1-1" class="24ad2x1"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <div id="ad-20x20-1" class="24ad20x20"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div class="bigAD"> 
            <div id="ad-728x90-1" class="24ad728x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>      
            <center></center>
        </div>
    </div>   
</div>

        <div id="bgAll" class="Event">
            <div id="wrapper2" class="wrapper2">
                
    

<div id="navheader">
    
    <div id="top_header">
        <a href="/">
            <img src="https://www.sport24.co.za/images/logo.png" id="logo" alt="Sport24" class="sport24_logo" /></a>
        <div class='search'>
            <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="txtSearchField" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSportSearch();return false;}" />
            <img id="btnSearch" class="btn" onclick="submitSportSearch();" src="https://www.sport24.co.za/images/btn_search.png" />
        </div>
        <div class='mobile_top_header'>
            <a href="http://mobile.24.com/?p=minisite_sport" target="_blank">
                <img src="https://www.sport24.co.za/images/sport24_mobileMast.png" /></a>
        </div>
        <div class="th_featureHeader">
            <span class="pageHeader">
                Proteas
            </span>
        </div>
    </div>
    <div class="AllPad13 floatLeft"></div>

    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Rugby" data-track="outbound,nav,1stlevel-Rugby">Rugby</a><ul>
		<li><a data-track="nav,2ndlevel-Rugby,Rugby-Championship" target="_self" href="/Rugby/RugbyChampionship">Rugby Championship</a></li><li><a data-track="nav,2ndlevel-Rugby,Currie-Cup" target="_self" href="https://www.sport24.co.za/Rugby/CurrieCup">Currie Cup</a></li><li><a data-track="nav,2ndlevel-Rugby,Springboks" target="_self" href="/Rugby/Springboks">Springboks</a></li><li><a data-track="nav,2ndlevel-Rugby,PRO14" target="_self" href="/Rugby/PRO14">PRO14</a></li><li><a data-track="nav,2ndlevel-Rugby,Super-Rugby" target="_self" href="/Rugby/SuperRugby">Super Rugby</a></li><li><a data-track="nav,2ndlevel-Rugby,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Cricket" data-track="outbound,nav,1stlevel-Cricket">Cricket</a><ul>
		<li><a data-track="nav,2ndlevel-Cricket,Ashes" target="_self" href="/Cricket/Ashes">Ashes</a></li><li><a data-track="nav,2ndlevel-Cricket,Proteas" target="_self" href="/Cricket/Proteas">Proteas</a></li><li><a data-track="nav,2ndlevel-Cricket,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="https://www.sport24.co.za/soccer" data-track="outbound,nav,1stlevel-Soccer">Soccer</a><ul>
		<li><a data-track="nav,2ndlevel-Soccer,Absa-Premiership" target="_self" href="https://www.sport24.co.za/soccer/psl/">Absa Premiership</a></li><li><a data-track="nav,2ndlevel-Soccer,English-Premier-League" target="_self" href="https://www.sport24.co.za/soccer/englishpremiership">English Premier League</a></li><li><a data-track="nav,2ndlevel-Soccer,Bafana-Bafana" target="_self" href="https://www.sport24.co.za/soccer/bafanabafana">Bafana Bafana</a></li><li><a data-track="nav,2ndlevel-Soccer,Live-Scoring" target="_blank" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Tennis" data-track="outbound,nav,1stlevel-Tennis">Tennis</a><ul>
		<li><a data-track="nav,2ndlevel-Tennis,ATP-Tour" target="_self" href="/Tennis/ATPTour">ATP Tour</a></li><li><a data-track="nav,2ndlevel-Tennis,WTA-Tour" target="_self" href="/Tennis/WTATour">WTA Tour</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Golf" data-track="outbound,nav,1stlevel-Golf">Golf</a><ul>
		<li><a data-track="nav,2ndlevel-Golf,PGA-Tour" target="_self" href="/Golf/PGATour">PGA Tour</a></li><li><a data-track="nav,2ndlevel-Golf,European-Tour" target="_self" href="/Golf/EuropeanTour">European Tour</a></li><li><a data-track="nav,2ndlevel-Golf,Sunshine-Tour" target="_self" href="/Golf/SunshineTour">Sunshine Tour</a></li><li><a data-track="nav,2ndlevel-Golf,World-Rankings" target="_self" href="https://www.sport24.co.za/Golf/rankings-top-20-worldwide-20170901">World Rankings</a></li><li><a data-track="nav,2ndlevel-Golf,SA-Rankings" target="_self" href="https://www.sport24.co.za/Content/Golf/253/7f992ebdc03a48f2ba69f67bbda7a376/25-05-2009-10-17/Rankings_Top_20_SA_players">SA Rankings</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Formula-One" target="_self" href="/Motorsport/FormulaOne">Formula One</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/OtherSport" data-track="outbound,nav,1stlevel-Other-Sport">Other Sport</a><ul>
		<li><a data-track="nav,2ndlevel-OtherSport,Athletics" target="_self" href="/OtherSport/Athletics">Athletics</a></li><li><a data-track="nav,2ndlevel-OtherSport,Cycling" target="_self" href="/OtherSport/Cycling">Cycling</a></li><li><a data-track="nav,2ndlevel-OtherSport,Expert-Opinion" target="_self" href="/Columnists">Expert Opinion</a></li><li><a data-track="nav,2ndlevel-OtherSport,IMPI" target="_blank" href="/OtherSport/Impi">IMPI</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_self" href="https://www.sport24.co.za/Othersport/watersport" data-track="outbound,nav,1stlevel-Water-sport">Water sport</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_blank" href="/Columnists" data-track="outbound,nav,1stlevel-Columnists">Columnists</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="/Multimedia" data-track="outbound,nav,1stlevel-Multimedia">Multimedia</a></li><li id="tablink11" class="nav_item"><a target="_self" href="http://www.supersport.com" data-track="outbound,nav,1stlevel-SuperSport">SuperSport</a><ul>
		<li><a data-track="nav,2ndlevel-SuperSport,Live-Streaming" target="_self" href="http://www.supersport.com/live-video">Live Streaming</a></li><li><a data-track="nav,2ndlevel-SuperSport,Video-Highlights" target="_self" href="http://www.supersport.com/video">Video Highlights</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"https://www.sport24.co.za/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"https://www.sport24.co.za/Rugby/RugbyChampionship","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/Springboks","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/PRO14","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby/SuperRugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Rugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"https://www.sport24.co.za/Cricket/Ashes","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/Cricket/Proteas","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/Cricket","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"https://www.sport24.co.za/LiveScoring","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/soccer","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"https://www.sport24.co.za/Tennis/ATPTour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis/WTATour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Tennis","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"https://www.sport24.co.za/Golf/PGATour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/EuropeanTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf/SunshineTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Golf","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"https://www.sport24.co.za/Motorsport/FormulaOne","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/Motorsport","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"https://www.sport24.co.za/OtherSport/Athletics","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Cycling","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport/Impi","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/OtherSport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"https://www.sport24.co.za/Othersport/watersport","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"https://www.sport24.co.za/Columnists","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"https://www.sport24.co.za/Multimedia","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"http://www.supersport.com","TabLinkIndex":11,"TabLinkToActivate":"tablink11"}];</script>

    <div class="clr"></div>

    <div id="pushDownAd">
        <div id="ad-980x90-1" class="24ad980x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

    <script type="text/javascript" language="javascript">
        
        window.addEventListener("load", function () {
            setTimeout(function () {
                var pushdownad = document.querySelector("#pushDownAd");
                if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                    pushdownad.className = "active";
                }
            }, 500);
        });

    </script>

    <script type="text/javascript" language="javascript" src="/Scripts/Menu/Common.js?v=21live" ></script>
    <div id="divEvents3rdLevelNav" style="height:42px;clear:both;">
	<div class="eventnav">
		<h2 id="h2"><a href="https://www.sport24.co.za/Cricket/Proteas" id="h2ParentLevelName">Proteas</a></h2>
		<ul id="ulThirdLevel"><li ><a href='https://www.sport24.co.za/Cricket/Proteas/Fixtures' target='_self' >Fixtures</a></li><li class='last'><a href='https://www.sport24.co.za/Cricket/Proteas/Results' target='_self' >Results</a></li></ul>			
	</div>
</div>

    <div class="clr"></div>

</div>




 

                
    <div id="body_content">
        <div class="AllPad13 floatLeft">&nbsp;</div>
		<div id="columnWrapperLeft" style="background-color:#ffffff">
			
    <div class="columnWrapperLeft" id="article">
        <script type="text/javascript" language="javascript" src="/Scripts/jquery.hoverIntent.js?v=21live" ></script>
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/contentrecommendation/3.2/keywordlogger.min.js?v=34live" ></script>

<div class="padding5">
    <div class="articleTop"> 
        <div class="article_details">
            <span class="category"><a href="https://www.sport24.co.za/Cricket/Proteas" id="titleCategory">Proteas</a></span>
            <h1>Ottis’s Proteas: Stunners who turned too sickly</h1>
            <div id="divDate" class="timesttamp">2019-08-05 06:36</div>
        </div>
        <div class="article_tools">
            <link href='https://scripts.24.co.za/libs/24com/accreditation-block/1.1/styles/accreditation.css?v=29live' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='https://www.sport24.co.za'><img id='imgAccredSrc' target='_blank' src='https://cdn.24.co.za/files/Cms/General/d/1/fda9124e40714a5795bd68ba78d79efd.png' /></a></div></div>
            <div class="share_tool_24">
                <span class="share_text">share this</span>
                <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=29live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.js?v=34live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

            </div>
        </div>
    </div>
    <div id="head-video"></div>
    <div class="articlecolumn">
        
   
<table cellpadding="0" cellspacing="0"border="0" class="DiveTable" style="border:1px solid #e1e4ea; margin-left:10px;*margin-left:0!important;">
    <tr>
        <td>
            <div id="imgArticle" class="imgBlock">  
                <div id="imageContainer" class="article_img">
                    <img id="image" title="Ottis Gibson (Gallo Images)" src="https://cdn.24.co.za/files/Cms/General/d/9073/148a6ecfaab24eaea08c04f63bb53225.jpg" alt="Ottis Gibson (Gallo Images)" />
                 </div>
                <div id="captionContainer" class="picture_caption">
                    Ottis Gibson (Gallo Images)
                </div>        
            </div>
        </td>        
    </tr>          
</table>
        

<div class="related-links-container">
    <div class="right" style="width:247px; border-left:1px solid #E1E4EA; margin:10px 0;">
        <div class="relatedlinks">
            <h5>Related Links</h5>
            <ul>
                
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Cricket/Ashes/warner-empties-pockets-to-win-over-ruthless-edgbaston-crowd-20190804">Warner empties pockets to win over ruthless Edgbaston crowd </a></li>                   
                    
                        <li class="alt"><a id="lnkArticleLink" href="https://www.sport24.co.za/Cricket/Proteas/team-manager-to-call-the-shots-as-csa-restructures-proteas-20190804">Gibson out as CSA restructures Proteas</a></li>                   
                    
                        <li><a id="lnkArticleLink" href="https://www.sport24.co.za/Cricket/Proteas/proteas-move-on-from-gibson-step-into-unknown-20190804">Proteas move on from Gibson, step into unknown</a></li>                   
                    
            </ul>
        </div>
    </div>
    
</div>

        
        



        <div id="Google_Adsense">
            <script type="text/javascript"><!--
                google_ad_client = "pub-0710600889784454";
                /* Sport24 Half Banner */
                google_ad_slot = "7623020741";
                google_ad_width = 248;
                google_ad_height = 60;
                //-->
            </script>
            <script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
        </div>
    </div>
        <div class="byline">
            <p>Rob Houwing, Sport24 chief writer</p>
        </div>
        
        <article id="article-body">
            <p>Cape Town - The
merits or demerits of Cricket South Africa giving national men&rsquo;s team coach
Ottis Gibson the heave-ho after fewer than two years in charge are perhaps most
fittingly discussed after the Proteas&rsquo; next, uncertain few months minus him.</p><p>Then, we
should have a better idea of whether the CSA bosses had acted decisively or prematurely
over the weekend by confirming his exit &hellip; as part of a much wider, pronounced cleanout
of his support staff and others relevant to the SA team setup.</p><p>Generally,
national cricket coaches having such a limited time at the tiller (he
effectively served for some 22 months) before being axed might be considered
unreasonable; perhaps just a little bit knee-jerk.</p><p>Ironically, too,
the 50-year-old Barbadian was getting better rather than worse, in overall
statistical terms, in the second year of his often rollercoaster tenure, one confusingly
marked by both some magnificent achievements and occasional muppet-status
ignominy, if you like. </p><div id='fourth-par-video'></div><p>When he effectively
ended the first year - it had begun with home combat against Bangladesh from
late September 2017 and finished with the tour of Sri Lanka in mid-2018 - his
overall win percentage across the three formats had been 56.25.</p><p>But by the
time of his side-lining, he had beefed it up, for what it may be considered
worth, to 63.38: under his charge, the Proteas ended up playing 71 completed
international matches in total, and winning 45 of them.</p><p>His Test win
record (played 17, won 11, lost six) was 64.70 percent, ODI win record (played
39, won 23, lost 15, one no-result) was 58.97 percent, and Twenty20
international win record (played 15, won 11, lost four) 73.33 percent.</p><p>The weight
or otherwise of those stats, of course, can be argued all day long, given how
some formats and series carry notably greater gravitas than others in the
sport, and that all coaches tend to benefit quite royally from, for example,
home series against minnow countries where clean sweeps can be commonplace and only
fatten up win percentages to a deceptive extent.</p><p>Gibson&rsquo;s
Proteas enjoyed a few of those, against the likes of Bangladesh and Zimbabwe.</p><p>But against
the traditionally more strength-versus-strength opponents to South Africa, he
experienced a sometimes baffling range of variable outcomes.</p><p>The high
point of the home summer before last, for example, was wonderful, successive
Test series conquests of visiting India, increasingly steelier abroad these
days, and then Australia.</p><p>Beating the
Baggy Greens 3-1, even if that combat will sadly be remembered more for the visitors&rsquo;
sandpaper scandal, was hugely deserved in the final analysis and flicked a
significant monkey off South Africa&rsquo;s backs - they had failed on seven prior
occasions, post-isolation, to beat them in a series on our soil, and that
despite the relative peculiarity of three series triumphs Down Under in the
same period.</p><p>But then the
wheels began to come off the Proteas&rsquo; Test locomotive, a situation painfully
highlighted by successive 0-2 results (away, then home) against moderate Sri
Lanka.</p><p>The second,
in the domestic late summer of 2018/19, was an appalling jolt, marking the
first time any outfit from the Subcontinent had prevailed on South African
soil, and Gibson&rsquo;s Proteas looked a disinterested, disorganised rabble - especially
in regard to a long-time bugbear, their batting department.</p><p>But the result
was softened just a little by the argument, however dubious some connoisseurs
might have considered it, that the big focus was really the then-looming CWC
2019, and another Proteas&rsquo; chance to finally put their major-tournament bogey
to bed.</p><p>Instead
South Africa lurched to a seventh-placed finish in what was almost inarguably
their worst of eight World Cups, winning only three of their nine matches and
being officially goners weeks before the tournament ended - two of their
victories at the end of the roster (Sri Lanka, Australia) came with the horse
already having decisively bolted.</p><p>In fairness
to Cricket South Africa, the brief to Gibson when he assumed control of the
Proteas had been enormously clear: we want you to end the CWC hoodoo.</p><p>That quite
the opposite instead transpired in the UK will have been the last straw in the
eyes of those - though the CSA board were apparently divided over his ongoing
suitability - who wanted him out.</p><p>The rank World
Cup flop, relatively hot on the heels of the Sri Lanka Test howlers at
Kingsmead and St George&rsquo;s Park &hellip; it was probably the cocktail that &ldquo;killed&rdquo;
Gibson. </p><p>Still, a
little ammunition for those who favoured his retention (in a climate where
obvious replacement candidates don&rsquo;t scream compellingly from rooftops and
money is a crippling concern) was that his charges had won all of their last
four T20 series against, respectively, Zimbabwe, Australia, Pakistan and Sri
Lanka.</p><p>That is the
format in which South Africa will tackle their next of those infernal
multi-nation jamborees - the ICC T20 World Cup in Australia from October 2020.</p><p>But it will
be for the care of &ldquo;AN Other&rdquo; or &ldquo;SO Else&rdquo;, to borrow slightly old-fashioned
team-sheet parlance in newspapers when the occupant of a berth is uncertain, as
the head mastermind &hellip;</p><p><strong><em>*Follow our chief writer on Twitter:
@RobHouwing</em></strong></p><div id="ad-fluid-1" class="24adfluid"></div>
            
            
        </article>
    <div id="foot-video"></div>
		<p></p>
                
       <div style="clear:both"></div>
</div>


<div id="divKeywordsListing" class="read_more_slider">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Companies/csa">
                    csa 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Companies/proteas">
                    proteas 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/People/ottis_gibson">
                    ottis gibson 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="https://www.news24.com/Tags/Topics/cricket">
                    cricket 
                </a>
            </b>                     
        
        
</div>

<div id="ad-620x130-1" class="24ad620x130"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
<p></p>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Cricket/Proteas/ottiss-proteas-stunners-who-turned-too-sickly-20190804" data-widget-id="AR_1" data-ob-template="sport24"></div>
<div class="OUTBRAIN" data-src="https://www.sport24.co.za/Cricket/Proteas/ottiss-proteas-stunners-who-turned-too-sickly-20190804" data-widget-id="AR_2" data-ob-template="sport24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

<div class="bannerads">
    <div id="ad-300x250-2" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>

<div class="AllPad13"></div>
<p class="greyline">&nbsp;</p>
<div class="AllPad13"></div>
     
<script type="text/javascript" language="javascript" src="/Scripts/cluetip-init.js?v=21live" ></script>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=21live" ></script>

        

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/3.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.sport24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Sport";
            commentControl.breadCrumb = "Sport|Cricket|Proteas" ;
            commentControl.objectId = "e52c85c7-a403-47b8-8dd1-9f912b59b8c6";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.sport24.co.za/DeAuthenticate.aspx?surl="+ encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.sport24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<p style="margin-bottom: 10px; margin-top: 5px;" class="comments_policy">
    <a href="https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1">Read News24’s Comments Policy</a>
</p>



        
    </div>

        </div>
        <div class="columnWrapperRight">
            
    <div class="col300 floatRight">
        <div id="otherstats">
            <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.sport24.co.za/Cricket/Ashes/warner-empties-pockets-to-win-over-ruthless-edgbaston-crowd-20190804" class="item even">Warner empties pockets to win over ruthless Edgbaston crowd </a>
<a href="https://www.sport24.co.za/Cricket/Proteas/ottiss-proteas-stunners-who-turned-too-sickly-20190804" class="item">Ottis’s Proteas: Stunners who turned too sickly</a>
<a href="https://www.sport24.co.za/Cricket/Proteas/team-manager-to-call-the-shots-as-csa-restructures-proteas-20190804" class="item even">Gibson out as CSA restructures Proteas</a>
<a href="https://www.sport24.co.za/Cricket/Proteas/proteas-move-on-from-gibson-step-into-unknown-20190804" class="item">Proteas move on from Gibson, step into unknown</a>
<a href="https://www.sport24.co.za/Tennis/ATPTour/watch-tennis-bad-boy-nick-kyrgios-deliver-shoes-to-his-opponent-20190804" class="item even">WATCH | Tennis bad boy Nick Kyrgios delivers shoes to his opponent</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.sport24.co.za/Rugby/RugbyChampionship/from-kylemore-to-springboks-jantjies-keeps-feet-on-the-ground-20190801" class="item even">From Kylemore to Springboks: Jantjies keeps feet on the ground</a>
<a href="https://www.sport24.co.za/Rugby/RugbyChampionship/former-bok-centre-balance-better-with-steyn-off-bench-20190801" class="item">Former Bok centre: Balance better with Steyn off bench</a>
<a href="https://www.sport24.co.za/Rugby/RugbyChampionship/boks-why-beating-pumas-isnt-only-about-trophy-20190801" class="item even">Boks: Why beating Pumas isn’t only about trophy</a>
<a href="https://www.sport24.co.za/Rugby/CurrieCup/bok-scrumhalf-pienaar-set-for-fs-cheetahs-debut-20190801" class="item">Bok scrumhalf Pienaar set for Cheetahs debut</a>
<a href="https://www.sport24.co.za/Rugby/RugbyChampionship/watch-from-kylemore-to-springbok-hero-jantjies-keeps-feet-on-the-ground-20190801" class="item even">WATCH | This Herschel Jantjies video will give you goosebumps</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        </div>
        <div class="AllPad13"></div>
        
        
        <p class="topRHSad">
            <div id="ad-300x600-1" class="24ad300x600"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </p>
        <div class="AllPad13"></div>
        <div id="brandmetrics-survey">
            <script type="text/javascript">
                window._brandmetrics = window._brandmetrics || [];
                window._brandmetrics.push({ cmd: "_loadsurvey" });
            </script>
        </div>
        <div class="AllPad13"></div>
        <div id="ad-333x250-1" class="24ad333x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div class="AllPad13"></div>
        
        <div class="AllPad13"></div>
        
        <div class="padding5">
            <center><a href="https://www.sport24.co.za/LiveScoring"><img src="https://www.sport24.co.za/images/liveScoring_cricket.jpg" alt="" style="padding-top:5px;" /></a></center><div class="AllPad13"></div>


            <div id="fixturesDiv">
    <div class="whitebox">
        <div class="padding5">
            <h5>
                <a href="https://www.sport24.co.za/Cricket/Proteas/Fixtures" id="lnkToFixtures">Fixtures</a></h5>
            
                    
<strong>
    Thursday, 26 December 2019
</strong>
<br />

        South Africa v England, Centurion 10:00
        <br />
    
                    <div class="dottedline">
                    </div>
                
                    
<strong>
    Friday, 03 January 2020
</strong>
<br />

        South Africa v England, , Cape Town 10:30
        <br />
    
                    <div class="dottedline">
                    </div>
                
                    
<strong>
    Thursday, 16 January 2020
</strong>
<br />

        South Africa v England, , Port Elizabeth 10:00
        <br />
    
                    <div class="dottedline">
                    </div>
                
            <ul class="clear">
                <li><a href="https://www.sport24.co.za/Cricket/Proteas/Fixtures" id="lnkToSchedule"><strong>View complete fixtures</strong></a></li>
            </ul>
        </div>
    </div>
</div>

            <div class="removePadding">
                <div id="ad-300x250-1" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <div class="AllPad13"></div>
        </div>
        
        <div class="padding5">
            
            <div id="resultsDiv">
    <div class="whitebox results">
        <div class="padding5">
            <h5>
                <a href="https://www.sport24.co.za/Cricket/Proteas/Results" id="lnkToResults">Previous Results</a></h5>
            <br>
            
                    <table class="hp_tvTimes" border="0" cellpadding="0" cellspacing="0" width="280">
                        <tbody>
                            <tr>
                                <th>
                                    Date
                                </th>
                                <th>
                                    Match
                                </th>
                                <th>
                                    Result
                                </th>
                            </tr>
                
                    <tr>
                        <td width="40">
                            <label id="lblDate">30 May</label>
                        </td>
                        <td width="98">
                            <strong>
                                <label id="lblMatch">England v South Africa</label>
                            </strong>
                        </td>
                        <td class="noborderRight" width="107">
                            <label id="lblResult">England won by 104 runs</label>
                        </td>
                    </tr>
                
                    <tr>
                        <td width="40">
                            <label id="lblDate">24 March</label>
                        </td>
                        <td width="98">
                            <strong>
                                <label id="lblMatch">South Africa v Sri Lanka</label>
                            </strong>
                        </td>
                        <td class="noborderRight" width="107">
                            <label id="lblResult">South Africa won by 45 runs (DLS method)</label>
                        </td>
                    </tr>
                
                    <tr>
                        <td width="40">
                            <label id="lblDate">22 March</label>
                        </td>
                        <td width="98">
                            <strong>
                                <label id="lblMatch">South Africa v Sri Lanka</label>
                            </strong>
                        </td>
                        <td class="noborderRight" width="107">
                            <label id="lblResult">South Africa won by 16 runs</label>
                        </td>
                    </tr>
                
                    </tbody></table>
                
            
            <ul class="clear">
                <li><a href="https://www.sport24.co.za/Cricket/Proteas/Results" id="lnkToResultsBottom">View all results</a></li>
            </ul>
        </div>
    </div>
</div>


            <script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/cookies.js?v=21live" ></script>
<script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/Votes.js?v=21live" ></script>

<script type="text/javascript" language="javascript">
function ShowDiv()
{
    $j('#viewVote').hide();
    $j('#writeVote').show();
   
}
$j(document).ready(function() {
    var articleID = '94c3f552-379b-447e-9a73-05abb98a2a6f';
    var cookie = ReadCookie("Vote_" + articleID);

    if (cookie != null) {
        ShowDiv();
    }
});

function ReadCookie(name) {
    var nameEQ = name + "=";

    //Get a list of cookies for this domain
    var cookies = document.cookie.split(';');

    //Go through all cookies one by one
    for (var i = 0; i < cookies.length; i++) {
        var currentCookie = cookies[i];

        //Cookies start with space, loop until it doesn't start with a space.
        while (currentCookie.charAt(0) == ' ') {
            currentCookie = currentCookie.substring(1, currentCookie.length);
        }

        //Check if the cookie has te name we are looking for and return the value if it exists.
        if (currentCookie.indexOf(nameEQ) == 0) {
            return currentCookie.substring(nameEQ.length, currentCookie.length);
        }
    }
    return null;
}
</script>


<div id="divToHide">
    <div id="VoteContainer" class="whitebox">
        <div class="padding5">
            <h5><span>Vote</span></h5>
            <div class="vote">
                <h2><img id="voteTitleImage" src="https://cdn.24.co.za/files/Cms/General/d/8437/34466e614df24c78b583dd6d388ca81e.png" />Who will win this year's Cricket World Cup?</h2>
                <div id="viewVote">
                    
                            <p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="51eb66d1-82bf-407f-ac0b-15b683651476">
                                <label>Australia</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="ddfd0c41-d369-4fd9-b959-9931fd93b89a">
                                <label>England</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="0e5c3840-fe09-43b5-b6ee-712637bf30e6">
                                <label>India</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="49208527-bfc4-4c9a-97ee-db0755c9db46">
                                <label>New Zealand</label>
                            </p>
                        
                            </p>
                        
                    <div class="clr"></div>
                    <div>
                        <p>
                            <input name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$featuredvote$btnVote" type="button" id="btnVote" class="btn" value="VOTE" onclick="addVoteOption($j(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;94c3f552-379b-447e-9a73-05abb98a2a6f&#39;, &#39;Cricket/Proteas/Vote&#39;);" />
                            <a href="javascript:void();" OnClick="javascript:ShowDiv();">View Results |</a>
                            <a href="https://www.sport24.co.za/Cricket/Proteas/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
                <div id="writeVote" style="display:none">
                    
                            <p>
                                <strong>22%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 39,6px top;">Australia</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>23%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 41,4px top;">England</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>40%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 72px top;">India</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>16%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 28,8px top;">New Zealand</span>
                                </label>
                            </p>
                        
                    <div class="clr"></div>
                    <div id="VoteButtons">
                        <p>
                            <a href="https://www.sport24.co.za/Cricket/Proteas/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
            <div class="AllPad13"></div>
            <div class="clr">

</div><div class="generic_block video_block relative">
	<div>
		<div class="link">
			<h2 class="bold">
				Latest Multimedia
			</h2><a href="https://www.sport24.co.za/Multimedia/Golf/watch-nike-releases-emotional-ad-after-tigers-masters-win-20190415">WATCH: Nike releases emotional ad after Tiger's Masters win</a>
		</div><div class="left relative">
			<a href="https://www.sport24.co.za/Multimedia/Golf/watch-nike-releases-emotional-ad-after-tigers-masters-win-20190415"><img width="280" height="201" src="https://cdn.24.co.za/files/Cms/General/d/7151/05bfe05fc5094dd8b4ba2bb37f8dfd10.jpg" /><div class='playbutton'>&nbsp;</div></a><script type='text/javascript'>var videoCount=12;jQuery(document).ready(function () { jQuery('#video_carousel').jcarousel({ scroll: 3 }); jQuery('#video_carousel_loader').fadeOut('slow') });</script><div class="clr">

			</div><div id='video_carousel_loader'><img  src='/images/loaders/loader2.gif' width='280' height='201' alt='loading...' /></div><div class="left" id="video_carousel">
				<div class="container">
					<ul>
						<li><img class="overlay" src="https://www.sport24.co.za/images/sound_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Robbie Williams flips middle finger at SWC opening ceremony" href="https://www.sport24.co.za/Soccer/WorldCup/watch-robbie-williams-flips-middle-finger-at-opening-ceremony-20180614"><img width="65" height="65" alt="WATCH: Robbie Williams flips middle finger at SWC opening ceremony" src="https://cdn.24.co.za/files/Cms/General/d/7540/44452a4b22034d428eb1ef85a0f350db.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Vidic on his partnership with Rio Ferdinand" href="https://www.sport24.co.za/Multimedia/Soccer/watch-vidic-on-his-partnership-with-rio-ferdinand-20190318-2"><img width="65" height="65" alt="WATCH: Vidic on his partnership with Rio Ferdinand" src="https://cdn.24.co.za/files/Cms/General/d/8519/410f45a8ecd14d28b8dbfb70876dfd06.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Van Rooyen takes on Choi in 14 Club Challenge" href="https://www.sport24.co.za/Golf/EuropeanTour/watch-van-rooyen-takes-on-choi-in-14-club-challenge-20190318"><img width="65" height="65" alt="WATCH: Van Rooyen takes on Choi in 14 Club Challenge" src="https://cdn.24.co.za/files/Cms/General/d/8519/601f34b137554367b3a841aabbd3dc4a.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Documentary on Australian cricket&#39;s sandpaper scandal" href="https://www.sport24.co.za/Multimedia/Cricket/watch-documentary-on-australian-crickets-sandpaper-scandal-20190114"><img width="65" height="65" alt="WATCH: Documentary on Australian cricket&#39;s sandpaper scandal" src="https://cdn.24.co.za/files/Cms/General/d/6843/2e95c6b61e7748f4b72705138c4cbba8.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: ATP stars try to spell competitors names" href="https://www.sport24.co.za/Multimedia/Tennis/watch-atp-stars-try-to-spell-competitors-names-20190102"><img width="65" height="65" alt="WATCH: ATP stars try to spell competitors names" src="https://cdn.24.co.za/files/Cms/General/d/8340/a0278a6cf35b48cf9de50dc96144d18b.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Allardyce calls losing England job &#39;a dark moment&#39; in his life" href="https://www.sport24.co.za/Multimedia/Soccer/watch-allardyce-calls-losing-england-job-a-dark-moment-in-his-life-20181115"><img width="65" height="65" alt="WATCH: Allardyce calls losing England job &#39;a dark moment&#39; in his life" src="https://cdn.24.co.za/files/Cms/General/d/6580/3bb4aeccd28d40a5ba0b4dfc0187283b.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Stone attempts 500-ball hole-in-one challenge" href="https://www.sport24.co.za/Golf/NedbankChallenge/watch-stone-attempts-500-ball-hole-in-one-challenge-20181107"><img width="65" height="65" alt="WATCH: Stone attempts 500-ball hole-in-one challenge" src="https://cdn.24.co.za/files/Cms/General/d/8160/0143cb82ce544070bb379c1ae1435404.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Zlatan doing the famous &#39;floss&#39; dance will have you in stitches" href="https://www.sport24.co.za/Multimedia/Soccer/watch-zlatan-doing-the-famous-floss-dance-will-have-you-in-stitches-20181025"><img width="65" height="65" alt="WATCH: Zlatan doing the famous &#39;floss&#39; dance will have you in stitches" src="https://cdn.24.co.za/files/Cms/General/d/8105/2238448e5bca4777be54c11e7ec1e89a.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Former Bok skipper John Smit re-watches 2007 RWC final" href="https://www.sport24.co.za/Multimedia/Rugby/watch-former-bok-skipper-john-smit-re-watches-2007-rwc-final-20181026"><img width="65" height="65" alt="WATCH: Former Bok skipper John Smit re-watches 2007 RWC final" src="https://cdn.24.co.za/files/Cms/General/d/8114/05983c1011a744949964b120a10b5e10.png" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Woza Nazo episode 3: DJ Cleo talks Soweto derby" href="https://www.sport24.co.za/Multimedia/woza-nazo-episode-3-dj-cleo-talks-soweto-derby-20181030"><img width="65" height="65" alt="Woza Nazo episode 3: DJ Cleo talks Soweto derby" src="https://cdn.24.co.za/files/Cms/General/d/8123/493ce60b16ca40b2bcd0f52a363fe0ae.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Woza Nazo episode 2: In studio with Jabu “Shavul” Mahlangu" href="https://www.sport24.co.za/Multimedia/woza-nazo-episode-2-in-studio-with-jabu-shavul-mahlangu-20181030"><img width="65" height="65" alt="Woza Nazo episode 2: In studio with Jabu “Shavul” Mahlangu" src="https://cdn.24.co.za/files/Cms/General/d/8123/31f7fcfdd0634ace8f7006c5aac6fffb.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="https://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Woza Nazo episode 1: Africanacity" href="https://www.sport24.co.za/Multimedia/woza-nazo-episode-1-africanacity-20181030"><img width="65" height="65" alt="Woza Nazo episode 1: Africanacity" src="https://cdn.24.co.za/files/Cms/General/d/8123/ffd3e0ba90bc496293aab537bc2a0a6b.jpg" style="border-width:2px;border-style:solid" /></a></li>
					</ul>
				</div>
			</div>
		</div><div class="clr">

		</div>
	</div><div class="spacer5 clr">
		&nbsp;
	</div>
</div><script type="text/javascript">$j(document).ready(function () {$j('.cluetip').cluetip({width: 132,height: 'auto',splitTitle: '|',showTitle: false,topOffset: -100,leftOffset: -100,dropShadow: false,sticky: false,cluezIndex: 10,positionBy: 'fixed'});$j('.cluetip').click(function () {window.location = $j(this).attr('href');});});</script>
            <div class="AllPad13"></div>
            
            <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5402140/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f3o%2ft%2fsbg%7elm.jpg" alt="LouisCramer" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5402140/a/17431">LouisCramer</a>
                </h5>
                I'm a 26 year old man looking to meet women between the ages of 18 and 28.
                <a href="https://love2meet.news24.com/s/d/5402140/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5253577/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f19%2ft%2flop%7ecs.jpg" alt="GameFarmer" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5253577/a/17431">GameFarmer</a>
                </h5>
                I'm a 47 year old man looking to meet women between the ages of 25 and 45.
                <a href="https://love2meet.news24.com/s/d/5253577/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5090075/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fqg%2ft%2f3iz%7e3g.jpg" alt="lukestonittmor" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5090075/a/17431">lukestonittmor</a>
                </h5>
                I'm a 29 year old man looking to meet women between the ages of 18 and 35.
                <a href="https://love2meet.news24.com/s/d/5090075/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5346042/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f2i%2ft%2fl16%7edt.jpg" alt="Angel73_amr" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5346042/a/17431">Angel73_amr</a>
                </h5>
                I'm a 46 year old woman looking to meet men between the ages of 46 and 52.
                <a href="https://love2meet.news24.com/s/d/5346042/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5318969/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f1f%2ft%2f055%7ep8.jpg" alt="LuvCountry" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5318969/a/17431">LuvCountry</a>
                </h5>
                I'm a 47 year old woman looking to meet men between the ages of 40 and 52.
                <a href="https://love2meet.news24.com/s/d/5318969/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/5384414/a/17431"><img src="https://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f6%2f38%2ft%2fen2%7elr.jpg" alt="Hullaballoo" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/5384414/a/17431">Hullaballoo</a>
                </h5>
                I'm a 43 year old woman looking to meet men between the ages of 44 and 50.
                <a href="https://love2meet.news24.com/s/d/5384414/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="https://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="https://love2meet.news24.com/s/a/17433">Love 2 Meet</a>
    </div>
</div>
            <div class="AllPad13"></div>
            
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="https://cdn.24.co.za/files/Cms/General/d/1707/d8a26d6ba1374fc2bf8ab89298521fd9.png" id="imgThumbnail" />
        <span id="spnCategory" class="category">Facebook</span>
        <h1>
          <a href="http://www.facebook.com/sport24coza" id="lnkHeadline" target="_blank">Click to &#39;Like&#39; Sport24 on Facebook</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  
    <div class="AllPad5">
    </div>
  
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="https://cdn.24.co.za/files/Cms/General/d/1651/8be6279c68e741428067eb5b534c4303.jpg" id="imgThumbnail" />
        <span id="spnCategory" class="category">Sport24 on Twitter</span>
        <h1>
          <a href="http://twitter.com/#!/sport24guy" id="lnkHeadline" target="_blank">Follow Sport24 news on Twitter</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  

            <div class="AllPad13"></div>
            <div class="whitebox">
                <div class="padding5">
                    

<h5>Featured</h5>
<div class="bubble2">
	<div class="whitebg">
	    <a href="https://www.sport24.co.za/Soccer/PSL" id="linkUrl" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/7819/8dfe29f9724545508f983e901563d628.jpg" id="FeaturedImgThumbnail" class="picLeft" /></a>
	    <h1><a href="https://www.sport24.co.za/Soccer/PSL" target="_blank">Absa Premiership</a></h1>	
		<div class="clr"></div>
	</div>
    <p>The 2018/19 Absa Premiership season is in full swing. Will Mamelodi Sundowns retain their title? Or can one of Kaizer Chiefs, Orlando Pirates, Wits, SuperSport United - or another team perhaps - snatch glory from the Brazilians? Be sure to visit Sport24 for all the latest news!</p>
</div>	

                    
<div class="minipic">
  <span class="category">Latest blogs</span>
    <ul>
        <li><a href="http://blogs.sport24.co.za/" target="_blank">View all sports blogs</a></li>
    </ul>
</div>

                </div>
            </div>
            <div class="AllPad13">&nbsp;</div>
            
            <div class="AllPad13"></div>
            

            <div class="AllPad13"></div>
            
            <div class="AllPad13"></div>
        </div>
    </div>

        </div> 
        <div class="clr"></div> 
        

<div class="services">
    
    
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://twitter.com/sport24news" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/b01d442bd2da4a82afd2e63f2bd354b4.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://twitter.com/sport24news" id="lnkService" target="_blank">Twitter</a></strong>
                    Follow Sport24 on Twitter
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="http://www.facebook.com/sport24coza" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/1248/763851927adf4cd99c64e549a04300de.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://www.facebook.com/sport24coza" id="lnkService" target="_blank">Facebook</a></strong>
                    "Like" Sport24's Facebook page
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://www.sport24.co.za/Competitions" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/d426c2fd6b9746a49661e0f3ee159322.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://www.sport24.co.za/Competitions" id="lnkService" target="_blank">WIN</a></strong>
                    Enter and win with Sport24!
                </p>
            </div>
        
            <div id="divItem" class="service">
                <div class="img">
                    <a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/853/bd689ebd912f44c69b2e0c2671bc7965.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkService" target="_blank">BlackBerry</a></strong>
                    Stay in the loop on your BlackBerry
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://www.sport24.co.za/RSS" id="lnkServiceImg" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/852/2e7601c03eb8482a824a0ee135600666.png" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://www.sport24.co.za/RSS" id="lnkService" target="_blank">RSS Feeds</a></strong>
                    Sport news delivered really simply.
                </p>
            </div>
        
    <div class="clr">&nbsp;</div>
</div>
        



        <div id="footer">
        <div class="logo24">
        <a href="http://www.24.com">
        <img src="https://www.sport24.co.za/Images/logo24.png" />
        </a>
        </div>
        <p>
        
                <a id="lnkItem" href="http://www.24.com/static/PrivacyPolicy.htm"><b>24.com:</b> Legal notices</a>
                ·
            
                <a id="lnkItem" href="http://www.thespacestation.co.za/portfolio/sport24/">Advertise on 24.com</a>
                ·
            
                <a id="lnkItem" href="https://www.sport24.co.za/About/press-code-20180917-3">Press Code</a>
                ·
            
                <a id="lnkItem" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a>
                ·
            
        <a id="lnkContactUs" class="footerLink" href="https://www.sport24.co.za/feedback.aspx">Contact us</a>
        <br />
        <a href="#"><strong>
            
        &copy;
    2019
    24.com. All rights reserved.</strong></a>
        </p>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank">
        <img src="https://www.sport24.co.za/images/iabLogo.png" width="71"
    height="50" alt="Interactive Advertising Bureau" border="0" class="opa" />
        </a>
        </div>
<script type="text/javascript">
    //delete devicename cookie 
    $j(document).ready(function() {
        $j('.clicktrap').click(function() {
           $j.cookie("devicechoice", null, { path: '/' });
        });
    });
</script>

    </div>    

                

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('https://www.sport24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
                <div id="retail_ad_spacer"></div>
            </div>
        </div>
    
<script type='text/javascript'> $j('#viewVote').show(); $j('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637005887163749627&s=3&c=5263&a=e52c85c7-a403-47b8-8dd1-9f912b59b8c6&t=Ottis%e2%80%99s+Proteas%3a+Stunners+who+turned+too+sickly&ct=Cricket/Proteas&u=http%3a%2f%2fwww.sport24.co.za%2fCricket%2fProteas%2fottiss-proteas-stunners-who-turned-too-sickly-20190804&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637005887163749627&s=3&c=5263&a=e52c85c7-a403-47b8-8dd1-9f912b59b8c6&t=Ottis%e2%80%99s+Proteas%3a+Stunners+who+turned+too+sickly&ct=Cricket/Proteas&u=http%3a%2f%2fwww.sport24.co.za%2fCricket%2fProteas%2fottiss-proteas-stunners-who-turned-too-sickly-20190804&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.sport24.co.za/';//]]>
</script>
</form>

    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="https://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17432" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=21live" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=21live" ></script>
    
    <script type="text/javascript">
        $j(function () { $j('#n24live_rhs_carousel .cluetip').cluetip().unbind(); });

        function OpenTinaLoginWindow() {
            json = {
                refreshPage: true,
                loginProvider: 'Facebook',
                tinaBaseUrl: 'https://auth.sport24.co.za'
            };
            json.scope = this;
            Tina.openLoginWindow(json);
        }

        $j(document).ready(function() {

            if (screen.height > 600) {
                $j("a.group").fancybox({
                    'hideOnContentClick': false,
                    'frameWidth': 498, /* specify height and with of modal box */
                    'frameHeight': 585
                });
            } else {
                $j("a.group").fancybox({
                    'hideOnContentClick': false,
                    'frameWidth': 498, /* specify height and with of modal box */
                    'frameHeight': 300
                });
            }
        });
    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>