

<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
<head id="Head1"><meta name="description" content="Proteas fast bowler Kagiso Rabada is set to return for the his side in the third ODI against New Zealand in Wellington." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	Stalwart Rabada set to return in third ODI  | Sport24
</title><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><link rel="SHORTCUT ICON" href="/images/sport24_favicon.ico" /><link id="lnkMobiVersion" rel="alternate" href="http://m.sport24.co.za/sport24cricketproteasstalwart-rabada-set-to-return-in-third-odi-20170224" /><meta property="article:published_time" content="2017-02-24 04:00:05 PM"/><meta property="article:modified_time" content="2017-02-24 04:00:05 PM"/><meta property="article:expiration_time" content="2017-02-26 04:30:56 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.sport24.co.za/Cricket/Proteas/stalwart-rabada-set-to-return-in-third-odi-20170224"/><meta property="twitter:title" content="Stalwart Rabada set to return in third ODI "/><meta property="twitter:site" content="Sport24News"/><meta property="twitter:description" content="Proteas fast bowler Kagiso Rabada is set to return for the his side in the third ODI against New Zealand in Wellington."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/4898/db39d002d5544fddb409ae8be616575d.jpg"/><meta property="twitter:app:name:iphone" content="Sport24"/><meta property="twitter:app:id:iphone" content="332052917"/><meta property="twitter:app:name:ipad" content="Sport24"/><meta property="twitter:app:id:ipad" content="332052917"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="155330348425275668153295745871763349393"/><meta name="cXenseParse:recs:publishtime" content="2017-02-24T16:00:05.000Z"/><meta name="cXenseParse:recs:category" content="Sport/Cricket/Proteas"/><meta name="cXenseParse:tss-section" content="Cricket"/><meta name="cXenseParse:recs:tss-section" content="Cricket"/><meta name="cXenseParse:tss-category" content="Proteas"/><meta name="cXenseParse:tss-breadcrumb" content="Cricket/Proteas"/><meta property="og:site_name" content="Sport"/><meta property="fb:app_id" content="150259598330799"/><meta property="fb:page_id" content="177231742328922"/><meta property="og:title" content="Stalwart Rabada set to return in third ODI"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.sport24.co.za/Cricket/Proteas/stalwart-rabada-set-to-return-in-third-odi-20170224"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/4897/35300e1dd1b243769a6657d40db9721e.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Proteas fast bowler Kagiso Rabada is set to return for the his side in the third ODI against New Zealand in Wellington."/><link rel="canonical" href="http://www.sport24.co.za/Cricket/Proteas/stalwart-rabada-set-to-return-in-third-odi-20170224"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "8b24768b-ba21-414f-a70f-8e9e427de06f",
url: "http://www.sport24.co.za/Cricket/Proteas/stalwart-rabada-set-to-return-in-third-odi-20170224",
text: "Stalwart Rabada set to return in third ODI",
categoryid: "5263",
twittersharename: "Sport24News"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/menu.min.css?v=4" /><link type="text/css" rel="stylesheet" href="/styles/3Col468300160.css?v=4" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=17" />
<!--[if IE 6]>
<link href="http://www.sport24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet">
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="http://www.sport24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="http://www.sport24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=2" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        var isHomePage = false;
        document.domain = "sport24.co.za";
    </script>
    <link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 799644234	sport24.co.za --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=799644234"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:sport24.co.za/script.js"></script>
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1145176843762078306']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>
<script type="text/javascript" language="javascript" src="/scripts/libraries/prototype/prototype.js?v=2" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/dropmenu.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=2" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=2" ></script>
    
    <meta name="articleid" content="8b24768b-ba21-414f-a70f-8e9e427de06f"/>
    

<meta name="keywords" content="proteas, jp duminy, kagiso rabada, cricket" />

    <link type="text/css" rel="stylesheet" href="/styles/event_Generic.css?v=4" />
<script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=16"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.sport24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><link href="http://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Sport24, Zone: /Cricket/Proteas, MapsTo: "Proteas" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Sport24'; 
za24_AdZone = '/Cricket/Proteas';
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='8b24768b-ba21-414f-a70f-8e9e427de06f'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='proteas'; 
za24_KeywordType[3]='people'; za24_Keywords[3]='jp duminykagiso rabada'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='cricket'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='sport24'; 

za24_AdSize[1]='300x600'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='728x90'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='1000x1000'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='980x90'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='278x35'; za24_AdPositionNo[8]='3'; 
za24_AdSize[9]='278x76'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='10x10'; za24_AdPositionNo[10]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<style type="text/css">.Event{background-image:url('http://cdn.24.co.za/files/Cms/General/d/628/ca3e1e68eca7401c810c2018189da163.jpg')}</style></head>
<body class="eventBG">
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTAzNjQxMzE1NmRkvyjk0r52Xsj+gll3dV31zU01bdk=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.sport24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ContactUsAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ArticleAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.VoteAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.SocialBarHomePageStoriesAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://googlesearch.24.com/search?sSPT24&ref=SPT24&q=';
var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=SPT24&ref=SPT&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSportSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="C086E81B" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAANmdzQlizOBwSyquvqtvkt81ieR8vYcb7q54JjrSN80ig2FLWgZWz5Rc0DRiXQXwStaPFwyMgduXeZE4zEvognHTsq1QA==" />
        <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=17' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=16"></script>
<script type="text/javascript">AdTemplate = "Sport24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=10x10&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=10x10&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
        <div style="display: none">
            <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=2x1&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=2x1&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=20x20&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=20x20&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer'><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.spree.co.za/en/category/men-2469?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Sport24' target='_self' data-track='outbound,topbar,spree.com'>SPREE MAN</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>


        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div class="bigAD"> 
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=728x90&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=728x90&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>      
            <center></center>
        </div>
    </div>   
</div>

        <div id="bgAll" class="Event">
            <div id="wrapper2" class="wrapper2">
                
    

<div id="navheader">
    
    <div id="top_header">
        <a href="/">
            <img src="http://www.sport24.co.za/images/logo.png" id="logo" alt="Sport24" class="sport24_logo" /></a>
        <div class='search'>
            <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="txtSearchField" size="50" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSportSearch();return false;}" />
            <img id="btnSearch" class="btn" onclick="submitSportSearch();" src="http://www.sport24.co.za/images/btn_search.png" />
        </div>
        <div class='mobile_top_header'>
            <a href="http://mobile.24.com/?p=minisite_sport" target="_blank">
                <img src="http://www.sport24.co.za/images/sport24_mobileMast.png" /></a>
        </div>
        <div class="th_featureHeader">
            <span class="pageHeader">
                Proteas
            </span>
        </div>
    </div>
    <div class="AllPad13 floatLeft"></div>

    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Rugby" data-track="outbound,nav,1stlevel-Rugby">Rugby</a><ul>
		<li><a data-track="nav,2ndlevel-Rugby,Super-Rugby" target="_self" href="/Rugby/SuperRugby">Super Rugby</a></li><li><a data-track="nav,2ndlevel-Rugby,Six-Nations" target="_blank" href="/Rugby/SixNations">Six Nations</a></li><li><a data-track="nav,2ndlevel-Rugby,Varsity-Cup" target="_self" href="http://www.sport24.co.za/rugby/varsitycup">Varsity Cup</a></li><li><a data-track="nav,2ndlevel-Rugby,Sevens" target="_self" href="/Rugby/Sevens">Sevens</a></li><li><a data-track="nav,2ndlevel-Rugby,Springboks" target="_self" href="/Rugby/Springboks">Springboks</a></li><li><a data-track="nav,2ndlevel-Rugby,SuperBru" target="_self" href="http://www.SuperBru.com">SuperBru</a></li><li><a data-track="nav,2ndlevel-Rugby,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Cricket" data-track="outbound,nav,1stlevel-Cricket">Cricket</a><ul>
		<li><a data-track="nav,2ndlevel-Cricket,Proteas-in-NZ" target="_self" href="/Cricket/Proteas">Proteas in NZ</a></li><li><a data-track="nav,2ndlevel-Cricket,One-Day-Cup" target="_self" href="/Cricket/OneDayCup">One Day Cup</a></li><li><a data-track="nav,2ndlevel-Cricket,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_self" href="/Soccer" data-track="outbound,nav,1stlevel-Soccer">Soccer</a><ul>
		<li><a data-track="nav,2ndlevel-Soccer,PSL" target="_self" href="/Soccer/PSL">PSL</a></li><li><a data-track="nav,2ndlevel-Soccer,English-Premier-League" target="_self" href="/Soccer/EnglishPremiership">English Premier League</a></li><li><a data-track="nav,2ndlevel-Soccer,Champions-League" target="_self" href="/Soccer/ChampionsLeague">Champions League</a></li><li><a data-track="nav,2ndlevel-Soccer,Bafana-Bafana" target="_self" href="/Soccer/BafanaBafana">Bafana Bafana</a></li><li><a data-track="nav,2ndlevel-Soccer,Chiefs-Fan-Page" target="_self" href="http://www.sport24.co.za/Soccer/PSL/Teams/KaizerChiefsFanPage">Chiefs Fan Page</a></li><li><a data-track="nav,2ndlevel-Soccer,Pirates-Fan-Page" target="_self" href="http://www.sport24.co.za/Soccer/PSL/Teams/OrlandoPiratesFanPage">Pirates Fan Page</a></li><li><a data-track="nav,2ndlevel-Soccer,Celtic-Fan-Page" target="_self" href="http://www.sport24.co.za/Soccer/PSL/Teams/BloemfonteinCelticFanPage">Celtic Fan Page</a></li><li><a data-track="nav,2ndlevel-Soccer,Live-Scoring" target="_blank" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Golf" data-track="outbound,nav,1stlevel-Golf">Golf</a><ul>
		<li><a data-track="nav,2ndlevel-Golf,PGA-Tour" target="_self" href="/Golf/PGATour">PGA Tour</a></li><li><a data-track="nav,2ndlevel-Golf,European-Tour" target="_self" href="/Golf/EuropeanTour">European Tour</a></li><li><a data-track="nav,2ndlevel-Golf,Sunshine-Tour" target="_self" href="/Golf/SunshineTour">Sunshine Tour</a></li><li><a data-track="nav,2ndlevel-Golf,World-Rankings" target="_self" href="http://www.sport24.co.za/Golf/Top-20-latest-world-rankings-20090316">World Rankings</a></li><li><a data-track="nav,2ndlevel-Golf,SA-Rankings" target="_self" href="http://www.sport24.co.za/Content/Golf/253/7f992ebdc03a48f2ba69f67bbda7a376/25-05-2009-10-17/Rankings_Top_20_SA_players">SA Rankings</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Tennis" data-track="outbound,nav,1stlevel-Tennis">Tennis</a><ul>
		<li><a data-track="nav,2ndlevel-Tennis,ATP-Tour" target="_self" href="/Tennis/ATPTour">ATP Tour</a></li><li><a data-track="nav,2ndlevel-Tennis,WTA-Tour" target="_self" href="/Tennis/WTATour">WTA Tour</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Formula-One" target="_self" href="/Motorsport/FormulaOne">Formula One</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/OtherSport" data-track="outbound,nav,1stlevel-Other-Sport">Other Sport</a><ul>
		<li><a data-track="nav,2ndlevel-OtherSport,Athletics" target="_self" href="/OtherSport/Athletics">Athletics</a></li><li><a data-track="nav,2ndlevel-OtherSport,Cycling" target="_self" href="/OtherSport/Cycling">Cycling</a></li><li><a data-track="nav,2ndlevel-OtherSport,Expert-Opinion" target="_self" href="/Columnists">Expert Opinion</a></li><li><a data-track="nav,2ndlevel-OtherSport,WIN-with-Sport24" target="_self" href="/Competitions">WIN with Sport24</a></li><li><a data-track="nav,2ndlevel-OtherSport,Quiz" target="_blank" href="http://www.sport24.co.za/Quiz/">Quiz</a></li><li><a data-track="nav,2ndlevel-OtherSport,Last-24hrs-in-Sport" target="_self" href="/24hrs">Last 24hrs in Sport</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_blank" href="/Columnists" data-track="outbound,nav,1stlevel-Columnists">Columnists</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="/Quiz" data-track="outbound,nav,1stlevel-Quiz">Quiz</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="/Multimedia" data-track="outbound,nav,1stlevel-Multimedia">Multimedia</a></li><li id="tablink11" class="nav_item no_arrow"><a target="_blank" href="/Competitions" data-track="outbound,nav,1stlevel-WIN">WIN</a></li><li id="tablink12" class="nav_item"><a target="_self" href="http://www.supersport.com" data-track="outbound,nav,1stlevel-SuperSport">SuperSport</a><ul>
		<li><a data-track="nav,2ndlevel-SuperSport,Live-Streaming" target="_self" href="http://www.supersport.com/live-video">Live Streaming</a></li><li><a data-track="nav,2ndlevel-SuperSport,Video-Highlights" target="_self" href="http://www.supersport.com/video">Video Highlights</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.sport24.co.za/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.sport24.co.za/Rugby/SuperRugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/Rugby/SixNations","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/Rugby/Sevens","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/Rugby/Springboks","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/LiveScoring","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/Rugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/Cricket/Proteas","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za/Cricket/OneDayCup","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za/LiveScoring","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za/Cricket","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za/Soccer/PSL","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.sport24.co.za/Soccer/EnglishPremiership","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.sport24.co.za/Soccer/ChampionsLeague","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.sport24.co.za/Soccer/BafanaBafana","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.sport24.co.za/LiveScoring","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.sport24.co.za/Soccer","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.sport24.co.za/Golf/PGATour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.sport24.co.za/Golf/EuropeanTour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.sport24.co.za/Golf/SunshineTour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.sport24.co.za/Golf","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.sport24.co.za/Tennis/ATPTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.sport24.co.za/Tennis/WTATour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.sport24.co.za/Tennis","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.sport24.co.za/Motorsport/FormulaOne","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.sport24.co.za/Motorsport","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.sport24.co.za/OtherSport/Athletics","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/OtherSport/Cycling","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/Columnists","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/Competitions","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/24hrs","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/OtherSport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/Columnists","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.sport24.co.za/Quiz","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://www.sport24.co.za/Multimedia","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"http://www.sport24.co.za/Competitions","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"http://www.supersport.com","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>

    <div class="clr"></div>

    <div id="pushDownAd">
        <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=980x90&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=980x90&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
    </div>

    <script type="text/javascript" language="javascript">
        jQuery(function () {
            var pushdown = jQuery("#pushDownAd");
            if (pushdown.height() < 20) { pushdown.css("display", "none") }
        });
    </script>
    <div id="divEvents3rdLevelNav" style="height:42px;clear:both;">
	<div class="eventnav">
		<h2 id="h2"><a href="http://www.sport24.co.za/Cricket/Proteas" id="h2ParentLevelName">Proteas</a></h2>
		<ul id="ulThirdLevel"><li ><a href='http://www.sport24.co.za/Cricket/Proteas/Fixtures' target='_self' >Fixtures</a></li><li ><a href='http://www.sport24.co.za/Cricket/Proteas/Results' target='_self' >Results</a></li><li class='last'><a href='http://www.sport24.co.za/multimedia/cricket/proteas' target='_blank' >Multimedia</a></li></ul>			
	</div>
</div>

    <div class="clr"></div>

</div>



 

                
    <div id="body_content">
        <div class="AllPad13 floatLeft">&nbsp;</div>
		<div id="columnWrapperLeft" style="background-color:#ffffff">
			
    <div class="columnWrapperLeft" id="article">
        <script type="text/javascript" language="javascript" src="/Scripts/jquery.hoverIntent.js?v=2" ></script>
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/3.0/keywordlogger.min.js?v=16" ></script>

<div class="padding5">
    <div class="articleTop"> 
        <div class="article_details">
            <span class="category"><a href="http://www.sport24.co.za/Cricket/Proteas" id="titleCategory">Proteas</a></span>
            <h1>Stalwart Rabada set to return in third ODI </h1>
            <div id="divDate" class="timesttamp">2017-02-24 16:00</div>
        </div>
        <div class="share_tool_24">
            <span class="share_text">share this</span>
            <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

        </div>
    </div>
    <div class="articlecolumn">
        
   
<table cellpadding="0" cellspacing="0"border="0" class="DiveTable" style="border:1px solid #e1e4ea; margin-left:10px;*margin-left:0!important;">
    <tr>
        <td>
            <div id="imgArticle" class="imgBlock">  
                <div id="imageContainer" class="article_img">
                    <img id="image" title="Kagiso Rabada (Gallo Images)" src="http://cdn.24.co.za/files/Cms/General/d/4897/35300e1dd1b243769a6657d40db9721e.jpg" alt=" " />
                 </div>
                <div id="captionContainer" class="picture_caption">
                    Kagiso Rabada (Gallo Images)
                </div>        
            </div>
        </td>        
    </tr>          
</table>
        

<div class="related-links-container">
    <div class="right" style="width:247px; border-left:1px solid #E1E4EA; margin:10px 0;">
        <div class="relatedlinks">
            <h5>Related Links</h5>
            <ul>
                
                        <li><a id="lnkArticleLink" href="http://www.sport24.co.za/Cricket/border-slams-renshaw-over-retiring-ill-20170223">Border slams Renshaw over retiring ill</a></li>                   
                    
                        <li class="alt"><a id="lnkArticleLink" href="http://www.sport24.co.za/Cricket/starc-hazlewood-strike-early-20170224">Starc, Hazlewood strike early</a></li>                   
                    
                        <li><a id="lnkArticleLink" href="http://www.sport24.co.za/Cricket/okeefe-grabs-six-wickets-as-india-collapse-20170224">O'Keefe grabs six wickets as India collapse</a></li>                   
                    
            </ul>
        </div>
    </div>
    
</div>

        
        



        <div id="Google_Adsense">
            <script type="text/javascript"><!--
                google_ad_client = "pub-0710600889784454";
                /* Sport24 Half Banner */
                google_ad_slot = "7623020741";
                google_ad_width = 248;
                google_ad_height = 60;
                //-->
            </script>
            <script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
        </div>
    </div>
        <div class="byline">
            
            
        </div>
        
        <article id="article-body">
            <p>Cape Town - Proteas fast bowler Kagiso Rabada is set to return to action in the third ODI against New Zealand in Wellington. <br /></p><p>Rabada was precautionary rested in the second ODI in Christchurch due to a sore knee, which saw the Proteas lose to the Black Caps by six runs.</p><p>On Monday, Rabada made headlines when he became the only Proteas player actually bought at this year's Indian Premier League (IPL) auction and <a href="http://www.sport24.co.za/Cricket/rabada-fetches-r98m-in-ipl-auction-20170220" target="_blank">was sold</a> to the Delhi Daredevils for close to R10m.</p><p>The 21-year-old has had to deal with a lot of workload over the summer and still has to bowl significant overs in the upcoming Test series against New Zealand, the Champions Trophy and the tour to England.</p><p>Now with a lucrative IPL contract in hand, the Proteas will need to handle the fast bowler's busy schedule with care more so than ever as the Proteas are still waiting for the return of senior bowlers Dale Steyn, Morne Morkel and Vernon Philander.</p><p>Despite workload concerns, Duminy told the media on Friday that the fast bowler will definitely be up for selection for Saturday's match at Westpac Stadium.</p><p>"He (Rabada) is definitely up for selection," said Duminy. </p><p>"We'll have to see what sort of conditions we're up against and what combinations is best suited for tomorrow's game.<br /></p><p>"He's been a stalwart for us for a while now. He's been our best strike bowler in most formats and it's always a great strength for us to have him in our attack.</p><p>"So we look forward to having him back in the team."</p><p>The series is tied 1-1 with the third ODI taking place on Saturday, February 25 in Wellington (03:30 SA time).<br /></p>
            
            
        </article>
		<p></p>
                
       <div style="clear:both"></div>
</div>
<link href='http://scripts.24.co.za/libs/24com/accreditation-block/1.0/styles/accreditation.css?v=17' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='http://www.sport24.co.za'><img id='imgAccredSrc' target='_blank' src='http://cdn.24.co.za/files/Cms/General/d/1/fda9124e40714a5795bd68ba78d79efd.png' /></a></div></div>


<div id="divKeywordsListing" class="read_more_slider">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/Companies/proteas">
                    proteas 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/People/jp_duminy">
                    jp duminy 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/People/kagiso_rabada">
                    kagiso rabada 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/Topics/cricket">
                    cricket 
                </a>
            </b>                     
        
        
</div>

<div id='readMoreSlider' class='overide-article-active'>
                <div class='slider_title'><span>NEXT ON SPORT24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'http://beautifulnews.news24.com/Beautiful-News/painting-the-pulse-of-south-africa-an-undercover-sensei-and-a-mountain-biker-killing-it-on-one-wheel-20170224' data-track='outbound,nextarticlebox'><img src = 'http://cdn.24.co.za/files/Cms/General/d/5012/341586cf6f444304ada02bc5278fc346.png' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'http://beautifulnews.news24.com/Beautiful-News/painting-the-pulse-of-south-africa-an-undercover-sensei-and-a-mountain-biker-killing-it-on-one-wheel-20170224' data-track='outbound,nextarticlebox' style='color:#fff;'>Painting the pulse of South Africa, an undercover sensei and a mountain-biker killing it on one wheel</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>16 minutes ago</span>
                            </div>
                       </div>
                    </div>
                    <div class='slider_footer'><span>Partner content</span><a href='http://beautifulnews.news24.com' target='_blank'><img src='http://cdn.24.co.za/files/Cms/General/d/4646/e1c1f1e000b34784802cdb81bdf8a509.png'></a></div>
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Cricket-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Cricket-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>



<div class="TwitterfacebookLink" >
    <p><strong>Follow Sport24 on <a href="http://twitter.com/#!/sport24news">Twitter</a>, <a href="http://www.facebook.com/sport24coza">Facebook</a>, <a href="http://m.news24.com/sport24/">Mobile</a> and on <a href="https://www.instagram.com/sport24_sa/">Instagram</a></strong></p>
</div>


<style>
    div.item{float:left;width:115px;}  
</style>

<div class="whatToReadNext">

    <h3>What To Read Next</h3>

    <!-- The recs items are rendered into this div -->
    <div id="cx_7f61821dd6625ef8150f3278fd1a5a9bfa441798"></div>
 
    <!-- The invisible template -->
    <div id="cx_temp_7f61821dd6625ef8150f3278fd1a5a9bfa441798" style="display: none;">

        <!--%
        var items = data.response.items;

        for (var i = 0; i < items.length; i++) {
          var item = items[i];
          %-->
          <div class="item">
            <a class="allclick" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
              <!--%
              cX.renderContainedImage({
                container: { width: 115, height: 115 },
                image: { src: item.dominantthumbnail, dimensions: "115x115" }
              });
              %-->
              <span>{{item.title}}</span>
            </a>
          </div>
          <!--%
        }
        %-->

    </div>
     <div style="clear:both;"></div>

    <script type="text/javascript">
        var cX = cX || {}; cX.callQueue = cX.callQueue || [];
        var wid = '7f61821dd6625ef8150f3278fd1a5a9bfa441798';

        // asynchronous cX function call
        cX.callQueue.push(['insertWidget', {
            widgetId: wid,
            templateElementId: 'cx_temp_' + wid,
            targetElementId: 'cx_' + wid
        }
        ]);
    </script>

</div>

<p></p>
<div class="OUTBRAIN" data-src="http://www.sport24.co.za/Cricket/Proteas/stalwart-rabada-set-to-return-in-third-odi-20170224" data-widget-id="AR_1" data-ob-template="sport24"></div>
<div class="OUTBRAIN" data-src="http://www.sport24.co.za/Cricket/Proteas/stalwart-rabada-set-to-return-in-third-odi-20170224" data-widget-id="AR_2" data-ob-template="sport24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>

<div class="bannerads">
    <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=300x250&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d2" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=300x250&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d2" border="0" alt="" /></a></noscript>
</div>

<div class="AllPad13"></div>
<p class="greyline">&nbsp;</p>
<div class="AllPad13"></div>
     
<script type="text/javascript" language="javascript" src="/Scripts/cluetip-init.js?v=2" ></script>

        

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.sport24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Sport";
            commentControl.breadCrumb = "Sport|Cricket|Proteas" ;
            commentControl.objectId = "8b24768b-ba21-414f-a70f-8e9e427de06f";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.sport24.co.za/DeAuthenticate.aspx?surl="+ encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.sport24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<p style="margin-bottom: 10px; margin-top: 5px;" class="comments_policy">
    <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1">Read News24’s Comments Policy</a>
</p>



        
        

<div class="superSportArticleBlock">
    <div class="supersport_header">
        <img src="/images/ss_article.png" width="141" height="66" border="0" class="padding10left" />
    </div>
    <div class="ss_left left">
        <div class="ss_leftsml_border left">
            

<div class="videoHighlights">
    <div class="homeimage"><img src="http://www.sport24.co.za/images/supersport_updates.png" width="219" height="68" border="0" /></div>
    <h5>Live Video Streaming</h5>
    <div class="videolights">
        
                <ul>
            
                <li class="left">
                    <a href="http://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2014/12/live_stream_lauren_SSBlitz_120x90.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/live-video" id="lnkTitle" target="_blank">Blitz</a><br />
                        Mon, 24 Nov 2014 @<br->00:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2014/12/live_stream_SS1_120x90.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 1</a><br />
                        Mon, 24 Nov 2014 @<br->01:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2014/12/live_stream_SS2_120x90.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 2</a><br />
                        Mon, 24 Nov 2014 @<br->02:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2014/11/live_stream_SS3_120x90.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 3</a><br />
                        Mon, 24 Nov 2014 @<br->03:00
                    </div>
                </li>
            
                </ul>
            
        <div class="clr"></div>
        <div class="vidmore">
            <a href="http://www.supersport.com/live-video" target="_blank" >Show full schedule</a>
        </div>
    </div>
</div>
        </div>
        <div class="ss_leftsml left">
            

<div class="videoHighlights">   
    <h5>  Video Highlights</h5>
    <div class="videolights">
        
                <ul>
            
                <li class="left">
                    <a href="http://www.supersport.com/rugby/super-rugby/video/848104" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.24.co.za/files/Cms/General/d/2057/a4a50ca6497c4e7c8ec4564b70d94e67.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/rugby/super-rugby/video/848104" id="lnkTitle" target="_blank">Super Rugby: Interview with Pat Lambie</a><br />
                        Fri, 24 Feb 2017 @<br->00:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/cricket/general-cricket/video/847784" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2017/2/BL_2202_CRI_DOLPHINS_t.png" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/cricket/general-cricket/video/847784" id="lnkTitle" target="_blank">Dolphins seek to continue good start</a><br />
                        Thu, 23 Feb 2017 @<br->20:50
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/cricket/international/video/847704" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2017/2/CRI_230217_INDVAUS_T1D1_HD9_T.png" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/cricket/international/video/847704" id="lnkTitle" target="_blank">India v Australia: 1st Test, Day 1y 1</a><br />
                        Thu, 23 Feb 2017 @<br->14:10
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/cricket/international/video/847684" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2017/2/Ravi-Jadeja-smiles-170223-T.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/cricket/international/video/847684" id="lnkTitle" target="_blank">Jadeja follows Williamson&#39;s example</a><br />
                        Thu, 23 Feb 2017 @<br->10:37
                    </div>
                </li>
            
                </ul>
            
        <div class="clr"></div>
        <div class="vidmore">
            <a href="http://www.supersport.com/video" target="_blank" >Show more videos</a>
        </div>
    </div>
</div>
        </div>
        <div class="clr"></div>
    </div>
    <div class="ss_right left">
        

<div class="sporttalk">
    <h5>Sport Talk</h5>
    <ul>
        <li class="slideli">
            <a href="http://www.supersport.com/cricket/blogs/neil-manthorp/Come_Back_Chopper" id="lnkImage" class="left" target="_blank"><img src="http://images.supersport.com/Neil-Manthorp-2011-80.jpg" id="imgThumb" /></a>
            <a href="http://www.supersport.com/cricket/blogs/neil-manthorp/Come_Back_Chopper" id="lnkTitle" target="_blank" class="twelve">Come Back Chopper</a><br />
            Everybody enjoys a good comeback story. For that matter, even the bad comeback stories have an...
            <div class="clr"></div>
            
                    <ul>
                
                    <li><a href="http://www.supersport.com/cricket/blogs/faf-du-plessis/Braced_for_one_more_big_week" id="lnkRelated" target="_blank">Braced for one more big week</a></li>
                
                    <li><a href="http://www.supersport.com/cricket/blogs/mike-haysman/England_cricket_is_in_a_shambles" id="lnkRelated" target="_blank">England cricket is in a shambles</a></li>
                
                    <li><a href="http://www.supersport.com/cricket/blogs/mpumelelo-mbangwa/Big_gun_players_should_be_up_top" id="lnkRelated" target="_blank">Big gun players should be up top</a></li>
                
                    </ul>
                
        </li>
    </ul>  
</div>
<div class="clr"></div>
        
<div class="supernews">
    <h5>Breaking News</h5>
    <div id="slider-code">   
        <div class="viewport">
            <ul class="overview">
                
                        <li class="slideli">
                            
                                    <div class="supernews_wrap">
                                        <ul>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/sa-team/news/170224/New_faces_in_Proteas_test_squad" id="lnkTitle" target="_blank">New faces in Proteas test squad</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            14:10
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/domestic-one-day/news/170224/Lions_ask_Dolphins_to_bat" id="lnkTitle" target="_blank">Lions ask Dolphins to bat</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            13:37
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/domestic-one-day/news/170224/Titans_opt_to_bat_against_Cobras" id="lnkTitle" target="_blank">Titans opt to bat against Cobras</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            13:34
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                        </ul> 
                                    </div>
                                
                        </li>
                    
                        <li class="slideli">
                            
                                    <div class="supernews_wrap">
                                        <ul>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/international/news/170224/Afghanistan_fold_for_111" id="lnkTitle" target="_blank">Afghanistan fold for 111</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            08:53
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/international/news/170224/OKeefe_Smith_flatten_India" id="lnkTitle" target="_blank">O&#39;Keefe, Smith flatten India</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            06:00
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/international/news/170223/Renshaw_shows_stomach_for_fight" id="lnkTitle" target="_blank">Renshaw shows stomach for fight </a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            15:42
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                        </ul> 
                                    </div>
                                
                        </li>
                    
            </ul>
        </div>
        <div class="clr"></div>
        <div align="center" class="carousel_strip">
            <a href="#" class="buttons prev left"></a><a href="#" class="buttons next right"></a>
            <ul class="pager">
                <li><a rel="0" class="pagenum" href="#"><span>&nbsp;</span></a></li><li><a rel="1" class="pagenum" href="#"><span>&nbsp;</span></a></li>
            </ul>
        </div>
    </div>
    <div class="clr"></div>
</div>
<script type="text/javascript">
    $j(document).ready(function () { $j('#slider-code').tinycarousel({ pager: true }); });
</script>
    </div>
    <div class="clr"></div>
</div>
    </div>

        </div>
        <div class="columnWrapperRight">
            
    <div class="col300 floatRight">
        <div id="otherstats">
            <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://www.sport24.co.za/Rugby/SuperRugby/live-reds-v-sharks-20170224-2" class="item even">As it happened: Reds 28-26 Sharks</a>
<a href="http://www.sport24.co.za/Cricket/Proteas/kepler-hansie-fixed-matches-long-before-getting-caught-20170223" class="item">Kepler: Hansie fixed matches long before getting caught</a>
<a href="http://www.sport24.co.za/Rugby/SuperRugby/seconds-out-eben-v-lood-sequel-20170224" class="item even">Seconds out … Eben v Lood sequel!</a>
<a href="http://www.sport24.co.za/Rugby/SuperRugby/call-for-sa-to-lose-a-super-rugby-franchise-20170224" class="item">Call for SA to lose a Super Rugby franchise</a>
<a href="http://www.sport24.co.za/Rugby/SuperRugby/sharks-beaten-in-brisbane-20170224" class="item even">Error-prone Sharks beaten in Brisbane</a>
</div>
<div id=tab_1_content class="content">
<a href="http://www.sport24.co.za/Cricket/OneDayCup/philander-harbours-odi-ambitions-20170221" class="item even">Philander harbours ODI ambitions</a>
<a href="http://www.sport24.co.za/Cricket/Proteas/death-overs-still-shaky-for-proteas-20170221" class="item">Death overs still shaky for Proteas</a>
<a href="http://www.sport24.co.za/Soccer/International/sutton-keeper-may-have-bitten-off-more-than-he-can-chew-20170221" class="item even">Sutton keeper may have bitten off more than he can chew</a>
<a href="http://www.sport24.co.za/Rugby/SuperRugby/kolisi-named-stormers-skipper-20170221" class="item">Kolisi named Stormers skipper</a>
<a href="http://www.sport24.co.za/Cricket/9-south-africans-in-the-money-at-cash-rich-ipl-20170221" class="item even">9 South Africans in the money at cash-rich IPL</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=278x76&c=894796756&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=278x76&c=894796756&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        </div>
        <div class="AllPad13"></div>

        
        

        <p class="topRHSad">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=300x600&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=300x600&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
        </p>
        <div class="AllPad13"></div>
        
        
        <div class="AllPad13"></div>

        

        <div class="padding5">
            <center><a href="http://www.sport24.co.za/LiveScoring"><img src="http://www.sport24.co.za/images/liveScoring_cricket.jpg" alt="" style="padding-top:5px;" /></a></center><div class="AllPad13"></div>


            <div id="fixturesDiv">
    <div class="whitebox">
        <div class="padding5">
            <h5>
                <a href="http://www.sport24.co.za/Cricket/Proteas/Fixtures" id="lnkToFixtures">Fixtures</a></h5>
            
                    
<strong>  25 February 2017</strong><br />

    New Zealand v South Africa, Wellington 03:00    <br />
  


                    <div class="dottedline">
                    </div>
                
                    
<strong>  01 March 2017</strong><br />

    New Zealand v South Africa, Hamilton 03:00    <br />
  


                    <div class="dottedline">
                    </div>
                
                    
<strong>  04 March 2017</strong><br />

    New Zealand v South Africa, Auckland 03:00    <br />
  


                    <div class="dottedline">
                    </div>
                
            <ul class="clear">
                <li><a href="http://www.sport24.co.za/Cricket/Proteas/Fixtures" id="lnkToSchedule"><strong>View complete fixtures</strong></a></li>
            </ul>
        </div>
    </div>
</div>


            <div class="removePadding">
                <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=300x250&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=300x250&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
            </div>
            <div class="AllPad13"></div>
        </div>

        

        <div class="padding5">
            
            <div id="resultsDiv">
    <div class="whitebox results">
        <div class="padding5">
            <h5>
                <a href="http://www.sport24.co.za/Cricket/Proteas/Results" id="lnkToResults">Previous Results</a></h5>
            <br>
            
                    <table class="hp_tvTimes" border="0" cellpadding="0" cellspacing="0" width="280">
                        <tbody>
                            <tr>
                                <th>
                                    Date
                                </th>
                                <th>
                                    Match
                                </th>
                                <th>
                                    Result
                                </th>
                            </tr>
                
                    <tr>
                        <td width="40">
                            <label id="lblDate">22 Feb</label>
                        </td>
                        <td width="98">
                            <strong>
                                <label id="lblMatch">New Zealand v South Africa</label>
                            </strong>
                        </td>
                        <td class="noborderRight" width="107">
                            <label id="lblResult">New Zealand won by 6 runs</label>
                        </td>
                    </tr>
                
                    <tr>
                        <td width="40">
                            <label id="lblDate">19 Feb</label>
                        </td>
                        <td width="98">
                            <strong>
                                <label id="lblMatch">New Zealand v South Africa</label>
                            </strong>
                        </td>
                        <td class="noborderRight" width="107">
                            <label id="lblResult">South Africa won by 4 wickets</label>
                        </td>
                    </tr>
                
                    <tr>
                        <td width="40">
                            <label id="lblDate">17 Feb</label>
                        </td>
                        <td width="98">
                            <strong>
                                <label id="lblMatch">New Zealand v South Africa</label>
                            </strong>
                        </td>
                        <td class="noborderRight" width="107">
                            <label id="lblResult">South Africa won by 78 runs</label>
                        </td>
                    </tr>
                
                    </tbody></table>
                
            
            <ul class="clear">
                <li><a href="http://www.sport24.co.za/Cricket/Proteas/Results" id="lnkToResultsBottom">View all results</a></li>
            </ul>
        </div>
    </div>
</div>


            <script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/cookies.js?v=2" ></script>
<script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/Votes.js?v=2" ></script>

<script type="text/javascript" language="javascript">
function ShowDiv()
{
    $j('#viewVote').hide();
    $j('#writeVote').show();
   
}
$j(document).ready(function() {
    var articleID = '57a08901-ce5f-427c-bac5-075de35115a9';
    var cookie = ReadCookie("Vote_" + articleID);

    if (cookie != null) {
        ShowDiv();
    }
});

function ReadCookie(name) {
    var nameEQ = name + "=";

    //Get a list of cookies for this domain
    var cookies = document.cookie.split(';');

    //Go through all cookies one by one
    for (var i = 0; i < cookies.length; i++) {
        var currentCookie = cookies[i];

        //Cookies start with space, loop until it doesn't start with a space.
        while (currentCookie.charAt(0) == ' ') {
            currentCookie = currentCookie.substring(1, currentCookie.length);
        }

        //Check if the cookie has te name we are looking for and return the value if it exists.
        if (currentCookie.indexOf(nameEQ) == 0) {
            return currentCookie.substring(nameEQ.length, currentCookie.length);
        }
    }
    return null;
}
</script>


<div id="divToHide">
    <div id="VoteContainer" class="whitebox">
        <div class="padding5">
            <h5><span>Vote</span></h5>
            <div class="vote">
                <h2><img id="voteTitleImage" src="http://cdn.24.co.za/files/Cms/General/d/63/75e7436e46ee4948b2f0c59eed7aeba5.png" />Proteas batsman AB de Villiers has ruled himself out of the upcoming series against New Zealand and England and Bangladesh. Should he just retire?</h2>
                <div id="viewVote">
                    
                            <p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="ea5fc399-4735-46f3-8c0b-e77a1c0be4a3">
                                <label>Yes, it's clear he no longer wants to play Test cricket for the Proteas</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="6fa21945-1dd4-4408-89c3-7aef27a4c6a2">
                                <label>He's one of the best in the world, he can take a sabbatical for as long as he likes</label>
                            </p>
                        
                            </p>
                        
                    <div class="clr"></div>
                    <div>
                        <p>
                            <input name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$featuredvote$btnVote" type="button" id="btnVote" class="btn" value="VOTE" onclick="addVoteOption($j(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;57a08901-ce5f-427c-bac5-075de35115a9&#39;, &#39;Cricket/Proteas/Vote&#39;);" />
                            <a href="javascript:void();" OnClick="javascript:ShowDiv();">View Results |</a>
                            <a href="http://www.sport24.co.za/Cricket/Proteas/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
                <div id="writeVote" style="display:none">
                    
                            <p>
                                <strong>42%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 75,6px top;">Yes, it's clear he no longer wants to play Test cricket for the Proteas</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>58%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 104,4px top;">He's one of the best in the world, he can take a sabbatical for as long as he likes</span>
                                </label>
                            </p>
                        
                    <div class="clr"></div>
                    <div id="VoteButtons">
                        <p>
                            <a href="http://www.sport24.co.za/Cricket/Proteas/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
            <div class="AllPad13"></div>

            <div class="clr">

</div><div class="generic_block video_block relative">
	<div>
		<div class="link">
			<h2 class="bold">
				Latest Multimedia
			</h2><a href="http://www.sport24.co.za/Multimedia/Rugby/mark-keohanes-super-rugby-week-1-predictions-20170222">Mark Keohane's Super Rugby Week 1 predictions!</a>
		</div><div class="left relative">
			<a href="http://www.sport24.co.za/Multimedia/Rugby/mark-keohanes-super-rugby-week-1-predictions-20170222"><img width="280" height="201" src="http://cdn.24.co.za/files/Cms/General/d/5002/bd60aaa919094638a414320126e912f7.jpg" /><div class='playbutton'>&nbsp;</div></a><script type='text/javascript'>var videoCount=12;jQuery(document).ready(function () { jQuery('#video_carousel').jcarousel({ scroll: 3 }); jQuery('#video_carousel_loader').fadeOut('slow') });</script><div class="clr">

			</div><div id='video_carousel_loader'><img  src='/images/loaders/loader2.gif' width='280' height='201' alt='loading...' /></div><div class="left" id="video_carousel">
				<div class="container">
					<ul>
						<li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|SA charity makes waves at the Laureus Sports Awards " href="http://www.sport24.co.za/Multimedia/Other-Sport/sa-charity-makes-waves-at-the-laureus-sports-awards-20170215"><img width="65" height="65" alt="SA charity makes waves at the Laureus Sports Awards " src="http://cdn.24.co.za/files/Cms/General/d/4982/14fa174214234173a863099435f99391.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Mark Keohane on Joost and SA Rugby" href="http://www.sport24.co.za/Multimedia/Rugby/watch-mark-keohane-on-joost-and-sa-rugby-20170209"><img width="65" height="65" alt="WATCH: Mark Keohane on Joost and SA Rugby" src="http://cdn.24.co.za/files/Cms/General/d/1618/043d253e7da84d0eb4d56ded96d42c16.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Glory Game: The Joost van der Westhuizen story" href="http://www.sport24.co.za/Multimedia/Rugby/Glory-Game-The-Joost-van-der-Westhuizen-story-20140829"><img width="65" height="65" alt="Glory Game: The Joost van der Westhuizen story" src="http://cdn.24.co.za/files/Cms/General/d/2856/5736378805624636a57a61ec0ad6cd9f.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Joost takes on the Ice Bucket Challenge" href="http://www.sport24.co.za/Multimedia/Rugby/Joost-takes-on-the-Ice-Bucket-Challenge-20140821"><img width="65" height="65" alt="Joost takes on the Ice Bucket Challenge" src="http://cdn.24.co.za/files/Cms/General/d/200/2ec88ba9997246e086106f02c193c641.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Joost van der Westhuizen - The fearless champion" href="http://www.sport24.co.za/Multimedia/Rugby/watch-joost-van-der-westhuizen-the-fearless-champion-20170206"><img width="65" height="65" alt="WATCH: Joost van der Westhuizen - The fearless champion" src="http://cdn.24.co.za/files/Cms/General/d/4948/c11aafa73c1d4d18ae4d6f6eccc0f34f.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/gallery_overlay.png" /><a class="cluetip" target="_self" title="title|Joost van der Westhuizen: A life in pictures" href="http://www.sport24.co.za/Multimedia/Rugby/joost-van-der-westhuizen-a-life-in-pictures-20170206"><img width="65" height="65" alt="Joost van der Westhuizen: A life in pictures" src="http://cdn.24.co.za/files/Cms/General/d/4947/d22e0126799641968934f9beef5a8bba.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Super Rugby fever ... It&#39;s the Bulletjie line dance!" href="http://www.sport24.co.za/Multimedia/Rugby/super-rugby-fever-its-the-bulletjie-line-dance-20170125-2"><img width="65" height="65" alt="Super Rugby fever ... It&#39;s the Bulletjie line dance!" src="http://cdn.24.co.za/files/Cms/General/d/4902/53bdc49cb7fe44caa47b3d0f0dee6bc4.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Rod Stewart&#39;s bizarre performance at the Scottish Cup draw" href="http://www.sport24.co.za/Multimedia/Soccer/watch-rod-stewarts-bizarre-performance-at-the-scottish-cup-draw-20170124"><img width="65" height="65" alt="WATCH: Rod Stewart&#39;s bizarre performance at the Scottish Cup draw" src="http://cdn.24.co.za/files/Cms/General/d/4896/ddf75625238f4d388a8697fb2ead18a5.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/gallery_overlay.png" /><a class="cluetip" target="_self" title="title|7 images from your weekend in sport" href="http://www.sport24.co.za/Multimedia/Other-Sport/7-images-from-your-weekend-in-sport-20170123-3"><img width="65" height="65" alt="7 images from your weekend in sport" src="http://cdn.24.co.za/files/Cms/General/d/1980/94620fb2ee574b65b5b87e6ec7b1e51f.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/gallery_overlay.png" /><a class="cluetip" target="_self" title="title|7 images from your weekend in sport" href="http://www.sport24.co.za/Multimedia/Other-Sport/7-images-from-your-weekend-in-sport-20161219-2"><img width="65" height="65" alt="7 images from your weekend in sport" src="http://cdn.24.co.za/files/Cms/General/d/1288/2b1d308d40514c34a7ef5252524cbc1b.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/gallery_overlay.png" /><a class="cluetip" target="_self" title="title|9 images from your weekend in sport" href="http://www.sport24.co.za/Multimedia/Other-Sport/9-images-from-your-weekend-in-sport-20161212-3"><img width="65" height="65" alt="9 images from your weekend in sport" src="http://cdn.24.co.za/files/Cms/General/d/980/dbf1e6a2152d4583abe092ad399b93a0.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|&#39;Beast&#39; tackles his biggest foe - a massive python!" href="http://www.sport24.co.za/Multimedia/Rugby/beast-tackles-his-biggest-foe-a-massive-python-20161207"><img width="65" height="65" alt="&#39;Beast&#39; tackles his biggest foe - a massive python!" src="http://cdn.24.co.za/files/Cms/General/d/4779/c4d406cef3b346ad98876adf1797e0d3.jpg" style="border-width:2px;border-style:solid" /></a></li>
					</ul>
				</div>
			</div>
		</div><div class="clr">

		</div>
	</div><div class="spacer5 clr">
		&nbsp;
	</div>
</div><script type="text/javascript">$j(document).ready(function () {$j('.cluetip').cluetip({width: 132,height: 'auto',splitTitle: '|',showTitle: false,topOffset: -100,leftOffset: -100,dropShadow: false,sticky: false,cluezIndex: 10,positionBy: 'fixed'});$j('.cluetip').click(function () {window.location = $j(this).attr('href');});});</script>
            <div class="AllPad13"></div>
            
            
            <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4500730/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f79%2ft%2fgsa%7e5t.jpg" alt="Havoc22" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4500730/a/17431">Havoc22</a>
                </h5>
                I'm a 26 year old man looking to meet women between the ages of 18 and 80.
                <a href="https://love2meet.news24.com/s/d/4500730/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4489365/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f6p%2ft%2f80l%7e3d.jpg" alt="Blondnblu" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4489365/a/17431">Blondnblu</a>
                </h5>
                I'm a 30 year old man looking to meet women between the ages of 18 and 32.
                <a href="https://love2meet.news24.com/s/d/4489365/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4499233/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f76%2ft%2ffmp%7e1i.jpg" alt="LAguy" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4499233/a/17431">LAguy</a>
                </h5>
                I'm a 49 year old man looking to meet women between the ages of 18 and 45.
                <a href="https://love2meet.news24.com/s/d/4499233/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4439421/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f7i%2ft%2f5h9%7ed1.jpg" alt="Abertawe" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4439421/a/17431">Abertawe</a>
                </h5>
                I'm a 46 year old woman looking to meet men between the ages of 36 and 53.
                <a href="https://love2meet.news24.com/s/d/4439421/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4495057/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f70%2ft%2fcep%7elu.jpg" alt="Woestynblom91" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4495057/a/17431">Woestynblom91</a>
                </h5>
                I'm a 26 year old woman looking to meet men between the ages of 23 and 33.
                <a href="https://love2meet.news24.com/s/d/4495057/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4365787/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2f5%2f1a%2ft%2fknv%7esh.jpg" alt="FreeSpiritLoving" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4365787/a/17431">FreeSpiritLoving</a>
                </h5>
                I'm a 39 year old woman looking to meet men between the ages of 38 and 42.
                <a href="https://love2meet.news24.com/s/d/4365787/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="http://love2meet.news24.com/s/a/17433">Love 2 Meet</a>
    </div>
</div>
            <div class="AllPad13"></div>

            
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="http://cdn.24.co.za/files/Cms/General/d/1869/6d6810b5db844e3ba1ab22e9ff328364.jpg" id="imgThumbnail" />
        <span id="spnCategory" class="category">English Premiership flutter</span>
        <h1>
          <a href="http://www.sport24.co.za/Soccer/EnglishPremiership/swans-set-for-duck-at-chelsea-20170224" id="lnkHeadline" target="_blank">Take Sport24&#39;s &quot;expert&quot; tips at your peril...</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  
    <div class="AllPad5">
    </div>
  
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="http://cdn.24.co.za/files/Cms/General/d/2237/7b886e855ada4329bea05c9572dfc762.jpg" id="imgThumbnail" />
        <span id="spnCategory" class="category">SuperBru Super Rugby challenge</span>
        <h1>
          <a href="https://www.superbru.com/superrugby/pool/sport24" id="lnkHeadline" target="_blank">Enter and challenge Sport24&#39;s staff!</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  

            <div class="AllPad13"></div>

            <div class="whitebox">
                <div class="padding5">
                    

<h5>Featured</h5>
<div class="bubble2">
	<div class="whitebg">
	    <a href="http://www.sport24.co.za/Soccer/PSL" id="linkUrl" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/1892/7c438ae00c0440e3b497ddb249786f2f.jpg" id="FeaturedImgThumbnail" class="picLeft" /></a>
	    <h1><a href="http://www.sport24.co.za/Soccer/PSL" target="_blank">Who will be champions of SA?</a></h1>	
		<div class="clr"></div>
	</div>
    <p>With the Absa Premiership in full swing, who will be crowned champions when all is said and done? Will Mamelodi Sundowns defend their title? Or can Kaizer Chiefs, Orlando Pirates or Bidvest Wits mount a serious challenge? Stay glued to Sport24 to find out!</p>
</div>	

                    
<div class="minipic">
  <span class="category">Latest blogs</span>
    <ul>
        <li><a href="http://blogs.sport24.co.za/" target="_blank">View all sports blogs</a></li>
    </ul>
</div>

                </div>
            </div>
            <div class="AllPad13">&nbsp;</div>

            
            <div class="AllPad13"></div>

            

            <div class="AllPad13"></div>

            
            <div class="AllPad13"></div>
        </div>
    </div>

        </div> 
        <div class="clr"></div> 
        

<div class="services">
    
    
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://twitter.com/sport24news" id="lnkServiceImg" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/853/b01d442bd2da4a82afd2e63f2bd354b4.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://twitter.com/sport24news" id="lnkService" target="_blank">Twitter</a></strong>
                    Follow Sport24 on Twitter
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="http://www.facebook.com/sport24coza" id="lnkServiceImg" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/1248/763851927adf4cd99c64e549a04300de.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://www.facebook.com/sport24coza" id="lnkService" target="_blank">Facebook</a></strong>
                    "Like" Sport24's Facebook page
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="http://www.sport24.co.za/Competitions" id="lnkServiceImg" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/853/d426c2fd6b9746a49661e0f3ee159322.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://www.sport24.co.za/Competitions" id="lnkService" target="_blank">WIN</a></strong>
                    Enter and win with Sport24!
                </p>
            </div>
        
            <div id="divItem" class="service">
                <div class="img">
                    <a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkServiceImg" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/853/bd689ebd912f44c69b2e0c2671bc7965.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkService" target="_blank">BlackBerry</a></strong>
                    Stay in the loop on your BlackBerry
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="http://www.sport24.co.za/RSS" id="lnkServiceImg" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/852/2e7601c03eb8482a824a0ee135600666.png" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://www.sport24.co.za/RSS" id="lnkService" target="_blank">RSS Feeds</a></strong>
                    Sport news delivered really simply.
                </p>
            </div>
        
    <div class="clr">&nbsp;</div>
</div>
        



        <div id="footer">
        <div class="logo24">
        <a href="http://www.24.com">
        <img src="http://www.sport24.co.za/Images/logo24.png" />
        </a>
        </div>
        <p>
        
                <a id="lnkItem" href="http://www.24.com/static/PrivacyPolicy.htm"><b>24.com:</b> Legal notices</a>
                ·
            
                <a id="lnkItem" href="http://www.thespacestation.co.za/channel/sport24/">Advertise on 24.com</a>
                ·
            
                <a id="lnkItem" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a>
                ·
            
        <a id="lnkContactUs" class="footerLink" href="http://www.sport24.co.za/feedback.aspx">Contact us</a>
        <br />
        <a href="#"><strong>
            
        &copy;
    2017
    24.com. All rights reserved.</strong></a>
        </p>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank">
        <img src="http://www.sport24.co.za/images/iabLogo.png" width="71"
    height="50" alt="Interactive Advertising Bureau" border="0" class="opa" />
        </a>
        </div>
<script type="text/javascript">
    //delete devicename cookie 
    $j(document).ready(function() {
        $j('.clicktrap').click(function() {
           $j.cookie("devicechoice", null, { path: '/' });
        });
    });
</script>

    </div>    

                

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('http://www.sport24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
                <div id="retail_ad_spacer"></div>
            </div>
        </div>
    
<script type='text/javascript'> $j('#viewVote').show(); $j('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636235506562388092&s=3&c=5263&a=8b24768b-ba21-414f-a70f-8e9e427de06f&t=Stalwart+Rabada+set+to+return+in+third+ODI+&ct=Cricket/Proteas&u=http%3a%2f%2fwww.sport24.co.za%2fCricket%2fProteas%2fstalwart-rabada-set-to-return-in-third-odi-20170224&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636235506562388092&s=3&c=5263&a=8b24768b-ba21-414f-a70f-8e9e427de06f&t=Stalwart+Rabada+set+to+return+in+third+ODI+&ct=Cricket/Proteas&u=http%3a%2f%2fwww.sport24.co.za%2fCricket%2fProteas%2fstalwart-rabada-set-to-return-in-third-odi-20170224&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.sport24.co.za/';//]]>
</script>
</form>

    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="http://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17432" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=200x400&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Proteas&sz=200x400&c=1840153866&t=artid%3d8b24768b-ba21-414f-a70f-8e9e427de06f%26Companies%3dproteas%26People%3djp+duminy%2ckagiso+rabada%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>

    <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=2" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=2" ></script>
    
    <script type="text/javascript">
        $j(function () { $j('#n24live_rhs_carousel .cluetip').cluetip().unbind(); });
        function OpenTinaLoginWindow() {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.sport24.co.za' };
            json.scope = this;
            Tina.openLoginWindow(json);
        }

        $j(document).ready(function () {

            if (screen.height > 600) {
                $j("a.group").fancybox({
                    'hideOnContentClick': false,
                    'frameWidth': 498, /* specify height and with of modal box */
                    'frameHeight': 585
                });
            }
            else {
                $j("a.group").fancybox({
                    'hideOnContentClick': false,
                    'frameWidth': 498, /* specify height and with of modal box */
                    'frameHeight': 300
                });
            }
        });
    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
