

<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->
<head id="Head1"><meta name="description" content="South Africa&#39;s new Global T20 League has just two South African owners as the host cities were announced on Monday." /><script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script><title>
	2 South African owners for T20 Global League | Sport24
</title><meta http-equiv="X-UA-Compatible" content="IE=Edge,chrome=1" /><meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" /><link rel="SHORTCUT ICON" href="/images/sport24_favicon.ico" /><link id="lnkMobiVersion" rel="alternate" href="http://m.sport24.co.za/sport24cricket2-south-african-owners-for-t20-global-league-20170619" /><meta property="article:published_time" content="2017/06/19 3:23:15 PM"/><meta property="article:modified_time" content="2017/06/19 3:23:15 PM"/><meta property="article:expiration_time" content="2017/06/21 4:51:47 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="http://www.sport24.co.za/Cricket/2-south-african-owners-for-t20-global-league-20170619"/><meta property="twitter:title" content="2 South African owners for T20 Global League"/><meta property="twitter:site" content="Sport24News"/><meta property="twitter:description" content="South Africa&#39;s new Global T20 League has just two South African owners as the host cities were announced on Monday."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/5474/c819858c96ff470ba1dea4ec9b0b6ae4.jpg"/><meta property="twitter:app:name:iphone" content="Sport24"/><meta property="twitter:app:id:iphone" content="332052917"/><meta property="twitter:app:name:ipad" content="Sport24"/><meta property="twitter:app:id:ipad" content="332052917"/><meta property="twitter:app:url:iphone" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta property="twitter:app:url:ipad" content="https://itunes.apple.com/za/app/sport24/id332052917?mt=8"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="10365457563863816171889061392797724177"/><meta name="cXenseParse:recs:publishtime" content="2017-06-19T15:23:15.000Z"/><meta name="cXenseParse:recs:category" content="Sport/Cricket"/><meta name="cXenseParse:tss-accreditation" content="Sport24"/><meta name="cXenseParse:tss-section" content="Cricket"/><meta name="cXenseParse:recs:tss-section" content="Cricket"/><meta name="cXenseParse:tss-breadcrumb" content="/Cricket"/><meta property="og:site_name" content="Sport"/><meta property="fb:app_id" content="150259598330799"/><meta property="fb:page_id" content="177231742328922"/><meta property="og:title" content="2 South African owners for T20 Global League"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.sport24.co.za/Cricket/2-south-african-owners-for-t20-global-league-20170619"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/2208/422aaf916af047a1952b5568cecdd467.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="South Africa&#39;s new Global T20 League has just two South African owners as the host cities were announced on Monday."/><link rel="canonical" href="http://www.sport24.co.za/Cricket/2-south-african-owners-for-t20-global-league-20170619"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "07cc5083-ca2d-4912-ad59-1b68fa04ee11",
url: "http://www.sport24.co.za/Cricket/2-south-african-owners-for-t20-global-league-20170619",
text: "2 South African owners for T20 Global League",
categoryid: "245",
twittersharename: "Sport24News"
};
</script>
<link type="text/css" rel="stylesheet" href="/styles/menu.min.css?v=4" /><link type="text/css" rel="stylesheet" href="/styles/3Col468300160.css?v=4" /><link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/fancybox/jquery.fancybox.css?v=17" />
<!--[if IE 6]>
<link href="http://www.sport24.co.za/Styles/ie6.css" type="text/css" rel="stylesheet">
<script type="text/javascript" language="JavaScript" charset="ISO-8859-1" src="http://www.sport24.co.za/Scripts/general.pngfix.js"></script>
<script>DD_belatedPNG.fix('.png_bg, img, .jcarousel-next, .jcarousel-prev');</script>
<![endif]-->

<!--[if IE 7]>
<link href="http://www.sport24.co.za/Styles/ie7.css" type="text/css" rel="stylesheet">
<![endif]-->
<script type="text/javascript" language="javascript" src="/scripts/jquery.all.js?v=2" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        var isHomePage = false;
        document.domain = "sport24.co.za";
    </script>
    <link type="text/css" rel="stylesheet" href="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1" ></script>
<!-- // START 799644234	sport24.co.za --> <script type="text/javascript"> var n_pbt = Array(); document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=799644234"><\/scr'+'ipt>') </script> <!-- // END  -->
<script type="text/javascript" src="http://survey.nuggad.net/c/layer-html/s:southernx:sport24.co.za/script.js"></script>
<script type="text/javascript">
        document.write('<scr' + 'ipt type="text/javascript" src="http' + (location.protocol === 'https:' ? 's://s' : '://') + 'cdn.cxense.com/cx.js"></scr' + 'ipt>');
</script>
<script>
                var cX = cX || {}; 
                cX.callQueue = cX.callQueue || [];
                cX.callQueue.push(['setSiteId', '1145176843762078306']);
                cX.callQueue.push(['sendPageViewEvent']);
                
    (function(e){                  
                                try{
                                                e.za24_exk= e.za24_exk || new Array();
                                                e.za24_exkt= e.za24_exkt || new Array();                           
                                                e.za24_exkt.push('CxSegments');
                                                e.za24_exk.push(cX.getUserSegmentIds({ persistedQueryId: '6108e7e5ee629759870206096a1d3949eca98b12' }))         
                                }
                                catch(e){                                              
                                }
                })(window);        
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '06418db3-b163-4df2-8623-04ddb8b1cb26');
</script>
<script type="text/javascript" language="javascript" src="/scripts/libraries/prototype/prototype.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/jquery.jticker.js?v=2" ></script><script type="text/javascript" language="javascript" src="/Scripts/jquery.cluetip.min.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/Ads/adDomReady.js?v=2" ></script><script type="text/javascript" language="javascript" src="/scripts/AllTabs.js?v=2" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/fancybox/fancybox-1.3.4.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/json/json2.js?v=16" ></script><script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js?v=16" ></script><script type="text/javascript" language="javascript" src="/Scripts/modernizr-2.5.3.min.js?v=2" ></script>
    
    <meta name="articleid" content="07cc5083-ca2d-4912-ad59-1b68fa04ee11"/>
    

<meta name="keywords" content="csa, t20 global league, cricket" />

<script sync type="text/javascript" src="http://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=16"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.sport24.co.za']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><link href="http://scripts.24.co.za/libs/24com/comments/3.0.3/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Sport24, Zone: /Cricket/Landing, MapsTo: "Cricket" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="http://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Sport24'; 
za24_AdZone = '/Cricket/Landing';
za24_IsAsync  = false;
za24_InterstitialEnabled=true;
za24_KeywordType[1]='artid'; za24_Keywords[1]='07cc5083-ca2d-4912-ad59-1b68fa04ee11'; 
za24_KeywordType[2]='companies'; za24_Keywords[2]='csa'; 
za24_KeywordType[3]='events'; za24_Keywords[3]='t20 global league'; 
za24_KeywordType[4]='topics'; za24_Keywords[4]='cricket'; 
za24_KeywordType[5]='accreditation'; za24_Keywords[5]='sport24'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='10x10'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x76'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='300x100'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='278x35'; za24_AdPositionNo[8]='3'; 
za24_AdSize[9]='200x400'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='200x400'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='301x250'; za24_AdPositionNo[11]='1'; 
za24_AdSize[12]='980x90'; za24_AdPositionNo[12]='1'; 
za24_AdSize[13]='2x1'; za24_AdPositionNo[13]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
</head>
<body class="eventBG">

    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJNzUxNTUwNTA3ZGQxsnn9SsL48n9C81R0Cze5dlwRWw==" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'http://www.sport24.co.za/static/Ads/DisplayAd.html';//]]>
</script>

<script type="text/javascript" src="/ajaxpro/prototype.ashx"></script>
<script type="text/javascript" src="/ajaxpro/core.ashx"></script>
<script type="text/javascript" src="/ajaxpro/converter.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ContactUsAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.ArticleAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.VoteAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.Code.TeamTalk.TeamTalkAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>
<script type="text/javascript" src="/ajaxpro/TwentyFour.Sites.Sport.UI.Site.SocialBarHomePageStoriesAjax,TwentyFour.Sites.Sport.UI.Site.ashx"></script>

<script type="text/javascript">
//<![CDATA[
var headerSearchUrl = 'http://googlesearch.24.com/search?sSPT24&ref=SPT24&q=';
var headerAdvancedSearchUrl = 'http://googlesearch.24.com/search?s=SPT24&ref=SPT&q=';
var txtSearchFieldClientId = 'txtSearchField';
var btnSearchClientId = 'btnSearch';
function submitSiteSearch(useAdvanced){var sUrl = useAdvanced ? headerAdvancedSearchUrl : headerSearchUrl; window.location=sUrl + document.getElementById(txtSearchFieldClientId).value;}
//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="2D79059C" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAASbKCWwjhvAlVIFAzyz3PYw1ieR8vYcb7q54JjrSN80imOn4pSXLu8eu8xsMCawFRYNhS1oGVs+UXNA0Yl0F8ErMRLJOuuw/CH0F+Ruz+GE5+BmOfE=" />
        <script type="text/javascript">
jQuery('head').append("<link href='http://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=17' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=16"></script>
<script type="text/javascript">AdTemplate = "Sport24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=10x10&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=10x10&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
        <div style="display: none">
            <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=2x1&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=2x1&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=20x20&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=20x20&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
        </div>

        <div class='personalisationContainer'><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='http://www.spree.co.za/en/category/men-2469?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Sport24' target='_self' data-track='outbound,topbar,spree.com'>SPREE MAN</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

        

<div id="leaderboard" class="leaderboard">
    <!-- place the advert here-->
    <div class="adCenter">   
        <div class="bigAD"> 
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=728x90&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=728x90&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>      
            <center></center>
        </div>
    </div>   
</div>

        <div id="wrapper2" class="wrapper2">
            
    

<div id="navheader">
    <header>
        <article class="header_logo_article header_divider">
            <a href="http://www.sport24.co.za/" id="phCoBrandHeader" class="logo"></a>
            <div class="update_time" id="dtLastUpdated"></div>
        </article>
        
        <article class="featured_header_article header_divider">
            <a href="http://www.sport24.co.za/Newsletters/subscribe" id="lnkArticlePic" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/5238/16204923b123406db02b883a393f56ba.jpg" id="imgThumbnail" /></a>
	        <h4><a href="http://www.sport24.co.za/Newsletters/subscribe" id="lnkArticle" target="_blank">All new Sport24 newsletter</a></h4>
            <p>Sign-up for the new-look Sport24 newsletter! Delivered daily to your Inbox!</p>
        </article>
    
        <section class="search_box">
            <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$txtSearchField" type="text" id="txtSearchField" onkeypress="var key=event.keyCode||event.which;if (key==13){submitSiteSearch(); return false;}" class="field" />
            <input name="ctl00$ctl00$HeadingPlaceHolder$Header1$btnSearch" type="submit" id="btnSearch" onclick="submitSiteSearch(false);return false;" class="btn" value="Search" />
            <p>Get Sport24 on your mobile</p>
            <a href="http://m.sport24.co.za">m.sport24.co.za</a>
        </section>
    </header>
    <div class="AllPad13 floatLeft"></div>
    <ul onmouseout="SetSelections(defaultTabId);" onmouseover="RemoveSelections();" id="nav">
	<li id="tablink0" class="nav_item no_arrow"><a target="_self" href="/" data-track="outbound,nav,1stlevel-Home">Home</a></li><li id="tablink1" class="nav_item"><a target="_self" href="/Rugby" data-track="outbound,nav,1stlevel-Rugby">Rugby</a><ul>
		<li><a data-track="nav,2ndlevel-Rugby,Super-Rugby" target="_self" href="/Rugby/SuperRugby">Super Rugby</a></li><li><a data-track="nav,2ndlevel-Rugby,British-Lions" target="_self" href="/Rugby/BritishLions">British Lions</a></li><li><a data-track="nav,2ndlevel-Rugby,Springboks" target="_self" href="/Rugby/Springboks">Springboks</a></li><li><a data-track="nav,2ndlevel-Rugby,Sevens" target="_self" href="/Rugby/Sevens">Sevens</a></li><li><a data-track="nav,2ndlevel-Rugby,SuperBru" target="_self" href="http://www.SuperBru.com">SuperBru</a></li><li><a data-track="nav,2ndlevel-Rugby,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink2" class="nav_item"><a target="_self" href="/Cricket" data-track="outbound,nav,1stlevel-Cricket">Cricket</a><ul>
		<li><a data-track="nav,2ndlevel-Cricket,ICC-Champions-Trophy" target="_blank" href="http://www.sport24.co.za/cricket/iccchampionstrophy">ICC Champions Trophy</a></li><li><a data-track="nav,2ndlevel-Cricket,Proteas" target="_self" href="/Cricket/Proteas">Proteas</a></li><li><a data-track="nav,2ndlevel-Cricket,Live-Scoring" target="_self" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink3" class="nav_item"><a target="_blank" href="http://www.kickoff.com" data-track="outbound,nav,1stlevel-Soccer">Soccer</a><ul>
		<li><a data-track="nav,2ndlevel-Soccer,PSL" target="_blank" href="http://www.kickoff.com/league/absa-premiership">PSL</a></li><li><a data-track="nav,2ndlevel-Soccer,English-Premier-League" target="_blank" href="http://www.kickoff.com/news/world">English Premier League</a></li><li><a data-track="nav,2ndlevel-Soccer,Champions-League" target="_blank" href="http://www.kickoff.com/news/world">Champions League</a></li><li><a data-track="nav,2ndlevel-Soccer,Bafana-Bafana" target="_blank" href="http://www.kickoff.com/national-teams/south-africa">Bafana Bafana</a></li><li><a data-track="nav,2ndlevel-Soccer,Live-Scoring" target="_blank" href="/LiveScoring">Live Scoring</a></li>
	</ul></li><li id="tablink4" class="nav_item"><a target="_self" href="/Tennis" data-track="outbound,nav,1stlevel-Tennis">Tennis</a><ul>
		<li><a data-track="nav,2ndlevel-Tennis,French-Open" target="_self" href="http://www.sport24.co.za/Tennis/FrenchOpen">French Open</a></li><li><a data-track="nav,2ndlevel-Tennis,ATP-Tour" target="_self" href="/Tennis/ATPTour">ATP Tour</a></li><li><a data-track="nav,2ndlevel-Tennis,WTA-Tour" target="_self" href="/Tennis/WTATour">WTA Tour</a></li>
	</ul></li><li id="tablink5" class="nav_item"><a target="_self" href="/Golf" data-track="outbound,nav,1stlevel-Golf">Golf</a><ul>
		<li><a data-track="nav,2ndlevel-Golf,US-Open" target="_blank" href="/Golf/USOpen">US Open</a></li><li><a data-track="nav,2ndlevel-Golf,PGA-Tour" target="_self" href="/Golf/PGATour">PGA Tour</a></li><li><a data-track="nav,2ndlevel-Golf,European-Tour" target="_self" href="/Golf/EuropeanTour">European Tour</a></li><li><a data-track="nav,2ndlevel-Golf,Sunshine-Tour" target="_self" href="/Golf/SunshineTour">Sunshine Tour</a></li><li><a data-track="nav,2ndlevel-Golf,World-Rankings" target="_self" href="http://www.sport24.co.za/Golf/Top-20-latest-world-rankings-20090316">World Rankings</a></li><li><a data-track="nav,2ndlevel-Golf,SA-Rankings" target="_self" href="http://www.sport24.co.za/Content/Golf/253/7f992ebdc03a48f2ba69f67bbda7a376/25-05-2009-10-17/Rankings_Top_20_SA_players">SA Rankings</a></li>
	</ul></li><li id="tablink6" class="nav_item"><a target="_self" href="/Motorsport" data-track="outbound,nav,1stlevel-Motorsport">Motorsport</a><ul>
		<li><a data-track="nav,2ndlevel-Motorsport,Formula-One" target="_self" href="/Motorsport/FormulaOne">Formula One</a></li>
	</ul></li><li id="tablink7" class="nav_item"><a target="_self" href="/OtherSport" data-track="outbound,nav,1stlevel-Other-Sport">Other Sport</a><ul>
		<li><a data-track="nav,2ndlevel-OtherSport,Athletics" target="_self" href="/OtherSport/Athletics">Athletics</a></li><li><a data-track="nav,2ndlevel-OtherSport,Cycling" target="_self" href="/OtherSport/Cycling">Cycling</a></li><li><a data-track="nav,2ndlevel-OtherSport,Canoeing" target="_blank" href="/OtherSport/Canoeing">Canoeing</a></li><li><a data-track="nav,2ndlevel-OtherSport,Expert-Opinion" target="_self" href="/Columnists">Expert Opinion</a></li><li><a data-track="nav,2ndlevel-OtherSport,WIN-with-Sport24" target="_self" href="/Competitions">WIN with Sport24</a></li>
	</ul></li><li id="tablink8" class="nav_item no_arrow"><a target="_blank" href="/Columnists" data-track="outbound,nav,1stlevel-Columnists">Columnists</a></li><li id="tablink9" class="nav_item no_arrow"><a target="_self" href="/Quiz" data-track="outbound,nav,1stlevel-Quiz">Quiz</a></li><li id="tablink10" class="nav_item no_arrow"><a target="_self" href="/Multimedia" data-track="outbound,nav,1stlevel-Multimedia">Multimedia</a></li><li id="tablink11" class="nav_item no_arrow"><a target="_blank" href="/Competitions" data-track="outbound,nav,1stlevel-WIN">WIN</a></li><li id="tablink12" class="nav_item"><a target="_self" href="http://www.supersport.com" data-track="outbound,nav,1stlevel-SuperSport">SuperSport</a><ul>
		<li><a data-track="nav,2ndlevel-SuperSport,Live-Streaming" target="_self" href="http://www.supersport.com/live-video">Live Streaming</a></li><li><a data-track="nav,2ndlevel-SuperSport,Video-Highlights" target="_self" href="http://www.supersport.com/video">Video Highlights</a></li>
	</ul></li>
</ul><script type='text/javascript'>menuJsonArray = [{"Url":"http://www.sport24.co.za/","TabLinkIndex":0,"TabLinkToActivate":"tablink0"},{"Url":"http://www.sport24.co.za/Rugby/SuperRugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/Rugby/BritishLions","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/Rugby/Springboks","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/Rugby/Sevens","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/LiveScoring","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/Rugby","TabLinkIndex":1,"TabLinkToActivate":"tablink1"},{"Url":"http://www.sport24.co.za/Cricket/Proteas","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za/LiveScoring","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za/Cricket","TabLinkIndex":2,"TabLinkToActivate":"tablink2"},{"Url":"http://www.sport24.co.za/LiveScoring","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.kickoff.com","TabLinkIndex":3,"TabLinkToActivate":"tablink3"},{"Url":"http://www.sport24.co.za/Tennis/ATPTour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.sport24.co.za/Tennis/WTATour","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.sport24.co.za/Tennis","TabLinkIndex":4,"TabLinkToActivate":"tablink4"},{"Url":"http://www.sport24.co.za/Golf/USOpen","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.sport24.co.za/Golf/PGATour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.sport24.co.za/Golf/EuropeanTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.sport24.co.za/Golf/SunshineTour","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.sport24.co.za/Golf","TabLinkIndex":5,"TabLinkToActivate":"tablink5"},{"Url":"http://www.sport24.co.za/Motorsport/FormulaOne","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.sport24.co.za/Motorsport","TabLinkIndex":6,"TabLinkToActivate":"tablink6"},{"Url":"http://www.sport24.co.za/OtherSport/Athletics","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/OtherSport/Cycling","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/OtherSport/Canoeing","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/Columnists","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/Competitions","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/OtherSport","TabLinkIndex":7,"TabLinkToActivate":"tablink7"},{"Url":"http://www.sport24.co.za/Columnists","TabLinkIndex":8,"TabLinkToActivate":"tablink8"},{"Url":"http://www.sport24.co.za/Quiz","TabLinkIndex":9,"TabLinkToActivate":"tablink9"},{"Url":"http://www.sport24.co.za/Multimedia","TabLinkIndex":10,"TabLinkToActivate":"tablink10"},{"Url":"http://www.sport24.co.za/Competitions","TabLinkIndex":11,"TabLinkToActivate":"tablink11"},{"Url":"http://www.supersport.com","TabLinkIndex":12,"TabLinkToActivate":"tablink12"}];</script>
    <div class="clr"></div>
</div>
<div id="pushDownAd">
    <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=980x90&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=980x90&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>

<script type="text/javascript" language="javascript">
    jQuery(document).ready(function () {
        var pushdown = jQuery("#pushDownAd");
        jQuery('#pushDownAd').bind('DOMNodeInserted DOMNodeRemoved', function () {
            if (pushdown.height() < 20)
                pushdown.css("display", "none");
            else
                pushdown.css("display", "");
        });
        
    });

    function RemoveSelections() { var a = document.getElementById("nav").children; for (var b = 0; b < a.length; b++) { if (a[b].className.indexOf("no_arrow") != -1) a[b].className = "nav_item no_arrow"; else a[b].className = "nav_item" } }
    function SetSelections(a) { if (document.getElementById(a).className != "") document.getElementById(a).className += " selected"; else document.getElementById(a).className += "selected" }
    function testUrlAgainstMenuJsons(a) { if (a.substring(a.length - 1) == "/") a = a.substring(0, a.length - 1); for (i = 0; i < menuJsonArray.length; i++) { var b = menuJsonArray[i]; var c = b.Url; if (c.substring(c.length - 1) == "/") c = c.substring(0, c.length - 1); if (c.toUpperCase() == a.toUpperCase()) { defaultTabId = b.TabLinkToActivate; return i } } return -1 } 
    function RunMenuScript() { var a = /(https?:\/\/[-A-Z0-9.]+(?:\/[-A-Z0-9+&@#\/%=~_|!:,.;]*)?)(\?[-A-Z0-9+&@#\/%=~_|!:,.;]*)?/i; var b = a.exec(document.location.href); if (b != null && b.length > 1) { var c = b[1]; var d = -1; d = testUrlAgainstMenuJsons(c); if (d == -1) { var e = c.lastIndexOf("/"); while (e != -1 && d == -1) { if (e != 0) { c = c.substring(0, e); d = testUrlAgainstMenuJsons(c); e = c.lastIndexOf("/") } else break } } } SetSelections(defaultTabId) } 
    
    RunMenuScript();
</script>


            
    <div class="body_content" style="background-color: #ffffff">
        <div class="AllPad13 floatLeft">&nbsp;</div>
        <div id="columnWrapperLeft" style="background-color: #ffffff">
            
    <div class="columnWrapperLeft" id="article">
        <script type="text/javascript" language="javascript" src="/Scripts/jquery.hoverIntent.js?v=2" ></script>
<script type="text/javascript" language="javascript" src="http://scripts.24.co.za/libs/24com/contentrecommendation/3.0/keywordlogger.min.js?v=16" ></script>

<div class="padding5">
    <div class="articleTop"> 
        <div class="article_details">
            <span class="category"><a href="http://www.sport24.co.za/Cricket" id="titleCategory">Cricket</a></span>
            <h1>2 South African owners for T20 Global League</h1>
            <div id="divDate" class="timesttamp">2017-06-19 15:23</div>
        </div>
        <div class="share_tool_24">
            <span class="share_text">share this</span>
            <div class="share24" ></div><link href='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=17' rel='stylesheet' />
<script type='text/javascript' src='http://scripts.24.co.za//libs/24com/socialshare/1.0/share24.js?v=16'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('dark', []);
});
</script>

        </div>
    </div>
    <div class="greyline"></div>
    <div class="articlecolumn">
        
   
<table cellpadding="0" cellspacing="0"border="0" class="DiveTable" style="border:1px solid #e1e4ea; margin-left:10px;*margin-left:0!important;">
    <tr>
        <td>
            <div id="imgArticle" class="imgBlock">  
                <div id="imageContainer" class="article_img">
                    <img id="image" title="T20 Global League (Gallo)" src="http://cdn.24.co.za/files/Cms/General/d/2208/422aaf916af047a1952b5568cecdd467.jpg" alt=" " />
                 </div>
                <div id="captionContainer" class="picture_caption">
                    T20 Global League (Gallo)
                </div>        
            </div>
        </td>        
    </tr>          
</table>
        

<div class="related-links-container">
    <div class="right" style="width:247px; border-left:1px solid #E1E4EA; margin:10px 0;">
        <div class="relatedlinks">
            <h5>Related Links</h5>
            <ul>
                
                        <li><a id="lnkArticleLink" href="http://www.sport24.co.za/Cricket/ICCChampionsTrophy/proteas-stay-top-despite-champions-trophy-flop-20170619">Proteas stay top despite Champions Trophy flop</a></li>                   
                    
                        <li class="alt"><a id="lnkArticleLink" href="http://www.sport24.co.za/Cricket/ireland-eye-end-to-long-wait-for-test-status-20170619">Ireland eye end to long wait for Test status</a></li>                   
                    
                        <li><a id="lnkArticleLink" href="http://www.sport24.co.za/Cricket/ICCChampionsTrophy/sarfraz-hopes-champions-trophy-triumph-ends-pakistan-exile-20170619">Sarfraz hopes Champions Trophy triumph ends Pakistan exile</a></li>                   
                    
            </ul>
        </div>
    </div>
    
</div>

        
        


        <div id="Google_Adsense">
            <script type="text/javascript"><!--
                google_ad_client = "pub-0710600889784454";
                /* Sport24 Half Banner */
                google_ad_slot = "7623020741";
                google_ad_width = 248;
                google_ad_height = 60;
                //-->
                </script>
                <script type="text/javascript"
                src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
            </script>
        </div>
    </div>
   <div class="byline">
        <p>Lloyd Burnard - London</p>
        
    </div>
    <article id="article-body"><p>London - South Africa's new <strong>T20 Global League</strong> will have just two local owners when the tournament gets underway in November.&nbsp;</p><p>The eight host cities were revealed at an event in London on Monday while the owners of the new franchises as well as their marquee Proteas players were also announced.&nbsp;</p><p>The two South Africa owners are <strong>M</strong><strong>ustaq Brey (Brimstone)</strong> and <strong>Osman Osman (Blu Blood)</strong>, who have taken ownership of the Stellenbosch and Pretoria franchises, respectively.&nbsp;</p><p>The rest of the owners are foreign, with the Indian Premier League noticeably prominent.</p><p>As was largely expected, Bollywood megastar <strong>Shah Rukh Khan</strong> has acquired a franchise. His side will be based at Newlands and he confirmed via a video presentation that it would be called the <strong>Cape Town Knight Riders</strong>.&nbsp;</p><p>There are two Western Cape-based sides as well as two Gauteng-based sides. &nbsp;</p><p>The <strong>GMR Group</strong>, which also owns the Delh Daredevils in the IPL, owns the Johannesburg side while in Benoni, Pakistan Super League franchise owner <strong>Javed Afridi</strong>&nbsp;is the man in charge.</p><p><strong>Sushil Kumar</strong>, meanwhile, is a Hong Kong businessman who has bought a franchise in Bloemfontein despite never having visited the city.&nbsp;</p><p>The T20 Global League is South Africa's answer to the IPL and Australia's Big Bash and is seen as a way of the country making the most out of what is the game's most lucrative format.&nbsp;</p><p>Cricket South Africa (CSA president) Chris Nenzani addressed media and guests in London, saying that the tournament would be a "win-win" situation for everyone and that there was a real possibility for it to aid economic growth in South Africa.&nbsp;</p><p>"We are thrilled by the international mix of owners and the passion and excitement that was clearly demonstrated during the bidding process by them and the marquee players. It sets up our #T20GL as a fans favourite in the cricketing calendar," added chief executive Haroon Lorgat.</p><p>Fixtures are yet to be determined, but the tournament gets underway in November.</p><p><strong><span style="text-decoration:underline;">Global T20 host cities, owners and marquee Proteas players:</span></strong></p><p><strong>Durban </strong>- Fawad Rana, Hashim Amla</p><p><strong>Benoni</strong> - Javed Afridi, Quinton de Kock</p><p><strong>Pretoria </strong>- Osman Osman (SA), AB de Villiers</p><p><strong>Stellenbosch</strong> - Mustag Brey (SA), Faf du Plessis</p><p><strong>Cape Town</strong> - Shah Rukh Khan, JP Duminy</p><p><strong>Bloemfontein</strong> - Sushil Kumar, David Miller</p><p><strong>Johannesburg</strong> - GMR Group. Kagiso Rabada</p><p><strong>Port Elizabeth</strong> - Ajay Sethi, Imran Tahir</p><p><strong><em>*Sport24&nbsp;</em></strong><em>journalist&nbsp;</em><strong><em><a href="https://twitter.com/LloydBurnard" target="_blank">Lloyd Burnard</a></em></strong><em>&nbsp;is</em>&nbsp;<em>attending the launch as a guest of CSA...</em></p></article>
	<p></p>
    
    <div style="clear:both"></div>
</div>
<link href='http://scripts.24.co.za/libs/24com/accreditation-block/1.0/styles/accreditation.css?v=17' type='text/css' rel='stylesheet' ></link><div class='accreditation-block'><div class='credit'><a id='lnkImageCredit' target='_blank' href='http://www.sport24.co.za'><img id='imgAccredSrc' target='_blank' src='http://cdn.24.co.za/files/Cms/General/d/1/fda9124e40714a5795bd68ba78d79efd.png' /></a></div></div>


<div id="divKeywordsListing" class="read_more_slider">

    
            <b style="color:Gray">Read more on: &nbsp;&nbsp;</b>
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/Companies/csa">
                    csa 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/Events/t20_global_league">
                    t20 global league 
                </a>
            </b>                     
        
            &nbsp;|&nbsp;
        
            <b>
                <a style="color:#0E2E5E;" href="http://www.news24.com/Tags/Topics/cricket">
                    cricket 
                </a>
            </b>                     
        
        
</div>
<div id='readMoreSlider' class='overide-article-active'>
                <div class='slider_title'><span>NEXT ON SPORT24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'http://beautifulnews.news24.com/Beautiful-News/three-decades-on-the-bike-a-lifetime-of-freedom-20170615' data-track='outbound,nextarticlebox'><img src = 'http://cdn.24.co.za/files/Cms/General/d/5247/45a3bef8cc174fc1912e8d01169a62bf.png' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'http://beautifulnews.news24.com/Beautiful-News/three-decades-on-the-bike-a-lifetime-of-freedom-20170615' data-track='outbound,nextarticlebox' style='color:#fff;'>Three decades on the bike. A lifetime of freedom</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>37 minutes ago</span>
                            </div>
                       </div>
                    </div>
                    <div class='slider_footer'><span>Partner content</span><a href='http://beautifulnews.news24.com' target='_blank'><img src='http://cdn.24.co.za/files/Cms/General/d/4646/e1c1f1e000b34784802cdb81bdf8a509.png'></a></div>
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Cricket-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Cricket-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>



<div class="TwitterfacebookLink" >
    <p><strong>Follow Sport24 on <a href="http://twitter.com/#!/sport24news">Twitter</a>, <a href="http://www.facebook.com/sport24coza">Facebook</a>, <a href="http://m.news24.com/sport24/">Mobile</a> and on <a href="https://www.instagram.com/sport24_sa/">Instagram</a></strong></p>
</div>


<style>
    div.item{float:left;width:115px;}  
</style>

<div class="whatToReadNext">

    <h3>What To Read Next</h3>

    <!-- The recs items are rendered into this div -->
    <div id="cx_7f61821dd6625ef8150f3278fd1a5a9bfa441798"></div>
 
    <!-- The invisible template -->
    <div id="cx_temp_7f61821dd6625ef8150f3278fd1a5a9bfa441798" style="display: none;">

        <!--%
        var items = data.response.items;

        for (var i = 0; i < items.length; i++) {
          var item = items[i];
          %-->
          <div class="item">
            <a class="allclick" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
              <!--%
              cX.renderContainedImage({
                container: { width: 115, height: 115 },
                image: { src: item.dominantthumbnail, dimensions: "115x115" }
              });
              %-->
              <span>{{item.title}}</span>
            </a>
          </div>
          <!--%
        }
        %-->

    </div>
     <div style="clear:both;"></div>

    <script type="text/javascript">
        var cX = cX || {}; cX.callQueue = cX.callQueue || [];
        var wid = '7f61821dd6625ef8150f3278fd1a5a9bfa441798';

        // asynchronous cX function call
        cX.callQueue.push(['insertWidget', {
            widgetId: wid,
            templateElementId: 'cx_temp_' + wid,
            targetElementId: 'cx_' + wid
        }
        ]);
    </script>

</div>

<p></p>
<div class="OUTBRAIN" data-src="http://www.sport24.co.za/Cricket/2-south-african-owners-for-t20-global-league-20170619" data-widget-id="AR_1" data-ob-template="sport24"></div>
<div class="OUTBRAIN" data-src="http://www.sport24.co.za/Cricket/2-south-african-owners-for-t20-global-league-20170619" data-widget-id="AR_2" data-ob-template="sport24"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
<p></p>

<div class="bannerads">
    <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=300x250&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d2" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=300x250&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d2" border="0" alt="" /></a></noscript>
</div>

<div class="AllPad13"></div>
<p class="greyline">&nbsp;</p>
<div class="AllPad13"></div>

<script type="text/javascript" language="javascript" src="/Scripts/cluetip-init.js?v=2" ></script>

        

<script type="text/javascript" src="http://scripts.24.co.za/libs/24com/comments/3.0.3/scripts/comments.min.js"></script>
<script type="text/javascript" src="http://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("http://scripts.24.co.za/libs/24com/tina/2.0/tinaLogin.min.js");
        }
    });
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.sport24.co.za";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Sport";
            commentControl.breadCrumb = "Sport|Cricket" ;
            commentControl.objectId = "07cc5083-ca2d-4912-ad59-1b68fa04ee11";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.sport24.co.za/DeAuthenticate.aspx?surl="+ encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "http://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "http://www.sport24.co.za/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
    -->
</script>
<p style="margin-bottom: 10px; margin-top: 5px;" class="comments_policy">
    <a href="http://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109" id="A1">Read News24’s Comments Policy</a>
</p>



        
        

<div class="superSportArticleBlock">
    <div class="supersport_header">
        <img src="/images/ss_article.png" width="141" height="66" border="0" class="padding10left" />
    </div>
    <div class="ss_left left">
        <div class="ss_leftsml_border left">
            

<div class="videoHighlights">
    <div class="homeimage"><img src="http://www.sport24.co.za/images/supersport_updates.png" width="219" height="68" border="0" /></div>
    <h5>Live Video Streaming</h5>
    <div class="videolights">
        
                <ul>
            
                <li class="left">
                    <a href="http://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2014/12/live_stream_lauren_SSBlitz_120x90.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/live-video" id="lnkTitle" target="_blank">Blitz</a><br />
                        Mon, 24 Nov 2014 @<br/>00:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2014/12/live_stream_SS1_120x90.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 1</a><br />
                        Mon, 24 Nov 2014 @<br/>01:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2014/12/live_stream_SS2_120x90.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 2</a><br />
                        Mon, 24 Nov 2014 @<br/>02:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/live-video" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2014/11/live_stream_SS3_120x90.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/live-video" id="lnkTitle" target="_blank">SuperSport 3</a><br />
                        Mon, 24 Nov 2014 @<br/>03:00
                    </div>
                </li>
            
                </ul>
            
        <div class="clr"></div>
        <div class="vidmore">
            <a href="http://www.supersport.com/live-video" target="_blank" >Show full schedule</a>
        </div>
    </div>
</div>
        </div>
        <div class="ss_leftsml left">
            

<div class="videoHighlights">   
    <h5>  Video Highlights</h5>
    <div class="videolights">
        
                <ul>
            
                <li class="left">
                    <a href="https://www.supersport.com/cricket/icc-champions-trophy/video/887984" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.24.co.za/files/Cms/General/d/2057/a4a50ca6497c4e7c8ec4564b70d94e67.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="https://www.supersport.com/cricket/icc-champions-trophy/video/887984" id="lnkTitle" target="_blank">Champions Trophy final - Pakistan v India</a><br />
                        Mon, 19 Jun 2017 @<br/>00:00
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/cricket/icc-champions-trophy/video/888104" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2017/6/Jadeja-T.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/cricket/icc-champions-trophy/video/888104" id="lnkTitle" target="_blank">Catch of the Week: Champs Trophy</a><br />
                        Mon, 19 Jun 2017 @<br/>10:48
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/cricket/icc-champions-trophy/video/887984" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2017/6/CRI_180617_ICC_PAKVIND_HD9_T.JPG" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/cricket/icc-champions-trophy/video/887984" id="lnkTitle" target="_blank">Champs Trophy: Final - Pakistan v India</a><br />
                        Sun, 18 Jun 2017 @<br/>20:33
                    </div>
                </li>
            
                <li class="left">
                    <a href="http://www.supersport.com/cricket/icc-champions-trophy/video/887964" id="lnkImage" target="_blank" class="left"><div class="vidhighlights_thumb"><img src="http://cdn.dstv.com/supersport.img/videoimages/2017/6/CRI_180617_PAKVIND_PANDYA_HD5_t.jpg" id="imgTumb" height="65" /></div></a>
                    <div class="videolight_copy">
                        <a href="http://www.supersport.com/cricket/icc-champions-trophy/video/887964" id="lnkTitle" target="_blank">Champs Trophy: Hardik Pandya</a><br />
                        Sun, 18 Jun 2017 @<br/>18:27
                    </div>
                </li>
            
                </ul>
            
        <div class="clr"></div>
        <div class="vidmore">
            <a href="http://www.supersport.com/video" target="_blank" >Show more videos</a>
        </div>
    </div>
</div>
        </div>
        <div class="clr"></div>
    </div>
    <div class="ss_right left">
        

<div class="sporttalk">
    <h5>Sport Talk</h5>
    <ul>
        <li class="slideli">
            <a href="http://www.supersport.com/cricket/blogs/neil-manthorp/Come_Back_Chopper" id="lnkImage" class="left" target="_blank"><img src="http://images.supersport.com/Neil-Manthorp-2011-80.jpg" id="imgThumb" /></a>
            <a href="http://www.supersport.com/cricket/blogs/neil-manthorp/Come_Back_Chopper" id="lnkTitle" target="_blank" class="twelve">Come Back Chopper</a><br />
            Everybody enjoys a good comeback story. For that matter, even the bad comeback stories have an...
            <div class="clr"></div>
            
                    <ul>
                
                    <li><a href="http://www.supersport.com/cricket/blogs/faf-du-plessis/Braced_for_one_more_big_week" id="lnkRelated" target="_blank">Braced for one more big week</a></li>
                
                    <li><a href="http://www.supersport.com/cricket/blogs/mike-haysman/England_cricket_is_in_a_shambles" id="lnkRelated" target="_blank">England cricket is in a shambles</a></li>
                
                    <li><a href="http://www.supersport.com/cricket/blogs/mpumelelo-mbangwa/Big_gun_players_should_be_up_top" id="lnkRelated" target="_blank">Big gun players should be up top</a></li>
                
                    </ul>
                
        </li>
    </ul>  
</div>
<div class="clr"></div>
        
<div class="supernews">
    <h5>Breaking News</h5>
    <div id="slider-code">   
        <div class="viewport">
            <ul class="overview">
                
                        <li class="slideli">
                            
                                    <div class="supernews_wrap">
                                        <ul>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/domestic-cricket/news/170619/New_T20_Global_League_attracts_big_investors" id="lnkTitle" target="_blank">New T20 Global League attracts big investors</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            15:17
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/champions-trophy/news/170619/PODCAST_It_is_done" id="lnkTitle" target="_blank">PODCAST: It is done</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            11:28
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/champions-trophy/news/170619/VOTE_Catch_of_the_Week_CT2017" id="lnkTitle" target="_blank">VOTE: Catch of the Week - CT2017</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            10:53
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                        </ul> 
                                    </div>
                                
                        </li>
                    
                        <li class="slideli">
                            
                                    <div class="supernews_wrap">
                                        <ul>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/champions-trophy/news/170619/Five_key_moments_that_earned_Pak_victory" id="lnkTitle" target="_blank">Five key moments that earned Pak victory</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            10:28
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/international/news/170619/Irish_eye_end_to_long_wait_for_test_status" id="lnkTitle" target="_blank">Irish eye end to long wait for test status</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            08:37
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                    <li>
                                        <div class="left supernews_left">
                                            <a href="http://www.supersport.com/cricket/more-cricket/news/170619/Players_wont_budge_on_pay_demands" id="lnkTitle" target="_blank">&#39;Players won&#39;t budge on pay demands&#39;</a>
                                        </div>
                                        <div class="left supernews_right">
                                            Cricket<br />
                                            06:02
                                        </div>
                                    </li>
                                    <div class="sportbreak"></div>
                                
                                        </ul> 
                                    </div>
                                
                        </li>
                    
            </ul>
        </div>
        <div class="clr"></div>
        <div align="center" class="carousel_strip">
            <a href="#" class="buttons prev left"></a><a href="#" class="buttons next right"></a>
            <ul class="pager">
                <li><a rel="0" class="pagenum" href="#"><span>&nbsp;</span></a></li><li><a rel="1" class="pagenum" href="#"><span>&nbsp;</span></a></li>
            </ul>
        </div>
    </div>
    <div class="clr"></div>
</div>
<script type="text/javascript">
    $j(document).ready(function () { $j('#slider-code').tinycarousel({ pager: true }); });
</script>
    </div>
    <div class="clr"></div>
</div>
    </div>

        </div>
        <div class="columnWrapperRight">
            
    <div class="col300 floatRight">
        
        

<div class="padding5">
    
</div>
<script type="text/javascript" language="javascript" src="/Scripts/teamtalk/teamtalk.min.js?v=2" ></script>
<script type="text/javascript">
    jQuery(function () {
        jQuery("#score_box_new #score_wrap").show();
    });
</script>


<div id="pnlNoLiveScore">
	
 <center><a href="http://www.sport24.co.za/LiveScoring"><img src="http://www.sport24.co.za/images/liveScoring_cricket.jpg" alt="" style="padding-top:5px;" /></a></center><div class="AllPad13"></div>



</div>


        <div id="otherstats">
            <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="http://www.sport24.co.za/Rugby/Springboks/mallett-predicts-rankings-surge-for-boks-20170619" class="item even">Mallett lauds 'outstanding' Boks</a>
<a href="http://www.sport24.co.za/Rugby/Springboks/5-talking-points-boks-v-france-2nd-test-20170619" class="item">5 talking points: Boks v France, 2nd Test</a>
<a href="http://www.sport24.co.za/Rugby/Springboks/springboks-and-monstrous-kolisi-hailed-by-media-20170618" class="item even">Springboks and 'monstrous' Kolisi hailed by media</a>
<a href="http://www.sport24.co.za/Rugby/Springboks/bok-coach-to-report-to-erasmus-20170619" class="item">Bok coach to report to Erasmus?</a>
<a href="http://www.sport24.co.za/Rugby/Springboks/springbok-duo-issued-with-warnings-20170618" class="item even">Springbok duo issued with warnings</a>
</div>
<div id=tab_1_content class="content">
<a href="http://www.sport24.co.za/Rugby/Springboks/boks-await-huge-onslaught-from-france-20170616" class="item even">Boks await 'huge onslaught' from France</a>
<a href="http://www.sport24.co.za/Cricket/Proteas/exclusive-how-the-guptas-captured-the-proteas-20170615" class="item">EXCLUSIVE: How the Guptas captured the Proteas</a>
<a href="http://www.sport24.co.za/Rugby/serge-betsen-chats-to-sport24-20170615" class="item even">Serge Betsen chats to Sport24</a>
<a href="http://www.sport24.co.za/Rugby/Springboks/boks-to-win-by-9-in-durban-bookies-20170615" class="item">Boks to win by 9 in Durban - bookies</a>
<a href="http://www.sport24.co.za/Cricket/Proteas/philander-proteas-very-nervous-wait-20170615" class="item even">Philander: Proteas’ VERY nervous wait</a>
</div>
<div class="ad278X35 outsurance">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=278x76&c=109903195&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=278x76&c=109903195&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
        </div>
        <div class="AllPad13"></div>

        <p class="topRHSad">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=300x600&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=300x600&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
        </p>
        <div class="AllPad13"></div>
        
        
        <div class="AllPad13"></div>

        <div class="padding5">
            <div class="clr">

</div><div class="generic_block video_block relative">
	<div>
		<div class="link">
			<h2 class="bold">
				Latest Multimedia
			</h2><a href="http://www.sport24.co.za/Multimedia/Rugby/mark-keohane-give-coetzee-credit-for-boks-who-rocked-20170614">Mark Keohane: Give Coetzee credit for Boks who rocked!</a>
		</div><div class="left relative">
			<a href="http://www.sport24.co.za/Multimedia/Rugby/mark-keohane-give-coetzee-credit-for-boks-who-rocked-20170614"><img width="280" height="201" src="http://cdn.24.co.za/files/Cms/General/d/5462/a088a00c14c54770a495a5459835dd3c.jpg" /><div class='playbutton'>&nbsp;</div></a><script type='text/javascript'>var videoCount=12;jQuery(document).ready(function () { jQuery('#video_carousel').jcarousel({ scroll: 3 }); jQuery('#video_carousel_loader').fadeOut('slow') });</script><div class="clr">

			</div><div id='video_carousel_loader'><img  src='/images/loaders/loader2.gif' width='280' height='201' alt='loading...' /></div><div class="left" id="video_carousel">
				<div class="container">
					<ul>
						<li><img class="overlay" src="http://www.sport24.co.za/images/gallery_overlay.png" /><a class="cluetip" target="_self" title="title|GALLERY: French Open race to women&#39;s title" href="http://www.sport24.co.za/Multimedia/Tennis/gallery-french-open-race-to-womens-title-20170605"><img width="65" height="65" alt="GALLERY: French Open race to women&#39;s title" src="http://cdn.24.co.za/files/Cms/General/d/3941/e0a4f3a46bcc462ea69e473696d8a7d7.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Scott Dixon&#39;s horror Indy 500 crash" href="http://www.sport24.co.za/Multimedia/Motorsport/watch-scott-dixons-horror-indy-500-crash-20170529"><img width="65" height="65" alt="WATCH: Scott Dixon&#39;s horror Indy 500 crash" src="http://cdn.24.co.za/files/Cms/General/d/3922/292d9327611042d58cc8df5dd2964a25.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Junior Boks share what their selection means to them" href="http://www.sport24.co.za/Multimedia/Rugby/junior-boks-share-what-their-selection-means-to-them-20170519"><img width="65" height="65" alt="Junior Boks share what their selection means to them" src="http://cdn.24.co.za/files/Cms/General/d/5263/68ec3e2a0d694f3ca0f25db4d54f0683.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Mark Keohane backs Lions, Sharks in Round 14 SA derbies" href="http://www.sport24.co.za/Multimedia/Rugby/mark-keohane-backs-lions-sharks-in-round-14-sa-derbies-20170525"><img width="65" height="65" alt="Mark Keohane backs Lions, Sharks in Round 14 SA derbies" src="http://cdn.24.co.za/files/Cms/General/d/1879/4060186c6a754690b4925a4fa88e5ce8.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Mark Keohane: How &#39;big&#39; is the Lions v Bulls derby, really?" href="http://www.sport24.co.za/Multimedia/Rugby/mark-keohane-how-big-is-the-lions-v-bulls-derby-really-20170518"><img width="65" height="65" alt="Mark Keohane: How &#39;big&#39; is the Lions v Bulls derby, really?" src="http://cdn.24.co.za/files/Cms/General/d/5259/8f37c6c3342245e1a561ea188d2fdd44.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Mark Keohane on the Boks&#39; 2019 RWC pool draw" href="http://www.sport24.co.za/Multimedia/Rugby/mark-keohane-tips-the-high-flying-lions-to-lose-to-the-brumbies-20170511"><img width="65" height="65" alt="Mark Keohane on the Boks&#39; 2019 RWC pool draw" src="http://cdn.24.co.za/files/Cms/General/d/5238/14374b5813724430999936eec4903ca2.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Lions and Sharks are SA&#39;s good news stories, says Mark Keohane" href="http://www.sport24.co.za/Multimedia/Rugby/lions-and-sharks-are-sas-good-news-stories-says-mark-keohane-20170503"><img width="65" height="65" alt="Lions and Sharks are SA&#39;s good news stories, says Mark Keohane" src="http://cdn.24.co.za/files/Cms/General/d/5210/029a0c55b8e5494585fddd0b16bb830b.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Beyond the River: How a friendship turned to gold" href="http://www.sport24.co.za/Multimedia/Other-Sport/beyond-the-river-how-a-friendship-turned-to-gold-20170420-2"><img width="65" height="65" alt="Beyond the River: How a friendship turned to gold" src="http://cdn.24.co.za/files/Cms/General/d/5175/260bd93730c744d1a6322a973b8d77f0.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Mark Keohane lauds the Kings and picks the Sharks to lose" href="http://www.sport24.co.za/Multimedia/Rugby/mark-keohane-lauds-the-kings-and-picks-the-sharks-to-lose-20170426"><img width="65" height="65" alt="Mark Keohane lauds the Kings and picks the Sharks to lose" src="http://cdn.24.co.za/files/Cms/General/d/5194/2398bdcd13d84f469962ce55676f80e6.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|Mark Keohane weighs in on Springbok captaincy debate" href="http://www.sport24.co.za/Multimedia/Rugby/mark-keohane-weighs-in-on-springbok-captaincy-debate-20170419"><img width="65" height="65" alt="Mark Keohane weighs in on Springbok captaincy debate" src="http://cdn.24.co.za/files/Cms/General/d/5172/aa2cb6b183064601841cae3e328f6cf5.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|How did Mark Keohane&#39;s Stormers v Lions pick pan out?" href="http://www.sport24.co.za/Multimedia/Rugby/lions-to-beat-stormers-in-newlands-thriller-says-mark-keohane-20170413"><img width="65" height="65" alt="How did Mark Keohane&#39;s Stormers v Lions pick pan out?" src="http://cdn.24.co.za/files/Cms/General/d/5060/5f37f06b5e4c46af97d5a5fa21fe2c1a.jpg" style="border-width:2px;border-style:solid" /></a></li><li><img class="overlay" src="http://www.sport24.co.za/images/video_overlay.png" /><a class="cluetip" target="_self" title="title|WATCH: Tendulkar makes singing debut" href="http://www.sport24.co.za/Multimedia/Cricket/watch-tendulkar-makes-singing-debut-releases-song-20170411"><img width="65" height="65" alt="WATCH: Tendulkar makes singing debut" src="http://cdn.24.co.za/files/Cms/General/d/5152/520b90ca07294299867b4a9a5d8e820f.jpg" style="border-width:2px;border-style:solid" /></a></li>
					</ul>
				</div>
			</div>
		</div><div class="clr">

		</div>
	</div><div class="spacer5 clr">
		&nbsp;
	</div>
</div><script type="text/javascript">$j(document).ready(function () {$j('.cluetip').cluetip({width: 132,height: 'auto',splitTitle: '|',showTitle: false,topOffset: -100,leftOffset: -100,dropShadow: false,sticky: false,cluezIndex: 10,positionBy: 'fixed'});$j('.cluetip').click(function () {window.location = $j(this).attr('href');});});</script>
            <div class="removePadding">
                <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=300x250&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=300x250&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
            </div>
            <div class="AllPad13"></div>
        </div>
        
        
        <script type="text/javascript">
    var DateTabsClass = { tabSetArray: new Array, classOn: "tabs_on", classOff: "tabs_off", addTabs: function (a) { tabs = document.getElementById(a).getElementsByTagName("div"); var b = 0; var c = Math.floor(Math.random() * 2); for (x in tabs) { if (typeof tabs[x].id != "undefined") { tabElement = document.getElementById(tabs[x].id); tabElement.className = this.classOff; if (b == c) { jQuery("#" + tabs[x].id + "_data").show(); if (tabElement) { tabElement.className = this.classOn } else { } } this.tabSetArray.push(tabs[x].id); b++ } else { } } }, switchTab: function (a) { for (x in this.tabSetArray) { tabItem = this.tabSetArray[x]; dataElement = document.getElementById(tabItem + "_data"); if (dataElement) { if (dataElement.style.display != "none") { dataElement.style.display = "none" } else { } } else { } tabElement = document.getElementById(tabItem); if (tabElement) { if (tabElement.className != this.classOff) { tabElement.className = this.classOff } else { } } else { } } document.getElementById(a.id + "_data").style.display = ""; a.className = this.classOn } }
</script>
<div>
    <div id="most_box" class="col299 relative tabs love2meet">
        <table width="298px" border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div id="dateLabTabContainer" class="tabNavigation tab-menu"><div id="tab_man" class="tabs_on left" onmouseover="DateTabsClass.switchTab(this);">Men</div><div id="tab_women" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Women</div><div id="tab_search" class="tabs_off left" onmouseover="DateTabsClass.switchTab(this);">Search</div></div>
                </td>
            </tr>
            <tr>
                <td>
                        <div id="tab_man_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4574190/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fa4%2ft%2f1gu%7e20.jpg" alt="More2Life_35" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4574190/a/17431">More2Life_35</a>
                </h5>
                I'm a 35 year old man looking to meet men between the ages of 25 and 45.
                <a href="https://love2meet.news24.com/s/d/4574190/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4544762/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2f8v%2ft%2fere%7em5.jpg" alt="Tims_021" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4544762/a/17431">Tims_021</a>
                </h5>
                I'm a 30 year old man looking to meet women between the ages of 18 and 100.
                <a href="https://love2meet.news24.com/s/d/4544762/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4552210/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2f98%2ft%2fkia%7eh0.jpg" alt="Moegvanalleenwees" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4552210/a/17431">Moegvanalleenwees</a>
                </h5>
                I'm a 49 year old man looking to meet women between the ages of 23 and 48.
                <a href="https://love2meet.news24.com/s/d/4552210/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_women_data" class="tab-wrapper" style="display: none;"><div class="date_profile">
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/3921243/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fb5%2ft%2f1nf%7end.jpg" alt="opsoeknaregteman" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/3921243/a/17431">opsoeknaregteman</a>
                </h5>
                I'm a 29 year old woman looking to meet men between the ages of 29 and 39.
                <a href="https://love2meet.news24.com/s/d/3921243/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/4578790/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f5%2fa9%2ft%2f50m%7el7.jpg" alt="Mm83" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/4578790/a/17431">Mm83</a>
                </h5>
                I'm a 34 year old woman looking to meet men between the ages of 33 and 41.
                <a href="https://love2meet.news24.com/s/d/4578790/a/17431">View profile</a>
            </div>
        </div>
        <div class="left clr person">
            <div class="img_wrap left">
                <a href="https://love2meet.news24.com/s/d/3331958/a/17431"><img src="http://www.sport24.co.za/imagecache.axd?url=https%3a%2f%2flove2meet.news24.com%2fphotos%2fi1%2f3%2fpi%2ft%2feye%7e7p.jpg" alt="Tarron" /></a>
            </div>
            <div class="item left">
                <h5>
                    <a href="https://love2meet.news24.com/s/d/3331958/a/17431">Tarron</a>
                </h5>
                I'm a 47 year old woman looking to meet men between the ages of 18 and 100.
                <a href="https://love2meet.news24.com/s/d/3331958/a/17431">View profile</a>
            </div>
        </div>
    <div class="clr"></div>
    <a href="http://love2meet.news24.com/s/a/17433" class="block date_more">View More...</a>
</div></div>
                                            <div id="tab_search_data" class="tab-wrapper" style="display: none;"></div>
                    <script type="text/javascript">DateTabsClass.addTabs("dateLabTabContainer");</script>
                </td>
            </tr>
        </table>
        <a class="datinglab block" href="http://love2meet.news24.com/s/a/17433">Love 2 Meet</a>
    </div>
</div>
        

        <div class="padding5">
            
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="http://cdn.24.co.za/files/Cms/General/d/1707/d8a26d6ba1374fc2bf8ab89298521fd9.png" id="imgThumbnail" />
        <span id="spnCategory" class="category">Facebook</span>
        <h1>
          <a href="http://www.facebook.com/sport24coza" id="lnkHeadline" target="_blank">Click to &#39;Like&#39; Sport24 on Facebook</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  
    <div class="AllPad5">
    </div>
  
    <div class="whitebox snippet">
      <div class="padding5">
        <img src="http://cdn.24.co.za/files/Cms/General/d/1651/8be6279c68e741428067eb5b534c4303.jpg" id="imgThumbnail" />
        <span id="spnCategory" class="category">Sport24 on Twitter</span>
        <h1>
          <a href="http://twitter.com/#!/sport24guy" id="lnkHeadline" target="_blank">Follow Sport24 news on Twitter</a>
        </h1>
        <div class="clr">
        </div>
      </div>
    </div>
  

            <div class="AllPad13"></div>

            <div class="whitebox">
                <div class="padding5">
                    

<h5>Featured</h5>
<div class="bubble2">
	<div class="whitebg">
	    <a href="http://www.sport24.co.za/Rugby/BritishLions" id="linkUrl" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/3962/30938176804d4918b49b64964be22ba6.jpg" id="FeaturedImgThumbnail" class="picLeft" /></a>
	    <h1><a href="http://www.sport24.co.za/Rugby/BritishLions" target="_blank">British &amp; Irish Lions in NZ</a></h1>	
		<div class="clr"></div>
	</div>
    <p>The pride of England, Scotland, Wales and Ireland have combined once again to form the British & Irish Lions. Their mission? Victory over the world champion All Blacks in their own back yard. How will their three-test series pan out? Stay glued to Sport24 to find out!</p>
</div>	

                    
<div class="minipic">
  <span class="category">Latest blogs</span>
    <ul>
        <li><a href="http://blogs.sport24.co.za/" target="_blank">View all sports blogs</a></li>
    </ul>
</div>

                </div>
            </div>
            <div class="AllPad13"></div>

            <script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/cookies.js?v=2" ></script>
<script type="text/javascript" language="javascript" src="/scripts/Controls/Vote/Votes.js?v=2" ></script>

<script type="text/javascript" language="javascript">
function ShowDiv()
{
    $j('#viewVote').hide();
    $j('#writeVote').show();
   
}
$j(document).ready(function() {
    var articleID = '536a138a-ab4b-4f29-8078-28bc82833f1c';
    var cookie = ReadCookie("Vote_" + articleID);

    if (cookie != null) {
        ShowDiv();
    }
});

function ReadCookie(name) {
    var nameEQ = name + "=";

    //Get a list of cookies for this domain
    var cookies = document.cookie.split(';');

    //Go through all cookies one by one
    for (var i = 0; i < cookies.length; i++) {
        var currentCookie = cookies[i];

        //Cookies start with space, loop until it doesn't start with a space.
        while (currentCookie.charAt(0) == ' ') {
            currentCookie = currentCookie.substring(1, currentCookie.length);
        }

        //Check if the cookie has te name we are looking for and return the value if it exists.
        if (currentCookie.indexOf(nameEQ) == 0) {
            return currentCookie.substring(nameEQ.length, currentCookie.length);
        }
    }
    return null;
}
</script>


<div id="divToHide">
    <div id="VoteContainer" class="whitebox">
        <div class="padding5">
            <h5><span>Vote</span></h5>
            <div class="vote">
                <h2><img id="voteTitleImage" src="http://cdn.24.co.za/files/Cms/General/d/3733/b80d01724781469797893e2623509d4b.png" />Who should open the batting alongside Dean Elgar in SA's four-Test series against England in July?</h2>
                <div id="viewVote">
                    
                            <p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="762d8df5-06a1-46a0-9eac-ae669b072b82">
                                <label>Stephen Cook</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="b8ed819b-faca-4b4e-b4de-c407380f20cb">
                                <label>Theunis de Bruyn</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="3bb70c86-05d6-465a-8073-2078678ae7e8">
                                <label>Aiden Markram</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="ad711749-e94a-42af-a9f2-6d453e6b200e">
                                <label>Temba Bavuma</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="018de29c-2db4-4f55-9940-e658828e319d">
                                <label>Quinton de Kock</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="5f369ef6-4b15-456f-af8b-f36d4fc94618">
                                <label>Heino Kuhn</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="e862e1ae-89ba-4afb-b6b9-d06b8c229ea2">
                                <label>Reeza Hendricks</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="b37f1a31-312e-4fba-9375-35eef4e784ea">
                                <label>Hashim Amla</label>
                            </p>
                        
                            <p>
                                <input type="radio" name="SelectedVoteOption" id="SelectedVoteOption" class="radio" value="be4350aa-876d-4f10-b59c-fbd47ee96df6">
                                <label>I don't even want Elgar to open!</label>
                            </p>
                        
                            </p>
                        
                    <div class="clr"></div>
                    <div>
                        <p>
                            <input name="ctl00$ctl00$MainBodyPlaceholder$Column2Placeholder$featuredvote$btnVote" type="button" id="btnVote" class="btn" value="VOTE" onclick="addVoteOption($j(&#39;input[name=SelectedVoteOption]:checked&#39;).val(), &#39;536a138a-ab4b-4f29-8078-28bc82833f1c&#39;, &#39;Cricket/Vote&#39;);" />
                            <a href="javascript:void();" OnClick="javascript:ShowDiv();">View Results |</a>
                            <a href="http://www.sport24.co.za/Cricket/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
                <div id="writeVote" style="display:none">
                    
                            <p>
                                <strong>18%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 32,4px top;">Stephen Cook</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>4%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 7,2px top;">Theunis de Bruyn</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>25%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 45px top;">Aiden Markram</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>4%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 7,2px top;">Temba Bavuma</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>18%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 32,4px top;">Quinton de Kock</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>4%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 7,2px top;">Heino Kuhn</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>2%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 3,6px top;">Reeza Hendricks</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>19%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 34,2px top;">Hashim Amla</span>
                                </label>
                            </p>
                        
                            <p>
                                <strong>6%</strong>
                                <label>
                                    <span id="Label2" style="background-position: 10,8px top;">I don't even want Elgar to open!</span>
                                </label>
                            </p>
                        
                    <div class="clr"></div>
                    <div id="VoteButtons">
                        <p>
                            <a href="http://www.sport24.co.za/Cricket/Vote">Vote Archive</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
            <div class="AllPad13"></div>

            <div class="gocenter">
                <div id="ad-160x600-1" class="24ad160x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("160x600","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=160x600&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=160x600&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
            </div>
            <div class="AllPad13"></div>

            
            <div class="AllPad13"></div>

            

            <div class="AllPad13"></div>

            

<div class="facebook_block_article">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2F%23%21%2Fsport24coza&amp;width=292&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;header=true&amp;height=286" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height: 286px;" allowTransparency="true"></iframe>
</div>
            <div class="AllPad13"></div>

            <div class="removePadding">
                <div id="ad-301x250-1" class="24ad301x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("301x250","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=301x250&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=301x250&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
            </div>
            <div class="AllPad13"></div>
        </div>
    </div>

        </div>
        <div class="clr"></div>
        

<div class="services">
    
    
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="https://twitter.com/sport24news" id="lnkServiceImg" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/853/b01d442bd2da4a82afd2e63f2bd354b4.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="https://twitter.com/sport24news" id="lnkService" target="_blank">Twitter</a></strong>
                    Follow Sport24 on Twitter
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="http://www.facebook.com/sport24coza" id="lnkServiceImg" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/1248/763851927adf4cd99c64e549a04300de.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://www.facebook.com/sport24coza" id="lnkService" target="_blank">Facebook</a></strong>
                    "Like" Sport24's Facebook page
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="http://www.sport24.co.za/Competitions" id="lnkServiceImg" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/853/d426c2fd6b9746a49661e0f3ee159322.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://www.sport24.co.za/Competitions" id="lnkService" target="_blank">WIN</a></strong>
                    Enter and win with Sport24!
                </p>
            </div>
        
            <div id="divItem" class="service">
                <div class="img">
                    <a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkServiceImg" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/853/bd689ebd912f44c69b2e0c2671bc7965.jpg" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://appworld.blackberry.com/webstore/content/13739" id="lnkService" target="_blank">BlackBerry</a></strong>
                    Stay in the loop on your BlackBerry
                </p>
            </div>
        
            <div id="divItem" class="service space">
                <div class="img">
                    <a href="http://www.sport24.co.za/RSS" id="lnkServiceImg" target="_blank"><img src="http://cdn.24.co.za/files/Cms/General/d/852/2e7601c03eb8482a824a0ee135600666.png" id="imgService" width="42" height="42" /></a>
                </div>
                <p>
                    <strong class="block bold"><a href="http://www.sport24.co.za/RSS" id="lnkService" target="_blank">RSS Feeds</a></strong>
                    Sport news delivered really simply.
                </p>
            </div>
        
    <div class="clr">&nbsp;</div>
</div>
        



        <div id="footer">
        <div class="logo24">
        <a href="http://www.24.com">
        <img src="http://www.sport24.co.za/Images/logo24.png" />
        </a>
        </div>
        <p>
        
                <a id="lnkItem" href="http://www.24.com/static/PrivacyPolicy.htm"><b>24.com:</b> Legal notices</a>
                ·
            
                <a id="lnkItem" href="http://www.thespacestation.co.za/portfolio/sport24/">Advertise on 24.com</a>
                ·
            
                <a id="lnkItem" href="http://www.careers24.com/now-hiring/3898-24com/home/">About us</a>
                ·
            
        <a id="lnkContactUs" class="footerLink" href="http://www.sport24.co.za/feedback.aspx">Contact us</a>
        <br />
        <a href="#"><strong>
            
        &copy;
    2017
    24.com. All rights reserved.</strong></a>
        </p>
        <a href="http://www.iabsa.net/" title="Interactive Advertising Bureau" target="_blank">
        <img src="http://www.sport24.co.za/images/iabLogo.png" width="71"
    height="50" alt="Interactive Advertising Bureau" border="0" class="opa" />
        </a>
        </div>
<script type="text/javascript">
    //delete devicename cookie 
    $j(document).ready(function() {
        $j('.clicktrap').click(function() {
           $j.cookie("devicechoice", null, { path: '/' });
        });
    });
</script>

    </div>

            

<div id="socialbarHPStories">
    <div id="socialbar-newstories" class="bottom">
        <span onclick="HPRedirect('http://www.sport24.co.za/');">There are&nbsp;<strong>new stories</strong>&nbsp;on the homepage. Click here to see them.</span>
        <div id="close" onclick="CloseNewStoriesPopup();">&nbsp;</div>
        <div class="arrow"></div>
    </div>
</div>
            <div id="retail_ad_spacer"></div>
        </div>
    
<script type='text/javascript'> $j('#viewVote').show(); $j('#writeVote').hide();</script>
<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636334879070635686&s=3&c=245&a=07cc5083-ca2d-4912-ad59-1b68fa04ee11&t=2+South+African+owners+for+T20+Global+League&ct=Cricket&u=http%3a%2f%2fwww.sport24.co.za%2fCricket%2f2-south-african-owners-for-t20-global-league-20170619&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636334879070635686&s=3&c=245&a=07cc5083-ca2d-4912-ad59-1b68fa04ee11&t=2+South+African+owners+for+T20+Global+League&ct=Cricket&u=http%3a%2f%2fwww.sport24.co.za%2fCricket%2f2-south-african-owners-for-t20-global-league-20170619&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'http://www.sport24.co.za/';//]]>
</script>
</form>

    
    
    <div id="love2meetfix" style="display: none;">
        <script type="text/javascript">
    function checkAge(formElement) { var mAgeMin = formElement.form.mAgeMin.selectedIndex; var mAgeMax = formElement.form.mAgeMax.selectedIndex; if (mAgeMax < mAgeMin) { formElement.form.mAgeMin.options[mAgeMax].selected = true; formElement.form.mAgeMax.options[mAgeMin].selected = true } return true }
</script>
<form id="hdnForm"></form>
<form action="http://love2meet.news24.com/s/find/search.php"  method="post" target="winMM" name="frmMM" id="frmMM">
<div style="display:none;height:0;overflow:hidden">
    <input type="hidden" name="sub" id="sub" value="yes" />
    <input type="hidden" name="xqs" id="xqs" value="yes" />
    <input type="hidden" name="aID" id="aID" value="17432" />
</div>
<div class="search_box">
    <h5>Find your perfect match now!</h5>
    <table border="0" cellpadding="2" cellspacing="0" width="100%">
        <tr>
            <td class="sBox" align="left">I am a:</td>
            <td align="right" class="select">
                <select name="gender" id="gender" class="hpQsrch">
                    <option value="1">Woman</option>
                    <option value="2" selected="selected">Man</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Looking for:
            </td>
            <td align="right" class="select">
                <select name="mGender" id="mGender" class="hpQsrch">
                    <option value="1" selected="selected">Women</option>
                    <option value="2">Men</option>
                    <option value="3">Men &amp; Women</option>
                </select>
            </td>
        </tr>
        <tr>
            <td class="sBox">
                Age Range:<a name="c"></a>
            </td>
            <td>
                <select name="mAgeMin" id="mAgeMin" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option selected="selected">25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option>35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
                to
                <select name="mAgeMax" id="mAgeMax" class="hpQsrch" onchange="checkAge(this);">
                    <option>18</option>
                    <option>19</option>
                    <option>20</option>
                    <option>21</option>
                    <option>22</option>
                    <option>23</option>
                    <option>24</option>
                    <option>25</option>
                    <option>26</option>
                    <option>27</option>
                    <option>28</option>
                    <option>29</option>
                    <option>30</option>
                    <option>31</option>
                    <option>32</option>
                    <option>33</option>
                    <option>34</option>
                    <option selected="selected">35</option>
                    <option>36</option>
                    <option>37</option>
                    <option>38</option>
                    <option>39</option>
                    <option>40</option>
                    <option>41</option>
                    <option>42</option>
                    <option>43</option>
                    <option>44</option>
                    <option>45</option>
                    <option>46</option>
                    <option>47</option>
                    <option>48</option>
                    <option>49</option>
                    <option>50</option>
                    <option>51</option>
                    <option>52</option>
                    <option>53</option>
                    <option>54</option>
                    <option>55</option>
                    <option>56</option>
                    <option>57</option>
                    <option>58</option>
                    <option>59</option>
                    <option>60</option>
                    <option>61</option>
                    <option>62</option>
                    <option>63</option>
                    <option>64</option>
                    <option>65</option>
                    <option>66</option>
                    <option>67</option>
                    <option>68</option>
                    <option>69</option>
                    <option>70</option>
                    <option>71</option>
                    <option>72</option>
                    <option>73</option>
                    <option>74</option>
                    <option>75</option>
                    <option>76</option>
                    <option>77</option>
                    <option>78</option>
                    <option>79</option>
                    <option>80</option>
                    <option>81</option>
                    <option>82</option>
                    <option>83</option>
                    <option>84</option>
                    <option>85</option>
                    <option>86</option>
                    <option>87</option>
                    <option>88</option>
                    <option>89</option>
                    <option>90</option>
                    <option>91</option>
                    <option>92</option>
                    <option>93</option>
                    <option>94</option>
                    <option>95</option>
                    <option>96</option>
                    <option>97</option>
                    <option>98</option>
                    <option>99</option>
                    <option>100</option>
                </select>
            </td>
        </tr>
        <tr>
            <td>
            </td>
            <td>
                <input type="submit" name="quickSearch" id="quickSearch" value="SUBMIT" class="btn" />
            </td>
        </tr>
    </table>
    </div>
    <div style="display:none;height:0px;overflow:hidden">
        <input type="hidden" name="mCountryID[]" id="mCountryID" value="za" />
        <input type="hidden" name="mHasPhoto" id="mHasPhoto" value="1" />
    </div>
</form>
    </div>
    <script type="text/javascript">
        $j("#tab_search_data").html($j("#love2meetfix").html()); $j("#love2meetfix").remove();
    </script>


    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="http://pubads.g.doubleclick.net/gampad/jump?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=200x400&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" target="_blank"><img src="http://pubads.g.doubleclick.net/gampad/ad?iu=/8900/24.com/Web/Sport24/Cricket/Landing&sz=200x400&c=845064809&t=artid%3d07cc5083-ca2d-4912-ad59-1b68fa04ee11%26Companies%3dcsa%26Events%3dt20+global+league%26Topics%3dcricket%26accreditation%3dsport24%26posno%3d1" border="0" alt="" /></a></noscript>
    <script type="text/javascript" language="javascript" src="/scripts/jquery.load.compress.js?v=2" ></script>
    <script type="text/javascript" language="javascript" src="/scripts/hpNewStories.js?v=2" ></script>
    
    <script type="text/javascript">
        $j(function () { $j('#n24live_rhs_carousel .cluetip').cluetip().unbind(); });
        function OpenTinaLoginWindow() {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.sport24.co.za' };
        json.scope = this;
        Tina.openLoginWindow(json);
    }

    $j(document).ready(function () {

        if (screen.height > 600) {
            $j("a.group").fancybox({
                'hideOnContentClick': false,
                'frameWidth': 498,
                'frameHeight': 585
            });
        }
        else {
            $j("a.group").fancybox({
                'hideOnContentClick': false,
                'frameWidth': 498,
                'frameHeight': 300
            });
        }
    });
    </script>
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
